Community discussions

MikroTik App

Search found 32 matches

by 0pl0pl
Thu May 11, 2017 1:33 pm
Forum: SwOS
Topic: save backup issue
Replies: 3
Views: 1930

Re: save backup issue

Why not try with new, 2.2 version?
In changelog is written:
*) fixed problem where big ACL, VLAN or static hosts lists kept only couple of first entries;
*) made "Save Backup" work on CSS106;
by 0pl0pl
Wed Sep 07, 2016 6:03 pm
Forum: SwOS
Topic: RB260gs packet buffer size
Replies: 2
Views: 2456

Re: RB260gs packet buffer size

RB260GS has Atheros AR8327 switch chip and SFP slot
1MBit Packet Buffer (128kB) total
by 0pl0pl
Mon Jan 18, 2016 12:25 pm
Forum: SwOS
Topic: Throughput of RB260GSP switch - values in table of results seem low?
Replies: 1
Views: 2549

Re: Throughput of RB260GSP switch - values in table of results seem low?

Also, if I'm reading it right, with a 1518 byte frame size, the switch can pass through either around 5.9 or 11.8 megabits per second.
5,922.0 Mbps = 5.9 Gbps
11,844.0 Mbps = 11.8 Gbps
by 0pl0pl
Wed Feb 04, 2015 1:47 pm
Forum: SwOS
Topic: Uplink port with RB250GS
Replies: 6
Views: 4191

Re: Uplink port with RB250GS

Is there any development? Maybe beta version?

[Ticket # 2014062566000481] Forwarding bug (port isolation) into v1.13 SwOS (RB260GS)
Any new development???
by 0pl0pl
Fri Nov 28, 2014 8:35 pm
Forum: SwOS
Topic: Uplink port with RB250GS
Replies: 6
Views: 4191

Re: Uplink port with RB250GS

Is there any development? Maybe beta version?

[Ticket # 2014062566000481] Forwarding bug (port isolation) into v1.13 SwOS (RB260GS)
by 0pl0pl
Wed Jun 25, 2014 1:01 pm
Forum: SwOS
Topic: Uplink port with RB250GS
Replies: 6
Views: 4191

Re: Uplink port with RB250GS

Thanks for your replay....

1. port 1 connected to all ports
2. all traffic among ports must be disabled.
Try this

P.S. Port isolation does not work when using VLANs [Ticket#2014062566000481].
by 0pl0pl
Wed Apr 30, 2014 9:58 pm
Forum: SwOS
Topic: SFP Does Not Recover After Disconnect
Replies: 5
Views: 3541

Re: SFP Does Not Recover After Disconnect

and am running version 1.10.
Try version 1.9. For now (for me) working fine.
1.12 - i is still testing.
by 0pl0pl
Thu Feb 06, 2014 3:17 pm
Forum: SwOS
Topic: SwOS version 1.10 released
Replies: 15
Views: 9254

Re: SwOS version 1.10 released

please correct me if i am wrong: 1. i don't see any SNTP implementation in this device? 2. i don't see any logging at all ? 3. there is no information about igmp snooping so there is no igmp snooping? 4. there is no possibility to name ports ... 1. No SNTP or time only uptime 2. No log or syslog 3....
by 0pl0pl
Mon Dec 16, 2013 1:45 pm
Forum: SwOS
Topic: RB260GS Port Mirror - disable STP
Replies: 1
Views: 3362

Re: RB260GS Port Mirror - disable STP

STP is disabled by default. Its not implemented into software, also CLI don't exist (only WEB).

Simply test - make a loop with 2 ports and see...
by 0pl0pl
Tue Jul 16, 2013 10:35 pm
Forum: SwOS
Topic: Ingress Bandwidth Limit on RB260 GS
Replies: 1
Views: 3214

Re: Ingress Bandwidth Limit on RB260 GS

Try with ACL. You have "From:" port, limited "Rate" (but after forward) and more conditions to make a rule for limit.
http://wiki.mikrotik.com/wiki/SwOS#Acti ... parameters
by 0pl0pl
Wed Jun 12, 2013 3:13 pm
Forum: SwOS
Topic: get data from mirror port through link
Replies: 2
Views: 2867

Re: get data from mirror port through link

If the "mirror" is only to detect a problem - try a "packet sniffer"
http://wiki.mikrotik.com/wiki/Manual:To ... et_Sniffer

and read this: http://forum.mikrotik.com/viewtopic.php?f=2&t=17191
by 0pl0pl
Fri May 24, 2013 7:41 pm
Forum: RouterBOARD hardware
Topic: RB1100AHx2 vs RB1100Hx2
Replies: 4
Views: 3697

Re: RB1100AHx2 vs RB1100Hx2

Hi RB1100Hx2 (1GB RAM, 395$) - http://routerboard.com/product/170 RB1100AHx2 (2GB RAM, 495$) - http://routerboard.com/product/119 Based on: http://i.mt.lv/routerboard/files/RB1100.pdf RB1100Hx2 : PowerPC 1066MHz Dual Core CPU RB1100AHx2 : PowerPC 1066MHz Dual Core with hardware encryption RB1100Hx2...
by 0pl0pl
Fri May 24, 2013 7:16 pm
Forum: SwOS
Topic: RB260 SwOS performance test
Replies: 3
Views: 4459

Re: RB260 SwOS performance test

Is there any capability for Mikrotik to improve this ? AR8327 - small Packet Buffer - only 1Mbit (128kB) for all ports. Tests: TCP connection established. Packet size 1k bytes: 71.78 MByte/s Tx, 63.70 MByte/s Rx. Packet size 2k bytes: 73.76 MByte/s Tx, 64.85 MByte/s Rx. Packet size 4k bytes: 73.08 ...
by 0pl0pl
Wed May 22, 2013 2:54 pm
Forum: SwOS
Topic: Auto Negotiation Bug into v1.9 (RB260GS)
Replies: 6
Views: 3604

Re: Auto Negotiation Bug into v1.9 (RB260GS)

Officially autonegotiation is a requirement for gigabit. You should always leave autonegotiation on for gigabit connections.
Also not working for 10 and 100Mbps.
by 0pl0pl
Wed May 22, 2013 12:23 pm
Forum: SwOS
Topic: Auto Negotiation Bug into v1.9 (RB260GS)
Replies: 6
Views: 3604

Re: Auto Negotiation Bug into v1.9 (RB260GS)

After several minutes, i return to "Link Tab" page and another port is lost mark.
by 0pl0pl
Wed May 22, 2013 12:16 pm
Forum: SwOS
Topic: Auto Negotiation Bug into v1.9 (RB260GS)
Replies: 6
Views: 3604

Auto Negotiation Bug into v1.9 (RB260GS)

Hi, I try to setup forced port to: - Auto Negotiation: off - Speed: 1000 - Full Duplex: on - Flow Control: off Attached picture 1 - ports 2,3,4,5. After change page and return to "Link Tab" page - Full Duplex is off again (unchecked). Picture 2 - port 2. And after that - all my tries to link another...
by 0pl0pl
Tue May 21, 2013 1:59 pm
Forum: SwOS
Topic: Routerboard 250GS
Replies: 2
Views: 2224

Re: Routerboard 250GS

Hello,
is policing per port supported on Routerboard 250GS?

Thanks L.
http://wiki.mikrotik.com/wiki/SwOS#Forwarding_Tab
Bandwidth Limit	

    Ingress Rate - Limit traffic entering this port (bps) (only supported on RB250GS)
    Egress Rate - Limit traffic leaving this port (bps)
by 0pl0pl
Wed Apr 17, 2013 10:38 am
Forum: SwOS
Topic: Very confusing RG260GS vlan setup
Replies: 7
Views: 4827

Re: Very confusing RG260GS vlan setup

Any update on this ? I still a major issue to not be able to change the management vlan.

Thanks !
+1
by 0pl0pl
Sun Mar 31, 2013 12:00 am
Forum: SwOS
Topic: Very confusing RG260GS vlan setup
Replies: 7
Views: 4827

Re: Very confusing RG260GS vlan setup

Read this carefully: http://wiki.mikrotik.com/wiki/SwOS/Router-On-A-Stick Note that the switch will respond to http requests to its IP address on all ports. This behavior is a bit different than Cisco IOS that responds to untagged traffic via an IP bound to Vlan 1. NOTE: Once you set port 1 to "trun...
by 0pl0pl
Wed Mar 27, 2013 12:07 pm
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 15492

Re: SwOS v1.7 critical bug!

but nothing, I simple can't log in.
Last solution - try reinstall with DHCP/TFTP describe here: http://wiki.mikrotik.com/wiki/SwOS#Rein ... S_firmware
by 0pl0pl
Wed Mar 27, 2013 11:37 am
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 15492

Re: SwOS v1.7 critical bug!

Power off/on does not help.
Try to clear browser cache, next - browser restart and after that try to login again.
by 0pl0pl
Wed Mar 27, 2013 11:14 am
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 15492

Re: SwOS v1.7 critical bug!

What now?
After upgrade have a need for power-off and power-on.

From my tests: If you have ACL before upgrade to v1.8 - switch have a need to reset to default. If not - after power restart - all is ok.
by 0pl0pl
Mon Mar 18, 2013 5:48 pm
Forum: SwOS
Topic: RB260GS VLANs Tab
Replies: 5
Views: 5679

Re: RB260GS VLANs Tab

by 0pl0pl
Fri Mar 15, 2013 12:53 pm
Forum: SwOS
Topic: RB260GS SwOS 1.7 SNMP bug
Replies: 8
Views: 5584

Re: RB260GS SwOS 1.7 SNMP bug

RB260GS SNMP bugs will be fixed in SwOS v1.8, this version is almost ready for release.
This bug ("IF-MIB::ifNumber" returns "5" but should be "6") is from a today release of SwOS v1.8. It's small, but exists.
by 0pl0pl
Fri Mar 15, 2013 12:31 pm
Forum: SwOS
Topic: RB260GS SwOS 1.7 SNMP bug
Replies: 8
Views: 5584

Re: RB260GS SwOS 1.7 SNMP bug

Another small bug into snmp. "IF-MIB::ifNumber" returns "5" but should be "6".

IF-MIB::ifNumber.0 = INTEGER: 5

IF-MIB::ifIndex.1 = INTEGER: 1
IF-MIB::ifIndex.2 = INTEGER: 2
IF-MIB::ifIndex.3 = INTEGER: 3
IF-MIB::ifIndex.4 = INTEGER: 4
IF-MIB::ifIndex.5 = INTEGER: 5
IF-MIB::ifIndex.6 = INTEGER: 6
by 0pl0pl
Fri Mar 15, 2013 12:23 pm
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 15492

Re: SwOS v1.7 critical bug!

RB260GS: http://www.mikrotik.com/download/share/ ... 60_1_8.lzb

* Backup with ACL rules is not fixed yet.
Today's version fixes this bug.
Download address is the same, but the file is replaced.

Old bugs still exist, but RB260GS is now usable. :)
by 0pl0pl
Tue Mar 12, 2013 3:26 pm
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 15492

Re: SwOS v1.7 critical bug!

I receive pre-release of SwOS v1.8 What's new in 1.8: *) fixed problem - Switch could become bricked if too many ACL rules were created (more than 12); *) make SFP LED work on RB260; *) make VLANs work on SFP port as well (RB260 only); *) make SNMP report info about all 6 ethernet ports on RB260; Bu...
by 0pl0pl
Sun Mar 03, 2013 10:56 pm
Forum: SwOS
Topic: SwOS 1.6 vs CollectD: SnmpGetNext fail
Replies: 2
Views: 3729

Re: SwOS 1.6 vs CollectD: SnmpGetNext fail

Same bug with cacti.

Solution:
"Older SNMP devices need the max oid's of the device reduced to as little as 1 to work. "
http://forums.cacti.net/viewtopic.php?f=21&t=37258
by 0pl0pl
Wed Feb 27, 2013 2:38 pm
Forum: SwOS
Topic: RB260GS SwOS 1.7 SNMP bug
Replies: 8
Views: 5584

Re: RB260GS SwOS 1.7 SNMP bug

Ok, thanks, i will add these also.
I did not understand, whats wrong here.
In wiki ( http://wiki.mikrotik.com/wiki/SwOS#Forwarding_Tab ) have a "Broadcast Storm Control", but into 1.7 don't exist. Look into attachment.
by 0pl0pl
Wed Feb 27, 2013 9:51 am
Forum: SwOS
Topic: RB260GS SwOS 1.7 SNMP bug
Replies: 8
Views: 5584

Re: RB260GS SwOS 1.7 SNMP bug

Hello, i updated my Thread with an overview for the bugs and feature requests. Thanks for reporting. Ronny Last week I reported (to support@) a lot bugs in SwOS 1.7 and RB260GS. Here is a list: - SFP LED diode (UD601) does not work. - If i add 2 or more ACL rule - config file don't make export with...
by 0pl0pl
Tue Feb 26, 2013 11:30 am
Forum: SwOS
Topic: RB260GS SwOS 1.7 SNMP bug
Replies: 8
Views: 5584

RB260GS SwOS 1.7 SNMP bug

Into 1.7 have a SNMP bug - SFP port information don't reporting. IF-MIB::ifNumber.0 = INTEGER: 5 IF-MIB::ifIndex.1 = INTEGER: 1 IF-MIB::ifIndex.2 = INTEGER: 2 IF-MIB::ifIndex.3 = INTEGER: 3 IF-MIB::ifIndex.4 = INTEGER: 4 IF-MIB::ifIndex.5 = INTEGER: 5 IF-MIB::ifDescr.1 = STRING: Port1 IF-MIB::ifDesc...
by 0pl0pl
Mon Feb 25, 2013 2:35 pm
Forum: SwOS
Topic: feature requests / bugs summary (RB250GS/ RB260GS)
Replies: 38
Views: 31764

Re: feature requests / bugs summary (atm: RB250GS)

RB260GS have a bug with setup to SFP port for tag (trunk).
Traffic from/to SFP port has no tags (striped) regardless of the setting.