Community discussions

Search found 14 matches

by Zito
Mon May 27, 2019 11:42 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19391

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Does the DAC link have Rx FCS Errors also?
Yes
This is the setup on my desk. It does nothing, only connections between switches.
3.PNG
by Zito
Wed May 22, 2019 11:14 am
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 71186

Re: v6.45beta [testing] is released!

*) crs3xx - improved switch-chip resource allocation on CRS326, CRS328, CRS305;
If this was to fix the problem [Ticket#2019051422003403], then unfortunately without success:
1.PNG
2.PNG
by Zito
Wed May 22, 2019 11:02 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19391

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

*) crs3xx - improved switch-chip resource allocation on CRS326, CRS328, CRS305;
..but still problem not fixed.
1.PNG
2.PNG
by Zito
Wed May 15, 2019 3:51 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19391

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I confirm the problem with the CRS328 and CRS317 connection.
The problem is partially solved by the change of the CRS317 system to SwOS. But still Rx FCS Errors occur on the 10G interfaces.
[Ticket#2019051422003403]
by Zito
Tue Apr 24, 2018 2:11 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 45614

Re: v6.42.1 [current]

How to disable dynamic dhcp client on LTE links? /ip dhcp-client print detail Flags: X - disabled, I - invalid, D - dynamic 0 D interface=lte1 add-default-route=yes default-route-distance=2 use-peer-dns=yes use-peer-ntp=yes dhcp-options=hostname,clientid status=error dhcp-server=192.168.8.1 Leaving ...
by Zito
Tue Apr 22, 2014 1:01 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57434

Re: v6.12 released

RB2011UAS issues after upgrade to v6.12: - Ports are flapping. There is a very short outage every few minutes. SNMP monitoring agents on servers sends tons of alerts. There is no RX/TX errors, but there are packet lost even on LAN. 100mbit ports flaps when CPU get 100% load, try to disable some unu...
by Zito
Tue Jan 14, 2014 3:25 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109458

Re: v6.7 released

At what stage is work on a solution for flapping fast ethernet ports on rb2011? When do we expect fix?
[Ticket#2013120466000341]
by Zito
Sun Dec 22, 2013 2:16 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109458

Re: v6.7 released

The server sends IP to the client but without a gateway and nameservers. Also the netmask is wrong (/0!) resulting in clients that do not have internetconnection Similar issue here. 10~ dhcp servers on bond interface with 10~vlans physically connected to two HP core switches. Clients got incorrect ...
by Zito
Mon Dec 02, 2013 3:26 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109458

Re: v6.7 released

*) fixed port flapping on CCR - could happen when having other than only-hardware-queue interface queue It's fixed on RB2011 to? We have no known issues with RB2011 port flapping. Like explained in the other forum topic, causes could include cabling, drivers, other device issues, etc. 6.5 and 6.6 h...
by Zito
Mon Dec 02, 2013 3:19 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109458

Re: v6.7 released

*) fixed port flapping on CCR - could happen when having other than only-hardware-queue interface queue
It's fixed on RB2011 to?
by Zito
Mon Dec 02, 2013 11:35 am
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 72674

Re: RouterOS v6.6 released

RouterOS 6.5 has also flapping ports issue and high CPU usage. Any v6.x are working correctly?
by Zito
Sun Dec 01, 2013 1:43 am
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 72674

Re: RouterOS v6.6 released

I'm confirm ports are flapping also in RB2011. Directly connected to DSL modems and slaves into bond interface.
Also confirm that vlans onto this bond are unusable after reboot. Needs to be reenable.

Disabling auto-negotiation not helps when interface are bond slaves.
by Zito
Tue May 14, 2013 11:22 pm
Forum: General
Topic: One WAN interface with many src-nat [SOLVED]
Replies: 1
Views: 503

Re: One WAN interface with many src-nat [SOLVED]

Ok I found the answer: http://forum.mikrotik.com/viewtopic.php?f=7&t=11368
My mistake: I do not set all public addresses on the WAN interface
by Zito
Tue May 14, 2013 11:02 pm
Forum: General
Topic: One WAN interface with many src-nat [SOLVED]
Replies: 1
Views: 503

One WAN interface with many src-nat [SOLVED]

I would like to masq VLANS to be visible on the outside as separate public IP addresses. 5 IP on (one)WAN <-> [2011UAS] <-> LAN with 5x VLAN WAN is SDSL /29 I try to use src-nat with different ip for each vlan but it not work how i expect. Also did some test with marking route and pref-source in /ip...