Community discussions

Search found 22 matches

by p1p1p1
Mon Apr 01, 2019 11:46 am
Forum: General
Topic: UKNOF 43 CVE
Replies: 223
Views: 40204

Re: UKNOF 43 CVE

hmm testing beta in my sandbox routers, waiting for LONG TERM ...
by p1p1p1
Sat Dec 01, 2018 3:30 pm
Forum: RouterBOARD hardware
Topic: RB230 and RB44g?
Replies: 5
Views: 1580

Re: RB230 and RB44g?

and where to get this adapter today? RB44Ge unaviable everywhere :(
by p1p1p1
Mon Sep 17, 2018 9:34 pm
Forum: Scripting
Topic: Generate random numbers
Replies: 4
Views: 2281

Re: Generate random numbers

simple random number = cpu load :D just multiple it to get required range :P

example:

:delay ([/system resource get cpu-load ] *8)
by p1p1p1
Mon Jul 14, 2014 4:53 pm
Forum: General
Topic: rb433ah freezing using dual nstreme A
Replies: 7
Views: 1166

Re: rb433ah freezing using dual nstreme A

i have same problem here and after 2 years is still no solution ?

previously it was this problem with ethernet up down, now i have nstreme dual freezing / lockup - only some kb/s and only reboot helps
by p1p1p1
Wed Jul 09, 2014 11:21 am
Forum: RouterBOARD hardware
Topic: Rb2011 Line - usb power reset?
Replies: 10
Views: 3624

Re: Rb2011 Line - usb power reset?

one year and nothing ????!
by p1p1p1
Wed Jul 09, 2014 11:18 am
Forum: General
Topic: APC UPS
Replies: 10
Views: 4279

Re: APC UPS

USB UPS support on new RB sux,

if u have old RB751, RB411u or sg like that, ups shoud work well.

some fix for USB UPS -> RB2011,911 .... ???!???!!!
by p1p1p1
Tue Jun 10, 2014 9:55 am
Forum: General
Topic: v6.14 released
Replies: 115
Views: 24652

Re: v6.14 released

winbox: SNTP client -> unicast :) not working ... ?!?
by p1p1p1
Tue May 13, 2014 2:06 pm
Forum: SwOS
Topic: SwOS version 1.12 released
Replies: 8
Views: 4800

Re: SwOS version 1.12 released

ok, if u dont fix this problem soon we send u back 100pcs of rb260 as unusable and other customers shoud follow ...
by p1p1p1
Fri May 09, 2014 12:02 pm
Forum: SwOS
Topic: SFP Does Not Recover After Disconnect
Replies: 5
Views: 3115

Re: SFP Does Not Recover After Disconnect

look at http://forum.mikrotik.com/viewtopic.php ... 57#p422703 we have same problem here ...
by p1p1p1
Thu Apr 24, 2014 10:02 am
Forum: SwOS
Topic: SwOS version 1.12 released
Replies: 8
Views: 4800

Re: SwOS version 1.12 released

we have serious problem with RB260: we are using RB260 with singlemode 1-fibre SFP modules (1310, 1550nm) GigaLight GPB-3524L-L2CD-C (cisco compatible) "blue" and another end of fibre is EDGECORE ES4624-SFP or SIGNAMAX 065-7851 or brocade FCX624S-F or mikrotik or RB2011xxxx with "yellow" GPB-5324L-L...
by p1p1p1
Mon Mar 24, 2014 6:57 pm
Forum: General
Topic: APC UPS
Replies: 10
Views: 4279

Re: APC UPS

i have following problem:
RB751 + APC UPS with USB works,

when i take this working ups and connect to RB2011 or RB951 IT DOESNT WORKS AND RB SOMETIMES REBOOTS!!!!??

solution?
by p1p1p1
Wed Mar 19, 2014 3:23 pm
Forum: General
Topic: IGMP Snooping
Replies: 137
Views: 59927

Re: IGMP Snooping

we definitely need igmp snooping, it is usefull on rb750,751,2011 and ccr ccs series ...
by p1p1p1
Mon Feb 03, 2014 11:52 am
Forum: SwOS
Topic: SwOS version 1.10 released
Replies: 14
Views: 7170

Re: SwOS version 1.10 released

we have serious problem with RB260: we are using RB260 with singlemode 1-fibre SFP modules (1310, 1550nm) GigaLight GPB-3524L-L2CD-C (cisco compatible) "blue" and another end of fibre is EDGECORE ES4624-SFP or SIGNAMAX 065-7851 or brocade FCX624S-F or RB2011xxxx with "yellow" GPB-5324L-L2CD-C proble...
by p1p1p1
Thu Jun 06, 2013 2:08 pm
Forum: RouterBOARD hardware
Topic: Rb2011 Line - usb power reset?
Replies: 10
Views: 3624

Re: Rb2011 Line - usb power reset?

APC USB ups on RB2011UAS-RM not working, but required !
by p1p1p1
Tue Feb 26, 2013 10:39 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

by the way there is POE problem on Omnitik:

PoE settings on port auto on is not working, must be switched to force and now it works

nice bug :P
by p1p1p1
Tue Feb 26, 2013 10:30 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

at https://ispforum.cz/viewtopic.php?f=43&t=11424 aspekts: -NV2 enabled -higher load cca 20mb 40mb and more causes probably freezing often -N, A/N freezes often than A amount of transferred data betweeen freezes unknown last packets/packets in buffer unknown probably problem with TDMA - card driver ...
by p1p1p1
Mon Feb 25, 2013 4:49 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

i guess no, because with routeros 5.22 was fw 2.14 for 411+433

and known wifi lockup problem was allready here ;)
by p1p1p1
Mon Feb 25, 2013 4:10 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

downgrading upgrading ... omg no way. Ill not downgrade xyz pieces of RBxxxx of course manually because there is no automated way ... I will build stable wireless networks - but now I think I bought some low cost radar jammer piece of crap with buggy software, if I wish see wifi lockups i can go and...
by p1p1p1
Mon Feb 25, 2013 10:25 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

O_o

/system package downgrade is ekvivalent :P

but i know that i can downgrade to older version and /system routerboard upgrade

isnt that downgrading version? ;)

already tested 5.22 with fw 2.41 is freezing wireless too ... that isnt solution, only more work to do and problem rests :P
by p1p1p1
Sun Feb 24, 2013 1:07 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

problem with nv2 freezing was in 5.21 5.22 5.23 5.24,

if fw 3.02 is cause - what about some new fixed version?

btw is there any way how to downgrade to 2.14 without downgrading routeros to older version?
by p1p1p1
Sat Feb 23, 2013 4:07 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

test on the table everything 5.24 and routerboard firmware 3.02: ap 433ah + r52, r52hn, r52n, clients rb411 + integrated card, rb411+ r52, rb411+tplink TL-WN662AG, rb711-5Hn ap+ connected 4 clients, generating random traffic 5-40Mbps on one pc connected to ap, some PCs connected on clients test1: ro...
by p1p1p1
Sat Feb 23, 2013 3:48 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 44325

Re: 5.24 released!

?.?? - 5.24 annoying behaviour of mac telnet, ap - client: connect to ap, look at registration and select one of connected clients (mode station wds and station bridge tested) and try to connect with mac telnet -> Login: admin Password: Trying 00:0C:42:xx:xx:xx and window title bar says MAC Telnet 0...