Community discussions

MikroTik App

Search found 57 matches

by CHARL13
Thu Feb 11, 2016 7:28 pm
Forum: General
Topic: missing wireless-6.34.1-mipsbe.npk
Replies: 4
Views: 2168

Re: missing wireless-6.34.1-mipsbe.npk

Not to worry, I've done it.

I downloaded the full RouterOS .npk file from the website, uploaded it to files on the router and rebooted it. Job done.
by CHARL13
Thu Feb 11, 2016 3:35 pm
Forum: General
Topic: missing wireless-6.34.1-mipsbe.npk
Replies: 4
Views: 2168

Re: missing wireless-6.34.1-mipsbe.npk

Thanks guys

I don't have wireless-fp or wireless-cm2, only wireless?
by CHARL13
Thu Feb 11, 2016 1:45 pm
Forum: General
Topic: missing wireless-6.34.1-mipsbe.npk
Replies: 4
Views: 2168

missing wireless-6.34.1-mipsbe.npk

I've got an RB951G-2hnd which is running 6.33.3. I'm trying to update to 6.41.1 and I'm getting the above error. I've read people having similar issues but no real advise for someone who is just used to hitting the update button. Can anyone help?

Many Thanks
by CHARL13
Wed Jun 17, 2015 11:27 am
Forum: Beginner Basics
Topic: VLAN Tagging Incoming Traffic
Replies: 5
Views: 1498

Re: VLAN Tagging Incoming Traffic

If you can go with several virtual APs for different VLANs from trunk port, I'd say it should be easy. Lets say you have ether1 with VLANs 1-3. So add three VLAN interfaces (vlan1-3) to ether1, create virtual APs (ap1-3) and then three bridges (bridge1-3) and put vlan1 and ap1 to bridge1, vlan2 and...
by CHARL13
Wed Jun 17, 2015 1:33 am
Forum: Beginner Basics
Topic: VLAN Tagging Incoming Traffic
Replies: 5
Views: 1498

Re: VLAN Tagging Incoming Traffic

I don't seem to have that option. So if vlan tagging isn't possible in this scenario, how can you have multiple virtual aps and kept the traffic segregated?
by CHARL13
Tue Jun 16, 2015 12:43 am
Forum: Beginner Basics
Topic: VLAN Tagging Incoming Traffic
Replies: 5
Views: 1498

VLAN Tagging Incoming Traffic

I've played with VLANs for a while now and still don't fully understand this implementation. I've got a really simple question to try and get it straight in my mind: Can incoming traffic to a virtual ap be tagged somewhere inside an RB951G? The wireless client is not VLAN aware so will not pass tagg...
by CHARL13
Wed Jun 10, 2015 6:29 pm
Forum: Beginner Basics
Topic: VLAN on Switch Chip Mikrotik rb951g-2hnd
Replies: 1
Views: 1202

Re: VLAN on Switch Chip Mikrotik rb951g-2hnd

I'm wondering the same thing. Did you ever get the answer to this?
by CHARL13
Fri May 29, 2015 6:19 pm
Forum: General
Topic: apple devices can't connect to microtik router
Replies: 3
Views: 675

Re: apple devices can't connect to microtik router

I found that Apple devices are particularly sensitive to special characters in wifi passwords.
by CHARL13
Fri Mar 13, 2015 12:10 pm
Forum: General
Topic: Xbox Live Moderate NAT help.
Replies: 7
Views: 2646

Re: Xbox Live Moderate NAT help.

make sure the XBox has a static IP
Very good point. If your Xbox is using DHCP, you're going to have a bad time.
by CHARL13
Thu Mar 12, 2015 11:36 pm
Forum: General
Topic: Xbox Live Moderate NAT help.
Replies: 7
Views: 2646

Re: Xbox Live Moderate NAT help.

You can remove connections from the GUI in Winbox by going into IP > Firewall > Connections Highlight a connection, and click the red minus sign - to remove it. If you do this, you won't need to reboot the two devices. Top tip, I'll remember that! :D Mikrotik supports UPnP From a security point of ...
by CHARL13
Thu Mar 12, 2015 1:58 pm
Forum: General
Topic: Xbox Live Moderate NAT help.
Replies: 7
Views: 2646

Re: Xbox Live Moderate NAT help.

I've got this working at home so I will grab my config when I'm finished work. In the meantime, if you think that your filter and nat rules are right, turn off the Xbox, reboot the Mikrotik and then power the Xbox back on. Because the Mikrotik is stateful it remembers the Xboxs connection (I think f...
by CHARL13
Tue May 06, 2014 4:12 pm
Forum: General
Topic: Queues
Replies: 0
Views: 437

Queues

Hi there I'm trying to prioritise network traffic to and from the internet. From what I've read the way to do it is by using queues. I've created a queue tree as follows: queue-internet (parent pppoe-interface, priority 1) queue-internet-vlan10 (parent queue-internet, priority 1) queue-internet-vlan...
by CHARL13
Fri Apr 11, 2014 12:53 pm
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

Re: VLANing

I eventually gave up on this last year as I didn't have a switch. I'm now attempting to give it a go again but with a different setup. So I've got an RB951G-2hnd and an RB250GS (planning on getting another one if I get this working) - to keep it simple I've left the default configuration in place, b...
by CHARL13
Tue Jan 07, 2014 10:58 am
Forum: Beginner Basics
Topic: Xbox Live Issues
Replies: 12
Views: 3821

Re: Xbox Live Issues

I made some headway late last night and managed to get an open NAT on the Xbox. I didn't get time to investigate different combinations but I will do so this evening and post the final config. In the end I noticed that the Xbox traffic was passing through the default established connection filter ru...
by CHARL13
Tue Jan 07, 2014 1:19 am
Forum: Beginner Basics
Topic: Xbox Live Issues
Replies: 12
Views: 3821

Re: Xbox Live Issues

Ok I've given the above a go with no joy. Interestingly there is no traffic registering against the NAT rules what so ever,but there is traffic on some of the filter rules.
by CHARL13
Mon Jan 06, 2014 4:46 pm
Forum: Beginner Basics
Topic: Xbox Live Issues
Replies: 12
Views: 3821

Re: Xbox Live Issues

Thanks cbrown, the export option is duly noted. Just so that I get it right would you be able to post the relevant filter rule that you have?

I'll give it a go tonight and report back.
by CHARL13
Sun Jan 05, 2014 10:54 pm
Forum: Beginner Basics
Topic: Xbox Live Issues
Replies: 12
Views: 3821

Xbox Live Issues

Ok so historically I've given my Xbox a static IP address and stuck it in the "DMZ" to get an open NAT on Xbox Live. Now I've got a Mikrotik I'm trying to learn more about networking and the proper way of doing things. My Xbox is currently showing a moderate NAT. I've attempted port forwarding (if t...
by CHARL13
Sun Dec 08, 2013 8:40 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

I've had a bit of a brain wave. I don't want to power 3 devices so I've been looking at PoE capable 100mb switches to kill 2 birds with 1 stone as it were; make the RB connect to the ECI modem at 100mb and power the RB without an additional plug. That got me thinking, would one of these achieve the ...
by CHARL13
Thu Nov 28, 2013 12:04 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

However they will not work properly with the ECI. They end up with 10Mbps full duplex
Ah that's not good. Just my luck to have an ECI modem. So I guess my option is to replace the modem or sack off the RB951 all together.
by CHARL13
Thu Nov 14, 2013 4:40 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Done. Thanks. Soooo I guess the next question is...if I return this one, and order another one, how do I know I won't be sent another duff one?
by CHARL13
Wed Nov 13, 2013 10:55 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

If you bought it from us, you can RMA it.

Nick.
Thanks Nick. As it happens I did buy it from you guys. You'll have to forgive me, but what's RMA?
by CHARL13
Fri Nov 08, 2013 5:51 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

If the incompatibility is not a defect, then why is it fixed in later hardware revisions (per the message that some of us received above).
My thoughts exactly.
by CHARL13
Fri Nov 08, 2013 1:33 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

I queried options for return. This is what I got. No news yet for 951G owners but I don't hold out much hope. Using RB2011 it is still possible to establish 100Mbit link with BT modem by using ether6-ether10 ports. This incompatibility is not caused by defect in any way, therefore warranty does not ...
by CHARL13
Thu Nov 07, 2013 2:53 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Bad news chaps. I've just had an email from support. Recently, the RB2011 and RB951G Gigabit port connection has been tested with this particular device and a hardware related incompatibly was found. This problem is addressed and fixed for all new RB2011 and RB951G, unfortunately, it is not possible...
by CHARL13
Sat Oct 19, 2013 4:24 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Same here, 6.5 with 3.10, no good. 8 months and counting.
by CHARL13
Sun Sep 15, 2013 10:57 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

6.4. Nope. This is comical.
by CHARL13
Thu Sep 05, 2013 1:54 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

No good. A fix for this would be nice.
by CHARL13
Wed Sep 04, 2013 10:55 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Soooo 6.3. Place your bets.
by CHARL13
Tue Aug 13, 2013 6:42 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Emailed again for update.
by CHARL13
Thu Aug 08, 2013 11:13 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

I thought they'd used remote access into your system to test the modem? Were there no discussions/conclusions at the time?? Remote access was granted but support could not glean any valuable info as it required downing the gateway port which they obviously couldn't do remotely. The best they could ...
by CHARL13
Wed Aug 07, 2013 3:17 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Oh no false alarm, my switch was still inline.
by CHARL13
Wed Aug 07, 2013 3:15 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

Oh no false alarm, my switch was still inline.
by CHARL13
Wed Aug 07, 2013 3:11 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

No the firmware which is under System > Routerboard I think. I'm running 3.08.
by CHARL13
Wed Aug 07, 2013 1:40 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

I've tried v6.2 on my 951G and the problem appears to be resolved. What firmware level are you running?
by CHARL13
Tue Aug 06, 2013 10:18 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Tried 6.2. Connected at 1Gb! Yay! Hopefully the rest of you get the same results.

Thanks Mikrotik Support!
by CHARL13
Sat Aug 03, 2013 2:01 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Does anyone know if 6.2 fixes this? I've left by RB at work so can't test until next week.

Support, is there any update on this?

Thanks
by CHARL13
Thu Jul 04, 2013 11:12 am
Forum: General
Topic: RB951G to Juniper SSG IPSec VPN
Replies: 2
Views: 941

Re: RB951G to Juniper SSG IPSec VPN

Ah yes that would definitely not help, thanks. Still if anyone has a working config it would be greatly appreciated.
by CHARL13
Wed Jul 03, 2013 9:31 pm
Forum: General
Topic: RB951G to Juniper SSG IPSec VPN
Replies: 2
Views: 941

RB951G to Juniper SSG IPSec VPN

Myself and a colleague have spent all day trying to get this implemented with little joy. I've trashed the config now but I wanted to ask the question: Has ANYONE managed to do this? If so are you willing to share your config so I have something to work with? I've read lots posts by people trying bu...
by CHARL13
Wed Jun 26, 2013 11:19 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Hi Becs

I've sent and email to support as requested.

Many thanks

James.
by CHARL13
Wed Jun 26, 2013 6:35 pm
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

Re: VLANing

Digging into this I came across this which I assume will tag the packets on the way in through the ports which is what I'm looking for.

/interface ethernet switch rule add switch=switch1 ports=ether3,ether4,ether5 new-vlan-id=2

Only my 8327 switch chip doesn't support new-vlan-id.

Any ideas?
by CHARL13
Mon Jun 24, 2013 11:23 am
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

Re: VLANing

Ok I've got this config so far. I think it's right but I'm not able to ping the vlan address. Maybe firewall rules? [admin@MikroTik] /interface ethernet switch> port print Flags: I - invalid # NAME SWITCH VLAN-MODE VLAN-HEADER DEFAULT-VLAN-ID 0 ether1-gateway switch1 disabled leave-as-is auto 1 ethe...
by CHARL13
Fri Jun 21, 2013 7:27 pm
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

Re: VLANing

Thanks TWS101, I'll try that and see what happens.
by CHARL13
Fri Jun 21, 2013 6:34 pm
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

Re: VLANing

Thanks TWS101

When I create the VLAN Interface it wants to be attached to another Interface. Which one should I choose? And do I need to do anything with bridging?
by CHARL13
Fri Jun 21, 2013 5:22 pm
Forum: General
Topic: VLANing
Replies: 9
Views: 1981

VLANing

Hi there I'm really struggling to configure a VLAN for an RB951G-2HnD. I'm trying to VLAN off ports ether3, ether4 and ether5 into VLAN-ID 2. So far I have the following Switch Port config: # NAME SWITCH VLAN-MODE VLAN-HEADER DEFAULT-VLAN-ID 0 ether1-gateway switch1 disabled leave-as-is auto 1 ether...
by CHARL13
Thu Jun 20, 2013 6:59 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

I stand corrected, some people did say they were having similar issues with cisco devices. However, this thread was started because of issues with the ECI device and later proved to also affect Huawei units. The fact that there has been a fix for Cisco is of little use to us. So I ask again, is this...
by CHARL13
Thu Jun 20, 2013 4:11 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Wow, I'm assuming from this that no one is looking into this issue. Nowhere in this thread does it mention Cisco. It clearly states ECI and Huawei devices. Mikrotik have confirmed that they ordered equipment to do testing with way back in March.
It's worth noting that this also affects the RB951G
by CHARL13
Thu Jun 13, 2013 3:00 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

So 6.1 is out. No sign of a fix. This is starting to get very frustrating. I'm a first time buyer of Mikrotik and have good things about the products. However I bought this unit back in February and 4 months later I'm still unable to use it. I appreciate that this is a bit more involved than a simpl...
by CHARL13
Tue May 21, 2013 5:00 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Do not expect too much.
Quite right. I tried it last night with no joy.
by CHARL13
Mon May 20, 2013 7:39 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

V6.0 released today :D
Does anyone know if there is a fix for this included?
by CHARL13
Mon Apr 29, 2013 2:54 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

Update 5.25 released for MIPSBE but no mention of a fix. Disappointing.
by CHARL13
Wed Mar 06, 2013 12:02 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

I think the OP tried different ports with no joy.
by CHARL13
Mon Mar 04, 2013 12:39 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM - auto negotiation problem
Replies: 110
Views: 54645

Re: RB2011UAS-RM - auto negotiation problem

[Ticket#2013012366000781] RB2011 ethernet port autosync problems
Bazzer
Am I correct in thinking from the number that your ticket was raised on the 23rd Jan 2013?
by CHARL13
Wed Feb 27, 2013 8:07 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

Excellent, thanks mikrohenry.
by CHARL13
Tue Feb 26, 2013 10:22 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

It appears I have the ECI variant. I'm not looking to hijack this thread and am quite happy to open another. Although I suspect we are probably all suffering from the same issue.
by CHARL13
Tue Feb 26, 2013 6:36 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

It's whatever the latest BT Infinity VDSL modem is. I attempted to get it off the wall last night to get the model number but the BT engineer has done a proper job of attaching it.
by CHARL13
Tue Feb 26, 2013 5:34 pm
Forum: Beginner Basics
Topic: rb2011 - poor performance with uk bt infinity
Replies: 42
Views: 15369

Re: rb2011 - poor performance with uk bt infinity

I'm having the same problem here with a 951G 2HnD. It only has Gigabit ports so no chance of swapping the a 100 port. Disable auto-negotiate and forcing a 100 connection downs the port.