Community discussions

MikroTik App

Search found 35 matches

by seanet
Sat Feb 01, 2020 8:33 am
Forum: Scripting
Topic: LTE Network mode check
Replies: 5
Views: 2133

Re: LTE Network mode check

:)
thanks Sir
i will try :D
by seanet
Thu Jan 30, 2020 1:48 pm
Forum: Scripting
Topic: LTE Network mode check
Replies: 5
Views: 2133

LTE Network mode check

Hi i want to create script to do some actions after checking lte interface network mode For example if "gsm,3g,lte" is checked do /beep but it does't work correctly.but i don't know why ? :global a /interface lte print once do={ :set a $network-mode } :if ($a = "gsm,3g,lte") do={...
by seanet
Sun Jul 03, 2016 12:26 pm
Forum: Wireless Networking
Topic: 3G Mini-Pci Sierra MC8775 Problem
Replies: 4
Views: 1167

Re: 3G Mini-Pci Sierra MC8775 Problem

Please enable 

/system logging
add disabled=yes topics=async,debug
add disabled=yes topics=ppp,debug

and paste it here. 

 
Dear mikrotik support
do you have any idea ? :?
by seanet
Thu Jun 30, 2016 4:46 pm
Forum: Wireless Networking
Topic: 3G Mini-Pci Sierra MC8775 Problem
Replies: 4
Views: 1167

Re: 3G Mini-Pci Sierra MC8775 Problem

log.0.txt
Please enable 

/system logging
add disabled=yes topics=async,debug
add disabled=yes topics=ppp,debug

and paste it here. 

 
by seanet
Thu Jun 30, 2016 9:18 am
Forum: Wireless Networking
Topic: 3G Mini-Pci Sierra MC8775 Problem
Replies: 4
Views: 1167

3G Mini-Pci Sierra MC8775 Problem

Hello, I am trying to use mini-pci 3G modem(Sierra MC8775) via baseBox5 but it doesn't work and I don't know what cause this problem. Board model: RB912UAG-5HPND 3G Modem model:Sierra MC8775 Link status looks like "established" in the beginning of connection but after status change to &quo...
by seanet
Tue Mar 10, 2015 7:01 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps traffic

Hi all 8) thnx 4 all reply recent change and result : reduce tx power by all rate fix=18 to ~ 43 signal NV2 isn't good for me ... TX signal from AP when running bw test very unstable ( -40 > -85 !!!!! ) why ?!?!?!!? Nstreme is realy great ... CCQ is always 100/100 ... P troughput ~ 605000 kbps .... ...
by seanet
Tue Mar 10, 2015 6:44 pm
Forum: Wireless Networking
Topic: NetMetal AC 6.27V - 12km link
Replies: 33
Views: 6838

Re: NetMetal AC 6.27V - 12km link

Hi,

I have used UBNT Rocket AC with NetMetal AC.
Are you saying you have RocketAC on one side of the link and Netmetal on the other?
i think he said :
CCR ______ NetMetal5+RocketAC Dish <........12KM ........>Rocket AC Dish+Netmetal __________ CCR
by seanet
Tue Mar 10, 2015 6:39 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps traffic

Unless something has changed, CCQ doesn't quite work the same on NV2 as it does on 802.11 and Nstreme. CCQ on NV2 seems to be an average, not a real time display. I'll change an AP, see CCQ in the single digits and still get full bandwidth. I'll check it later and CCQ is 90+ %. after 10 min CCQ go ...
by seanet
Tue Mar 10, 2015 6:08 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps traffic

Yes try to lover signals to ~-45dbm , as suggested. using all rates fixed it should be optimal signal strength for best AC wireless performance also nv2 is working grate on some links on some it doesn't it depends one environment. i try to all rate fix = 18 NV2 isn't work great for me ... signal st...
by seanet
Tue Mar 10, 2015 5:50 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps traffic

I dont think nv2 is not optimized for AC, people here are using it with success, including me. You have something wrong. Did you try to change the interface queues and test which one works best with nv2? Did you try to run the bw test between the 911s? What is the throughput when set to 40MHz inste...
by seanet
Mon Mar 09, 2015 8:19 pm
Forum: Wireless Networking
Topic: NetMetal AC 6.27V - 12km link
Replies: 33
Views: 6838

Re: NetMetal AC 6.27V - 12km link

Can you share with me more info about your 802.11 config mode. AP Bridge. 5GHz only AC. Prot:- 802.11 Datarate: uncheck all supported and basic. VHT left default. Under Nstream :- Enable polling and disable CSMA selected. Best fit 4000 frame limit. Tx power:- all rate fix 17. Remote: Station bridge...
by seanet
Mon Mar 09, 2015 8:13 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps traffic

Your signal is too high, lower the power to get -50. I have AC link running on 40MHz channel NV2 with SNR 55dB and is working very well. Link can be fully utilized with 1 TCP connection, max aggregate throughput around 200Mb, latency with full load is 2-3ms, CCQ between 90-99%. This is with x86 dua...
by seanet
Mon Mar 09, 2015 8:11 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps trafic

Use nv2.
Nv2 isn't optimized for AC.... :(
Really? :lol:
yes...any idea?
by seanet
Mon Mar 09, 2015 10:05 am
Forum: Wireless Networking
Topic: NetMetal AC 6.27V - 12km link
Replies: 33
Views: 6838

Re: NetMetal AC 6.27V - 12km link

just change mode to 802.11
by seanet
Mon Mar 09, 2015 6:57 am
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps trafic

Use nv2.
Nv2 isn't optimized for AC.... :(
by seanet
Mon Mar 09, 2015 12:25 am
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps trafic

You can use an crystal globe or you can show us the configuration of the wireless . Your choice. Status might help also. interface=wlan1 radio-name="PTP-AP" mac-address=4C:5E:0C:6F:49:2F ap=yes wds=no bridge=no rx-rate="650Mbps-80MHz/2S/SGI" tx-rate="650Mbps-80MHz/2S/SGI&qu...
by seanet
Mon Mar 09, 2015 12:13 am
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

Re: 911G-5HPacD problem with high pps trafic

You can use an crystal globe or you can show us the configuration of the wireless. Your choice.
8) what's you need ? configure of wireless interface or export from all cfg?
by seanet
Sun Mar 08, 2015 11:45 pm
Forum: Wireless Networking
Topic: 911G-5HPacD problem with high pps traffic
Replies: 18
Views: 3364

911G-5HPacD problem with high pps traffic

Hi We have bought two RB911G-5HPac Device that are using as a PTP Link and we expect to transfer 200Mbps real traffic on it(about 50Kpps) . Link Specifications : CCR1036(ether2)______ RB911G-5HPacD+Dish mANT30 < - - - - - - -2KM FLOS - - - - - > Dish mANT30+ RB911G-5HPacD______AHX2(ether11) Wireless...
by seanet
Sun Mar 08, 2015 11:39 pm
Forum: Wireless Networking
Topic: problem with huge traffic in ac wireless
Replies: 5
Views: 1594

Re: AW: problem with huge traffic in ac wireless

Have you set "only hardware queue" on wireless interfaces?


Gesendet von meinem HTC Flyer P510e mit Tapatalk 2
no ... we test sfq and multi-queue-ethernet-default
by seanet
Sun Mar 08, 2015 11:22 pm
Forum: Wireless Networking
Topic: problem with huge traffic in ac wireless
Replies: 5
Views: 1594

Re: problem with huge traffic in ac wireless

i have ac wifi link .in low bandwidth i have no problem with ping time and packet lost but when trrafic go up ping time go around 40 ms and i have lot of packet lost. there isnt any problem when is use bandwidth test between wireless(about 200M/200M) but in each side i have ccr that connected to th...
by seanet
Sun Jun 16, 2013 5:14 pm
Forum: Wireless Networking
Topic: 100mbps TCP Full duplex link using 4 dish ( NV2 )
Replies: 9
Views: 3219

Re: 100mbps TCP Full duplex link using 4 dish ( NV2 )

in this scenario tow half duplex(send & rec) is used to get one full duplex using OSPF?
by seanet
Sun Jun 16, 2013 5:09 pm
Forum: Wireless Networking
Topic: 100mbps TCP Full duplex link using 4 dish ( NV2 )
Replies: 9
Views: 3219

Re: 100mbps TCP Full duplex link using 4 dish ( NV2 )

What distance is this PTP link?
8 km LOS
by seanet
Sun Jun 16, 2013 4:46 pm
Forum: Wireless Networking
Topic: 100mbps TCP Full duplex link using 4 dish ( NV2 )
Replies: 9
Views: 3219

100mbps TCP Full duplex link using 4 dish ( NV2 )

hi all :D i try to setup two link with NV2 protocol / Link 1:transmit data(100mbps TCP) & Link 2:rec data (100mbps TCP) [ "100mbps tcp full duplex" ]/ but i don't know how? low cpu usage on 433GL is important devices on Popsite1 : 433GL + 2*Dbii F50N-Pro + 2* Arc wireless Dual Polar Di...
by seanet
Thu Mar 07, 2013 12:19 am
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

The most important item is transmit ccq ... try to highest CCQ ( 100% ) in RX / TX

8)
With my experience
better throughput when :
ُ50 < signal < 60
45< SNR < 65
tx power @ 1.2 km = 17dBm
UDP throughput (sextant to sextant) = 160 - 205 mbps
by seanet
Thu Mar 07, 2013 12:11 am
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

high TX power = destruction and Reflection ==> Low throughput
Try to reduce or increase tx power to have better throughput (MT UDP bwtest) ! Not higher SNR :D
by seanet
Thu Mar 07, 2013 12:05 am
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

HI all
thnx For Reply to this post

SNR = Signal - noise
More signal = More Tx power + FLOS

I think reliable SNR is >>> 45 < SNR < 65

High SNR ? > Reduce tx power
low SNR ? > increase Tx Power , Try to FLOS , Change Freq to find better signal

--------
Seanet
by seanet
Sat Mar 02, 2013 11:17 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

rb1100 ---- sextant 98 mbps
rb450 ---- sextant 96 mbps

i don't use wds
by seanet
Sat Mar 02, 2013 10:11 pm
Forum: Wireless Networking
Topic: NV2 problems
Replies: 7
Views: 1757

Re: NV2 problems

I have got same problem:RB 411 GL with R52nM connected to RB 751,this is my test network at home,RouterOS version on both device 5.24. So the Client is connected,but no transmit,it is interesting because,i did not have problem with the Nv2 in older version If is set the protocol unspecified,everyth...
by seanet
Sat Mar 02, 2013 8:43 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

450G with 680mhz cpu !!!
but throughput lower than sextant AP to CPE :D ...
by seanet
Sat Mar 02, 2013 8:39 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

rb1100ahx2 ___eth(cat6)__Sextant(bridge)<---->Sextant(station bridge) ____eth(Cat5e)____>Rb450G

test result rb1100 to 450g >>> just 8mbps !!!! :shock:
by seanet
Sat Mar 02, 2013 8:13 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

@ hipro5
i think 65 dB Signal to noise is the best result for 1.2 km link with 17db tx power !
by seanet
Sat Mar 02, 2013 8:07 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

@ semakka

speed test result From AP to CPE
UDP ( transmit ) : 139 mbps
TCP (Transmit ) : 37 mbps
TCP ( Both ) : 17 /18
by seanet
Sat Mar 02, 2013 8:05 pm
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Re: Low throughput on sextant with 300mbps/300mbps ( NV2 !!!

@ Lakis :
it's simple p2p link ( wireless Mode :Bridge - station Bridge ) /// bridgh port > wlan1-ether1

nstreme !!!? Nooo ...
plz post nstreme configuration (wireless mode - security and etc )
by seanet
Sat Mar 02, 2013 12:13 am
Forum: Wireless Networking
Topic: Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )
Replies: 42
Views: 9751

Low throughput on sextant with 300mbps/300mbps ( NV2 !!! )

why this link Can not transport More than 35 mbps real traffic ?

CCQ always more than 95%
RX / TX signal level ( 55-60 ) / dual chain
output power 17
Free LOS
distance = 1200 m
superchannel