Community discussions

MikroTik App

Search found 18 matches

by DmitriiP
Wed Jul 08, 2015 3:58 pm
Forum: General
Topic: 6.30 RC final fixes before release
Replies: 96
Views: 24355

Re: 6.30 RC final fixes before release

Sorry, was very busy by trying to update AP's unsuccessfuly ;)
by DmitriiP
Wed Jul 08, 2015 3:45 pm
Forum: General
Topic: 6.30 RC final fixes before release
Replies: 96
Views: 24355

Re: 6.30 RC final fixes before release

Where:

wireless-cm2-6.30-mipsbe.npk
wireless-cm2-6.30-smips.npk

and others http://www.mikrotik.com/download ????

CAPsMANv2 only for ccr?

Check for updates:
ERROR: missing wireless-cm2-6.30-mipsbe.npk
by DmitriiP
Mon Jan 19, 2015 9:37 pm
Forum: Wireless Networking
Topic: Vertical / Horizontal Connectors
Replies: 14
Views: 9762

Re: Vertical / Horizontal Connectors

Can we get some verification here on any type of official MT wiring scheme here?
V/H - antena polarization, not chains

Rotate 90° two SXT or two D-5G-30D3 Antenna Feed an you get V/H vs H/V but chains remain same;)
by DmitriiP
Mon Jan 19, 2015 2:48 am
Forum: Wireless Networking
Topic: Vertical / Horizontal Connectors
Replies: 14
Views: 9762

Re: Vertical / Horizontal Connectors

Why would UBNT feel the need to put H/V markings on their antenna?
http://i.mt.lv/routerboard/files/MTAD-5 ... 130311.pdf

Mikrotik markings on their pdf's ;)

5. Install RF Cables
Connect vertical polarization (arrow V) to CH0, horizontal polarization (arrow H) to CH1 - see Fig. 5. ;)
by DmitriiP
Fri May 23, 2014 4:09 am
Forum: Wireless Networking
Topic: RB951G-2HnD 802.11n issue
Replies: 7
Views: 3160

Re: RB951G-2HnD 802.11n issue

Phones have only one antena (chain)

65-72Mbit if single chanel (20Mhz)
127-145Mbit dual chanel (40Mhz)

devices with 2 (antens) chains
can reach 275-300Mbit

devices with 3 chains
can reach teoreticaly 450Mbit
by DmitriiP
Fri May 16, 2014 2:14 am
Forum: General
Topic: content filter by hex
Replies: 12
Views: 3395

Re: content filter by hex

don't know try differrent ways: add /ip firewall layer7-protocol add comment="track sql login failures" name=sqlloginfailed regexp="\\x4C\\0\\x6F\\0\\x67\\0\\x69\\0\\x6E\\0\\x20\\0\\x66\\0\\x61\\0\\x69\\0\\x6C\\0\\x65\\0\\x64" or add /ip firewall layer7-protocol add comment="track sql login failures...
by DmitriiP
Thu May 15, 2014 1:09 am
Forum: General
Topic: content filter by hex
Replies: 12
Views: 3395

Re: content filter by hex

try with L7
/ip firewall layer7-protocol add comment="" name=LoginFailed regexp="\\x4C\\x00\\x6F\\x00\\x67\\x00\\x69\\x00\\x6E\\x00\\x20\\x00\\x66\\x00\\x61\\x00\\x69\\x00\\x6C\\x00\\x65\\x00\\x64"
by DmitriiP
Thu May 15, 2014 12:43 am
Forum: General
Topic: URL-based filtering instead of port-based filtering
Replies: 7
Views: 1073

Re: URL-based filtering instead of port-based filtering

What the problem map ports?
MUST BE SOLVED ON IIS SIDE, NOT ON MIKROTIK.
What IIS have with 2 differend PC?
This can be solved with IIS/apache on single machine with different path/folders for owa and rdweb
by DmitriiP
Thu May 15, 2014 12:09 am
Forum: Wireless Networking
Topic: Permanent reconnect stations
Replies: 15
Views: 2576

Re: Permanent reconnect stations

default-authentication
default-forwarding

разрешают подключатся всем клиентам.
если галочки сняты, то используются правила из закладки Access List

почитай тут, может найдёш решение
http://forum.ixbt.com/topic.cgi?id=14:51483-30
by DmitriiP
Wed May 14, 2014 11:55 pm
Forum: General
Topic: URL-based filtering instead of port-based filtering
Replies: 7
Views: 1073

Re: URL-based filtering instead of port-based filtering

What the problem map ports?

wan 443 to Outlook WebApp (OWA) 443
and any other port:
wan 444 to rminal Server (RDP) 443

https://mydomain.com:443/owa
https://mydomain.com:444/rdweb

??
by DmitriiP
Tue Mar 25, 2014 4:25 am
Forum: Wireless Networking
Topic: Point to Multi-point VLAN configuration
Replies: 1
Views: 890

Re: Point to Multi-point VLAN configuration

1) L2 swich between router and first AP do't needed
2) Recive on last two swiches all vlan's and for each set respected port with taging/untaging
by DmitriiP
Tue Mar 25, 2014 4:02 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 82851

Re: v6.11 released

I don't like to be betatester too for released products. In last two years i don't meet (software/game/system for pc/mac/phones/mediaplayers/control systems/routers/..) update at all that didn't break anything working before Every time first impression "wow they fix this", second "f..k for what they...
by DmitriiP
Mon Mar 24, 2014 10:40 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 82851

Re: v6.11 released

Why 99% of users just simple complain without simpliest help to developers? 1) make all config backup 2) update 3) if have some problems - make supout.rif - reset router - restore config - if (fail restore/or same problem) -> make second supout.rif 4) revert for working 5.xx 6.xx and restore config ...
by DmitriiP
Thu Mar 20, 2014 4:08 pm
Forum: Wireless Networking
Topic: Wireless network for short time rent-out offices
Replies: 4
Views: 1843

Re: Wireless network for short time rent-out offices

My concern is what I've also seen on this forum, that Mikrotik may have some issues in noisy environments... A noisy environment is also my reason for setting up 2 APs, even if one will be able to cover the area. 2 AP add more noise to environment. for each AP this will be 20+1 noise source. WDS de...
by DmitriiP
Thu Mar 20, 2014 1:28 am
Forum: Wireless Networking
Topic: Wireless network for short time rent-out offices
Replies: 4
Views: 1843

Re: Wireless network for short time rent-out offices

motorola:
- virtual controller for nothing (in this job) if need only one AP
- simple AP (vs bridge/routing/virtual AP's/traffic rules in mikrotik)
- 2x price
= same 300mbs (except 20 wirelss networks (in the 2.4GHz band) visible in Network Stumbler.)
+ ????
by DmitriiP
Wed Jan 29, 2014 10:26 pm
Forum: Beginner Basics
Topic: RB2011 and 2 separate LAN on 2 Bridged Interfaces don't work
Replies: 10
Views: 2269

Re: RB2011 and 2 separate LAN on 2 Bridged Interfaces don't

add address=192.168.206.1/25 interface=bridge-extra network=192.168.206.0

wrong mask in first config
by DmitriiP
Sat Mar 09, 2013 10:14 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 46026

Re: 5.24 released!

2x RB751G 5.24 fw 3.02 file copy WIN7 <-> WIN7: PC <-eth-> RB751G <- wlan 802.11n -> RB751G <-eth-> notebook speed 1,7-2,2 MB PC <-eth-> RB751G <- wlan nv2 -> RB751G <-eth-> notebook speed 7-11,8 MB (Limited by notebook lan 100Mbit) Btest UDP 186Mbit s/r & 86/100 Mbit both TCP 48Mbit PC <-eth-> TL-W...