Community discussions

MUM Europe 2020

Search found 14 matches

by jekakm
Fri Dec 08, 2017 9:40 pm
Forum: General
Topic: mikrotik ipsec and strongswan
Replies: 7
Views: 4137

Re: mikrotik ipsec and strongswan

Yeah, share please your configs if you can. I already switch to ike2 and ipsec exchange are established, but there are no trafic comes after it, and I can't get why.
by jekakm
Thu Dec 07, 2017 4:29 pm
Forum: General
Topic: mikrotik ipsec and strongswan
Replies: 7
Views: 4137

Re: mikrotik ipsec and strongswan

There are no timestamps on strongswan side. I see Phase1 won't go up, I also see l2tp connection starting in mt .. are you trying to l2tp over ipsec ? strongswan cannot handle l2tp directly, you need separate daemon like xl2tpd. I would try to use ike2 as it's more robust on nat scenario, I've alre...
by jekakm
Wed Dec 06, 2017 5:19 pm
Forum: General
Topic: mikrotik ipsec and strongswan
Replies: 7
Views: 4137

Re: mikrotik ipsec and strongswan

mikrotik ros version? strongswan version?

try to increase log verbosity on strongswan side (and then on mt side) and report back
Ros version is 6.40.5, strongswan - 5.5.1.
by jekakm
Tue Dec 05, 2017 12:35 pm
Forum: General
Topic: mikrotik ipsec and strongswan
Replies: 7
Views: 4137

mikrotik ipsec and strongswan

I'm trying to setup ipsec between mikrotik and strongswan. Server with strongswan has one to one NAT. All, that i get in logs is: 12:16:16 ipsec,info initiate new phase 1 (Identity Protection): mikrotik_ip[500]<=>strongswan_ip[500] 12:16:17 ipsec,info ISAKMP-SA established mikrotik_ip[4500]-strongsw...
by jekakm
Thu Jul 06, 2017 8:40 pm
Forum: Wireless Networking
Topic: Band Steering
Replies: 17
Views: 7064

Re: Band Steering

Yeah, that's a reason why I stopped recommended and use mikrotik as a wireless hardware. And a problem not only in band steering. There's more much features that's looks like never be implemented by mikrotik. You want band steering - no way guy. Dynamic VLAN assignment with radius? Forgot about it. ...
by jekakm
Thu Apr 03, 2014 12:57 pm
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

I've looked at the configuration, but you have set rts/cts on the ap. That is wrong. Basically is has to ask before sending data, so some other device will tell him to wait and then you will have this exact problem with the high latency. By using 'cts to self' the ap tells itself it can send data s...
by jekakm
Wed Apr 02, 2014 10:34 am
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

It's not supposed to help only pinpoint where problem is. After you've made a change didn't you notice higher disconnect rate of one (or few) stations?
I got it, unfortunately, no one client was disconnected when latency goes high again.
by jekakm
Wed Apr 02, 2014 10:31 am
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

I'm assuming here this is an outdoor installation. Maybe there are some hidden node issues.
Try setting rts/cts on clients and cts to self on the mikrotik ap.
I tried enable this option(look at configuration on first message), it's also not helps. Also I enable adaptive-noise-immunity option.
by jekakm
Tue Apr 01, 2014 2:12 pm
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

Don't always assume there is a bug in ros. 30 clients with 802.11 protocol is a lot and if some of them are not connected with good quality these things are undesirable, but normal. So as I said check bitrates and ccq when the problem occurs. Yeah, but I can't setup ethernet here. :( I check this, ...
by jekakm
Tue Apr 01, 2014 1:18 pm
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

Change disconnect-timeout to 1s, hardware retries to 2 and watch for stations that disconnect - those are the ones causing latency (by making AP retransmit for a long time). It could also be ROS bug - which version are you running? I check bitrates and change disconnect-timeout and hwretries - it's...
by jekakm
Wed Mar 26, 2014 11:50 am
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Re: Sometimes high latency in wireless network

And TX/RX CCQ > 90% for all client's.
by jekakm
Wed Mar 26, 2014 11:41 am
Forum: Wireless Networking
Topic: Sometimes high latency in wireless network
Replies: 13
Views: 3703

Sometimes high latency in wireless network

Hi to all! I have Mikrotik RB2011UAS-2HnD. With 30 wireless clients, traffic is approximately 20 Mbps for all. Channel to Internet is around 80 Mbps. The most time it works good, but sometimes latency goes to 8-10 seconds(usual it's not more than 40 ms)! I tried to change wireless channel, tune wire...
by jekakm
Wed Oct 02, 2013 9:56 am
Forum: General
Topic: IPv6 nd trouble
Replies: 1
Views: 880

Re: IPv6 nd trouble

I solved this trouble. I tried to allocate /48 subnet via nd, but the most OS not want obtain addresses from /48 subnet by default, so I split /48 to many /64 subnets and allocate addresses to clients from /64 subnet.
by jekakm
Sat Sep 28, 2013 2:52 pm
Forum: General
Topic: IPv6 nd trouble
Replies: 1
Views: 880

IPv6 nd trouble

Hi all! I configured 6to4 interface to my tunnel-broker. Add routes and addresses. But I have one trouble - my clients not obtain Global IPv6 addresses via nd. If I setup it manually on clients PC - all working fine. My configuration: /ipv6 address add address=2a01:d0:ffff:c37::2 interface=sit1 add ...