Community discussions

MikroTik App

Search found 22 matches

by thenoob
Mon Nov 12, 2018 9:33 pm
Forum: General
Topic: "No RP address for this group"
Replies: 11
Views: 2846

Re: "No RP address for this group"

adding a loopback address : ================= first lets see what is used: > ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 10.0.0.1/24 10.0.0.0 bridge-lan lets see what is our bridges: > interface print where type=bridge Flags: D - dynamic, X - disabled...
by thenoob
Wed Jul 04, 2018 10:53 pm
Forum: General
Topic: Ikev2 + eap radius
Replies: 9
Views: 5059

Re: Ikev2 + eap radius

this tread is as old as my grandma but hey i loved my grandma so i will resurect this with a simple : " config or it didn't happen" :P seriously i would love to see how this is configured i am trying to have a config that can log from android (ikev2 ) and windows (sstp/ ikev2) the only config i was ...
by thenoob
Fri Dec 29, 2017 5:51 am
Forum: General
Topic: VPN client behind nat not working
Replies: 1
Views: 713

VPN client behind nat not working

hi i am trying to setup a VPN box ( mikrotik) on the internet and have clients(a few simultaneous) connect from behind a nat. i tried setting up pptp , l2tp/ipsec , and pure IPsec but so far my results are sketchy : pptp works but is very unsafe ( i would like my private info to remain private) i ca...
by thenoob
Sat Dec 23, 2017 12:18 am
Forum: General
Topic: VPN Problems
Replies: 18
Views: 4852

Re: VPN Problems

from what i understand you are doing a spider mesh vpn basically everything is connecting true a central node , in this kind of scénario you need to have a routing protocol if not you will need several routes and those routes will need to be passed on to other client . for routing to take place you ...
by thenoob
Fri Jun 10, 2016 1:19 am
Forum: Beginner Basics
Topic: Correct way to set up VLANs
Replies: 3
Views: 1310

Re: Correct way to set up VLANs

you have to understand that the switch chip(vlan) is separated from the main CPU (bridge) if you look at the diagram you will learn that if you want to exchange layer2(pc to pc on same switch chip) only you need to add each port in the vlan but if you want to go layer 3 you need to add the switch_cp...
by thenoob
Fri Jun 10, 2016 1:09 am
Forum: Beginner Basics
Topic: 2 gateways for different LAN
Replies: 3
Views: 736

Re: 2 gateways for different LAN

you cant have 2 default routes .
what you can do is packet mangling and changing the gateway address based on a policy
this is commonly refered to "policy based routing"
by thenoob
Fri Jun 10, 2016 1:00 am
Forum: Beginner Basics
Topic: DHCP Relay
Replies: 15
Views: 21384

Re: DHCP Relay

i would say just create a vlan and a bridge interface for the wan segment create 2 other vlan for vlan1 and 2 then just "trunk" vlan-<students> and vlan 2 to your AP with 2 ssid. one for each . you can also trunk the switch ports so that they also have these vlans available... you can then add dhcp ...
by thenoob
Tue Mar 01, 2016 1:11 am
Forum: General
Topic: RB2011: How to Bridge fastE & gigE ports with VLANs?
Replies: 5
Views: 3834

Re: RB2011: How to Bridge fastE & gigE ports with VLANs?

Mikrotik's has always had a non-conventional syntax approach to Vlans. It makes it difficult at times to understand their approach when you've learned CISCO's syntax. Doesn't mean I don't like the Tik boxes, just wished it was a bit more conventional for cross platform knowledge. 8) -tp only proble...
by thenoob
Mon Feb 29, 2016 10:30 pm
Forum: RouterBOARD hardware
Topic: RB2011 switch port groups
Replies: 38
Views: 51275

Re: RB2011UiAS-RM in Switch Mode

@vortex your reply is quite confusing. He is not talking about bridging and in his setup he wouldn't need to bridge either? I do agree that with a bridge or without the RB2011 shouldn't be too bothered by it since the bridge will max out because of the 100Mbps internal switch uplink. @toshes22 Euhm...
by thenoob
Mon Feb 29, 2016 9:55 pm
Forum: General
Topic: RB2011: How to Bridge fastE & gigE ports with VLANs?
Replies: 5
Views: 3834

Re: RB2011: How to Bridge fastE & gigE ports with VLANs?

hey i was trying the same on a RB2011UAS i thought of it, tried many things and came up with this but doesn't seem to work due to chip limitations. gig ports work fine but not the Fa ports interface ethernet set 0 name=eth1 interface ethernet set 1 name=eth2 interface ethernet set 2 name=eth3 interf...
by thenoob
Sat Dec 05, 2015 2:40 am
Forum: General
Topic: Native VLANs on Mikrotik
Replies: 4
Views: 1519

Re: Native VLANs on Mikrotik

im still trying to get around mikrotik's vlan tagging . i think you need to "trunk" your port torwards that device. by doing the stuff above... ( thats like doing a sub interface in a cisco) you can use the switch-chip feature to manage the ports themselves like you would in a regular switch . ( lik...
by thenoob
Sat Dec 05, 2015 2:09 am
Forum: General
Topic: Vlan tagging not working
Replies: 4
Views: 742

Re: Vlan tagging not working

na i dont see the default-vlan-id as an option of the command so i guess i will have to see if it works by upgrading then. i saw that configured elsewhere tought it was just for the switcheOS or something. im not home right now ill upgrade when i get back then as for the master port isnt the vlan in...
by thenoob
Fri Dec 04, 2015 10:10 pm
Forum: General
Topic: Vlan tagging not working
Replies: 4
Views: 742

Re: Vlan tagging not working

litle precision just in case i was not clear when i say "switch connection drops there" i mean the 2 devices stop pinging each other.
by thenoob
Fri Dec 04, 2015 10:01 pm
Forum: General
Topic: Vlan tagging not working
Replies: 4
Views: 742

Vlan tagging not working

Hi im trying to segregate my home network in different vlans i am using a 2011UAS-2HnD and i want to use the in switch chip tagging but it looks like packet are not tagged ingress my router does not have the latest Os but if necessary i will upgrade ( probably gona try with an upgrade regardless) wh...
by thenoob
Thu Apr 11, 2013 1:48 am
Forum: Scripting
Topic: flushing firewall rules
Replies: 6
Views: 4717

Re: flushing firewall rules

this should aready be implemented in the os : it already exists in iptables ie : routeros sucks. /rant
by thenoob
Tue Apr 09, 2013 2:14 am
Forum: General
Topic: RouterOS: making simple things complicated...
Replies: 4
Views: 1643

RouterOS: making simple things complicated...

i have now had this router a RB2011 for about 2-3 weeks it has crashed on me the kernel got corrupted and its been the worst thing i ever bought ... yes this is a rant and hopefully somone will notice and make changes to , in my opinion as a tech with 10+ years managing networks and some+ years prog...
by thenoob
Fri Apr 05, 2013 4:18 pm
Forum: General
Topic: Stuck at loading kernel
Replies: 6
Views: 4576

Re: Stuck at loading kernel

so i finally received an email from support . the db9 pinout isn't the same as the rj45 ( not the same order ) Correct pin-out for RJ45 and cable, RJ45 DB9 RTS 1 8 CTS DTR 2 6 DSR TXD 3 2 RXD GND 4 5 GND GND 5 5 GND RXD 6 3 TXD DSR 7 4 DTR CTS 8 7 RTS pin # 1 is towards the iner of the router ( if y...
by thenoob
Wed Apr 03, 2013 10:08 pm
Forum: General
Topic: Stuck at loading kernel
Replies: 6
Views: 4576

Re: Stuck at loading kernel

already tried did not work either
by thenoob
Fri Mar 29, 2013 10:44 pm
Forum: General
Topic: Stuck at loading kernel
Replies: 6
Views: 4576

Re: Stuck at loading kernel

http://wiki.mikrotik.com/wiki/Netinstall HTH, well there must be somthing i am doing wrong then :-( because netinstall isnt working either i loaded the npk packages ( that went well) clicked the netboot button + checkmarked boot server enabled and entered 192.168.88.2 then i seted my local ( laptop...
by thenoob
Fri Mar 29, 2013 10:14 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 97521

Re: RB2011UAS-2HnD-IN Questions Topic

Is this next to the power cable an ethernet port or only the ports on the front are present? No, this is a serial connection port. You can use any cisco style RJ45 - Serial connector to directly connect to the router and manage it from CLI. cisco cables do not work with mine you have to know that c...
by thenoob
Fri Mar 29, 2013 9:45 pm
Forum: General
Topic: Stuck at loading kernel
Replies: 6
Views: 4576

Re: Stuck at loading kernel

no awnser yet hum :? well here is an update 1st i was able to mcGyver a console cable ( took the opportunity to make it fully null modem with hardware flow control support that way just need to shut down the flow control software wise) for those who wonder : pinout for RJ45 looking from top ( LCD si...
by thenoob
Wed Mar 27, 2013 2:34 am
Forum: General
Topic: Stuck at loading kernel
Replies: 6
Views: 4576

Stuck at loading kernel

well had to happen :( i was fidling to configure vlan and interfaces and flushed the config and now im stuck at loading kernel tried shorting the litle "reset hole" didnt work ( it did initially but now im stuck) i dont have a console cable to make matters whorse ( i tried a few cables at work and t...