Community discussions

MikroTik App

Search found 32 matches

by Mitar
Tue Apr 03, 2018 3:36 pm
Forum: General
Topic: Secure DNS client
Replies: 3
Views: 1505

Secure DNS client

I was wondering if ever RouterOS will support DNSCrypt or DNS over TLS ?
There were quite a lot of topics in the past but nothing really conclusive.
by Mitar
Sun Apr 01, 2018 5:56 pm
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

The same is true with the cAP ac, on 5GHz there is noise...
on hAP ac² there was noise coming from it even when only 2.4 GHz was ON.
by Mitar
Sun Apr 01, 2018 10:10 am
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

Do not interfere with it, just return it as faulty and describe the reason for useful feedback to all. This is clearly a hardware QA issue, i.e. probably not even an issue with the model at all. Also, why are you considering to interfer with the faulty hardware of a brand new device, especially for...
by Mitar
Sat Mar 31, 2018 5:41 pm
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

I managed to open the case very carefully and yes that is the coil problem, even applying a little pressure on it with finger and it generally becomes noiseless. This coil is sort of closed in a case but it have small 1mm holes which could be used to insert needle with super glue. Just the question ...
by Mitar
Sat Mar 31, 2018 3:44 pm
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

I wouldn't worry about it unless you have it in a place where you are regularly close enough to hear it. Well I live in a small flat and router is ~ 2 meters from my bed and half a meter from my desk so its extremely annoying. Its even actually doing those noises on cable only transfers but they ar...
by Mitar
Sat Mar 31, 2018 2:03 pm
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

I can hear the noise from .flac file although it is not loud. Well maybe it is not VERY loud but I try to keep all my equipment in room I sleep as quiet as possible, and thats the only router so far in my life that is making such noises, and I had 20+ routers including routers from Linksys ( cisco ...
by Mitar
Sat Mar 31, 2018 1:14 pm
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

Re: hAP ac² noisy when using WiFi [SOLVED]

Can you translate "hissing" into frequency in kHz? The point is that the younger you are, the higher frequencies you can hear, plus the initial range and the rate of deterioration is of course individual per person. So my own hAP ac² may well behave exactly the same like yours but I may not hear it...
by Mitar
Sat Mar 31, 2018 12:59 pm
Forum: RouterBOARD hardware
Topic: hAP ac² noisy when using WiFi
Replies: 7
Views: 2175

Re: hAP ac² noisy when using WiFi

well, its not VERY noisy but I can hear it in quiet room few meters away.
by Mitar
Sat Mar 31, 2018 2:13 am
Forum: General
Topic: hAP ac² noisy when using WiFi [SOLVED]
Replies: 21
Views: 4471

hAP ac² noisy when using WiFi [SOLVED]

I have bought today brand new hAP ac² and its amazing when it comes to performance ( except glitchy 5 GHz wifi but hopes it will get fixed ), BUT it tends to get noisy when theres any WiFi transfer going on, its much more noisy on 5 GHz ( same transfer speed as in 2,4 GHz ), the sounds it makes are ...
by Mitar
Sat Mar 31, 2018 2:12 am
Forum: General
Topic: Mikrotik for 900/100 Mbit WAN
Replies: 7
Views: 1298

Re: Mikrotik for 900/100 Mbit WAN

So I have bought hAP ac2 and its amazing, on same settings as my RB951G cpu usage is only 2-3% when fully using 100 Mbit PPPoE, while on RB951G cpu usage was ~20% ( with fastpath, without it was double that ). Did you get 900/100 Mbit WAN connection speed with the hAP ac2, PPPoE and same IP firewal...
by Mitar
Fri Mar 30, 2018 8:46 pm
Forum: RouterBOARD hardware
Topic: hAP ac² noisy when using WiFi
Replies: 7
Views: 2175

hAP ac² noisy when using WiFi

I have bought today brand new hAP ac² and its amazing when it comes to performance ( except glitchy 5 GHz wifi but hopes it will get fixed ), BUT it tends to get noisy when theres any WiFi transfer going on, its much more noisy on 5 GHz ( same transfer speed as in 2,4 GHz ), the sounds it makes are ...
by Mitar
Fri Mar 30, 2018 8:41 pm
Forum: General
Topic: Mikrotik for 900/100 Mbit WAN
Replies: 7
Views: 1298

Re: Mikrotik for 900/100 Mbit WAN

So I have bought hAP ac2 and its amazing, on same settings as my RB951G cpu usage is only 2-3% when fully using 100 Mbit PPPoE, while on RB951G cpu usage was ~20% ( with fastpath, without it was double that ).
by Mitar
Thu Mar 29, 2018 11:30 am
Forum: General
Topic: Mikrotik for 900/100 Mbit WAN
Replies: 7
Views: 1298

Re: Mikrotik for 900/100 Mbit WAN

Well the real question is will hAP AC 2 be able to handle 900/100 Mbit via PPPoE + NAT + around 30 firewall rules via LAN ?
by Mitar
Thu Mar 29, 2018 10:55 am
Forum: General
Topic: Mikrotik for 900/100 Mbit WAN
Replies: 7
Views: 1298

Mikrotik for 900/100 Mbit WAN

Soon I will have internet speed up and I am looking for new router, currently I have RB951G-2HnD but obviously it wont work fine with that much traffic. So the WAN will be 900/100 Mbit using PPPoE and I want that divided thru mikrotik for few PCs and other devices via LAN and Wifi is not very import...
by Mitar
Fri Jul 17, 2015 4:51 pm
Forum: Beginner Basics
Topic: Hurricane Electric 6to4 tunnel problem
Replies: 1
Views: 508

Re: Hurricane Electric 6to4 tunnel problem

eh I was messing so much in firewall that I didn't thought of obvious signs before me , lowered the tunnel MTU and everything works correctly now, I can browse fast any ipv6 website.
by Mitar
Fri Jul 17, 2015 4:18 pm
Forum: Beginner Basics
Topic: Hurricane Electric 6to4 tunnel problem
Replies: 1
Views: 508

Hurricane Electric 6to4 tunnel problem

I decided to setup 6to4 tunnel using Hurricane Electric service. Although I have some wierd problem. My pc in lan network have ipv6 address , I can ping any ipv6 address , DNS works too , but ... other than pings I cant browse any ipv6 website , it just time outs , cant even browse anymore tunnelbro...
by Mitar
Thu Jul 02, 2015 11:28 am
Forum: Beginner Basics
Topic: Too strong WiFi signal range
Replies: 4
Views: 2902

Too strong WiFi signal range

I have kind of wierd problem with my Mikrotik RB951G-2HnD . I live in a flat on 6th floor with router deep inside the flat , and when I am outside on car parking I can catch my wifi from home without any problems using smartphone. The problem is I don't want my WiFi signal to be THAT strong , best w...
by Mitar
Sat Jan 31, 2015 2:15 pm
Forum: General
Topic: RouterOS v6.25
Replies: 110
Views: 35967

Re: RouterOS v6.25

I have identical problem with SSTP Server on RouterOS 6.25 , downgrade to 6.24 resolved the problem.
by Mitar
Fri Nov 08, 2013 3:21 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Please Test ROS 6.6 , it fixed the upload problem for me , will do some more tests , but speed test sites shows finally full upload :D
by Mitar
Thu Oct 31, 2013 10:21 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

still having same problem ...
by Mitar
Fri Aug 02, 2013 11:54 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Maybe the CPU load is too high for these large speeds?
no , 60-70 % max

also same problem in RB1200 and better ( this topic ) , just never fixed ROS bug...
by Mitar
Fri Aug 02, 2013 5:34 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

ROS 6.2 Problem still existing.
by Mitar
Thu Jul 25, 2013 3:11 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

refresh.
Anything new ?
Wondering when I will be able to fully use my bandwidth ...
by Mitar
Sat Jun 29, 2013 8:23 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

then I add my interesting observation.
I also had earlier rb2011uas-2hnd-in , when I connected LAN PC to 100 Mbit switch , I had almost full download/upload , maybe was 2-5 Mbit less than max speed .
WAN was connected to GBIT switch.
by Mitar
Fri Jun 28, 2013 1:16 am
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Refresh.
by Mitar
Thu Jun 20, 2013 7:33 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Refresh.
by Mitar
Thu Jun 13, 2013 10:36 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Do you use change MSS in your PPP profile ?
was trying with and without it

In one of my tries , when I changed from 1 Gbit to 100 Mbit port LAN ( negotiation change ) in Mikrotik I had almost max upload but very low download ><
by Mitar
Thu Jun 13, 2013 3:18 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

forgot to add , I am using PPPoE too.
by Mitar
Thu Jun 13, 2013 2:04 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Refresh , problem still existing in ROS 6.1
by Mitar
Mon Jun 10, 2013 1:26 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

Refresh.
by Mitar
Tue Jun 04, 2013 9:19 pm
Forum: General
Topic: Slow Upload Speeds on Internet Port
Replies: 41
Views: 31100

Re: Slow Upload Speeds on Internet Port

I have identical problem on RB951 and RB2011 , 100 Mbit Download / 50 Mbit Upload and only half upload when using Mikrotik ( 21-22 Mbit ) , when connecting directly without router I have 50-52 Mbit. I was trying everything , different versions of ROS , totally changing all network cables to cat6 shi...
by Mitar
Fri Mar 29, 2013 7:41 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 98084

Re: RB2011UAS-2HnD-IN Questions Topic

I am looking for router that will : 1) Work with 100 Mbit Download / 50 Mbit Upload PPPoE internet connection 2) QoS 3) Work with 3000-4000 connections at same time 4) Work stable as 2.4 Ghz AP 5) Be very stable overall 6) CPU won't hit 80-90 % usage Will RB2011UAS-2HnD-IN be enough or I should set ...