Community discussions

MikroTik App

Search found 12 matches

by tknuutil
Wed Feb 13, 2019 12:34 pm
Forum: General
Topic: Feature Request:One of standard EOIP tunnel
Replies: 4
Views: 1504

Re: Feature Request:One of standard EOIP tunnel

I tried to search an answer for this EoIP MikroTik - other vendor interworking problem, but still did not find any solution.

So is there any "out of the box" protocol (coming) gretap, vxlan, ....??
by tknuutil
Fri Nov 17, 2017 8:56 pm
Forum: General
Topic: rsa key support in ssh?
Replies: 15
Views: 16239

Re: rsa key support in ssh?

Thanks, Based on these hints I overcome this problem. When making the keys with Puttygen and saving the public key file, it is in wrong format / having additional lines starting: ---- BEGIN SSH2 PUBLIC KEY ---- The trick is to copy the key from the window and store it to a file. Then you get two lin...
by tknuutil
Wed Aug 09, 2017 11:04 am
Forum: General
Topic: ** WE WANT A LTE BRIDGE-MODE **
Replies: 82
Views: 26712

Re: ** WE WANT A LTE BRIDGE-MODE **

Any status update on bridged LTE? As discussed earlier, this feature starts to be in many LTE routers and is needed especially when one needs to connect to the end device from the network. More advanced devices can use multiple PDN connections (many APN:s). In this case one IP can be terminated to t...
by tknuutil
Wed Jul 26, 2017 2:28 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPND USB/mPCI-e power problem
Replies: 1
Views: 529

RB912UAG-2HPND USB/mPCI-e power problem

Does anybody have comments / experiences about power hungry mPCI-e boards on RB912UAG-2HPND (BaseBox2)? The symptom is that Huawei ME909s-120 LTE modem hangs (no response from the modem) when somewhat higher traffic is passing through. If the traffic is just few Mbits/s this usually does not happen....
by tknuutil
Thu May 11, 2017 2:34 pm
Forum: General
Topic: ** WE WANT A LTE BRIDGE-MODE **
Replies: 82
Views: 26712

Re: ** WE WANT A LTE BRIDGE-MODE **

More +'s for the LTE bridge. I think I saw a while ago (some weeks) LTE in brtidge port list after playing with some "Quick Set". However, now when I tried to do the bridging on purpose, I could not add LTE interface to bridge. OS 6.40rc5 /RB922UAGS Tried with Sierrawireless MC7710 and Huawei ME909...
by tknuutil
Fri Feb 27, 2015 10:12 pm
Forum: General
Topic: How to specify RouterOS host source interface / IP
Replies: 1
Views: 571

How to specify RouterOS host source interface / IP

I have simple access routing config where remote office LAN is routed via transit network to core. Access to services (e.g. DNS, NTP) from the transit network is not allowed. I should use local NTP and DNS servers for the local lan hosts, but now RouterOS NTP client uses the" Ether 1 gateway" = tran...
by tknuutil
Fri Feb 14, 2014 2:04 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 26257

Re: Mikrotik RB4XX with Sierra Wireless MC7710

You can't run LTE info command unless the interface is up & running! (failure: Configuration running, please wait!) btw. very nasty feature of LTE info command is that if you lose your terminal / winbox/ webfig when the info is running, you can't run it again before resetting the interface. (says "...
by tknuutil
Fri Feb 14, 2014 10:06 am
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 26257

Re: Mikrotik RB4XX with Sierra Wireless MC7710

You can't run LTE info command unless the interface is up & running! (failure: Configuration running, please wait!) btw. very nasty feature of LTE info command is that if you lose your terminal / winbox/ webfig when the info is running, you can't run it again before resetting the interface. (says "i...
by tknuutil
Thu Feb 13, 2014 1:26 pm
Forum: RouterBOARD hardware
Topic: 3G/LTE cards DIP or QMI -Which is supported by MikroTik
Replies: 5
Views: 7245

Re: 3G/LTE cards DIP or QMI -Which is supported by MikroTik

Some experimental knowledge abut the two different firmware packages on Sierrawireless portal: Just upgraded a couple of MC7710s and did some experiments. The actual firmware seems to be the same, but the loader is different depending on your Windows machine with which you try to upgrade the modem. ...
by tknuutil
Wed Feb 12, 2014 4:22 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 26257

Re: Mikrotik RB4XX with Sierra Wireless MC7710

Hello, One situation when the MC7710 gets unresponsive with the current ROS drivers is the loop: send: AT!SCACT=1,1 and modem responds +CME ERROR: no network service. When this contienues some minutes / maybe 20 or so times, the modem does note respond any more. Looks like the context activation is ...
by tknuutil
Tue Nov 05, 2013 5:17 pm
Forum: RouterBOARD hardware
Topic: VLAN switching with same Ethernet adress on two ports
Replies: 0
Views: 648

VLAN switching with same Ethernet adress on two ports

I try to use RB260GS ad VLAN switch for trunking and I have special devices which all have same MAC address. So I have separate VLAN for each GE port and a backbone fiber on the SFP port which contains all VLANs. The switch does not work as it supposed to do but forwards packets only from one access...
by tknuutil
Tue Apr 02, 2013 3:28 pm
Forum: General
Topic: LTE MC7710
Replies: 7
Views: 6658

Re: LTE MC7710

Hello, I received a new batch of MC7710, which have newer firmware (SWI9200X_03.05.19.04) than in the past. These seem really do not work on RB411. The problem seem to be in the modem boot procedures or somewhere there. The modem works, if you are able to power it up AFTER the OS is running. You can...