Community discussions

MikroTik App

Search found 4 matches

by Felicitus
Mon Sep 23, 2013 11:15 pm
Forum: General
Topic: Configuration changes when logging in via WebFig
Replies: 4
Views: 1032

Re: Configuration changes when logging in via WebFig

I can do that, however, one thing I'd like to test first is to dump a support information file first via SSH, then login via SSH, then dump the file again to see if there are any obvious differences. If that's the case, I'll contact support. This really sounds like a bug, and I doubt that the forum ...
by Felicitus
Sun Sep 22, 2013 8:42 pm
Forum: General
Topic: Configuration changes when logging in via WebFig
Replies: 4
Views: 1032

Re: Configuration changes when logging in via WebFig

How can this be an user error if configuration changes directly after login with no action after that?

Enter username&password, click login -> pppoe-out1 gets disabled. No further action is done after logging in.

This only happens via WebFig, not via SSH.
by Felicitus
Sat Sep 21, 2013 3:58 pm
Forum: General
Topic: Configuration changes when logging in via WebFig
Replies: 4
Views: 1032

Configuration changes when logging in via WebFig

Hi, whenever I log on via the web interface, the following things happen: - The interface pppoe-out1 gets disabled - The NAT rule on pppoe-out1 gets changed to the interface ether1-gateway (which is the parent interface of pppoe-out1) Yes, a simple login causes this. This is reproducible every time....
by Felicitus
Fri Apr 05, 2013 5:11 pm
Forum: General
Topic: RouterOS v6rc12
Replies: 78
Views: 24545

Re: RouterOS v6rc12

Got my 951G-2HnD yesterday, upgraded to 6r12 today.

When doing a frequency scan, the device resets itself. Log entry:
system,error,critical router was rebooted without proper shutdown by watchdog timer