Community discussions

MikroTik App

Search found 11 matches

by Tester007
Mon May 18, 2020 2:14 am
Forum: Announcements
Topic: v6.45.9 [long-term] is released!
Replies: 68
Views: 38866

Re: v6.45.9 [long-term] is released!

Looks like "Restore default config" functionality is broken on my hap lite on this version. Getting no config at all after the reset.
by Tester007
Sun May 17, 2020 10:52 pm
Forum: Beginner Basics
Topic: wAP AC Continuous Reboot After Upgrade to 6.43.8
Replies: 17
Views: 4454

Re: wAP AC Continuous Reboot After Upgrade to 6.43.8

Had same issue with netinstall yesterday. My hap lite appears in netinstall but after selecting the image and pressing "Install" it becomes inactive for some time and then nothing happens and I can press "Install" button again. Sometimes it hangs after "Sending offer...". I tried many versions of ne...
by Tester007
Sun Sep 16, 2018 3:50 pm
Forum: Scripting
Topic: Run script by Mode Button on Hap ac^2
Replies: 5
Views: 1515

Re: Run script by Mode Button on Hap ac^2

Seems like this is now fixed in 6.43 (Stable), at least for my hap lite.
by Tester007
Thu Jul 12, 2018 4:28 am
Forum: Scripting
Topic: Run script by Mode Button on Hap ac^2
Replies: 5
Views: 1515

I will duplicate my answer from another thread here: Yes, I'm facing the delays too. Sometimes it looks like my hap lite just don't recognize I pressed a button on it, and some time later (~ 5-30 sec) it will recognize it and react to it. Also today it seemed like the script on the button was runnin...
by Tester007
Thu Jul 12, 2018 3:45 am
Forum: General
Topic: What can I do with mode button on MikroTik hAP ac2?
Replies: 14
Views: 7751

Re: What can I do with mode button on MikroTik hAP ac2?

Yes, I'm facing the delays too. Sometimes it looks like my hap lite just don't recognize I pressed a button on it, and some time later (~ 5-30 sec) it will recognize it and react to it. Also today it seemed like the script on the button was running twice: enabling wireless interface for a short peri...
by Tester007
Tue Apr 29, 2014 1:39 am
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Re: Dead (can't access) 751G-2HnD

IT'S ALIVE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

thank u for taking the time!!!!!!!
Maybe you can make some tutorial now? :D
by Tester007
Mon Apr 28, 2014 6:53 pm
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Re: Dead (can't access) 751G-2HnD

Can pls post pics of the pins and i would like to abuse and ask u make a tutorial for this i have 2 dead the same way. Your 751G-2HnD also working like switch only and ACT led is keeping light after reset button is hold? Can't do tutorial because I'm not sure what exactly I did and what actions exa...
by Tester007
Tue Apr 01, 2014 3:00 am
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Re: Dead (can't access) 751G-2HnD

Today's the nice day! Managed to unbrick my 751G-2HnD somehow (was playing with nand/flash pins with screwdriver, noticed it can start blinking with ACT when shorting some pins on flash when RES is pressed and ACT is gonna light - 1 sec after power/reset), probably some crc calculation went wrong an...
by Tester007
Wed Apr 10, 2013 6:35 pm
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Re: Dead (can't access) 751G-2HnD

I assume flash become damaged somehow. Sad mikrotik doesn't have stronger software restore procedure for such situations. You are denying yourself. How to restore software in case of hardware failure? If you can't Netinstall this RB751G, just RMA it. Regards, Well, as you can see even RouterBOOT is...
by Tester007
Wed Apr 10, 2013 5:38 pm
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Re: Dead (can't access) 751G-2HnD

Tried to solder reset point (jumper) because it's unable to short it with something for long period of time. Now ACT led is turning on with PWR led and keep lit. Still can't see it in netinstall. I assume flash become damaged somehow. Sad I have no console cable to see the console. Noticed ports are...
by Tester007
Wed Apr 10, 2013 3:56 am
Forum: RouterBOARD hardware
Topic: Dead (can't access) 751G-2HnD
Replies: 10
Views: 2485

Dead (can't access) 751G-2HnD

Hi I was playing with bridging NAT and switcher ports on the rother (was trying to make ipv6 working) and router began to reboot again and again in cycle. So I turned it off, and then when turned it on again I can't access it anymore. ACT button isn't flashing at all (don't remember if it was while ...