Community discussions

MUM Europe 2020

Search found 6 matches

by hnt
Sun Jun 16, 2019 1:08 pm
Forum: Announcements
Topic: v6.43.16 [long-term] is released!
Replies: 12
Views: 8610

Re: v6.43.16 [long-term] is released!

Hi, I wanted to upgrade my wAP LTE KIT from 6.42.9 to the latest bugfix, however the critical feature I use - LTE Passtrough - seems to work differently and I wonder if this is intended, because the new way of working breaks the functionality for me. Setup is as following: wAP LTE KIT ----eth---- Ju...
by hnt
Wed Sep 18, 2013 4:47 pm
Forum: Scripting
Topic: Script to email IP address
Replies: 1
Views: 943

Re: Script to email IP address

Hmm, I actually did it by myself. If anyone will be in a similar need, paste this in the VRRP 'On Master' script (change VLAN1 to the interface of your interest as it appears in '/ip address print'): # Get the IP address of an interface :global wanxipaddr [/ip address get [find where interface=VLAN1...
by hnt
Tue Sep 17, 2013 11:46 pm
Forum: Scripting
Topic: Script to email IP address
Replies: 1
Views: 943

Script to email IP address

Hi All,
I'm looking for a script to email me an IP address of an interface. I know there are few scripts around, but there's a catch:
The interface is disabled druing normal operation. It's being enabled only when the box becomes VRRP master.

Would anyone help me with this?:)
by hnt
Mon Sep 16, 2013 12:01 am
Forum: General
Topic: v6.4 released
Replies: 170
Views: 62060

Re: v6.4 released

Somewhere since ROS 6.3 SMB performance dropped from about 7.8MB/s to ~4Megs/sec for no particular reason.
by hnt
Mon Apr 15, 2013 11:09 am
Forum: Wireless Networking
Topic: DHCP problem on Vritual AP interface
Replies: 2
Views: 668

Re: DHCP problem on Vritual AP interface

Post your config with /export compact
Sorry for bothering, issue solved itself during the night. I don't know how, but it started to work without any problems.
I have no idea why, as config hasn't changed.
by hnt
Sun Apr 14, 2013 1:02 am
Forum: Wireless Networking
Topic: DHCP problem on Vritual AP interface
Replies: 2
Views: 668

DHCP problem on Vritual AP interface

Hi All, I'm new in the MikroTik, bought my first device recently (RB2011UAS-2HnD-IN) for a home use and with every new command entered in the CLI I'm more and more happy with my decision of buying it:) Neverthless, I encountered an issue I cannot solve. Basically I use MT as an Access Point connecte...