Community discussions

Search found 25 matches

by arnoldmikro
Mon Mar 12, 2018 3:32 pm
Forum: General
Topic: Routerboard pinging random addresses
Replies: 8
Views: 1041

Re: Routerboard pinging random addresses

I dont agree with BartoszP , you have tx wit no rx do a sniffer capture on the packets. the bps is large whats inside?
by arnoldmikro
Wed Mar 07, 2018 4:54 pm
Forum: Beginner Basics
Topic: DVR Forwarding
Replies: 15
Views: 1833

Re: DVR Forwarding

my dvr rules /ip firewall filter add action=accept chain=forward dst-address=192.168.2.163 dst-port=37777 \ in-interface=ether1-gateway protocol=tcp /ip firewall nat add action=dst-nat chain=dstnat dst-port=37777 in-interface=ether1-gateway \ protocol=tcp to-addresses=192.168.2.163 to-ports=37777
by arnoldmikro
Wed Dec 20, 2017 12:04 am
Forum: General
Topic: Blocking IP's by region [SOLVED]
Replies: 6
Views: 2321

Re: Blocking IP's by region [SOLVED]

https://mikrotikconfig.com/firewall/
see if this is what you are looking for
by arnoldmikro
Sat Dec 16, 2017 3:21 am
Forum: Wireless Networking
Topic: Problem with haP AC
Replies: 9
Views: 1200

Re: Problem with haP AC

Try a channel other than 1 (6 or 11)
There may be rf interference that will not show
Wireless Snooper may give you more insight
by arnoldmikro
Thu Aug 17, 2017 1:18 am
Forum: General
Topic: RB3011 Ntop Monitoring
Replies: 4
Views: 1161

Re: RB3011 Ntop Monitoring

I use a mirror port to the linux box with a CRS109-8G-1S-2HnD /interface ethernet switch set egress-mirror1=ether8-slave-local fdb-uses=mirror1 ingress-mirror1=\ ether8-slave-local vlan-uses=mirror1 /interface ethernet switch port set 0 dscp-based-qos-dscp-to-dscp-mapping=no egress-mirror-to=mirror0...
by arnoldmikro
Tue Nov 22, 2016 4:02 pm
Forum: General
Topic: Log download usage monthly per IP?
Replies: 2
Views: 692

Re: Log download usage monthly per IP?

Tool
viewtopic.php?f=2&t=77193
by arnoldmikro
Tue Nov 22, 2016 5:08 am
Forum: Beginner Basics
Topic: Traffic analysis
Replies: 3
Views: 864

Re: Traffic analysis

Try this. Needs windows pc to run
http://forum.mikrotik.com/viewtopic.php?f=2&t=77193
by arnoldmikro
Fri Nov 18, 2016 2:30 pm
Forum: Wireless Networking
Topic: wlan1 link down
Replies: 2
Views: 1086

wlan1 link down

What would cause a link down on a crs125? The interface list shows a drop of 3 hours
ScreenConnect_SERVER_2016-11-18_1.png
by arnoldmikro
Wed Nov 11, 2015 6:00 pm
Forum: Beginner Basics
Topic: Port Forward Nightmare
Replies: 15
Views: 2111

Re: Port Forward Nightmare

my port forward

add chain=forward dst-address=192.168.2.161 dst-port=18004 in-interface=\
ether1-gateway protocol=tcp
add action=dst-nat chain=dstnat dst-port=18004 protocol=tcp to-addresses=\
192.168.2.161 to-ports=18004
by arnoldmikro
Sat Jul 04, 2015 6:46 pm
Forum: General
Topic: Ip statistics application for routerboard
Replies: 1
Views: 417

Re: Ip statistics application for routerboard

Tool: Realtime per IP traffic monitor for home/office
http://forum.mikrotik.com/viewtopic.php?f=2&t=77193
by arnoldmikro
Tue Mar 31, 2015 5:28 pm
Forum: General
Topic: Setting up OpenDNS on a router
Replies: 10
Views: 6680

Re: Setting up OpenDNS on a router

Try this
/ip dns
set allow-remote-requests=yes servers=208.67.222.222,208.67.220.220

And this to force all dns traffic to the router

/ip firewall nat
add action=redirect chain=dstnat dst-address-type=!local dst-port=53 \
protocol=udp to-addresses=0.0.0.0 to-ports=53
by arnoldmikro
Fri Jan 23, 2015 6:55 pm
Forum: General
Topic: Feature Request - Block Country by IP Using Firewall
Replies: 16
Views: 9631

Re: Feature Request - Block Country by IP Using Firewall

Take a look at MikroTikConfig.com I have not tried the config but it gives you a check box listings of countries
by arnoldmikro
Wed Nov 12, 2014 3:47 pm
Forum: Wireless Networking
Topic: RB912UAG-2HPnD with R11e-5HnD no spectral scan
Replies: 4
Views: 1138

Re: RB912UAG-2HPnD with R11e-5HnD no spectral scan

Thanks it worked in terminal. I was using the wrong syntax I omitted range=
by arnoldmikro
Mon Nov 10, 2014 10:56 pm
Forum: Wireless Networking
Topic: RB912UAG-2HPnD with R11e-5HnD no spectral scan
Replies: 4
Views: 1138

Re: RB912UAG-2HPnD with R11e-5HnD no spectral scan

I am running 6.21.1
Has anyone tried spectral scan with a R11e-5HnD card?
by arnoldmikro
Sun Nov 09, 2014 5:43 pm
Forum: Wireless Networking
Topic: RB912UAG-2HPnD with R11e-5HnD no spectral scan
Replies: 4
Views: 1138

RB912UAG-2HPnD with R11e-5HnD no spectral scan

I have a RB912UAG-2HPnD with R11e-5HnD that connects to clients but I can not get the spectral scan to display in the dude or terminal for the R11e-5HnD card. Running 6.21
by arnoldmikro
Wed Jul 02, 2014 7:31 pm
Forum: General
Topic: Cable-test Button
Replies: 2
Views: 844

Cable-test Button

what hardware supports the cable-test button in 6.15?
by arnoldmikro
Sat May 10, 2014 5:36 am
Forum: General
Topic: Redirect users to other sites
Replies: 10
Views: 1793

Re: Redirect users to other sites

You can use opendns to block porn sites and add /ip firewall nat add chain=dstnat protocol=udp dst-port=53 dst-address-type=!local action=redirect to-ports=53 to redirect DNS queries.
by arnoldmikro
Tue Apr 29, 2014 4:10 pm
Forum: General
Topic: View clients' http requests and traffic
Replies: 45
Views: 7785

Re: View clients' http requests and traffic

Rb260gs has port mirror. You will need wireshark an filter port 80 on the capture.
by arnoldmikro
Sun Apr 27, 2014 12:40 am
Forum: General
Topic: US MUM ?
Replies: 4
Views: 767

Re: US MUM ?

Orlando, Ft Lauderdale or Miami would be nice. A winter event would draw all the north-easterners.
by arnoldmikro
Fri Dec 27, 2013 6:52 pm
Forum: Wireless Networking
Topic: Time Setting option
Replies: 4
Views: 1247

Re: Time Setting option

Change to your needs
ntp is under system ntp client

/system clock
set time-zone-name=America/New_York
/system ntp client
set enabled=yes mode=unicast primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
by arnoldmikro
Sun Sep 22, 2013 4:36 pm
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7520

Re: Mikrotik Metal 2.4 wihtout wireless

Same problem no radio after 3 days reboot then 12 hours

sw 6.4
Model Metal 2SHPn
Serial Number 4475024B3344
Current Firmware 3.09


Mac address changes on wifi
mac is D4:CA:6D:9D:94:77
on channel 6+10

insidder program also slows
D4:CA:6D:3D:50:00
FF:FF:D4:CA:6D:95
ON channel 6