Community discussions

MikroTik App

Search found 81 matches

by runbound
Sun Mar 21, 2021 10:36 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

sir can i request for teamviewer
by runbound
Sun Mar 21, 2021 6:54 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

same problem sir, cant ping outside
by runbound
Sat Mar 20, 2021 6:59 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

you need add firewall in ip >> firewall >> filter add this add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp thats is the default firewall too enable ping from outside, can you show me your confing on ip firewall filter? same problem sir, cant ping outside this is...
by runbound
Sat Mar 20, 2021 2:10 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

i am kind of confused, you mark this as solved, you can ask to the VPN Provider to open winbox port (8291) and did you add route to vpn gateway to mikrotik cloud ip address? anyway, can you show the screenshot of ip >> cloud after adding mikrotik cloud ip address sorry sir. i accidentally click the...
by runbound
Mon Mar 15, 2021 5:52 pm
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

anyone can help us
by runbound
Mon Mar 15, 2021 5:51 pm
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

please help i have public ip but i cant remote my mikrotik outside nor i cant ping my public ip anyone can help me hem maybe you can add route for cloud2.mikrotik.com (159.148.147.201) and cloud.mikrotik.com (159.148.147.229) to vpn gateway, then see what ip on ip >> cloud again, btw in that pictur...
by runbound
Fri Mar 12, 2021 12:59 am
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

:local since [/tool netw get [find where comment=MAIN CONNECTION] since]

thank you very much sir for your help. its working now
by runbound
Thu Mar 11, 2021 4:09 pm
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

thnak you sir but its not working sir

Try:
:local since [/tool netw get [find where comment=MAIN CONNECTION] since
My apologies for my other reply, I was pulled away before I could complete my thought and didn't realize I had submitted it.
by runbound
Wed Mar 10, 2021 10:49 am
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

i mean i want to get the time and date in tools netwatch "since" and i want to include here in my script
by runbound
Sat Mar 06, 2021 4:20 pm
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

no sir. this is my script. the problem in this script is not works the command $since i want to know my subscriber via text when the internet is down or up again thru $since :do { /ppp secret :foreach ix in=[find service=pppoe] do={ :local sNAME [get $ix name] :local sPnumber [get $ix phone-number] ...
by runbound
Sat Mar 06, 2021 2:16 pm
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

the goal is to know the subscriber when the net is up or down like for example do {/tool sms send phone-number=$pnumber message=" pls be inform that our connection as of $since has been restored"} which is $since is coming from the tool netwatch since which indicated as date and time. sorr...
by runbound
Sat Mar 06, 2021 12:05 pm
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

thank you sir.
i'd like to input the date and time of the since in /tool netwatch to send it to via text of my subs
by runbound
Sat Mar 06, 2021 6:16 am
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

Re: since in netwatch [SOLVED]

value-name=since
hi sir where can i put that
by runbound
Sat Mar 06, 2021 3:03 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

anyone can help please
by runbound
Sat Mar 06, 2021 3:02 am
Forum: Scripting
Topic: since in netwatch [SOLVED]
Replies: 15
Views: 934

since in netwatch [SOLVED]

how do i get the since in netwatch. pls help me :do {/ppp secret :foreach ix in=[find service=any] do={ :local sNAME [get $ix name] :local since [/tool netw find comment=MAIN CONNECTION get $ix since] :do { :log warning message=("user: " . $sNAME . " send text informing MAINCONN is UP...
by runbound
Fri Feb 26, 2021 4:51 pm
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

/interface bridge add fast-forward=no name=bridge-hotspot add name=bridge-local add name=userman /interface ethernet set [ find default-name=ether1 ] comment=WAN1 name=ether1-WAN1 set [ find default-name=ether2 ] comment=LAN set [ find default-name=ether4 ] comment=BROADBAND /interface pptp-client a...
by runbound
Fri Feb 26, 2021 4:08 pm
Forum: Forwarding Protocols
Topic: iBGP IPv6 not sending any routes from corerouter 1 to corerouter 2.
Replies: 3
Views: 398

Re: iBGP IPv6 not sending any routes from corerouter 1 to corerouter 2.

/interface bridge add fast-forward=no name=bridge-hotspot add name=bridge-local add name=userman /interface ethernet set [ find default-name=ether1 ] comment=WAN1 name=ether1-WAN1 set [ find default-name=ether2 ] comment=LAN set [ find default-name=ether4 ] comment=BROADBAND /interface pptp-client a...
by runbound
Thu Feb 25, 2021 3:32 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

anyone can help
by runbound
Sun Feb 21, 2021 4:05 am
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

Re: vpn public ip cant ping

please help i have public ip but i cant remote my mikrotik outside nor i cant ping my public ip
anyone can help me
by runbound
Sun Feb 14, 2021 5:09 pm
Forum: Forwarding Protocols
Topic: vpn public ip cant ping
Replies: 18
Views: 1227

vpn public ip cant ping

Hello everyone my isp doesn't support public IP so I got VPN service with public IP and all ports are open I use it directly on windows and everything work fine can access the open ports and everything when I add the VPN client to Mikrotik for example PPTP-client it gets to connect and I can browse ...
by runbound
Tue Feb 02, 2021 2:43 pm
Forum: Forwarding Protocols
Topic: public ip ping
Replies: 4
Views: 550

Re: public ip ping

anyone can help
by runbound
Tue Feb 02, 2021 3:52 am
Forum: Forwarding Protocols
Topic: public ip ping
Replies: 4
Views: 550

Re: public ip ping

same issue i cant still ping my public ip. thanks sir For responding to ping, you have to have this line in your firewall filter rules: /ip firewall filter add action=accept chain=input comment="accept ICMP" protocol=icmp What do you mean by you can ping your gateway...is this from the int...
by runbound
Mon Feb 01, 2021 3:28 pm
Forum: Forwarding Protocols
Topic: public ip ping
Replies: 4
Views: 550

Re: public ip ping

/interface bridge add fast-forward=no name=bridge-hotspot add name=bridge-local add name=userman /interface ethernet set [ find default-name=ether1 ] comment=WAN1 name=ether1-WAN1 set [ find default-name=ether2 ] comment=LAN set [ find default-name=ether4 ] comment=BROADBAND /interface pptp-client a...
by runbound
Mon Feb 01, 2021 2:03 pm
Forum: Forwarding Protocols
Topic: public ip ping
Replies: 4
Views: 550

public ip ping

pls help i cant ping my public ip from outside but i can ping my gateway. i dont have firewall
i dont know whats the problem
by runbound
Sun Dec 20, 2020 6:44 pm
Forum: Announcements
Topic: v6.48rc [testing] is released!
Replies: 18
Views: 5446

Re: v6.48rc [testing] is released!

pls add in ppp secrets to add email or cp#
by runbound
Wed Dec 16, 2020 5:06 pm
Forum: Scripting
Topic: ppp secret profile comment problem
Replies: 2
Views: 308

Re: ppp secret profile comment problem

yes sir its visible and its greyed but if i go to terminal and write a script its not readable.

set a comment on the profile(s) and it is visible in the selection box for profile in a ppp secret.
by runbound
Wed Dec 16, 2020 12:15 pm
Forum: Scripting
Topic: ppp secret profile comment problem
Replies: 2
Views: 308

ppp secret profile comment problem

what script can i insert for this PLAN1, PLAN2, PLAN3 its greyed
i use terminal comment-for-profile but its not correct
by runbound
Wed May 13, 2020 2:22 am
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

hi i dont know why i cant send you a private message it seems that forum have problem message stuck on outbox, so should we start! thank you sir Discmandj also known as kollman. you are very helpful to me. my trouble in mt is now end. all i need to say is thank you very much. very appreciated and a...
by runbound
Tue May 12, 2020 12:41 pm
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

yes sir, i message you. please check your inbox. thanks sir
by runbound
Mon May 11, 2020 12:11 pm
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

to my client customer # may/11/2020 17:07:57 by RouterOS 6.46.6 # software id = MUPF-1Y7J # # model = RB941-2nD # serial number = D0560B2A1012 /interface bridge add name=bridge-hotspot add name=bridge-local add name=bridge-wifi /interface ethernet set [ find default-name=ether1 ] comment=WAN1 l2mtu=...
by runbound
Mon May 11, 2020 12:02 pm
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

for my server sir: # may/11/2020 16:54:21 by RouterOS 6.46.6 # software id = WCTL-6CZ3 # # model = CCR1009-7G-1C-1S+ # serial number = 91500A71B096 /interface bridge add fast-forward=no name=bridge-local add fast-forward=no name=zbridge-bro /interface ethernet set [ find default-name=combo1 ] commen...
by runbound
Mon May 11, 2020 11:11 am
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

Hello, So I See now that you use L2TP Tunnel , first question why ? If you have dst nat from outside to inside you don’t need tunnel ! Can you please export your configuration without sensitive information ? Gesendet von iPhone mit Tapatalk this is my config for my client and for my server. sorry f...
by runbound
Mon May 11, 2020 4:33 am
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

Hallo, you have to give every client his own Port on your main mikrotik like this : Dat nat protocol tcp Port 8080 - Action dst nat to IP address of Client 1 mikrotik example 10.2.151.10 port (winboxport ) 8291 . Second Client the same but Port and ip should change : Dat nat Protocol tcp Port 8081 ...
by runbound
Sun May 10, 2020 7:54 am
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

Re: remote forwarding remote winbox issue [SOLVED]

yes sir my client was not able to connect if we enter in winbox 101.58.69.xx:3389 dstnat: in :pppoe-out1 out:(unknown 0), proto TCP (SYN), 110.54.222.111:49667->101.58.69.xx:3389, len48 You have log=yes (checked), this is the log showing a connection. This is not an error message. Was the client una...
by runbound
Sun May 10, 2020 4:41 am
Forum: Beginner Basics
Topic: remote forwarding remote winbox issue [SOLVED]
Replies: 14
Views: 3016

remote forwarding remote winbox issue [SOLVED]

i have static ip and i want my client to access remotely thier mikrotik via my static ip even my client has no public ip for example i have static ip 101.58.69.xx and i give my client l2tp ip address 10.20.0.253 and port forwarding ports 3389 when i type in winbox 101.58.69.xx:3389 the error saying ...
by runbound
Wed May 06, 2020 2:18 am
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

/ip firewall address-list remove [find where comment=$user && name=RC] This does not work since in Winbox an entry is called name, but from terminal its called list So: /ip firewall address-list remove [find where comment=$user && list=RC] If you from terminal type this: /ip firewal...
by runbound
Mon May 04, 2020 8:51 am
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

sorry for my english this is my script but its not working. i need a script if user argo disconnect it also automatically remove argo in ip -firewall address list. please help my script /ip firewall address-list remove [find where comment=$user && name=RC] i use it but the problem is all nam...
by runbound
Sun May 03, 2020 4:45 pm
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

in comment in ppp interface sir

thats what i need if i delete the argo in ppp interface i want automatically delete the argo in firewall address-list also
by runbound
Sun May 03, 2020 3:12 pm
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

sorry sir.
yes sir i have comment name in every ip address in firewall address list
but how to remove the comment name in firewall address list if user is disconnected in ppp interface


i need to automatically remove the comment name in firewall address-list if ppp user in interface is disconnected
by runbound
Sun May 03, 2020 12:51 pm
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

one more sir my script is not working this is how it works if i remove the ppp active name "agro" in ppp interface, also delete comment "agro" in firewall address list heres my script :do {/ppp secret :local LIST "RC"; :foreach ix in=[find] do={ :local sNAME [get $ix na...
by runbound
Sun May 03, 2020 12:22 pm
Forum: Scripting
Topic: ppp active remove also in address list
Replies: 1
Views: 920

ppp active remove also in address list

can somebody help me in my script. my script is not working this is how it works removing the ppp active name "agro" in ppp interface will also delete comment "agro" in firewall address list heres my script :do {/ppp secret :local LIST "RC"; :foreach ix in=[find] do={ :...
by runbound
Sun May 03, 2020 5:47 am
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

hi sir i didnt use it for ppp user but i use it for email example :do {/ppp secret :foreach ix in=[find where (comment="12345")] do={ :local date [/system clock get date] :local time [/system clock get time] :local sNAME [get $ix name] :local sPASS [get $ix password] :local sUSER [/system ...
by runbound
Sun May 03, 2020 3:05 am
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

Re: how do i get the system active user [SOLVED]

sorry for my bad english. i need only to get active user whose (admin user) login in winbox :do {/ppp secret :foreach ix in=[find where (comment="12345")] do={ :local date [/system clock get date] :local time [/system clock get time] :local sNAME [get $ix name] :local sPASS [get $ix passwo...
by runbound
Sat May 02, 2020 2:36 am
Forum: Scripting
Topic: how do i get the system active user [SOLVED]
Replies: 15
Views: 4410

how do i get the system active user [SOLVED]

how do i get the system active user in system/user/active user :do {/ppp secret :foreach ix in=[find where (comment="12345")] do={ :local date [/system clock get date] :local time [/system clock get time] :local sNAME [get $ix name]; :local sPASS [get $ix password]; :local sUSER [get activ...
by runbound
Mon Apr 20, 2020 10:49 am
Forum: General
Topic: feature request
Replies: 1
Views: 885

feature request

is it possible to add a email in ppp/secret.thank u
by runbound
Sun Jan 19, 2020 2:35 am
Forum: Scripting
Topic: script not running auto updating gateway to routes
Replies: 1
Views: 1710

script not running auto updating gateway to routes

script not running in 6.46.2 but it was fine in 6.42.11 :local newgw [ip dhcp-client get [find comment="WAN1"] gateway]; :local routegw [/ip route get [find comment="WAN1"] gateway ]; :if ($newgw != $routegw) do={ /ip route set [find comment="WAN1"] gateway=$newgw; } :l...
by runbound
Sat Jan 11, 2020 5:15 pm
Forum: Scripting
Topic: find enable and disable ppp secret
Replies: 2
Views: 2012

find enable and disable ppp secret

please help me correct this script
i want set caller-id set to ACTIVE when ppp secret find enable


/ppp secret set caller-id=ACTIVE find=enable
by runbound
Wed Jan 08, 2020 1:41 pm
Forum: Scripting
Topic: limit character
Replies: 5
Views: 2094

Re: limit character

Well, you have to change the last line with the configuration you want to achieve. Perhaps, this code is that you want to use? { :local counter :local check :foreach counter in=[/ppp secret find] do={ :set $check [/ppp secret get $counter value=comment]; :set $check [pick $check 0 4]; :ppp secret s...
by runbound
Tue Jan 07, 2020 5:45 pm
Forum: Scripting
Topic: limit character
Replies: 5
Views: 2094

Re: limit character

I am not quite sure if this is what you need, but maybe it will help you: { :local counter :local check :foreach counter in=[/ppp secret find] do={ :set $check [/ppp secret get $counter value=comment]; :set $check [pick $check 0 4]; :put $check} } thank you sir i use your script but still not runni...
by runbound
Tue Jan 07, 2020 2:33 pm
Forum: Scripting
Topic: limit character
Replies: 5
Views: 2094

Re: limit character

anyone can help me pls
by runbound
Mon Jan 06, 2020 4:00 pm
Forum: Scripting
Topic: limit character
Replies: 5
Views: 2094

limit character

can i request for this script
limit only 4 characters in ppp comment wherever i put 10characters

i have script but not running
:local counter
:local check

:foreach counter in=[/ppp secret find] do={
:set check [:pick [/ppp secret get $counter value=comment] 0 4]
:if ($check="0000") do={
by runbound
Wed Mar 27, 2019 2:17 pm
Forum: Scripting
Topic: Limiting total bytes for ppp secrets
Replies: 3
Views: 2645

Re: Limiting total bytes for ppp secrets

This is a tutorial on how to limit the quota for ppp users using mikrotik winbox only without user-manager or any other RADIUS system: At first download this script: https://drive.google.com/…/0B38ofZbyyLXPS1dlYnZXYTVhb…/view… now if you are using version 6.34 or newer copy the required fields then...
by runbound
Thu Sep 20, 2018 4:37 pm
Forum: Scripting
Topic: um reminders
Replies: 0
Views: 530

um reminders

Hello everyone, Is there a way to set up some kind of a reminder so that I remind users their account will expire in 3 days, 2 days and finally 1 day? I use user manager email me and thier that will tell them: YOUR ACCOUNT WILL EXPIRE IN 3 DAYS. PLEASE RENEW TO STAY CONNECTED.! can someone update th...
by runbound
Sun Sep 16, 2018 4:00 pm
Forum: Scripting
Topic: name of variable
Replies: 4
Views: 874

Re: name of variable

sir @ADahi can u help me please one more time pls
viewtopic.php?f=9&t=138991
by runbound
Wed Sep 12, 2018 3:01 pm
Forum: Scripting
Topic: disabling rules in um
Replies: 2
Views: 689

Re: disabling rules in um

sir ADahi i need you please reply :-(
by runbound
Tue Sep 11, 2018 6:14 am
Forum: Scripting
Topic: disabling rules in um
Replies: 2
Views: 689

Re: disabling rules in um

who can do this. i pay for it please contact me compra_30@yahoo.com
by runbound
Mon Sep 10, 2018 6:04 am
Forum: Scripting
Topic: disabling rules in um
Replies: 2
Views: 689

disabling rules in um

somebody help me with the script please 1. usermanager account expired once disabled sending email and sms to me and to them with body: your accont $name is temporarily disconnected due to unpaid balance then add his ip address to ip firewall list with comment under his account after 30 days of non ...
by runbound
Sun Sep 09, 2018 1:00 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

sir @ADahi can you help me again
remember the comment sir from 30 down to 0 and its moving according to my script.
how to add the name TEMP beside those numbers where numbers is moving

i try to add temp in comment but the problem is the numbers in comment not moving anymore
by runbound
Sun Sep 09, 2018 7:04 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

thank u very much for the time you gave to me sir. i so much appreciated. do you have email sir if i have offer for u
by runbound
Sun Sep 09, 2018 5:52 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

@ADahi
thanks sir how about question1 sir can u help me with that to work
by runbound
Sun Sep 09, 2018 2:41 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

@runbound updated check it again 1. @ADahi sir is it possible to update only 1ip in firewall addresslist under the comment name coming from ppp secret from his latest ip address 2. how can i send one time mail to my email and to my client email address i have to email the client 3 days before the c...
by runbound
Sat Sep 08, 2018 7:07 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

thank you sir its working now. so helpful. thank you very very very very much sir one more please is it possible to send email to my subscriber to inform that they thier subscription is nearly expire because in ppp secret theres no email box there so possible is write it in a comment like 0 / xxxx@...
by runbound
Sat Sep 08, 2018 6:47 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

thank you sir its working now. so helpful. thank you very very very very much
by runbound
Sat Sep 08, 2018 11:29 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

not working sir theres no creation of ip and name in reminder in firewall addres list also i see in logs "script failed"
by runbound
Sat Sep 08, 2018 11:09 am
Forum: Scripting
Topic: wpa to wpa2 clone
Replies: 3
Views: 1024

Re: wpa to wpa2 clone

@ADahi i have problem sir with the script. i set this interval to 1minute in schedule but everytime the time comes our celphone connected to mikritik wifi is on and off
by runbound
Sat Sep 08, 2018 1:00 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

try with
i tried it sir but the problem is even the comment is not 0 the remote ip is still there.
i need it to show the remote ip in firewall/address list when comment become 0 in ppp/secret.
thanks sir
by runbound
Fri Sep 07, 2018 6:35 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

thanks u sir ur superb.
last sir. how can i send the name and remote address in firewall address list after the time comment is 0
coming from ppp secret

example
in firewall address list
name: reminder customer
addrss: ip from remote address in ppp secret
comment: name of my user in ppp secret
by runbound
Fri Sep 07, 2018 6:19 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

wow thats great but i have problem in the script sir
all of my users where remove after the script is run
after i run the script sir all my users were disable even there is no comment attached on thier name
by runbound
Fri Sep 07, 2018 6:03 pm
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

Re: disable rules by comment [SOLVED]

wow thats great but i have problem in the script sir
all of my users where remove after the script is run
by runbound
Fri Sep 07, 2018 5:12 am
Forum: Scripting
Topic: wpa to wpa2 clone
Replies: 3
Views: 1024

wpa to wpa2 clone

how to script cloning my password from wpa to wpa2
this is my simple script but not working
/interface wireless security-profiles set "default" wpa-pre-shared-key=wpa2-pre-shared-key
by runbound
Fri Sep 07, 2018 4:41 am
Forum: Scripting
Topic: disable rules by comment [SOLVED]
Replies: 27
Views: 8823

disable rules by comment [SOLVED]

how to disable comment from 1 to 720
i create the script but its not working.

:if ($Comment=1-720) do={
: log info " the user: $User has Temporary Disconnected!"
[ /ppp secret disable $i ]
[ /ppp active remove [find name=$User] ]

.
by runbound
Tue Sep 04, 2018 4:03 am
Forum: Scripting
Topic: ppp secrets to add in firewall -list
Replies: 3
Views: 731

Re: ppp secrets to add in firewall -list

yes i see it but the problem is theres no way to disable it when adding the ip address in firewall list
by runbound
Tue Sep 04, 2018 2:14 am
Forum: Scripting
Topic: ppp secrets to add in firewall -list
Replies: 3
Views: 731

ppp secrets to add in firewall -list

pls help to create script
how to add ppp secret remote address to firewall address list and name in secret to become comment in firewall address list
by runbound
Thu May 31, 2018 2:10 pm
Forum: Scripting
Topic: hotspot total payments via script
Replies: 0
Views: 539

hotspot total payments via script

how to make script total payments in userman then send to email
by runbound
Tue May 29, 2018 6:21 pm
Forum: Scripting
Topic: i have postpaid subscribers how to script send to my email when user expired after 15 days
Replies: 3
Views: 909

i have postpaid subscribers how to script send to my email when user expired after 15 days

i have postpaid subscribers how to script send to my email when user expired after 15 days and disable user in userman
by runbound
Mon May 28, 2018 8:11 am
Forum: Scripting
Topic: show the comment instead of username in status.html
Replies: 1
Views: 823

show the comment instead of username in status.html

I have mikrotik RouterOS v4.42 level 6. with hotspot accounts. I have in the status page the fallowing

"wlecome $(username)!" which will show the username of the user.

I have put the full name of the user in the comment section in Winbox. Can I show the comment instead of the username
by runbound
Thu Nov 19, 2015 7:07 am
Forum: Scripting
Topic: script that kick wan dhcp on the same gw
Replies: 1
Views: 751

Re: script that kick wan dhcp on the same gw

anyone can help me
by runbound
Wed Nov 18, 2015 1:39 am
Forum: Scripting
Topic: script that kick wan dhcp on the same gw
Replies: 1
Views: 751

script that kick wan dhcp on the same gw

i have 2 dsl which is dhcp 1 for browsing and 1 for gaming. my problem is since my provider give me a dhcp ip sometimes i get a same gateway.

can you please create me a script when i get the same gateway the 1 will kick and renew it.
by runbound
Sun Feb 08, 2015 10:57 am
Forum: General
Topic: hotspot html redirection for expired account
Replies: 2
Views: 1078

hotspot html redirection for expired account

please help in my code. how do i bring out the error like simultenous session reached, invalid password, etc. etc. i cannot see the error when customer logging in. i only want the uptime limit reached redirected to another page. please help <div style="color: #04B431; font-size: 9px; text-align...