Community discussions

Search found 35 matches

by buzzdee
Wed Jan 16, 2019 11:05 pm
Forum: RouterBOARD hardware
Topic: rbm33g and m.2 slot problem
Replies: 2
Views: 513

Re: rbm33g and m.2 slot problem

Hi ubikrotik,

I had a similar issue a few months ago:
viewtopic.php?f=3&t=134737&p=663723&hil ... ee#p663723
Doneware pointed out, that the M33G only supports m.2 ssds with pcie interface - all ngff devices listed on Kingdian's website have sata interfaces.

Cheers.
by buzzdee
Thu May 24, 2018 11:40 am
Forum: RouterBOARD hardware
Topic: M33G M.2 Sata Support
Replies: 4
Views: 1073

Re: M33G M.2 Sata Support

Hi Donewave,

thanks for figuring that out. I think I'll go with an industrial micro-sd and see how that holds up to a dude-database.

Have a nice day

buzzdee
by buzzdee
Wed May 23, 2018 1:27 pm
Forum: RouterBOARD hardware
Topic: M33G M.2 Sata Support
Replies: 4
Views: 1073

M33G M.2 Sata Support

Hi, are there plans for the future to also support Sata M.2 drives in the M33G (provided the boards hardware is capable of that)? If I read brochure and quick-guide correctly, only m.2 drives using the pcie-protocol are currently supported. Unfortunately, 2242 size m.2 pcie drives seem to be pretty ...
by buzzdee
Sat Feb 24, 2018 10:17 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 95990

Re: v6.42rc [release candidate] is released!

@jmi2 short version: With this routerOS version, if there is single client with older card like CM9, then all other clients got no change to communicate without issues. Simply if such client is connected to AP, then mobile and notebook have horrible connectivity and LG TV and hama radio got disconne...
by buzzdee
Tue Feb 20, 2018 6:06 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28411

Re: v6.41.2 [current]

@sindy

Thanks for pointing out which order to use in scripting. I must have been lucky that my scripts worked in earlier versions without paying that much attention to the order.
by buzzdee
Sat Feb 17, 2018 11:48 am
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28411

Re: v6.41.2 [current]

Hi strods, thanks for the quick reply. First of all, please do not post version u relafed issues within new release topic Sorry, I should have been more precise - what I experienced was on 6.41.2. Heres is a snippet from the script. I'm not using ID's but the interfaces name: # Set UMTS Interface na...
by buzzdee
Fri Feb 16, 2018 7:24 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28411

Re: v6.41.2 [current] - scripting and terminal "no such item"

Hi, seems the issue described here https://forum.mikrotik.com/viewtopic.php?f=21&t=128915&p=637801&hilit=no+such+item#p637801 still persists. When enabling/disabling ppp-devices from terminal or script, I get "no such item (4)" the first time I run the command, but it works when I run it again. Have...
by buzzdee
Sat Dec 23, 2017 4:25 pm
Forum: RouterBOARD hardware
Topic: RESET miniPCI RB411U
Replies: 2
Views: 364

Re: RESET miniPCI RB411U

Hi,

there is also the possibility to do a reset via AT commands like discussed here:

viewtopic.php?f=2&t=74043&start=50

or here

viewtopic.php?t=56463

The AT command however works only with PPP devices, not with LTE Cards in direct ip mode.
by buzzdee
Thu Dec 21, 2017 7:21 pm
Forum: General
Topic: VPN Advice, suggestions [SOLVED]
Replies: 4
Views: 566

Re: VPN Advice, suggestions [SOLVED]

You're welcome, glad it works. That pine tree setup sounds adventurous :)
by buzzdee
Thu Dec 21, 2017 12:33 am
Forum: General
Topic: VPN Advice, suggestions [SOLVED]
Replies: 4
Views: 566

Re: VPN Advice, suggestions [SOLVED]

Hi Tom, if your DSL-450G has a public IP address, you could set up a L2TP Tunnel between the two 450Gs and bridge that to your 192.168.1.XXX interface on both sides. The DSL-450G would be the L2TP server, the LTE-450G the client. In case your DSL IP address is not static, you need a service like dyn...
by buzzdee
Wed Dec 20, 2017 7:01 pm
Forum: Announcements
Topic: Newsletter 79 (MUM EUROPE ANNOUNCED!)
Replies: 33
Views: 12194

Re: Newsletter 79 (MUM EUROPE ANNOUNCED!)

Since the M33G has lots of storage options and quite some "horsepower", will there be a dude-server package for the board?
by buzzdee
Fri Aug 25, 2017 6:49 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122486

Re: v6.41rc [release candidate] is released! New bridge implementation!

*) ipsec - allow to specify remote peer address as DNS name (CLI only); does this mean ipsec tunnels can be established between 2 sites with dynamic ip addresses, so I can get rid of the additional L2TP Tunnel? In road warrior setups, yes. I tried that setup, mikrotik routers on both ends. Router 1...
by buzzdee
Tue Jul 18, 2017 10:41 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released! (New bridge implementation delayed till 6.41rc)
Replies: 207
Views: 35738

Re: v6.40rc [release candidate] is released! (New bridge implementation)

As of version 6.37 I had some trouble using RoMon with R52 equipped devices in station mode.
viewtopic.php?f=21&t=114926&p=569766#p569766

The 6.40rc's i've tried so far (6.40rc32 and 6.40rc41) have solved this issue.
by buzzdee
Mon Mar 27, 2017 6:13 pm
Forum: General
Topic: Can i setup my mikrotik to auto select the best channel?
Replies: 3
Views: 1093

Re: Can i setup my mikrotik to auto select the best channel?

Hi OKNET, I just had a similar question, did some experiments and here is what I observed: If you set the wireless frequency to "auto" in AP mode, the AP scans for "free" channels and if found, uses one of them. I don't know if the AP is able to discover the least congested channels in noisy environ...
by buzzdee
Thu Jan 26, 2017 3:50 pm
Forum: The Dude
Topic: Notification about "partially down" devices?
Replies: 2
Views: 960

Re: Notification about "partially down" devices?

Hi ditonet, thanks for pointing me in that direction. Meanwhile I figured out, that The Dude sends out a notification for each service it's configured to monitor. One has to keep in mind, that notifications are sent out on changes and not on a status reached - so when a service goes from "up" to "un...
by buzzdee
Wed Jan 25, 2017 8:06 pm
Forum: The Dude
Topic: Notification about "partially down" devices?
Replies: 2
Views: 960

Notification about "partially down" devices?

I have a few devices on which im checking more than one service. If services go down but at least one of those services stays reachable, the device's status becomes "partially down". There seems to be no way to get a notification about status changes to "partially down". Is there any workaround for ...
by buzzdee
Sat Jan 14, 2017 11:09 pm
Forum: Announcements
Topic: Winbox 3.8 released!
Replies: 47
Views: 17884

Re: Winbox 3.8 released!

I'm a little puzzled...changelog for 6.39rc12 states ike2 - include identity in peer address info so does this mean it's just displayed somewhere or that we now can set a "peer ID", like we are already able to set "My ID" in the Advanced-Tab of peer configuration? A little more details on this chang...
by buzzdee
Thu Nov 24, 2016 3:47 pm
Forum: Announcements
Topic: v6.37.2 [current] is released!
Replies: 50
Views: 13488

Re: v6.37.2 [current] is released!

I'm having trouble using RoMON over a wireless-link. Stations can discover AP and what's behind it, but not the other way round. AP's only discover whats connected via cable. The problem first occurred with 6.37.1, still persists with 6.37.2. edit 1: Did a downgrade on the station to 6.37 - no luck....
by buzzdee
Mon Oct 03, 2016 10:54 pm
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 37802

Just out of curiousity, if you check country-info, it shows dfs-flag and passive -flag. What does passive stand for? country: germany ranges: 2402-2482/b,g,gn20,gn40(20dBm) 2417-2457/g-turbo(20dBm) 5170-5250/a,an20,an40,ac20,ac40,ac80,ac160(20dBm)/passive 5250-5330/a,an20,an40,ac20,ac40,ac80,ac160(2...
by buzzdee
Mon Sep 19, 2016 10:30 pm
Forum: RouterBOARD hardware
Topic: mAP lite
Replies: 58
Views: 19449

Re: mAP lite

How are the signal levels? For example in comparison to some usb wireless dongles, or internal laptop adapters. I'd like to bump this, too. Did some experiments comparing the mAP lite against mAP 2n in terms of signal/snr, both configured as clients to the same AP. In all Tests mAP 2n seems to have...
by buzzdee
Tue Sep 13, 2016 1:08 pm
Forum: Forwarding Protocols
Topic: OSPF NBMA over WLAN Routes drop
Replies: 1
Views: 802

Re: OSPF NBMA over WLAN Routes drop

SOLVED! ...sometimes it takes a second approach after a refreshing summer-holiday. Looked at the configuration again and now a ppp-link entered my perceptive universe... http://i68.tinypic.com/2uym9mu.jpg That ppp-link shares the APs bridge address 172.20.1.1. Allthough it was set to passive via os...
by buzzdee
Sun Jul 24, 2016 10:33 pm
Forum: Forwarding Protocols
Topic: OSPF NBMA over WLAN Routes drop
Replies: 1
Views: 802

OSPF NBMA over WLAN Routes drop

Hi there, got some trouble with the following setup. OSPF first seems to work, but after a while routes on the AP drop. I can't figure out where I went wrong... When I switch from NBMA to PTMP it works. http://i66.tinypic.com/20z76sy.jpg AP /interface bridge add arp=proxy-arp name=bridge1 /interface...
by buzzdee
Sat Jul 23, 2016 2:41 pm
Forum: Virtualization
Topic: GNS3 Problems.
Replies: 8
Views: 4825

Re: GNS3 Problems.

Hi MustaMT, there is a lot of info on this topic (and also on Unified Networking Lab) http://forum.mikrotik.com/viewtopic.php?f=2&t=99658 My (somewhat dated but) working Mix of GNS3, Qemu and CHR versions is http://forum.mikrotik.com/viewtopic.php?f=2&t=99658&start=50#p522618 - GNS3 1.4.3 - QEMU 2.4...
by buzzdee
Sat Jul 23, 2016 1:07 pm
Forum: Virtualization
Topic: CHR as XEN domU System ID
Replies: 5
Views: 1695

Re: CHR as XEN domU System ID

Solved it! Giving the domU a fixed UUID in its configuration file fixes the changing /system license system-id. # 128-bit UUID for the domain as a hexadecimal number. # Use "uuidgen" to generate one if required. # The default behavior is to generate a new UUID each time the guest is started. uuid = ...
by buzzdee
Thu Jul 14, 2016 10:04 pm
Forum: Virtualization
Topic: CHR as XEN domU System ID
Replies: 5
Views: 1695

Re: CHR as XEN domU System ID

Hi, it doesn't matter if I restart from RouterOS, do a restart from the dom0 using "xl restart" or forcefully restart by rebooting the dom0 hardware. Every time the CHR domU gets a new system ID. From the infos I gathered yet, the harddisk is the key component that is checked to confirm the ROS inst...
by buzzdee
Wed Jul 13, 2016 2:28 pm
Forum: Virtualization
Topic: CHR as XEN domU System ID
Replies: 5
Views: 1695

CHR as XEN domU System ID

Hi folks, I'm running CHR 6.35.4 as XEN full virtualized domU on Debian systems, Wheezy (v7) as well as Jessie (v8). I'm using the Kernels and XEN-tools provided by the distributions and the CHR raw-image. The only real issue I'm having is, that every time I reboot the virtual machine, /system licen...
by buzzdee
Thu Jun 16, 2016 1:21 pm
Forum: General
Topic: Huawei ME909s-120 not recognized
Replies: 27
Views: 7350

Re: Huawei ME909s-120 not recognized

After a few weeks of operation, I had one of the Huawei 909s-120 go down and not reliably come up again. First updated the Huawei LTE-Card firmware  - no satisfactory result. The upgraded RouterOS to 6.38rc28. Now the LTE-Interface comes up reliably, but stops working after a few megabytes traffic (...
by buzzdee
Thu Jun 16, 2016 1:18 pm
Forum: General
Topic: RB912UAG with LTE Card Huawei ME909s-120 stop working after 50MB Traffic
Replies: 14
Views: 3284

Re: RB912UAG with LTE Card Huawei ME909s-120 stop working after 50MB Traffic

Just encountered the same Problem with Huawei 909s-120 (FW 11.617.01.00.00) in 912UAG-2HPnD (Basebox 2) with Routeros 6.36rc28 (RB-Firmware 3.33). Doing a USB-Power Reset for 10 Seconds brings back the Huawei LTE-Interface, but only for a few more megabytes. @Shaeto - Just in case you didn't figure ...
by buzzdee
Mon May 02, 2016 10:46 pm
Forum: RouterBOARD hardware
Topic: Huawei ME909S-120 failing
Replies: 6
Views: 2431

Re: Huawei ME909S-120 failing

Hi, had the same problem at first, but the solution that worked for me was already described here. I'm using a 912UAG-2HPnD, ROS 6.35.1 with Routerboard firmware 3.33. The me909s-120 has firmware-revision 11.613.03.00.00.
by buzzdee
Mon May 02, 2016 10:43 pm
Forum: General
Topic: Huawei ME909s-120 not recognized
Replies: 27
Views: 7350

Re: Huawei ME909s-120 not recognized

I just configured a 912UAG-2HPnD (Basebox 2) running RouterOS 6.35.1 with a me909s-120 (Firmware Revision 11.613.03.00.00) and its working. At first I didn't get an entry in Interface->LTE, but after switching the USB Mode as described here I could configure an APN (Interface->LTE->APN), added a dhc...
by buzzdee
Sat Mar 19, 2016 12:48 pm
Forum: General
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92868

Re: Feature request: OpenVPN compression LZO and UDP

THere will be UDP support in ROS v7.
Finally. Thanks a lot!
by buzzdee
Thu Feb 25, 2016 10:33 am
Forum: General
Topic: RouterOS Virtual Labs
Replies: 84
Views: 111125

Re: RouterOS Virtual Labs

Hello Alex, I've followed your instructions, everything completes without any errors: # /opt/qemu/bin/qemu-img convert -f vmdk -O qcow2 chr-6.34.1.vmdk hda.qcow2 # mkdir -p /opt/unetlab/addons/qemu/mikrotik-6.34.1 # mv hda.qcow2 /opt/unetlab/addons/qemu/mikrotik-6.34.1/ # /opt/unetlab/wrappers/unl_...
by buzzdee
Sun Feb 21, 2016 2:39 pm
Forum: General
Topic: RouterOS Virtual Labs
Replies: 84
Views: 111125

Re: RouterOS Virtual Labs

Got it to work, with the qemu 32bit binary and only the 6_31 image so far Had a similar experience - tried a few versions of GNS3, QEMU and CHR-Images and arrived at this working setup: - GNS3 1.4.3 - QEMU 2.4.0 (released August 11th 2015) using qemu-system-x86_64w.exe - CHR 6.33.5 It takes some ti...
by buzzdee
Mon Apr 22, 2013 2:05 pm
Forum: Virtualization
Topic: Metarouter Throughput-Performance on mipsbe (i.e. rb2011uas)
Replies: 0
Views: 2684

Metarouter Throughput-Performance on mipsbe (i.e. rb2011uas)

Hi everyone, I recently go my hands on a rb2011uas and since it is (for a mipsbe board that is) quite powerfull, I set up a Metarouter and did some quick benchmarks. Since it was recommended here http://forum.mikrotik.com/viewtopic.php?f=15&t=60746&start=400#p365100 I used ROS 5.25rc1 and 6.0rc14 fo...