Community discussions

MikroTik App

Search found 5 matches

by Makioro
Mon Jan 14, 2019 9:41 am
Forum: General
Topic: ppp,error,critical Encryption got out of sync - disabling
Replies: 4
Views: 3167

Re: ppp,error,critical Encryption got out of sync - disabling

AFAIK this could be due to high packet loss or packet reordering. Can you dismiss these possible issues? I'll try to describe my configuration and my goals. This CCR1036 is our office router. I've configured PPTP server so we can connect to mikrotik from internet and watch ip-cameras in office loca...
by Makioro
Fri Jan 11, 2019 12:29 pm
Forum: General
Topic: ppp,error,critical Encryption got out of sync - disabling
Replies: 4
Views: 3167

Re: ppp,error,critical Encryption got out of sync - disabling

6.43.8 on CCR1036-12G-4S
Have same problem with PPTP vpn connection from mobile using 4G network
Error showed up when trying to watch DVR from smartphone
My solution is to disable encryption and compression. Any other solutions?
by Makioro
Fri Apr 26, 2013 11:13 am
Forum: Beginner Basics
Topic: proxy-arp and ip unnumbered
Replies: 0
Views: 1334

proxy-arp and ip unnumbered

Hello I want to create configuration: Many vlans with clients (1-10 clients per vlan), using option 82 get PI addresses from Mikrotik Router. There will be one gateway on mikrotik interface with mask /22. There is how I plan network: client -vlan-> d-link des-3200 (with local_dhcp_relay) -many-vlans...
by Makioro
Tue Apr 23, 2013 9:01 am
Forum: General
Topic: how to get the original version back
Replies: 3
Views: 892

Re: how to get the original version back

I have RB750GL i update the ver from 5.1x to 6.0rc13 but I found some problems in the net work . how I can get the original 5.1x back to router board take "old" version from http://download2.mikrotik.com/routeros/5.24/routeros-mipsbe-5.24.npk and drop to Winbox, after system packages - press downgr...
by Makioro
Mon Apr 22, 2013 7:41 pm
Forum: General
Topic: RouterOS v6.0rc13 released
Replies: 81
Views: 28646

Re: RouterOS v6.0rc13 released

Hello everybody! I'm not sure if the problem with 6.0rc13 (don't try on previous versions of RouterOS). I connect CCR1036-12G-4S to Cisco Catalyst 6509 with sup720-3bxl and WS-X6516-GE-TX in port of WS-X6516-GE-TX and port doesn't react at all! No indication or changes in log. All other equipment li...