Community discussions

MUM Europe 2020

Search found 19 matches

by xds
Fri Mar 01, 2019 9:34 pm
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 40465

Re: v6.44 [stable] is released!

Hello guys, has someone try RADIUS RadSec (RADIUS communication over TLS)? Because for me this one doesn't work, I was set all things, that was suggested in wiki, but in .log I see an error when I try to connect to my VPN (IPSec XAuth) and can't connect; . https://xdsit.com/images.mtik.forum/RADIUS2...
by xds
Sun Apr 08, 2018 9:03 pm
Forum: The Dude
Topic: RB1100AHx4 Dude Edition no USB port???
Replies: 4
Views: 1565

Re: RB1100AHx4 Dude Edition no USB port???

Hello blackbox100, can you please check this one, i think, it will work: https://www.aliexpress.com/item/Overfly-NGFF-M-2-To-USB-3-0-PCI-E-Riser-Card-M2-Slot-Extender-Adapter/32853431813.html?spm=2114.search0104.3.11.4c56681cEeYMkr&ws_ab_test=searchweb0_0,searchweb201602_4_10152_10151_10065_10344_10...
by xds
Fri Nov 15, 2013 1:16 pm
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 73624

Re: RouterOS v6.6 released

Normis Hi , Could you help me with the following (sorry that I write in this thread, there is a vivid discussion :) ), and so: I use RB2011UAS-2HnD-IN (v6.6)we have two ISP are connected via first Ether1-(1ISP) - fixed internet, after which use our network to the Internet, another provider are conne...
by xds
Tue Aug 06, 2013 1:30 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

fat troll :D Do not quite understand what you mean? He means that this has been the behaviour of RouterOs like forever (: duvi Thank you for your explanation, but sometimes you need something that will give you a little smile, and see how many people on the forum will turn my attention to what I am...
by xds
Tue Aug 06, 2013 12:48 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

I think another bug, :?
In Firewall, NAT, Mangle... (Column "Bytes", "Packets") erased every time, when I reboot the router!
Someone is it? :)
fat troll :D
Do not quite understand what you mean?
by xds
Mon Aug 05, 2013 8:15 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

------------------------------------- payday, My interface graphs are erased every time I reboot my RB2011UAS-2HnD... ------------------------------------------------------- I confirm, on my RB2011UAS-2HnD-IN, the same happens, interface graphs are erased every time I reboot! I think another bug, :...
by xds
Mon Aug 05, 2013 3:39 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

Type of uninitialized variable is "nil" not "nothing". Change it and it should work. Thank you! Now I just try! Ohh great, everything works just fine! :D :D :D Thank you very much! Normis, mrz, Could you add a script with "nil" and/or change it to "nil", script: http://wiki.mikrotik.com/wiki/Dynami...
by xds
Mon Aug 05, 2013 3:20 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

Type of uninitialized variable is "nil" not "nothing". Change it and it should work.
Thank you!
Now I just try!
by xds
Mon Aug 05, 2013 3:15 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

Hi Normis , could you tell what is the reason of the script: https://www.changeip.com/mikrotik/ - which works great in ROS v6.1, now no longer works in ROS v6.2. It has something to do with the changes described in the "changelog", or just the script to change something or add? it should work. what...
by xds
Mon Aug 05, 2013 3:07 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

Hi Normis,
could you tell what is the reason of the script: https://www.changeip.com/mikrotik/ - which works great in ROS v6.1, now no longer works in ROS v6.2.
It has something to do with the changes described in the "changelog", or just the script to change something or add?
by xds
Mon Aug 05, 2013 4:44 am
Forum: General
Topic: Rb2011 V6.2 bug
Replies: 11
Views: 3226

Re: Rb2011 V6.2 bug

All on you... :)
Just try and you will see... (something), i think so! :)
by xds
Mon Aug 05, 2013 4:37 am
Forum: General
Topic: ROS 6.2 and 6.3 +Winbox + Quickset = self country change
Replies: 29
Views: 15702

Re: ROS 6.2 + WINDOWS 8 +Winbox + Quickset = self country ch

In my RB2011UAS-2HnD-IN, happens as follows: ROS 6.2 + WINDOWS 8 x64 + Opera (v12.16 1860) + Quickset = "Country" changes by itself! But it happens only when Quickset page is loading, list of "country" is loading, too!, i noticed, list of "country" do not changes when the all list "country" is loade...
by xds
Mon Aug 05, 2013 3:58 am
Forum: General
Topic: Rb2011 V6.2 bug
Replies: 11
Views: 3226

Re: Rb2011 V6.2 bug

0zhang9 At the begin V6.2 cpu usage is up to 10%. ----- I think, it happens when LCD backlight is on, when it's off all is stabilize. But about Winbox, it's interesting! I launch Winbox (v2.2.18) in Win8 and Win7 all is OK! Hmmmm... P.S. Try to launch Winbox on Win8 or Win7 when OS is just installe...
by xds
Mon Aug 05, 2013 3:30 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 91207

Re: v6.2 released

steen, ghi000, In my RB2011UAS-2HnD-IN, all is well! swich.jpg ------------------------------------- payday, My interface graphs are erased every time I reboot my RB2011UAS-2HnD... ------------------------------------------------------- I confirm, on my RB2011UAS-2HnD-IN, the same happens, interfac...
by xds
Mon Aug 05, 2013 2:31 am
Forum: General
Topic: Rb2011 V6.2 bug
Replies: 11
Views: 3226

Re: Rb2011 V6.2 bug

0zhang9 , ----------------- I use: RB2011 UAS-2HnD-IN (ROS 6.2) and all is right, winbox v2.2.18 works fine! (1) No crashes! (2) No high cpu usage in v6.2! What did you mean, when you say (2. The cpu usage is high than V6.1.)? ~80-90%...? At last /tool profile, which process use more cpu, than other?
by xds
Thu Jun 06, 2013 10:50 pm
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN heats up and reboots!
Replies: 4
Views: 2785

Re: RB2011UAS-2HnD-IN heats up and reboots!

Thank you for having responded so quickly, I will try what happens with the help of a fan, very interesting, and all your advice, I'll take into consideration.
Thank you again!
by xds
Wed Jun 05, 2013 9:45 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 93546

Re: RB2011UAS-2HnD-IN Questions Topic

Quindor, can you help me with this -> http://forum.mikrotik.com/viewtopic.php?t=73102#p371403
Thank in advance
by xds
Sun Jun 02, 2013 1:39 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN heats up and reboots!
Replies: 4
Views: 2785

Re: RB2011UAS-2HnD-IN heats up and reboots!

Thank you uldis , for having responded to my problem! CPU= ~35-45% LOG= "... Jan/01/2002 03:00:04 memory system,error,critical Router was rebooted without proper shutdown ..." ----------------------- So, I found the following (with MikroTik SUPPORT), which is rebooting the router if it is clocked at...
by xds
Tue May 28, 2013 6:38 pm
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN heats up and reboots!
Replies: 4
Views: 2785

RB2011UAS-2HnD-IN heats up and reboots!

Need yours help, about two months ago I bought RB2011UAS-2HnD-IN (and began to learn, and this is my first router MikroTik), I configured the router until yesterday everything worked fine until users have started to copy itself wirelessly large files size of ~ 1GB or more (now I'm using ROS v6.0) so...