Community discussions

Search found 9 matches

by lprot
Tue Jul 07, 2015 9:30 am
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Hi, I just started to use RB2011UAS-2HnD-IN Milrotik with RouerOS 6.29.1 as Home AP for a small office. I did a reset on the router and started to set a Home AP with the original configurations after the reset. A simple initial configuration for testing purposes. The results are below: - wired conn...
by lprot
Thu May 08, 2014 8:24 pm
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Hi,

I took it back to local distributor (Merpa Bilgil Islem http://www.merpazar.com/)

They were very helpful. They did some tests, changed antennas but no way. Probably bad wireless card issue.

Device changed.
New device works ok?
by lprot
Thu May 08, 2014 8:54 am
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

I was first opened the subject on http://forum.mikrotik.com/viewtopic.php?f=3&t=84731&p=424838#p424838 What I have tried for now is; Setting the region United States. But either with regulatory-domain or other settings, nothing worked . I opened the device. Nothing seemed wrong. Antenna connectors ...
by lprot
Wed May 07, 2014 10:56 am
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Well no noticeable difference. I played with all values between 5-25, constantly testing the performance. I got it down to -75db. Hi, I have the same problem i think. Signal is very week. I have RB2011UiAS-2HnD-IN. Can not get any signal from next room. Did you find any solution? This is my insside...
by lprot
Sun Jul 28, 2013 8:09 pm
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Anyone has found a fix for this? Reception is really bad on this one. Tried setting channel width to 20MHz, but still I keep getting disconnects. I get weak signals even when the devices are less than 3 feet away from the router, no walls between them. My Nexus 4 (wifi power saving off) is sitting ...
by lprot
Sun Jun 02, 2013 7:52 pm
Forum: General
Topic: Feature requests
Replies: 1163
Views: 212690

Re: Feature requests

Please add to WiFi ACL ability to enforce 20MHz mode when 20MHz/40MHz Above/Below is on in WiFi settings.
by lprot
Thu May 30, 2013 2:48 pm
Forum: Wireless Networking
Topic: Setup recommended for many wireless clients (smartphones)
Replies: 3
Views: 1024

Re: Setup recommended for many wireless clients (smartphones

Consider to use 20MHz mode for N if you plan that standard. Modern Samsung smartphones are pesky with 40MHz. Tested on RB2011UAS-2HnD-IN.
by lprot
Mon May 27, 2013 8:03 pm
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Well looks like I found the root of the problem. If I set channel width to 20MHz all become rock stable as it was on good old Dir-825. http://i48.fastpic.ru/big/2013/0527/c9/69ac88ad5d1a50589d5c8d2b38db02c9.png But if I set channel width to 20Mhz/40Mhz Above or 20Mhz/40Mhz Below - when distance beco...
by lprot
Mon May 27, 2013 4:01 pm
Forum: Wireless Networking
Topic: Bad wireless reception with RB2011UAS-2HnD-IN
Replies: 50
Views: 20777

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Having the same issues as the topic starter. Unstable connection behind the brick wall. With previous Dir-825 openwrt never had such problems and Dir-825 has 2dB antennae while RB2011UAS-2HnD-IN has 4dB. Tried to lower signal levels to 17dB. No chance connection is unstable too. It looks like Router...