Community discussions

MikroTik App

Search found 31 matches

by y0d4
Wed Dec 20, 2017 5:00 pm
Forum: Beginner Basics
Topic: bandwidth limit?
Replies: 3
Views: 509

Re: bandwidth limit?

hm, after board fw upgrade, now is fine :S
seems that he get in some glitch.. :)
now all is fine.
by y0d4
Sun Dec 17, 2017 10:40 pm
Forum: Beginner Basics
Topic: bandwidth limit?
Replies: 3
Views: 509

Re: bandwidth limit?

i don`t have any fast track set in firewall..

here are the firewall rules: https://pastebin.com/gfsCqpS4
by y0d4
Sun Dec 17, 2017 9:21 pm
Forum: Beginner Basics
Topic: bandwidth limit?
Replies: 3
Views: 509

bandwidth limit?

Hi, i have strange issue, which i did not set... :) I have limit for bandwidth over lan and wifi, it is 50mbit download and around 2 upload.. But i have double at least .. in queues i dont anything set specific, it`s default.. what can be wrong? maybe some nat rules? :S but i don`t have anything for...
by y0d4
Tue Dec 24, 2013 6:00 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8495

Re: Clients not gettting IPv6 - Tunnelbroker Service

hi, sorry for asking, but to be sure :)
i setup ipv6 tunnel on mikrotik and i can ping ipv6 address from him.
But what now?
is there option to give that tunnel ipv6 address to clients in LAN?


thank you.
by y0d4
Tue Dec 24, 2013 5:05 pm
Forum: General
Topic: ipv6 - tunnelbroker.net
Replies: 4
Views: 1458

Re: ipv6 - tunnelbroker.net

I setup this by their configuration: /interface 6to4 add comment="Hurricane Electric IPv6 Tunnel Broker" disabled=no local-address=YOUR_IPV4_IP mtu=1280 name=sit1 remote-address=209.51.181.2 /ipv6 route add comment="" disabled=no distance=1 dst-address=2000::/3 gateway=SERVER_IPV6_ADDRESS scope=30 t...
by y0d4
Thu Dec 12, 2013 9:53 am
Forum: General
Topic: ipv6 - tunnelbroker.net
Replies: 4
Views: 1458

Re: ipv6 - tunnelbroker.net

any help?
by y0d4
Wed Dec 11, 2013 1:40 pm
Forum: General
Topic: ipv6 - tunnelbroker.net
Replies: 4
Views: 1458

Re: ipv6 - tunnelbroker.net

but, still don`t work: [MT@MikroTik] /ipv6 nd> /ping 2607:f8b0:400c:c03::69 HOST SIZE TTL TIME STATUS 2001:470:1f10:124f::2 104 64 0ms address unreachable 2001:470:1f10:124f::2 104 64 3ms address unreachable 2001:470:1f10:124f::2 104 64 4ms address unreachable sent=3 received=0 packet-loss=100%
by y0d4
Wed Dec 11, 2013 1:38 pm
Forum: General
Topic: ipv6 - tunnelbroker.net
Replies: 4
Views: 1458

Re: ipv6 - tunnelbroker.net

i successful add with:
/ipv6 dhcp-server add name=ipv6-dhcp address-pool=dhcpv6-1 interface=sixbone
by y0d4
Wed Dec 11, 2013 1:19 pm
Forum: General
Topic: ipv6 - tunnelbroker.net
Replies: 4
Views: 1458

ipv6 - tunnelbroker.net

Hello, i am trying to setup ipv6 tunneling by this tutor: http://wiki.mikrotik.com/wiki/Setting_up_an_IPv6_tunnel_via_a_tunnel_broker Seems that i created ipv6 tunneling, but now i need to enable to clients. I found: http://wiki.mikrotik.com/wiki/Setting_up_DHCPv6 And stuck on second step: [MT@Mikro...
by y0d4
Thu Nov 07, 2013 1:59 am
Forum: Beginner Basics
Topic: Port forwarding by IP
Replies: 7
Views: 2820

Re: Port forwarding by IP

Thank you for explanation, i do it: # allowing tcp 80 port chain=forward action=accept protocol=tcp src-address=10.0.2.50 dst-address=10.0.1.10 port=80 chain=forward action=accept protocol=tcp src-address=10.0.1.10 dst-address=10.0.2.50 port=80 # allowing icmp (for ping) chain=forward action=accept ...
by y0d4
Sun Nov 03, 2013 4:56 pm
Forum: Beginner Basics
Topic: Port forwarding by IP
Replies: 7
Views: 2820

Port forwarding by IP

Hello, i have next scenario: LAN - 10.0.1.0/24 WIFI - 10.0.2.0/24 I block between that two network communications by: chain=forward action=drop src-address-list=local-networks dst-address-list=local-networks Now i want only couple ports to open for specific IP in lan, example: i want 10.0.1.10 to ac...
by y0d4
Sun Nov 03, 2013 2:04 am
Forum: Beginner Basics
Topic: Firewall rules between two LAN help
Replies: 13
Views: 8313

Re: Firewall rules between two LAN help

same question here :)
any help?
by y0d4
Sat Nov 02, 2013 11:08 pm
Forum: General
Topic: Use Metarouter to Implement Tor Anonymity Software
Replies: 8
Views: 3076

Re: Use Metarouter to Implement Tor Anonymity Software

so, any ideas for this?
by y0d4
Sat Nov 02, 2013 11:08 pm
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

omg, found it....
DNS server which i was use on WIFI is unavailable ...
i changed to other one, and now all is fine :)

thank you.
by y0d4
Sat Nov 02, 2013 10:34 pm
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

hm, i now looking, i don`t have any rule on nat/firewall for wifi? :S
by y0d4
Thu Oct 31, 2013 11:54 am
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

Don`t know about 255, it`s two different vlan (dint want to merge lan with wifi - because lack of security).
Tell me, what you all need?
I paste configuration on:
http://forum.mikrotik.com/viewtopic.php ... 38#p392738
by y0d4
Thu Oct 31, 2013 11:42 am
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

Just the wireless.
All other is fine..
And as i said, he stop by himself, i did not touch configurations in mean time ...
by y0d4
Thu Oct 31, 2013 11:37 am
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

Yes, it`s cable router/modem
by y0d4
Thu Oct 31, 2013 11:21 am
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

by y0d4
Tue Oct 29, 2013 10:34 pm
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Re: Wifi problem

hello, thank you for answer. Problem is that he start by him self, i did not work anything long time ago. He get IP and i see him in clients list. https://www.dropbox.com/s/99rzd8109f2hejj/mikrotik3.JPG here is what blackberry say: https://www.dropbox.com/s/24qk3kf4m7wqa20/IMG_00000008.png iphone i ...
by y0d4
Tue Oct 29, 2013 11:11 am
Forum: General
Topic: Wifi problem
Replies: 14
Views: 2223

Wifi problem

Hello, i start to have problem with wifi connections, i cannot connect devices to router via wifi, blackberry say that is there limited connection, iphone`s don`t want to connect, andorid connect but don`t have data. On debug logs i got only this: wireless,debug not in local ACL, by default accept W...
by y0d4
Fri Oct 25, 2013 11:17 pm
Forum: General
Topic: Use Metarouter to Implement Tor Anonymity Software
Replies: 8
Views: 3076

Re: Use Metarouter to Implement Tor Anonymity Software

Also i try like described in:
http://wiki.mikrotik.com/wiki/Manual:Interface/Bridge

and got same resut:
add bridge=natBridge interface=ether2
input does not match any value of interface
by y0d4
Fri Oct 25, 2013 10:36 pm
Forum: General
Topic: Use Metarouter to Implement Tor Anonymity Software
Replies: 8
Views: 3076

Re: Use Metarouter to Implement Tor Anonymity Software

Hello normis, thank you for help, here is config (i mask sensitive data) # oct/25/2013 21:24:37 by RouterOS 6.0 # software id = 342G-2XBV # /interface l2tp-server add name=xxx user=xxx /interface bridge add name=natBridge add name=torBridge /interface ethernet set 0 name=Lan1 set 1 master-port=Lan1 ...
by y0d4
Fri Oct 25, 2013 3:19 pm
Forum: General
Topic: Use Metarouter to Implement Tor Anonymity Software
Replies: 8
Views: 3076

Re: Use Metarouter to Implement Tor Anonymity Software

i did first part of how to and pass fine, i create that two bridge, with name tor and nat bridge.
They exist in interfaces list as bridge.


@caci99
and also an interface named "ether2".
i cannot create interface, getting "input does not match any value of interface" as i said in first post.
by y0d4
Thu Oct 24, 2013 11:05 pm
Forum: General
Topic: Use Metarouter to Implement Tor Anonymity Software
Replies: 8
Views: 3076

Use Metarouter to Implement Tor Anonymity Software

Hello, is this still valid how to: http://wiki.mikrotik.com/wiki/Use_Metarouter_to_Implement_Tor_Anonymity_Software ? because when i try to add interfaces i get: [xyz@MikroTik] /interface bridge port>> add interface=ether2 bridge=natBridge input does not match any value of interface If not, is there...
by y0d4
Fri May 31, 2013 6:08 pm
Forum: Scripting
Topic: Error sending e-mail <>:invalid TO address
Replies: 5
Views: 3416

Re: Error sending e-mail <>:invalid TO address

Great!
that`s all what i need for now.

Thank you SurferTim.
by y0d4
Fri May 31, 2013 5:15 pm
Forum: Scripting
Topic: Error sending e-mail <>:invalid TO address
Replies: 5
Views: 3416

Re: Error sending e-mail <>:invalid TO address

Hello SurferTim, thank you for response and help. Something weird happen, when i wrote what you said, i see more logs, but all pass ok? :S Any way, working now :D thank you! Can i ask you one more thing? :) How to enable logging for firewall? and how to disable now additional logging for email? :) t...
by y0d4
Fri May 31, 2013 3:24 pm
Forum: Scripting
Topic: Error sending e-mail <>:invalid TO address
Replies: 5
Views: 3416

Error sending e-mail <>:invalid TO address

Hello, i try to setup email notifications, also sending backups to my email. Problem is, when i try to test sending email i getting those error: https://www.dropbox.com/s/ecqmze15ecy4l5a/mikrotik.JPG But TO address is 100% correct also login data for smtp. Anyone know where is the problem? It`s 751G...
by y0d4
Wed May 29, 2013 7:29 pm
Forum: Beginner Basics
Topic: Problem at the begging
Replies: 1
Views: 565

Re: Problem at the begging

solved after 6 hours...
by y0d4
Wed May 29, 2013 1:31 am
Forum: Beginner Basics
Topic: Problem at the begging
Replies: 1
Views: 565

Problem at the begging

Hello, i just got RB751-2HnD and try to upgrade to new version (6). Problem is that after upload upgrade he reboot, show me new login screen and after login he got loading screen... i wait ~15min. and after that done cold reboot. Now i cannot access to him anymore... Can i get some help here, please...