Community discussions

MikroTik App

Search found 6 matches

by LouisVisagie
Thu Dec 13, 2018 4:05 pm
Forum: RouterBOARD hardware
Topic: cAP lite - POE (passive or 802.3af/at)
Replies: 10
Views: 3874

Re: cAP lite - POE (passive or 802.3af/at)

The CAP lite does not power up using a Tenda TEF1109P or TEF1105P, even though both switches supposedly complies with the 802.3at/af standard.
Can anyone explain why the CAP lite won't work with all switches that uses 802.3at/af?
by LouisVisagie
Wed Nov 22, 2017 9:44 am
Forum: RouterBOARD hardware
Topic: New SXT sq Lite5 - RBSXTsq5nD [SOLVED]
Replies: 12
Views: 5085

Re: New SXT sq Lite5 - RBSXTsq5nD [SOLVED]

Does anyone have a link to an installation guide with pictures/video that shows how to properly ground this or similar products?
by LouisVisagie
Thu May 04, 2017 9:58 am
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 34815

Re: The Dude, v6.39rc test builds.

Any plans to enable drag & drop of devices into a subnet map?
by LouisVisagie
Fri Aug 05, 2016 3:19 pm
Forum: RouterBOARD hardware
Topic: hap lite issue
Replies: 16
Views: 8503

Re: hap lite issue

I have upgraded a lot of hAP lite's and I think there was exactly one time where it worked using the easy method of dragging and dropping the new package files into winbox and rebooting. All other times I had to resort to Netinstall in order to fix the bricked device. Seems like there may be an issu...
by LouisVisagie
Fri Jul 29, 2016 6:15 pm
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 28678

Re: IPv6 Ping does not work with domain names

[admin@MikroTik Router] > ping nextbigfuture.com invalid value for argument address:     invalid value of mac-address, mac address required     invalid value for argument ipv6-address     failure: dns name exists, but no appropriate record is this the same problem? anyone know if nextbigfuture.com i...
by LouisVisagie
Wed Feb 19, 2014 5:56 pm
Forum: General
Topic: DNS proxy issue
Replies: 9
Views: 4957

Re: DNS proxy issue

We are experiencing this exact same issue.