Community discussions

MikroTik App

Search found 14 matches

by neftronics
Sun Nov 17, 2019 7:16 pm
Forum: General
Topic: /IP/Firewall/Connections full of DNS queries [SOLVED]
Replies: 3
Views: 795

Re: /IP/Firewall/Connections full of DNS queries [SOLVED]

Thanks very much for the explanation! I had seen pairs of A and AAAA requests in wireshark, but hadn't realised that ip6 was the culprit! Looking closer there were no IP addresses in the response to the AAAA requests as you pointed out. I don't use Ip6 at all, so (I'm using Firefox) I disabled ip6 r...
by neftronics
Sun Nov 17, 2019 4:11 pm
Forum: General
Topic: /IP/Firewall/Connections full of DNS queries [SOLVED]
Replies: 3
Views: 795

/IP/Firewall/Connections full of DNS queries [SOLVED]

Hi, I am not sure how best to ask about this, and I have now partially solved the problem - if indeed it is a problem! I have been seeing hundreds of DNS requests in my firewall connections table. They have a timeout of about 3 minutes and as soon as they time out, they are replaced by more. I norma...
by neftronics
Wed Jun 04, 2014 6:22 pm
Forum: RouterBOARD hardware
Topic: RB2011 failing to start up - please help!
Replies: 3
Views: 2557

Fixed: Re: RB2011 failing to start up - please help!

With guidance from my supplier, I successfully managed to use netinstall and also kept the previous settings.
All back up and running now! I guess it might have been writing to flash or updating when the power failed, resulting in corruption.
Next step.... transient protection and a 24V UPS :lol:
by neftronics
Tue Jun 03, 2014 11:04 pm
Forum: RouterBOARD hardware
Topic: RB2011 failing to start up - please help!
Replies: 3
Views: 2557

Re: RB2011 failing to start up - please help!

Hi there, thanks for your help. I don't really want to start trying to reflash firmware yet until I can find out what the USB enumeration error actually is. I need to know if this is an actual hardware failure or not. If this is the case, reflashing can't help. What is the USB hub for? I don't have ...
by neftronics
Tue Jun 03, 2014 9:24 pm
Forum: RouterBOARD hardware
Topic: RB2011 failing to start up - please help!
Replies: 3
Views: 2557

RB2011 failing to start up - please help!

Hello, My RB2011 failed to start up properly after a power failure today. The LCD is stopping on the "starting services" screen. I booted again with the RS232 terminal and get some messages (attached, inline below) which indicate that the USB hub is failing to enumerate. After this, I can log in but...
by neftronics
Wed Jun 26, 2013 4:07 pm
Forum: Beginner Basics
Topic: Dstnat rules - server logs reporting access from router's IP
Replies: 9
Views: 9619

Re: Dstnat rules - server logs reporting access from router'

Ah thanks very much! This illustrates an answer to all my questions perfectly. It also covers the guest network topology which I might want to setup at a later date. I guess having the drop-invalid rule at the beginning is more efficient, rather than trying to match all the other rules first. All th...
by neftronics
Wed Jun 26, 2013 12:44 am
Forum: Beginner Basics
Topic: Dstnat rules - server logs reporting access from router's IP
Replies: 9
Views: 9619

Re: Dstnat rules - server logs reporting access from router'

Hello again, I seem to be getting there now! One day hopefully this will be as trivial to me as it is to you! @Rudios, I followed your advice, but found new internet connections from inside failed. It became apparent that this was because DNS requests were not being allowed via the router. (If I did...
by neftronics
Mon Jun 24, 2013 7:10 pm
Forum: Beginner Basics
Topic: Dstnat rules - server logs reporting access from router's IP
Replies: 9
Views: 9619

Re: Dstnat rules - server logs reporting access from router'

Hi, Yes the SFP interface is not used, it was created by default. I have removed the filter rule. Should I delete it from the interfaces list as well? Also I suggest to change the input chain rule for blocking from your incoming gateways. Just create an accept rule with the in-interface assigned you...
by neftronics
Mon Jun 24, 2013 5:15 pm
Forum: Beginner Basics
Topic: Dstnat rules - server logs reporting access from router's IP
Replies: 9
Views: 9619

Re: Dstnat rules - server logs reporting access from router'

Thanks very much for those replies! @SurferTim - I removed the masquerade line with the 'unknown' interface and now observe the correct originating IP in my server logs - so, original question sorted Thanks. :) @Rudios - thanks also, I forgot that there should be an accompanying firewall rule for ea...
by neftronics
Mon Jun 24, 2013 1:14 pm
Forum: Beginner Basics
Topic: Dstnat rules - server logs reporting access from router's IP
Replies: 9
Views: 9619

Dstnat rules - server logs reporting access from router's IP

Can anyone point out what i have done wrong here? I have set up some dstnat rules to open specific ports to my server behind the firewall at 192.168.1.3. These rules are working, but my server's access logs report external access as being from the router's own IP, eg. 192.168.1.1, instead of from th...
by neftronics
Mon Jun 10, 2013 11:40 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN LCD failed
Replies: 6
Views: 4090

Re: RB2011UAS-2HnD-IN LCD failed

Thanks for that info n21roadie. I had seen the first link, but the 2nd one is handy to know about! This seller, who is apparently a Mikrotik approved reseller is now ignoring my emails. I have once again told him of his obligations under UK law and that if he doesn't remedy the situation, I will inv...
by neftronics
Fri Jun 07, 2013 5:25 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN LCD failed
Replies: 6
Views: 4090

Re: RB2011UAS-2HnD-IN LCD failed

Having trouble with my supplier now. he is insisting that I pay for postage, to return a faulty item which is under warranty! Never in my life have I had to pay when it's not my fault! I am sure this is against the sale of goods act here in the UK. I also have no idea how long I will be left out of ...
by neftronics
Mon Jun 03, 2013 12:08 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN LCD failed
Replies: 6
Views: 4090

Re: RB2011UAS-2HnD-IN LCD failed

Hi, thanks for getting back to me. I have now upgraded to V6.0 and can see the LCD menu. It was enabled, with a backlight timeout of 30 mins. I tried disabling, applying, then re-enabling and applying. Still no output from the LCD. Not even the backlight! As I said in my first post - the backlight g...
by neftronics
Fri May 31, 2013 9:42 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN LCD failed
Replies: 6
Views: 4090

RB2011UAS-2HnD-IN LCD failed

Hi there, my first post in the forum so please be gentle! I bought an RB2011 about 2 weeks ago. First, the LCD did not work at all out of the box. I updated the firmware and it started to work (but not immediately). When I looked at the features list in the previous firmware I discovered that the LC...