Community discussions

Search found 76 matches

  • 1
  • 2
by jrpaz
Sun Mar 31, 2019 3:50 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 203
Views: 41455

Re: v6.45beta [testing] is released!

It's not on the security blog. I'm assuming it will be there sooner rather than later.
by jrpaz
Sun Mar 31, 2019 3:28 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 203
Views: 41455

Re: v6.45beta [testing] is released!

it can not be considered as a bug or vulnerability
That's not what they are saying here viewtopic.php?f=2&t=147048
They are talking about CCR's and CHR's crashing I don't know what more resources people need.
by jrpaz
Thu Mar 28, 2019 7:13 pm
Forum: General
Topic: Running IPv6 on Mikrotik? You're out of business in 12 days time
Replies: 32
Views: 13820

Re: Running IPv6 on Mikrotik? You're out of business in 12 days time

/ipv6 export file=hahahanoipv6foryou.rsc /system package disable [find name=ipv6] /system reboot Thankfully I'm in the position to do the above (and just have on my edge routers, in fact). I am nothing short of apoplectic that I've had to, however. Secretly hoping that either 6.44.1 was a fix for t...
by jrpaz
Thu Mar 28, 2019 7:12 pm
Forum: General
Topic: UKNOF 43 CVE
Replies: 222
Views: 35257

Re: UKNOF 43 CVE

The fix is in v7 guys c'mon
by jrpaz
Fri Mar 15, 2019 6:35 pm
Forum: Announcements
Topic: v6.44.1 [stable] is released!
Replies: 86
Views: 15709

Re: v6.44.1 [stable] is released!

Has anything done about the problem in connection tracking? (it is not listed in the changes, but neither was the change that introduced the problem) loose-tcp-tracking is no longer working! after upgrade and reboot all existing TCP connections across the router are stuck, and firewall logs "tcp (A...
by jrpaz
Wed Mar 13, 2019 7:49 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 122
Views: 19236

Re: v6 RC and v7 BETA

WRONG so WRONG
by jrpaz
Tue Mar 12, 2019 2:33 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: OpenVPN [ovpn] udp tunnels
Replies: 250
Views: 81706

Re: Feature Request: OpenVPN [ovpn] udp tunnels

Why is everyone upset? It's all fixed in v7
by jrpaz
Fri Mar 08, 2019 2:18 pm
Forum: Forwarding Protocols
Topic: should i replace CCR1072 with baltic vengangce? 1072 with 5 full feeds only 5 Gbps?
Replies: 6
Views: 648

Re: should i replace CCR1072 with baltic vengangce? 1072 with 5 full feeds only 5 Gbps?

because I wanted to have a proven, good running solution that I can rely on at BGP. No DIY. Unfortunately, no such router was to be found on the MUM. Also from MT there was nothing new. Very sad ... I know the feeling last year at MUM we were looking for something similar and found nothing. I’m jus...
by jrpaz
Thu Mar 07, 2019 1:44 pm
Forum: RouterBOARD hardware
Topic: MUM Europe 2019: new hardware
Replies: 61
Views: 7661

Re: MUM Europe 2019: new hardware

ROS v7 2020
by jrpaz
Tue Mar 05, 2019 5:54 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 203
Views: 41455

Re: v6.45beta [testing] is released!

The new package is in ROS v7 along with every other fix needed.
by jrpaz
Thu Feb 07, 2019 2:24 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: 802.11ac Wave2 Support?
Replies: 18
Views: 2521

Re: 802.11ac Wave2 Support?

V7 will fix all issues Release date TBD

My RB4011 is performing well but nothing like the Wave2 stuff from other manufacturers.

Sad
by jrpaz
Fri Jan 11, 2019 9:30 pm
Forum: RouterBOARD hardware
Topic: RB4011 wireless performance?
Replies: 25
Views: 2393

Re: RB4011 wireless performance?

Ok, great! I hope we don't have to bombard support with emails to get some more performance out of the RB4011 like the HAPac2.
by jrpaz
Fri Jan 11, 2019 3:42 pm
Forum: RouterBOARD hardware
Topic: RB4011 wireless performance?
Replies: 25
Views: 2393

Re: RB4011 wireless performance?

Is there any throughput dropout like on the HAP ac2?
by jrpaz
Fri Jan 04, 2019 2:52 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: OpenVPN [ovpn] udp tunnels
Replies: 250
Views: 81706

Re: Feature Request: OpenVPN [ovpn] udp tunnels

I bet 2022 by then everything will be obsolete.
by jrpaz
Thu May 17, 2018 3:54 pm
Forum: Announcements
Topic: v6.42.2 [current]
Replies: 65
Views: 12849

Re: v6.42.2 [current]

CRS125 & RB750Gr3 no issues on the update and DHCP Client Issue fixed.
by jrpaz
Wed May 16, 2018 6:04 am
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 558
Views: 103220

Re: v6.43rc [release candidate] is released!

DHCP Client seems to be sorted out and working now!
by jrpaz
Wed May 09, 2018 4:14 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 558
Views: 103220

Re: v6.43rc [release candidate] is released!

sent
by jrpaz
Tue May 08, 2018 11:40 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 558
Views: 103220

Re: v6.43rc [release candidate] is released!

DHCP Client still broke.

6.41.x was that last stable release......
by jrpaz
Wed May 02, 2018 6:56 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 40190

Re: v6.42.1 [current]

So the DHCP issue will be addressed in the next RC as per support's replies.
by jrpaz
Mon Apr 30, 2018 3:40 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 40190

Re: v6.42.1 [current]

Same here lets hope they fix soon.
by jrpaz
Sun Apr 29, 2018 3:16 am
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 40190

Re: v6.42.1 [current]

WAN IP Lease expires on daily basis Since upgrading to 6.42.1, I noticed that on a daily basis I get the following log entries apr/24 15:16:35 dhcp,critical,error dhcp-client on ether1 lost IP address <WAN IP> - lease expired 12:28:52 dhcp,critical,error dhcp-client on ether1 lost IP address <WAN I...
by jrpaz
Sat Apr 28, 2018 8:09 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 40190

Re: v6.42.1 [current]

It's happening to me on all routers (RB2011,HEX2,CRS125) running 6.42.1.

The DHCP client is stuck on renewing until the lease expires.

I opened a support ticket lets see what they say.
by jrpaz
Sat Apr 28, 2018 2:49 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 40190

Re: v6.42.1 [current]

WAN IP Lease expires on daily basis Since upgrading to 6.42.1, I noticed that on a daily basis I get the following log entries apr/24 15:16:35 dhcp,critical,error dhcp-client on ether1 lost IP address <WAN IP> - lease expired 12:28:52 dhcp,critical,error dhcp-client on ether1 lost IP address <WAN I...
by jrpaz
Thu Apr 26, 2018 1:40 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 279
Views: 49105

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Still seeing issues with the RX on the hAPac^2 it doesn't get over 100 Mbps on IPERF,
However TX from the hAPac^2 is very much improved well over 300 Mbps.

Tests done about 5m away from hAPac^2
by jrpaz
Tue Apr 17, 2018 4:11 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 25049

Re: v6.42 [current]

No improvement on the hAP ac^2. Similar results to the ones above.
by jrpaz
Thu Apr 12, 2018 2:36 am
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 3224

Re: What machine for 40Gbps Edge Router?

I would love to see if anyone has it working at close to 40 Gbps.
by jrpaz
Wed Apr 11, 2018 2:48 pm
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 3224

Re: What machine for 40Gbps Edge Router?

They don't even push close to 40 Gbps.
by jrpaz
Sat Mar 31, 2018 3:50 am
Forum: RouterBOARD hardware
Topic: hAP ac² noisy when using WiFi
Replies: 7
Views: 1454

Re: hAP ac² noisy when using WiFi

Just got mine today no noise. I am using PoE-In to power it.
by jrpaz
Sat Mar 24, 2018 7:51 am
Forum: Forwarding Protocols
Topic: 6.4x OpenVPN + OSPF trouble
Replies: 8
Views: 1730

Re: 6.4x OpenVPN + OSPF trouble

Can confirm this is annoying. I only have five sites and to get OSPF to work I added each /32 to the network tab, and it's working. This seems like an urgently needed fix for larger deployments. *Make sure to set netmask to 32 on the OVPN server. It's like the OVPN Server doesn't respect that settin...
by jrpaz
Tue Mar 13, 2018 3:49 am
Forum: RouterBOARD hardware
Topic: Support for St. Helens 80G4S-XL // Intel XL710
Replies: 3
Views: 595

Re: Support for St. Helens 80G4S-XL // Intel XL710

I think. v7 is rumored to have an updated linux kernel.
by jrpaz
Mon Mar 12, 2018 7:30 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: New router OS
Replies: 46
Views: 11012

Re: New router OS

I just want compatibility with Intel XL710.
by jrpaz
Thu Mar 08, 2018 12:47 pm
Forum: RouterBOARD hardware
Topic: Testing LTE MiniPCIe Quectel E25
Replies: 3
Views: 772

Re: Testing LTE MiniPCIe Quectel E25

Yes it supports it! I have my wAP-R running it.

Follow the steps for RouterOS v6.39 it has worked for me.
https://wiki.mikrotik.com/wiki/Cellular ... _modems_01
by jrpaz
Thu Mar 08, 2018 12:42 pm
Forum: RouterBOARD hardware
Topic: Support for St. Helens 80G4S-XL // Intel XL710
Replies: 3
Views: 595

Re: Support for St. Helens 80G4S-XL // Intel XL710

AFAIK you have to wait for ROS v7.
by jrpaz
Sat Feb 03, 2018 3:33 pm
Forum: General
Topic: RB750Gr3 1Gbps w/o Fasttrack?
Replies: 13
Views: 985

Re: RB750Gr3 1Gbps w/o Fasttrack?

Really just move the queue rules up or how?
by jrpaz
Sat Feb 03, 2018 12:21 am
Forum: General
Topic: RB750Gr3 1Gbps w/o Fasttrack?
Replies: 13
Views: 985

Re: RB750Gr3 1Gbps w/o Fasttrack?

I don't need them but If I want them 75% performance hit sigh.
by jrpaz
Fri Feb 02, 2018 9:48 pm
Forum: General
Topic: RB750Gr3 1Gbps w/o Fasttrack?
Replies: 13
Views: 985

Re: RB750Gr3 1Gbps w/o Fasttrack?

Unfortunately, I need to keep masqarade on so I guess fast track it is.
by jrpaz
Fri Feb 02, 2018 5:12 am
Forum: General
Topic: RB750Gr3 1Gbps w/o Fasttrack?
Replies: 13
Views: 985

Re: RB750Gr3 1Gbps w/o Fasttrack?

I never used notrack
by jrpaz
Tue Jan 30, 2018 4:33 pm
Forum: General
Topic: RB750Gr3 1Gbps w/o Fasttrack?
Replies: 13
Views: 985

RB750Gr3 1Gbps w/o Fasttrack?

Has anyone been able to get a 1Gbps throughput on an RB750Gr3 w/o Fasttrack?

Disabling Fasttrack yields about 220 Mbps maximum throughput.
by jrpaz
Mon Dec 18, 2017 3:07 pm
Forum: General
Topic: Sierra Wireless MC7750 on Verizon Wireless
Replies: 9
Views: 1368

Re: Sierra Wireless MC7750 on Verizon Wireless

Try running at+qcfg="usbnet",1 on the EC25-V to allow it to go to ECM mode AKA LTE interface.

It worked for me and I have it running with my wAP-R I get about 15/5 Mbps up/down
by jrpaz
Fri Dec 15, 2017 3:08 pm
Forum: General
Topic: wAP-R Compatible LTE Modem?
Replies: 4
Views: 827

Re: wAP-R Compatible LTE Modem?

It's working now I needed to go to ports - firmware and set the ignore-direct-ip-driver to yes & it reboot.

The issue I have is the same one I had with the Novotel 730L that it would reboot every few seconds and drop the connection.
by jrpaz
Thu Dec 14, 2017 3:55 pm
Forum: General
Topic: wAP-R Compatible LTE Modem?
Replies: 4
Views: 827

wAP-R Compatible LTE Modem?

Hi All, I have an RBwAPR-2nD with a Quectel EC25-V LTE running on RC RoS 6.41.61 and the LTE card just shows up as android under the USB device section. Do anyone have a wAP-R working with a 3rd party LTE card? https://wiki.mikrotik.com/wiki/Manual:Peripherals is pretty much useless at this point as...
by jrpaz
Sun Nov 19, 2017 8:15 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1052

Re: LTE Interface Drops Consistently

Novatel 750 or 730 because I had the same issue with the 730 and ended up returning it.
by jrpaz
Fri Oct 13, 2017 3:43 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 116978

Re: v6.41rc [release candidate] is released! New bridge implementation!

Same issue with the RB750gr3 had to downgrade back #sad
by jrpaz
Wed Oct 11, 2017 4:48 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 116978

Re: v6.41rc [release candidate] is released! New bridge implementation!

The Novotel 730L is still unable to stay connected it constantly loses DHCP leases even after this release.
by jrpaz
Wed Oct 04, 2017 10:17 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3238

Re: Compatibility with 4G LTE Global USB Modem USB730L

Still the same issue with 6.41rc38
by jrpaz
Tue Oct 03, 2017 2:32 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 116978

Re: v6.41rc [release candidate] is released! New bridge implementation!

I have a Novotel 730 which was added in 6.41r6 & it still is function it reboots when ever I try to pass traffic through it. I already emailed support hopefully they can help me figure this out.
by jrpaz
Fri Sep 29, 2017 4:40 am
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3238

Re: Compatibility with 4G LTE Global USB Modem USB730L

logerror.png
That's what I get in the logs every time it goes down.
by jrpaz
Thu Sep 28, 2017 5:33 am
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3238

Re: Compatibility with 4G LTE Global USB Modem USB730L

I got a error message that says unknown modem at the same time the connection drops. Have you still on RC6 ?
by jrpaz
Mon Sep 25, 2017 10:04 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3238

Re: Compatibility with 4G LTE Global USB Modem USB730L

I have auto-connect set and the signal levels are great. So this is interesting.
by jrpaz
Mon Sep 25, 2017 3:57 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3238

Re: Compatibility with 4G LTE Global USB Modem USB730L

With the hAP AC & Hex3, it's a full-size USB port but the interface goes link down every 60 seconds.
It doesn't lose power as the lights are green.
I am assuming you set DHCP Client on the Interface right?
When I connect it to my PC it never goes down.
  • 1
  • 2