Community discussions

MikroTik App

Search found 8 matches

by Jofus
Tue Jun 25, 2013 10:45 pm
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

Awesome. Thank you for the details. This makes a lot of sense. I will look into changing these for my network!
by Jofus
Tue Jun 25, 2013 7:12 pm
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

I think I understand what you are telling me to do, but I don't understand why. Can you explain these steps? Please tell me what my current code is (or isn't) doing, and what the new code would do.
by Jofus
Mon Jun 24, 2013 7:59 pm
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

I don't have any other DHCP servers running. Only the one from MikroTik, and I need to have it for the wireless devices. Otherwise, I would just turn it off.

Thanks again everyone for all your help! It is greatly appreciated, and was incredibly helpful!
by Jofus
Sat Jun 22, 2013 3:53 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

I discovered more information! It looks like anything getting an IP via DHCP (wireless, or ethernet) is getting issued a DNS server of 192.168.88.1. This is the problem. The reason I don't have any issues with my ethernet devices is because they are all currently static IP's with static, manually se...
by Jofus
Sat Jun 22, 2013 3:27 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

Alright, some more information for you guys... I am testing the wireless with an Android phone, I CAN ping IP addresses successfully! I just can't browse websites by there domain name. Also, I can browse my local network completely with no issues (I have a server, NAS, and a couple desktops that I c...
by Jofus
Thu Jun 20, 2013 7:08 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

Anybody have any other ideas?
by Jofus
Wed Jun 12, 2013 4:27 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

Re: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

Alright, I have tried what you said. I reset to factory defaults and just like before, I connect to the wireless and browse the local network without issue. Still can't reach the internet on wireless though. Wired still works fine. Thinking about it, I do not believe this is an issue with any of the...
by Jofus
Fri Jun 07, 2013 4:43 am
Forum: Wireless Networking
Topic: RB2011UAS-2HnD-IN -- Full WLAN access, but no internet
Replies: 13
Views: 3560

RB2011UAS-2HnD-IN -- Full WLAN access, but no internet

Just finished with the setup of my new router. Got everything I need working except one thing. Wireless. It's odd, I can connect to the wireless signal with very good reception, I can browse my network fully and ping all my devices with no problem. I cannot however, browse the internet at all. I am ...