Community discussions

MikroTik App

Search found 6 matches

by jezekus
Wed Nov 29, 2017 4:16 pm
Forum: General
Topic: Mikrotik Rack-mounted Devices Visio Stencils
Replies: 40
Views: 32355

Re: [ATTACHED] Mikrotik Rack-mounted Devices Visio Stencils

Would it be possible to reupload the versio 2? I am getting error that attachment no longer exists.
Thank you
by jezekus
Fri Jun 16, 2017 6:07 pm
Forum: Forwarding Protocols
Topic: IPSec tunel not passing traffic
Replies: 4
Views: 2726

Re: IPSec tunel not passing traffic

Tunnel was working well only without NAT-T, when it's enabled the tunnel is not even established. I was suspecting bad connectivity and packet drops. Unfortunatelly after upgrade the line is solid stable and SSH or OpenVPN is running like a charm, and IPsec tunel stopped working. It says "Establishe...
by jezekus
Mon May 01, 2017 2:51 pm
Forum: Forwarding Protocols
Topic: IPSec tunel not passing traffic
Replies: 4
Views: 2726

Re: IPSec tunel not passing traffic

In the firewall the are only accept rules, no drops. NAT exclusion are following on one side and oposite on the other: /ip firewall nat> print Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat action=accept src-address=192.168.89.0/24 dst-address=192.168.40.0/24 log=no log-prefix="" 1 ;;;...
by jezekus
Mon May 01, 2017 12:12 pm
Forum: Announcements
Topic: v6.39 [current]
Replies: 89
Views: 39728

Re: v6.39 [current]

RB SXT 5HPnD - upgrade from 6.38.5 to 6.39 successful RB 751U-2HnD - upgrade from 6.38.5 to 6.39 router keeps reloading default configuration after every reboot, tried reflashing, setting from scratch, but after reboot configuration is wiped and default is loaded - this is really bad. Reverting to 6...
by jezekus
Sun Apr 30, 2017 12:59 pm
Forum: Forwarding Protocols
Topic: IPSec tunel not passing traffic
Replies: 4
Views: 2726

IPSec tunel not passing traffic

Hello all, I have a trouble to pass traffic through IPSec tunnel between two sides. Both sides running latest RouterOS 6.38.5 Site A: RB333 behind several NATs initiator of IPSec communication 192.168.40.0/24 internal IP range Site B: RB2011UiAS-2HnD behind 1:1 NAT responder of IPSec communication 1...
by jezekus
Sun Jun 09, 2013 9:26 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 74166

Re: v6.0 released

Hello I have upgraded 2x RB750GL from v5.25 and v5.19 to v6.0 and after upgrade everything was OK. Now I tried reset to default using reset button/reset hole and I'm unable to connect to these routers. They seems to not have IP of any kind (both were default 192.168.88.1).
Can somebody help me please?