Community discussions

MikroTik App

Search found 7 matches

by Marconet
Mon Aug 25, 2014 11:02 am
Forum: Beginner Basics
Topic: new home network
Replies: 3
Views: 924

Re: new home network

first rule : each machine different ip
by Marconet
Mon Aug 25, 2014 10:59 am
Forum: Beginner Basics
Topic: SOS---After enabled hotspot, can't ping internal client
Replies: 8
Views: 2308

Re: SOS---After enabled hotspot, can't ping internal client

it is normal hotspot gives dhcp you will only be able to see those ips given by the hotspot according to my experience you have to disable the hotspot for the time you want to ping clients or you ping using the ips delivered by the hotspot
by Marconet
Sat May 03, 2014 4:07 pm
Forum: Wireless Networking
Topic: F50N on 433 router board for AP Bridge
Replies: 6
Views: 1393

Re: F50N on 433 router board for AP Bridge

thnx you are great
by Marconet
Tue Apr 29, 2014 7:56 pm
Forum: Wireless Networking
Topic: F50N on 433 router board for AP Bridge
Replies: 6
Views: 1393

Re: F50N on 433 router board for AP Bridge

The idea came to me when I saw on the f50 antena mode but on the f50N no antena mode does it works on both omnis by default ?
by Marconet
Tue Apr 29, 2014 7:53 pm
Forum: Wireless Networking
Topic: F50N on 433 router board for AP Bridge
Replies: 6
Views: 1393

Re: F50N on 433 router board for AP Bridge

Using an F50 with one omni was very poor an omnitik gives better performance I just wanted to get wider coverage
by Marconet
Tue Apr 29, 2014 3:15 pm
Forum: Wireless Networking
Topic: F50N on 433 router board for AP Bridge
Replies: 6
Views: 1393

F50N on 433 router board for AP Bridge

I bought an F50N wireless card I mounted it on a 433 board and two OMNI one on each mmcx and hopes to get a better AP performance . any advice ?
by Marconet
Sun Jun 16, 2013 1:24 pm
Forum: Wireless Networking
Topic: Solving 20km wireless link issues
Replies: 147
Views: 115616

Re: Solving 20km wireless link issues

In my years of experience I came through a very strange distortion unit An old tv. maybe in this small community someone has it ; this is not the answer but it might be try to elevate your antenna el little bit more