Community discussions

Search found 338 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by Ozelo
Thu Aug 08, 2013 7:43 pm
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 17984

Re: OSPFv3 Missing /128 Routes in 5.1

Yes, Ive found something else. Ive upgraded the ROS to 6.2 to see if anything changes and now Im willing to upgrade Junos. Im using version 11.4X27.44 I found that it is not really working as expected. To follow up what Im facing, consider the following: At Mikrotik side, nothing special. I just put...
by Ozelo
Thu Aug 08, 2013 2:34 pm
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 17984

Re: OSPFv3 Missing /128 Routes in 5.1

Hello there! We are starting to implement Juniper on our backbone and it seems we jumped in kinda the same issue reported here. So let me share my experience so it may help you too. The task was quite simple: Switch a 1100AHx2 for a MX5. Just in case, there was /128s configured on ROS 5.25 so we jus...
by Ozelo
Fri Jan 04, 2013 1:16 pm
Forum: The Dude
Topic: The Dude is NOT Dead - New Dude Version...
Replies: 101
Views: 38589

Re: The Dude is NOT Dead - New Dude Version...

I would like to help with the dude development, as I am a programmer.
by Ozelo
Fri Sep 30, 2011 2:58 pm
Forum: RouterBOARD hardware
Topic: Routerboard 433AH 3v1??? chipset problem IP175D!!!
Replies: 21
Views: 7216

Re: Routerboard 433AH 3v1??? chipset problem IP175D!!!

As stated above, today we concluded that UBNT devices are rendered useless when connecting to these IP175D chipset routerboards. It works, but DO NOT achieve more than 8mb when you connect an Rocket AP to it. Changed the UBNT device from ether2 to ether1 (not a IP175D port) and it fully works up to ...
by Ozelo
Thu Sep 08, 2011 10:12 pm
Forum: Forwarding Protocols
Topic: bonding+vpls mtu problem
Replies: 5
Views: 4178

Re: bonding+vpls mtu problem

I can confirm that. I've made a wireless bonding and bridged the bonding interface to the local ethernet. You can ping between sites with 1500 ok no frag, but you get only 1478 bytes via any VPLS over the bonding. I didn't got further investigations why that happens tho. Also, I didn't tried awesome...
by Ozelo
Tue May 10, 2011 5:18 pm
Forum: General
Topic: v5.2 released
Replies: 161
Views: 29096

Re: v5.2 released

Routing filters problems when upgrading from 4.16 to 5.2 This was the code I was using before the upgrade: /routing filter add action=accept bgp-communities=65530:65530 chain=alpha-out disabled=no invert-match=no protocol=bgp /routing filter add action=discard chain=alpha-out disabled=no invert-matc...
by Ozelo
Mon Apr 18, 2011 9:13 pm
Forum: General
Topic: IPv6 TODO
Replies: 54
Views: 9914

Re: IPv6 TODO

Please consider a IPv6 blackhole implementation.
by Ozelo
Mon Feb 21, 2011 2:42 pm
Forum: General
Topic: How to filter RH0?
Replies: 0
Views: 271

How to filter RH0?

Ive been trying to implement routing header type 0 filtering on ROS, but didn't got a clue about it (using ROS 4.11). I wonder if 5rc10 do the job. Anyone did this already on ROS?

Thanks
Ozelo
by Ozelo
Thu Nov 25, 2010 8:08 pm
Forum: SwOS
Topic: VLAN Trunk over two RB250GS?
Replies: 2
Views: 4106

Re: VLAN Trunk over two RB250GS?

Works like a charm! Thank you very much.

Ozelo
by Ozelo
Thu Nov 25, 2010 12:26 pm
Forum: SwOS
Topic: VLAN Trunk over two RB250GS?
Replies: 2
Views: 4106

VLAN Trunk over two RB250GS?

http://img832.imageshack.us/img832/830/vlans.jpg Hi there. Ive made the setup above successfully, but couldn't figure how to connect a second RB250GS on the same way. As you can see above, SwOS port 1 have VLAN enabled with "add if missing" parameter selected. The other ports just have a pertinent ...
by Ozelo
Thu Nov 04, 2010 7:48 pm
Forum: SwOS
Topic: MTU on RB250GS?
Replies: 8
Views: 6451

Re: MTU on RB250GS?

I found the issue. Test labs Ive made I took into account those 1522 bytes L2MTU from RB433AH and works very well all that setup described above. Unfortunately, the PC Ive used in production (a DELL ones) is only 1518 indeed.

Thank you for your attention.
Ozelo
by Ozelo
Thu Nov 04, 2010 7:31 pm
Forum: SwOS
Topic: MTU on RB250GS?
Replies: 8
Views: 6451

Re: MTU on RB250GS?

Because ethernet header (14 bytes) + two VLAN tags (2*4=8 bytes) + 1500 payload exceeds 1518 bytes and gets dropped. I see... Based on the picture above Ive made some lab by just adding a RB433AH on any ports between 2 and 5 and here is the results: - With a valid IP configuration on VLAN20 I can p...
by Ozelo
Thu Nov 04, 2010 12:06 pm
Forum: General
Topic: How to implement blackhole IPv6?
Replies: 1
Views: 622

How to implement blackhole IPv6?

Unfortunately, seems that RouterOS 4.11 does not allow IPv6 blackholes yet. Thought it shouldn't be any complicated to implement, hope MT put it there ASAP. Is there any other way to workaround it? unreachable are not equal to blackholes...
by Ozelo
Thu Nov 04, 2010 11:54 am
Forum: SwOS
Topic: MTU on RB250GS?
Replies: 8
Views: 6451

Re: MTU on RB250GS?

Ah, thank you very much. Then why cannot ping with 1500, but just 1496? Let me do some lab... I will post soon enough.
by Ozelo
Wed Nov 03, 2010 7:14 pm
Forum: SwOS
Topic: MTU on RB250GS?
Replies: 8
Views: 6451

Re: MTU on RB250GS?

I see... Maybe isn't a problem at all, but have a look on this picture: http://img832.imageshack.us/img832/830/vlans.jpg Inside VLAN20 there is another VLAN with a different VLAN ID and "use-service-tag=yes". Traffic seems flowing, but Im not sure if it is all ok. When I ping from RouterOS up to 149...
by Ozelo
Mon Nov 01, 2010 1:45 pm
Forum: SwOS
Topic: MTU on RB250GS?
Replies: 8
Views: 6451

MTU on RB250GS?

Can it be changed? Where? Guess I just need more 4 bytes to do Q-in-Q with 1500...
by Ozelo
Tue Oct 26, 2010 10:42 pm
Forum: SwOS
Topic: VLAN Trunk
Replies: 2
Views: 3976

Re: VLAN Trunk

Indeed, that's solve it. Thank you and sorry to bother with such obvious mistake.
by Ozelo
Tue Oct 26, 2010 9:34 pm
Forum: SwOS
Topic: VLAN Trunk
Replies: 2
Views: 3976

VLAN Trunk

http://img832.imageshack.us/img832/830/vlans.jpg Please, have a look on this picture. Im trying to do this setup using a PC with ROS and a RB250GS with SwOS 1.2, but still didn't working. What Am I missing? This is the code for the router: /interface vlan add arp=enabled comment="" disabled=no inte...
by Ozelo
Mon Oct 18, 2010 9:50 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

Interesting, ROS 4.11 does NOT allow assign multiples IP addresses from the same /64 on the same interface, even disabled ones. I wonder if that is a must...
by Ozelo
Mon Oct 18, 2010 9:43 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: NAT64 and DNS64
Replies: 77
Views: 24703

Re: NAT64 and DNS64

I've added NAT64 and DNS64 to the unofficial Feature Request page. http://wiki.mikrotik.com/wiki/RouterBOARD_Feature_Request Feel free to add your votes and move it up the list Isn't that list just for "hardware"? Thought NAT64 was a "software" implementation... Although Ive seen other soft ones in...
by Ozelo
Fri Oct 01, 2010 3:59 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

Okay, we desperately need IPv6 mangling (for QoS and policy routing), OSPFv3 routing filters (policy routing), torch (to do the homework), winbox (helpdesk fellas need it), NAT64 (make it possibly growing IPv4 needless) and YES, we ALSO desperately need DUDE supporting IPv6 so we can gladly monitor ...
by Ozelo
Wed Sep 29, 2010 9:00 am
Forum: General
Topic: IPv6
Replies: 32
Views: 9014

Re: IPv6

OSPFv3 routing filters? any chance? :) please!
by Ozelo
Wed Sep 22, 2010 9:11 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

I'm missing "routing filters" for OSPFv3... we can't apply a appropriate policy routing then.
by Ozelo
Sun Sep 19, 2010 8:19 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

got stateless autoconfiguration not working on bridge interfaces... i.e. put a ether1 plus wlan1 on bridge and setup a /64 on the bridge interface. I don't know if it should work at all, but I like the way it is. Giving a /48 to every single client according to the RFC seems to be the best practice ...
by Ozelo
Fri Sep 03, 2010 4:42 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

With latest beta versions I don't see any problems routing IPv6 traffic over ppp tunnels. If you have any problems please describe in details.
Is there any way available on ROS to route IPv4 traffic over IPv6 tunnels? i.e. EoIPv6??
by Ozelo
Tue Aug 31, 2010 4:16 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

Could't see anything torching a IPv6 interface?? Am I doing wrong or still not available? *bump*
by Ozelo
Mon Aug 30, 2010 11:01 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Roadmap for IPv6?
Replies: 98
Views: 21963

Re: Roadmap for IPv6?

Seems fairly natural to me so far. NAT64 is all that we need at the moment, so, we just need (have) this feature to wait or become more demanded than others as presented by MT support, unfortunately. As for me to say that people still didn't realize how important it is...
by Ozelo
Thu Aug 26, 2010 3:57 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: NAT64 and DNS64
Replies: 77
Views: 24703

Re: NAT64 and DNS64

NAT64 YES!!! A full native IPv6 network accessing IPv4 resources via NAT64 on Mikrotik ROS is all we need nowdays!!!
by Ozelo
Thu Aug 26, 2010 3:52 pm
Forum: Forwarding Protocols
Topic: BGP full table Large CPU usage on rb1000 3.22
Replies: 62
Views: 19720

Re: BGP full table Large CPU usage on rb1000 3.22

We receive one full table on RB1000 and it takes no more than 29 seconds @ 100% CPU to get 324k routes IPv4. Acceptable for the hardware it is.
by Ozelo
Mon Jul 26, 2010 8:43 pm
Forum: Forwarding Protocols
Topic: BGP routing filter help
Replies: 7
Views: 3252

Re: BGP routing filter help

"bump" Guess the worse, the answer if I can configure a Mikrotik to do that requirement above is a clear silence. Wonder if quagga also do it...
by Ozelo
Thu Jul 22, 2010 1:59 pm
Forum: Forwarding Protocols
Topic: BGP routing filter help
Replies: 7
Views: 3252

Re: BGP routing filter help

In short, YES, I want Mikrotik to do that routers (other AS) with eBGP peers connected to our router (our AS) do not list our AS number as the first segment in the AS_PATH attribute for them. "Disabling" that option on CISCO router seems to do the job, but I want to disable it on Mikrotik routers. Y...
by Ozelo
Thu Jul 22, 2010 12:07 am
Forum: General
Topic: Can I use Mikrotik Instead of Cisco router?
Replies: 7
Views: 1304

Re: Can I use Mikrotik Instead of Cisco router?

I'm also interested on this question, if I can use Mikrotik instead of CISCO. But my decision parameter lies on BGP:

CISCO config
no bgp enforce-first-as
Can Mikrotik do this?
by Ozelo
Wed Jul 21, 2010 8:18 pm
Forum: Forwarding Protocols
Topic: BGP routing filter help
Replies: 7
Views: 3252

Re: BGP routing filter help

I found the feature I've been trying a MT ROS 4.10 to do! Hope anybody knows if that is even possible to configure on ROS. Can I configure this on a Mikrotik router?

CISCO feature:
no bgp enforce-first-as
by Ozelo
Tue Jul 20, 2010 2:30 pm
Forum: Forwarding Protocols
Topic: BGP routing filter help
Replies: 7
Views: 3252

Re: BGP routing filter help

Thank you for reply, mrz. I just didn't know what is the setting required to achieve the right result. There is a router with two peers, one of them I receive a AS_PATH with the ASN of this peer(A) in front of all route's AS_PATH from this peer(A), but the other peer(B) (traffic exchange point) does...
by Ozelo
Mon Jul 19, 2010 9:32 pm
Forum: Forwarding Protocols
Topic: BGP routing filter help
Replies: 7
Views: 3252

BGP routing filter help

Ive got some questions while playing with filters, but couldn't figure the most important thing... anyone could help me please? Consider the following scenario: AS1<---BGP--->AS2<---BGP--->AS3 AS3 is actually a traffic exchange point. AS2 already receive routes from AS3 without its ASN in AS_PATH. H...
by Ozelo
Mon Jul 19, 2010 2:31 pm
Forum: RouterBOARD hardware
Topic: connection Problems: IP175c (older RBs) / IP175d (newer RBs)
Replies: 9
Views: 2318

Re: connection Problems: IP175c (older RBs) / IP175d (newer

You may have a look on this topic: http://forum.mikrotik.com/viewtopic.php?f=3&t=40743&hilit=IP175D Also, MT support said that is not possible revert IP175D features off without hardware modification... Im kinda suspect that some weird problems we have are cuz of that damn chip, but unfortunately we...
by Ozelo
Wed Jul 14, 2010 4:22 pm
Forum: Forwarding Protocols
Topic: MPLS LDP neighbor problem
Replies: 4
Views: 2932

Re: MPLS LDP neighbor problem

It is flapping at a rate about 15 times per hour, about 5 seconds interruption each. Supout files sent...
by Ozelo
Mon Jul 12, 2010 10:30 pm
Forum: Forwarding Protocols
Topic: MPLS LDP neighbor problem
Replies: 4
Views: 2932

MPLS LDP neighbor problem

Ive found a situation that I couldn't figure whats happening. I have a MPLS configured between two device (there are MPLS configured all over my network already) in particular that a dynamic LDP neighbor was flapping operational. Firstly, I was trying to solve it by looking on some logging rule like...
by Ozelo
Mon Jul 12, 2010 9:43 pm
Forum: General
Topic: Why Do You Use Mikrotik?
Replies: 23
Views: 4774

Re: Why Do You Use Mikrotik?

Best cost/benefit relation over a wide network features available today. It's the "Swiss Knife" for network masters...
by Ozelo
Wed Jun 30, 2010 4:14 pm
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 25776

Re: The Dude 4 (beta)

I wonder what happens to those other chart configuration if I put raw data to be stored over 10 years and the remaining parameters at minimum storage time values. Will them become unusable? I'm still playing with chart data, but what a lovely statement. We can see detailed data over years! Unfortuna...
by Ozelo
Thu Jun 24, 2010 8:37 pm
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 25776

Re: The Dude 4 (beta)

I also migrated from 3.6 --> 4.0 beta...
I don't know what you can do...
Guess that was misquoted... ;)
by Ozelo
Wed Jun 23, 2010 2:22 pm
Forum: Forwarding Protocols
Topic: Memory Leak with BGP?
Replies: 31
Views: 8853

Re: Memory Leak with BGP?

We have a RB1000 running 320k BGP routes @ ROS 4.9 and we didn't see this behavior. We are graphing using "/tools graphing" and shows a stable and constant usage within the last 15 days...
by Ozelo
Wed Jun 23, 2010 2:08 pm
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 25776

Re: The Dude 4 (beta)

Ping charts should have info on packet loss and be more reliable.. yep, remove resolved button for outages back, pls. One thing that is not so important, but I miss since it was removed, is the possibility of turning on or off the outlines on map objects. Great improvements so far, thanks!
by Ozelo
Wed Jun 16, 2010 6:12 pm
Forum: General
Topic: RouterOS v4.10 released
Replies: 63
Views: 14385

Re: RouterOS v4.10 released

It adds configuration switch for the Winbox, as previously you can apply configuration from console only. Ports are not added to the switch by default, isn't it? I mean, to be able to use 65535B packet size. See http://forum.mikrotik.com/viewtopic.php?f=3&t=40743 The answer from support was that di...
by Ozelo
Tue Jun 15, 2010 2:28 pm
Forum: General
Topic: RouterOS v4.10 released
Replies: 63
Views: 14385

Re: RouterOS v4.10 released

*) added support for ethernet switch configuration in WinBox;
Can I turn off those resources of IP175D to make it equal to IP175C through this menu?
by Ozelo
Fri May 21, 2010 1:21 pm
Forum: RouterBOARD hardware
Topic: Routerboard 433AH 3v1??? chipset problem IP175D!!!
Replies: 21
Views: 7216

Re: Routerboard 433AH 3v1??? chipset problem IP175D!!!

Ive said to MT support that would be convenient (pretty useful in some cases) if this feature could be enabled/disabled as you wish via console. i.e.:
/system hardware set this-crazy-feature-enabled=no
Lets hope they think the same.
Ozelo
by Ozelo
Fri May 07, 2010 4:59 pm
Forum: RouterBOARD hardware
Topic: Routerboard 433AH 3v1??? chipset problem IP175D!!!
Replies: 21
Views: 7216

Re: Routerboard 433AH 3v1??? chipset problem IP175D!!!

Seems that we have no progress on this problem so far. So, in order to not wait MT to solve this, we may starting using switches on ether1. So, ether2 and ether3 are unusable for BGP based VPLS MPLS, unfortunately. edit: No lucky for me... RB493AH have IP178C We just found problems with IP175D, not ...
by Ozelo
Fri Apr 23, 2010 10:45 pm
Forum: General
Topic: Decision for src-addr in Masquerade?
Replies: 43
Views: 8771

Re: Decision for src-addr in Masquerade?

I will assume that packets to these ports will come from either wlan1 and wlan2. Only a suggestion... may help on troubleshooting. /ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=no dst-address=192.168.6.5 dst-port=8292 protocol=tcp to-addresses=10.234.56.7 to-ports=8291 add act...
by Ozelo
Thu Apr 22, 2010 2:18 pm
Forum: RouterBOARD hardware
Topic: Routerboard 433AH 3v1??? chipset problem IP175D!!!
Replies: 21
Views: 7216

Re: Routerboard 433AH 3v1??? chipset problem IP175D!!!

Thats interesting! :) Well, MT support managed to reproduce the problem with IP175D and they are working on a fix for it. Im looking forward to it... hopefully we will have it solved by software soon enough. What a pain would be re-soldering dozens of devices. ;)
by Ozelo
Thu Apr 22, 2010 1:54 pm
Forum: General
Topic: RouterOS v4.7 released
Replies: 72
Views: 13166

Re: RouterOS v4.7 released

*) fixed problem - SFQ queues did not work on interfaces (wireless) if none
of simple or tree queues were added;
:shock:
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7