Community discussions

MikroTik App

Search found 22 matches

by asa
Sun Apr 19, 2015 2:22 pm
Forum: General
Topic: Proxy and FTP with authorization doesn't work
Replies: 4
Views: 2221

Re: Proxy and FTP with authorization doesn't work

You're right, IE does not work either, I messed up something last time, not exactly sure what. I was more careful this time and it behaves the same way as Firefox, except for the question. Firefox really does work here for initial listing (or direct links). Packet sniffer shows: GET ftp://user:pass...
by asa
Thu Apr 16, 2015 4:32 pm
Forum: General
Topic: Proxy and FTP with authorization doesn't work
Replies: 4
Views: 2221

Re: Proxy and FTP with authorization doesn't work

It's probably a browser problem. When I put ftp://user:pass@server.tld in address bar, then this is the result in browsers I currently have here: Internet Explorer: Works fine. Pale Moon/Firefox: It first asks if I really want to use the username (no, I just typed it for fun... :roll:). If I say ye...
by asa
Wed Apr 15, 2015 4:36 pm
Forum: General
Topic: Proxy and FTP with authorization doesn't work
Replies: 4
Views: 2221

Proxy and FTP with authorization doesn't work

Hello RB2011UAS-RM, RouterOS 6.27 I use proxy and found strange issue. Proxy works well with anonymous ftp servers but when I try to connect to authorized-only FTP server browser always shows "Error 530 Login incorrect" page. I'm sure with username/password and form URL ftp://username:password@serve...
by asa
Wed Apr 15, 2015 4:28 pm
Forum: General
Topic: Speed falls over proxy
Replies: 8
Views: 1448

Re: Speed falls over proxy

If it's not cpu then I'm going to have to defer to someone who has better experience with proxy.
Sorry I couldn't be of more assistance.
Many thanks for your attention.
by asa
Wed Apr 15, 2015 4:26 pm
Forum: General
Topic: Block https domain with bridge proxy
Replies: 9
Views: 2743

Re: Block https domain with bridge proxy

If you need to block only certain addresses it's much easier to use this script:
http://wiki.mikrotik.com/wiki/Use_host_ ... wall_rules
by asa
Wed Apr 15, 2015 4:24 pm
Forum: General
Topic: Block https domain with bridge proxy
Replies: 9
Views: 2743

Re: Block https domain with bridge proxy

/ip proxy access
add action=deny dst-host=*website.com
Works with non-transparent proxy.

I use WPAD to inform clients about network proxy. Never tried with transparent proxying.
by asa
Sun Apr 12, 2015 5:32 pm
Forum: General
Topic: Speed falls over proxy
Replies: 8
Views: 1448

Re: Speed falls over proxy

If this means the proxy process alone consumes 40% cpu - then that would be your answer. If proxy is consuming 40%, you can be sure firewall / networking is consuming a good bit more, so the cpu is probably near 100% in total... No, they aren't. Idle proccess shows 50-60% CPU load. And when I teste...
by asa
Sun Apr 12, 2015 1:09 pm
Forum: General
Topic: Speed falls over proxy
Replies: 8
Views: 1448

Re: Speed falls over proxy

Did you check the 2011's cpu during the testing with and without proxy? If you're cacheing to disk - perhaps the reads/writes to flash are slowing down the process.... I'm not an expert with the proxy, so I'm just thinking in general terms about what could possibly cause slowdown. Yes, I've checked...
by asa
Fri Apr 10, 2015 5:26 pm
Forum: General
Topic: Speed falls over proxy
Replies: 8
Views: 1448

Re: Speed falls over proxy

Ping doesn't go through a proxy.
Sorry, I was slightly incorrect.
I mean "ping" shown by speedtest.net tests. It isn't traditional ICMP ping and it goes through proxy (tested with disabled access through NAT).
by asa
Fri Apr 10, 2015 5:14 pm
Forum: General
Topic: Speed falls over proxy
Replies: 8
Views: 1448

Speed falls over proxy

Hello RB2011UAS-RM, RouterOS 6.27 (also tested with 6.24 and 6.13 with same results) I use proxy for manage access from network to external resources and found this issue. Speed and ping fall through proxy about five times. I can understand if ping growth cause it needs time to store and open connec...
by asa
Fri Mar 21, 2014 9:18 am
Forum: Beginner Basics
Topic: Proxylizer replacement
Replies: 0
Views: 503

Proxylizer replacement

Hello
MikroTik has discontinued the Proxylizer project, it will no longer receive updates, and technical support will not be available
Is there any ready-to-use solution which can not only collect logs but calculate and show various statistics (per user, per site, per filesize, etc)?
by asa
Tue Jan 21, 2014 1:20 pm
Forum: General
Topic: Strange ping behavior
Replies: 2
Views: 1082

Re: Strange ping behavior

And one more thing: with 6.6 firmware there is no ping. BUT! with 6.4 ping pass with the same 129.0.4.177 address visible in sniffer.
by asa
Tue Jan 21, 2014 1:11 pm
Forum: General
Topic: Strange ping behavior
Replies: 2
Views: 1082

Strange ping behavior

Hello I've found very strange ping behavior on my RB2011: [admin@RB20111] /tool sniffer packet> /ping 192.168.1.30 HOST SIZE TTL TIME STATUS 192.168.1.30 timeout 192.168.1.30 timeout sent=2 received=0 packet-loss=100% [admin@RB20111] /tool sniffer packet> print # TIME INTERFACE SRC-ADDRESS 0 11.995 ...
by asa
Sat Jan 18, 2014 1:21 pm
Forum: General
Topic: Currently best and stable V.6 ROS?
Replies: 21
Views: 6066

Re: Currently best and stable V.6 ROS?

I use 6.6 on my RB2011s.
After installing 6.7 routers completely hang after some period of time and power reset helps only.
I have only one scheduled script from this page: http://wiki.mikrotik.com/wiki/Use_host_ ... wall_rules
by asa
Wed Jan 15, 2014 9:32 am
Forum: General
Topic: ICQ doesn't work through web proxy
Replies: 6
Views: 1602

ICQ doesn't work through web proxy

I have a problem with ICQ working through web proxy. I've configured non-transparent web-proxy and configured different ICQ clients to use it. None of them work. I've tried different settings in proxy access list and even allow any connection from ICQ computer src-address but still without any succe...
by asa
Tue Jan 07, 2014 1:43 pm
Forum: General
Topic: Timeout instead of proxy error page when using https
Replies: 0
Views: 513

Timeout instead of proxy error page when using https

I've enabled proxy on my RB2011 and added some sites in deny list with simple rule /ip proxy access add dst-host=*some.site action=deny These sites can be accessed by http as well as https (facebook for example). When I try access by http proxy shows me an error page (access denied), but when I chan...
by asa
Thu Aug 15, 2013 9:32 pm
Forum: Beginner Basics
Topic: to block facebook
Replies: 2
Views: 798

Re: to block facebook

hi,
can anyone help me how to block facebook i.e both http and https traffic from the router..???

Thanks in advance
http://wiki.mikrotik.com/wiki/Use_host_ ... wall_rules
by asa
Thu Aug 15, 2013 9:26 pm
Forum: Beginner Basics
Topic: VLAN with "dumb" switch?
Replies: 4
Views: 1487

Re: VLAN with "dumb" switch?

but we now need the port between the dumb switch and the RB750 to act as a VLAN trunk port You don't have to. AP will generate tagged traffic by itself. Every "dumb" layer2 device will pass tagged traffic without problem, because it cares about src. and dst. MAC only whereas VLAN ID is inserted aft...
by asa
Sun Aug 11, 2013 8:15 pm
Forum: Beginner Basics
Topic: VRRP and dstnat
Replies: 2
Views: 1198

VRRP and dstnat

Hello I've successfully configured VRRP+OSPF with two RB2011UAS and everything works brilliant for connections from my network. But I have trouble with incoming connections when both routers are working. My config: Virtual GW IP: 192.168.88.1 RB1 IP(master VRRP): 192.168.88.2 RB2 IP(backup VRRP): 19...
by asa
Thu Jul 11, 2013 8:48 am
Forum: Beginner Basics
Topic: 2 ISP, 2 networks, full failover
Replies: 6
Views: 1423

Re: 2 ISP, 2 networks, full failover

Ospf ecmp for your wans. And you could do vrrp for your lans. You'd most likely need to change a bit of config for this though, like bringing the lan networks to both routers It looks like right solution for me. I haven't strong experience in OSPF and know nothing about ECMP, but will learn. and th...
by asa
Wed Jul 03, 2013 10:15 am
Forum: Beginner Basics
Topic: 2 ISP, 2 networks, full failover
Replies: 6
Views: 1423

Re: 2 ISP, 2 networks, full failover

Network1 ---- L2+ switch ---- RB2011UAS ---- ISP 1 + ISP 2 L2 do only switching. RB2011UAS = http://mum.mikrotik.com/presentations/PL12/pina.pdf I can't merge Network1 and Network2 in one net because they are placed in different buildings and should operate even if link between buildings or electri...
by asa
Tue Jul 02, 2013 12:10 pm
Forum: Beginner Basics
Topic: 2 ISP, 2 networks, full failover
Replies: 6
Views: 1423

2 ISP, 2 networks, full failover

Hello I have network topology like this: Network1 ---- L2+ switch ---- RB2011UAS ---- ISP1 | | Network2 ---- L2+ switch ---- RB2011UAS ---- ISP2 ISP1 and ISP2 cannot provide any routing protocol for me. Networks are splited by VLANs, switches support only static routing Which technologies should I u...