Community discussions

MUM Europe 2020

Search found 9 matches

by Cliff
Thu Feb 28, 2019 11:28 am
Forum: Scripting
Topic: POST Request with fetch
Replies: 70
Views: 31805

Re: POST Request with fetch

My bad, forgot { }. Thanks.
by Cliff
Thu Feb 28, 2019 9:56 am
Forum: Scripting
Topic: POST Request with fetch
Replies: 70
Views: 31805

Re: POST Request with fetch

Has anyone sent messages to Rocketchat? I have the curl: curl -X POST -H 'Content-Type: application/json' --data '{"text":"Example"}' http://myip:3000/hooks/SHFuHFpDFHFOEFHOI5984w798q And it work perfectly in linux. Trying to convert in into fetch: /tool fetch keep-result=no mode=http url="http://my...
by Cliff
Sun Jul 09, 2017 3:28 am
Forum: General
Topic: Multiply dst in simple queue
Replies: 0
Views: 290

Multiply dst in simple queue

Hello. Is it real to set many dst in simple queue or use interface list? The case: I have 3 isp and many vpn connections on each isp. I want easy shape traffic for my local users. If I add pcq simple queue with target "local" and dst "isp1", it works fine for all external traffic. But also I have ma...
by Cliff
Tue Oct 20, 2015 3:33 pm
Forum: General
Topic: ppp out routing mark
Replies: 5
Views: 1182

Re: ppp out routing mark

I created mangle output rule. What chain should I use?
I create mangle rule (for SSTP as example):
0    chain=output action=mark-routing new-routing-mark=isp2 passthrough=no protocol=tcp port=443 log=no log-prefix=""
by Cliff
Mon Oct 19, 2015 2:35 pm
Forum: General
Topic: ppp out routing mark
Replies: 5
Views: 1182

Re: ppp out routing mark

No, my SSTP goes via default route, not via ISP2 route, as you can see in first message:
 SAC      tcp  1.1.1.1:39218         3.3.3.2:443           established
I picked SSTP as example.
I can create this rules for L2TP (1701) or PPTP (1723 and GRE) and it will not use ISP2 route as well.
by Cliff
Sun Oct 18, 2015 12:42 pm
Forum: General
Topic: ppp out routing mark
Replies: 5
Views: 1182

ppp out routing mark

Hello. Please help me understanding what I'm doing wrong. I have 2 ISP: # ADDRESS NETWORK INTERFACE 0 1.1.1.2 1.1.1.1 ether1 1 2.2.2.2 2.2.2.1 ether2 I need all pptp, l2tp or sstp connections goes via ISP2 while ISP1 is default route. I create mangle rule (for SSTP as example): 0 chain=output action...
by Cliff
Mon Jun 16, 2014 4:33 am
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 290
Views: 311362

Re: Tool: Realtime per IP traffic monitor for home/office

Hello, I have the issue. Can you help me? Mikrotik http port: 81 Using Windows 8.1 Pro (x86) Using Mikrotik 6.14 SnifferService.ini file: [Settings] #Required settings are uncommented #Defaults are shown #Capture packets from this network (ignore internal traffic) #Comma-separated values are accepte...
by Cliff
Mon Jun 16, 2014 3:32 am
Forum: General
Topic: Dual WAN - outgoing connections vs incoming connections
Replies: 4
Views: 1527

Re: Dual WAN - outgoing connections vs incoming connections

You can do it without mangle.

/ip route
add distance=1 gateway=gateway-for-2.3.4.5 routing-mark=ISP2
/ip route rule
add src-address=2.3.4.5/32 table=ISP2
by Cliff
Mon Jun 16, 2014 3:04 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 113115

Re: Known issues and bugs - a list

smb does not work since 6.14. Error 1208 after entering username and password.
Downgrade to 6.13 helps.