Community discussions

MikroTik App

Search found 5 matches

by TheOtherNeo
Thu May 01, 2014 4:59 pm
Forum: General
Topic: FTP client triggers port scan rule in firewall
Replies: 2
Views: 985

Re: FTP client triggers port scan rule in firewall

You can bypass the rule for specific FTP traffic. It isn't clear if the traffic you want to allow is inbound from the internet or outbound from a local client. I had the same issue where it would block off the FTP server's IP. I did notice that using the "Connection Type" lists the connection as ft...
by TheOtherNeo
Thu Mar 27, 2014 10:16 am
Forum: Beginner Basics
Topic: Web Proxy Using Mangle to Mark Packets (Dmitry Firewalling)
Replies: 5
Views: 3829

Re: Web Proxy Using Mangle to Mark Packets (Dmitry Firewalli

So it turns out that the mangle rule that marks the redirected http connection with 'proxy' needs to be in the input chain rather than pre-routing since the redirect to the routers port for the web proxy goes directly to the input chain rather than pre-routing again. I have found the same thing and...
by TheOtherNeo
Wed Nov 13, 2013 3:08 pm
Forum: General
Topic: Video Conference working only one direction
Replies: 0
Views: 452

Video Conference working only one direction

I am using a VU Telepresence video conferencing and for the last week the video conferences are only working in one direction, i.e. I can hear and see them, but they can't hear or see me. During the weekend I used it the whole day, but once the work week starts it stops working. At the moment I am t...
by TheOtherNeo
Mon Nov 04, 2013 10:18 am
Forum: General
Topic: About ipsec site to site vpn,need help
Replies: 5
Views: 1652

Re: About ipsec site to site vpn,need help

I'm having the same issue at the moment between a V5.3 and V6.3 firmware RouterBoard. The link is established, it sends data to the remote unit, but it isn't receiving anything back. I have also rebooted both units but still it persists. As a note, the V6 unit is on an ISP assigned dynamic PPPoE add...
by TheOtherNeo
Fri Jul 05, 2013 1:18 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 58571

Re: RouterOS 6.1 released

ipsec from 6.1 to 5.25 - no connection ipsec from 5.25 to 6.1 - packet rejected I'm seeing the exact same problem trying to connect an IPSec connection from a recently upgraded AH1100 V6.1 to an AH1100 V5.24. Not an issue connection to antoher AH1200 with V6.0rc13. On the V5.24 side I see errors su...