Community discussions

MUM Europe 2020

Search found 13 matches

by kcybulski
Mon Sep 22, 2014 2:54 pm
Forum: General
Topic: Im Being DDOSED
Replies: 8
Views: 2035

Re: Im Being DDOSED

Thanks for the answer. Problem is i am not worried about DNS amplfication attack.I am worried for the flood on my webserver.It makes it go unresponsive. usually we have max 400-500 users which navigate. But i am having 23000 connections on my webserver. All of them are unreplied beacuse they close ...
by kcybulski
Fri Sep 12, 2014 4:37 pm
Forum: General
Topic: two mikrotik servers in same subnet
Replies: 10
Views: 1662

Re: two mikrotik servers in same subnet

ok

i understand that i will make the both devices with same mac add .

is that right what i understand ?

thnx

Hi,

_NO_. You can't have 2 identical MAC addresses, make sure you have two different addresses.

Best Regards
Krzysiek
by kcybulski
Thu Sep 11, 2014 6:55 pm
Forum: General
Topic: Router configuration RB2011
Replies: 4
Views: 1391

Re: Router configuration RB2011

I've recently came from Garretcomm style routers, and was asked by my boss to test MikroTik. Logging into the router for the first time is a bit overwhelming as it appears everything including the kitchen sink was thrown in. I'm a little lost and after spending hours on youtube and reading differen...
by kcybulski
Thu Sep 11, 2014 1:03 pm
Forum: General
Topic: Switch Trunk between two CRS125
Replies: 1
Views: 581

Re: Switch Trunk between two CRS125

Hi,

What is the proper way to create trunk (bonding) between to CRS125 using switch features.
I tried bonding but performance is worst than on single 1GB link (530 Mbits vs 740 Mbits)

Best Regards
Krzysiek
by kcybulski
Wed Sep 10, 2014 11:59 pm
Forum: General
Topic: two mikrotik servers in same subnet
Replies: 10
Views: 1662

Re: two mikrotik servers in same subnet

what same mac address you mean ?

.....

any suggest
Hi, see attachment

You can change it by this command
/interface ethernet set ether1 mac-address=00:00:00:00:00:00 <- replace your mac-address and interface name

Best Regards
Krzysiek
by kcybulski
Wed Sep 10, 2014 5:43 pm
Forum: General
Topic: Switch Trunk between two CRS125
Replies: 1
Views: 581

Switch Trunk between two CRS125

Hi, Can I set switch trunk between to CRS125 ? I have set Port 3-4 on both devices in as switch trunk, but I cannot connect to other device. When I set up bonding on this ports, it is working, but performance is bad. I have configuration from http://wiki.mikrotik.com/wiki/Manual:CRS_examples#Trunkin...
by kcybulski
Tue Sep 09, 2014 4:56 pm
Forum: General
Topic: two mikrotik servers in same subnet
Replies: 10
Views: 1662

Re: two mikrotik servers in same subnet

alslamu alikum hi there i have problem . i want to link two mikrotik servers in one switch . when i do that one of them take the advantage and cant reach to the another one . i do that give one of them ip 10.0.0.1 and the another one ip 10.0.0.6 i have two internet line and i want to give every ser...
by kcybulski
Sun Aug 31, 2014 1:16 pm
Forum: General
Topic: [Help]Dual WAN with load balancing and dst-nat trough bridge
Replies: 5
Views: 4071

Re: [Help]Dual WAN with load balancing and dst-nat trough br

(BUMP) Hi, Check this, remember to place this rule before your adsl nat rules and change out interface, if this is not working, post your configuration. /ip firewall nat add chain=srcnat src-address=10.0.0.0/16 \ dst-address=10.0.3.107 protocol=tcp dst-port=80 \ out-interface= bridge1 action=masque...
by kcybulski
Sat Aug 30, 2014 6:31 pm
Forum: General
Topic: Can't get internet with new router!
Replies: 18
Views: 3308

Re: Can't get internet with new router!

I am so frustrated. I even ordered a new, replacement router just in case the first one was bad. I upgraded to 6.19, even emailed support for help. I did the quick set for HomeAP. This thing will not give me wireless internet. I still cannot do any type of ping under command. Please please help. Wh...
by kcybulski
Sat Aug 30, 2014 4:13 pm
Forum: General
Topic: Problem with exposing external IP, behind VLAN on CRS
Replies: 4
Views: 940

Re: Problem with setting up VLAN on CRS

Are you really getting tagged VLAN from your ISP? That isn't very common ime. Can you try to make a drawing of your setup? I'm a bit confused about where everything goes and why... Hi, file in attachment, part of my current config below I need a way, to expose x.x.x.21 on internet /interface bridge...
by kcybulski
Sat Aug 30, 2014 12:50 pm
Forum: General
Topic: Problem with exposing external IP, behind VLAN on CRS
Replies: 4
Views: 940

Problem with exposing external IP, behind VLAN on CRS

Hi, I have problem configuring CRS125 with externa IP behind VLAN: situation is as follow from my ISP i have a x.x.x.16/29 network gw is x.x.x.22 Switch D-Link Port26 to CRS ether8 vlan1 - untagged (default) - 10.1.0.1/21 vlan 20 - tagged (room1) - 10.1.20.1/24 vlan 40 - tagged (ext_ip)- x.x.x.21/29...
by kcybulski
Tue Aug 26, 2014 3:02 pm
Forum: General
Topic: problem in RouterBoard 2011
Replies: 2
Views: 937

Re: problem in RouterBoard 2011

RB 2011 work witch RouterOS 6+, you can't use 5.x.

Best Regards
Krzysztof
by kcybulski
Tue Apr 15, 2014 3:45 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58260

Re: v6.12 released

So far good

Upgraded on RB2011UAS and RB2011L no problems so far.
Packet marks work on RB2011UAS.

Krzysiek