Community discussions

MikroTik App

Search found 5 matches

by rockymtndata
Sat Mar 30, 2019 11:03 am
Forum: General
Topic: UKNOF 43 CVE
Replies: 223
Views: 50173

Re: UKNOF 43 CVE

Mistry7, Good call moving off of mikrotik for security reasons. I couldn't agree more. I did too for some things. Today is a security day for us Cisco fans too. There are 17 flaws to fix. Have you seen this. https://www.networkworld.com/article/3384742/cisco-warns-of-two-security-patches-that-dont-w...
by rockymtndata
Thu Aug 01, 2013 8:53 am
Forum: General
Topic: Problem. Internal IP on WAN interface
Replies: 8
Views: 1550

Re: Problem. Internal IP on WAN interface

I put in a RB950 in an attempt to have different results. No change. I don't know how to list a config the way you might want to see it, but I can tell you how I setup the router. Its not much Out of the box: change pool range dhcp server setup to match pool delete the master-slave on the switch por...
by rockymtndata
Tue Jul 30, 2013 5:35 pm
Forum: General
Topic: Problem. Internal IP on WAN interface
Replies: 8
Views: 1550

Re: Problem. Internal IP on WAN interface

Did you ever find a solution to this? I have the same problem on a RB750 with 5.2.3
by rockymtndata
Tue Jul 30, 2013 10:22 am
Forum: General
Topic: Problem. Internal IP on WAN interface
Replies: 8
Views: 1550

Re: Problem. Internal IP on WAN interface

Did you ever find a solution for this. I am having the same problem.

Derek
by rockymtndata
Sat Jul 13, 2013 10:03 pm
Forum: Beginner Basics
Topic: URGENT Please, connection lost to local serve
Replies: 18
Views: 4798

Re: URGENT Please, connection lost to local serve

I would look for a virus flooding your ethernet or wan ports. I have a customer that had this same problem just two weeks ago. Soon as the virus figured out the internet was there it would just tie up the lan. Never did get it removed. I had to reload the infected machine.