Community discussions

Search found 126 matches

by ukzerosniper
Sat Jun 08, 2019 2:58 pm
Forum: General
Topic: BUG -> /interface list add name=test include=dynami
Replies: 0
Views: 129

BUG -> /interface list add name=test include=dynami

Hi Guys, I just noticed that dynamic VPLS interfaces dont get caught by an interface list that is set to catch dynamic interfaces. If I set the following interface list /interface list add name=test include=dynamic Then set discovery to exclude the list, I will still discover devices via the VPLS tu...
by ukzerosniper
Wed May 29, 2019 7:54 pm
Forum: General
Topic: BUG -> ip neighbor discovery-settings export command
Replies: 1
Views: 146

BUG -> ip neighbor discovery-settings export command

Hi Guys, This appears to be just a tiny bug, here are the details and how you can replicate it. I just created a custom interface list with some customer facing interfaces in it. I then set the Neighbour discovery to !ListName Then I exported the discovery settings (ready to setup on multiple other ...
by ukzerosniper
Sun Apr 07, 2019 10:53 am
Forum: General
Topic: Help with simple mangle rules for queues
Replies: 1
Views: 218

Re: Help with simple mangle rules for queues

Id appreciate if anyone views this and spots an issue that they let me know. However, it seems to have resolved itself now. This setup is part of a CAPsMAN install. I noticed that the traffic shaping only really seemed to be going wrong with wireless devices. I restarted CAPsMAN and everything retur...
by ukzerosniper
Sun Apr 07, 2019 12:09 am
Forum: General
Topic: Help with simple mangle rules for queues
Replies: 1
Views: 218

Help with simple mangle rules for queues

I have two subnets Home LAN 192.168.10.0/24 Guest LAN 192.168.20.0/24 I have setup connection and packet marks so that I can use queue trees to rate limit the networks. For some reason, my download speed is getting caught in the upload queue. Can anyone help me figure out why? /ip firewall mangle ex...
by ukzerosniper
Sun Mar 31, 2019 9:38 pm
Forum: Beginner Basics
Topic: VLAN Ethernet ports on CAP
Replies: 6
Views: 408

Re: VLAN Ethernet ports on CAP

What type of cap devices are you using. My cap ACs have two ethernet ports but only use one (wired connection to it)?
(It is by no means a switch but I suppose if desperate.......)
Hi Anav,

They are hAP AC.
by ukzerosniper
Sun Mar 31, 2019 6:40 pm
Forum: Beginner Basics
Topic: VLAN Ethernet ports on CAP
Replies: 6
Views: 408

Re: VLAN Ethernet ports on CAP

My experience is that one should configure wired part of a cap device as if it wasn't managed by capsman ... Could you elaborate? I'm unsure how to do this as I don't see any VLANs created on the CAP, but they are clearly working. Any help to clarify would be awesome. Thanks. Regards Alasdair MacLeod
by ukzerosniper
Sat Mar 30, 2019 11:46 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: VPLS features
Replies: 2
Views: 480

Re: VPLS features

+1 to the VPLS names
by ukzerosniper
Sat Mar 30, 2019 11:03 pm
Forum: Beginner Basics
Topic: VLAN Ethernet ports on CAP
Replies: 6
Views: 408

VLAN Ethernet ports on CAP

Hi Guys, I have two VLANs running on my CAPsMAN setup. VLAN10 - Home VLAN20 - Guest On the Wireless everything works perfectly. What I would like to do is add certain Ethernet ports to VLAN 10 and 20 so that Ethernet devices can join the relevant networks. The CAPs have no configurations at the moem...
by ukzerosniper
Mon Feb 18, 2019 3:57 pm
Forum: General
Topic: Use a Routerboard to tag packets for a management VLAN
Replies: 7
Views: 758

Re: Use a Routerboard to tag packets for a management VLAN

You are correct. I really don’t get it in ros at the moment. I’m trying to figure it out. Imma go and check out your linked topic. Would someone give me a correct config for this lab so that I can see actually how this should be done and have a working example to play with? Any and all help given re...
by ukzerosniper
Mon Feb 18, 2019 1:42 pm
Forum: General
Topic: Use a Routerboard to tag packets for a management VLAN
Replies: 7
Views: 758

Re: Use a Routerboard to tag packets for a management VLAN

Hi Guys, I managed to make this work using the not advised method. However, I am now trying to do it correctly as reccoemended and I just am not getting it right. Basically, in this lab I want to get R1 (192.168.100.1) to ping R3 (192.168.100.2). R2 has the bridge setup. R1 e3 is connected to R2 e3 ...
by ukzerosniper
Wed Feb 06, 2019 11:55 pm
Forum: General
Topic: Use a Routerboard to tag packets for a management VLAN
Replies: 7
Views: 758

Use a Routerboard to tag packets for a management VLAN

Hi Guys, Can you help me figure out how to make a configuration for this scenario? I have a device that has a management vlan of 100. My laptop does not support VLANs I want to put a RouterBoard in between the two devices with a bridge and tag all the packets coming from the laptop to the device wit...
by ukzerosniper
Sun Feb 03, 2019 8:45 pm
Forum: Forwarding Protocols
Topic: MPLS TE 2x 1gbps point to point links
Replies: 5
Views: 684

Re: MPLS TE 2x 1gbps point to point links

Hi Guys. I am still having no luck with this. Could you take a quick look at the configuration below and let me know what im missing? This is from a GNS3 lab I have created to simulate some of these configurations and to try and learn about TE Tunnels. Thanks guys. First Router [admin@R5_ISP_CORE1] ...
by ukzerosniper
Tue Jan 29, 2019 12:07 am
Forum: Forwarding Protocols
Topic: How to prioritise traffic on Eth1 untill full then use Eth2 as overflow
Replies: 3
Views: 339

Re: How to prioritise traffic on Eth1 untill full then use Eth2 as overflow

Thanks for the link.

I had a look earlier but couldn’t see a solution :/.

Could you highlight yo me the correct method?

Thanks
by ukzerosniper
Mon Jan 28, 2019 4:21 pm
Forum: Forwarding Protocols
Topic: How to prioritise traffic on Eth1 untill full then use Eth2 as overflow
Replies: 3
Views: 339

How to prioritise traffic on Eth1 untill full then use Eth2 as overflow

Hi Guys, Can we take two wan connections, 1 unlimited data and one limited on data and set them up as follows. Eth1 - Unlimited data - 10Mbps Service Eth2 - Limited data - 10Mbps Service When Eth1 reaches 9Mbps of traffic, start sending new connections onto Eth2. When Eth1 is <9Mbps use Eth1. Can an...
by ukzerosniper
Wed Jan 23, 2019 1:10 am
Forum: General
Topic: CAPsMAN with virtual AP on VLAN - No connectivity
Replies: 10
Views: 651

Re: CAPsMAN with virtual AP on VLAN - No connectivity

As VAPs are setup as tagged, all traffic artiving at bridge VLAN101 is tagged. For L3 configuration that's not acceptable, only untagged traffic is fine. And vlan interfaces do proper tagging/untagging: /interface vlan add name=vlan101port interface=VLAN101 and move IP configuration from VLAN101 to...
by ukzerosniper
Tue Jan 22, 2019 9:25 pm
Forum: General
Topic: CAPsMAN with virtual AP on VLAN - No connectivity
Replies: 10
Views: 651

CAPsMAN with virtual AP on VLAN - No connectivity

Hi Guys, I have a CAPsMAN setup which works fine for the Main SSID which is not on a VLAN. I am now trying to add a guest SSID and run it on its own VLAN, but I cant get any IP connectivity when I connect to the guest WiFi. Here is what I have done. Can someone help me understand the correct way to ...
by ukzerosniper
Mon Jan 14, 2019 3:44 pm
Forum: Forwarding Protocols
Topic: MPLS TE 2x 1gbps point to point links
Replies: 5
Views: 684

Re: MPLS TE 2x 1gbps point to point links

Hi Guys, I managed to get RSVP TE tunnel up and running between the two routers but traffic doesn't pass over it. I notice that the RSVP TE shows up as an Interface in the router. Should I configure an OSPF connection between the two routers on the RSVP TE interfaces? The issue I am currently having...
by ukzerosniper
Mon Jan 14, 2019 1:25 am
Forum: Forwarding Protocols
Topic: MPLS TE 2x 1gbps point to point links
Replies: 5
Views: 684

Re: MPLS TE 2x 1gbps point to point links

Hi, This is accomplished by forcing one VPLS tunnel across one TE tunnel and the other VPLS tunnel across the other TE tunnel. The VPLS tunnels can then be used for load balancing. Hi @mducharme, Would you be able to share an example config for me that I could use to understand how this would funct...
by ukzerosniper
Sun Jan 13, 2019 11:23 pm
Forum: Forwarding Protocols
Topic: MPLS TE 2x 1gbps point to point links
Replies: 5
Views: 684

MPLS TE 2x 1gbps point to point links

Hi Guys, I borrowed the ascii art idea from another thread to which I have a similar issue, but not the same. I have two sites linked with a Siklu 2500FX (2gbps radio over 2x 1gbps ethernet at each side). I have eth1 on R1 connected to Eth1 on the siklu at site one. I have eth2 on R1 connected to Et...
by ukzerosniper
Sun Jan 13, 2019 6:19 pm
Forum: Forwarding Protocols
Topic: [MPLS-TE] Balancing 2+ different bandwidth links [SOLVED]
Replies: 14
Views: 3031

Re: [MPLS-TE] Balancing 2+ different bandwidth links [SOLVED]

I've been working on a pseudo-manual method using MPLS-TE, BGP communities, and link coloring to "manually" make more preferred paths for traffic-of-interest, overriding OSPF costs. Does this interest you? Yes this interests us. I have almost the exact same issue as the OP, however, I have 2x 1Gbps...
by ukzerosniper
Thu Jan 10, 2019 8:35 pm
Forum: Scripting
Topic: Reboot POE port if no IP on DHCP Client
Replies: 0
Views: 248

Reboot POE port if no IP on DHCP Client

Hi Guys, I have a DHCP client on an interface called "ether10 - O2 WAN". If this DHCP client doesnt have an IP, I would like to power off the POE on the port "ether10 - O2 WAN" for 5 seconds, then power it back on. I would like the system to check every 10mins for the IP. I would like it to email me...
by ukzerosniper
Tue Jan 08, 2019 12:26 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 675

Re: MIBs added to datapath/dude/files not showing up

I was an idiot. They are listed in there it's just that the Siklu mib is called "Radio Root Bridge" and not Siklu. So I was missing that.
by ukzerosniper
Mon Jan 07, 2019 4:57 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 675

Re: MIBs added to datapath/dude/files not showing up

This is my current setup. I'm still not having any luck. To make sure I'm not totally crazy, I should be able to go to "Mib Nodes > Module > Siklu" in the list to confirm that they are correctly detected by the Dude. https://delyqq.am.files.1drv.com/y4puP4QluM_6hY0jJx-6rekJZ0RoT1aM_r3UCb4qLQT7HK8VeI...
by ukzerosniper
Mon Jan 07, 2019 2:50 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 675

Re: MIBs added to datapath/dude/files not showing up

Guys, Thanks for responding. However, I am clearly going crazy as the SIKLU mibs are still not showing up. Please see the picture below. It shows the install location of the dude on the server and it shows the places I have stuck the mib files. The mib files all have the name format "SIKLU-MIB.txt"....
by ukzerosniper
Fri Jan 04, 2019 3:52 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 675

MIBs added to datapath/dude/files not showing up

Hi Guys, i have uploaded siklu mibs as shown in the screen shot but they are not appearing in the dude. Can anyone tell me what im doing wrong? https://ihxptw.am.files.1drv.com/y4p7YAH0fHR8kb2KxV0EcMBRAwfLIDTDDkQxhv5kx_AdEgOwL0cneGNIVqqBz5hW-LXmnCfMHITAovKzqir4XQ2GffvddCaCkNGIz7wy3Js6EvvHRnfGcIol9MV...
by ukzerosniper
Fri Jan 04, 2019 3:25 pm
Forum: The Dude
Topic: Updated Icons
Replies: 1
Views: 402

Updated Icons

Hi Guys,

I had a search but I cant find anything so far.

Do any updated icons exist that we can use in the dude for things such as CCRs, LHGs 3011 / 4011 and what not.

Thanks guys.
by ukzerosniper
Tue Jan 01, 2019 1:55 pm
Forum: General
Topic: SNTP + NTP Package issues
Replies: 1
Views: 262

SNTP + NTP Package issues

Hi Guys, I am looking for ways to use DNS to update time inside my network. I installed the NTP package and found that I cant use DNS for an update source without running scripts to do that task manually. That is fine, but if someone that isnt that familiar with MT needs to make an adjustment and im...
by ukzerosniper
Thu Dec 27, 2018 9:31 pm
Forum: General
Topic: v7.00.1 [stable] is released!
Replies: 10
Views: 1262

Re: v7.00.1 [stable] is released!

Sad times. I so fell for this.
by ukzerosniper
Thu Dec 27, 2018 2:29 pm
Forum: General
Topic: Traffic Generator >1Gbps
Replies: 2
Views: 243

Re: Traffic Generator >1Gbps

If I do that, it will deffo only use one interface though right? Which would end up hitting the 1Gbps limit of a single interface again?
by ukzerosniper
Thu Dec 27, 2018 1:30 pm
Forum: General
Topic: Traffic Generator >1Gbps
Replies: 2
Views: 243

Traffic Generator >1Gbps

Hi Guys, I need to test a 2Gbps link. It is a Siklu 2500FX. I have 2x 1Gbps Ethernet ports from the radios into CCR 1036's on each end. The 1036's are linked together with OSPF running ECMP. In the evenings the link is capping out at 1Gbps. It never really seems to break that point. It could be that...
by ukzerosniper
Thu Dec 27, 2018 11:35 am
Forum: General
Topic: Correct Queue Setup
Replies: 0
Views: 239

Correct Queue Setup

Hi Guys, I have been working on a VOIP QOS setup for my routers. I have got the packets for the VOIP connections marked and they hit the queues correctly. My main question is have I set the queues up correctly to ensure priority for the VOIP packets? I have based these Queues on a 10Mbps internet co...
by ukzerosniper
Fri Dec 21, 2018 6:05 pm
Forum: General
Topic: Torch on VOIP phone not showing Tx traffic
Replies: 0
Views: 166

Torch on VOIP phone not showing Tx traffic

Hi Guys,

I plugged a VOIP phone into ether9 of a 3011. I ran torch on the interface and made a VOIP call.

In torch I can only see traffic on Rx, but not Tx. Directly on the interface, I can see that it has traffic on both Rx and Tx.

Can anyone explain why this is?
by ukzerosniper
Sat Dec 08, 2018 11:49 am
Forum: General
Topic: Updating Woobm SSID not working
Replies: 0
Views: 223

Updating Woobm SSID not working

Hi Guys, I have updated the SSID of my Woobm but it still broadcasts the default "WoobmAP" SSID. I have changed the SSID of the AP in the web page configuration and saved the settings. I have unplugged the Woobm and plugged it back in. I have also updated it to version 1.1. Any guidance anyone can p...
by ukzerosniper
Sun Oct 28, 2018 8:08 pm
Forum: Scripting
Topic: Alert on AS Route becomes inactive
Replies: 1
Views: 555

Re: Alert on AS Route becomes inactive

Hi Guys, Thought I would update the post with what I ended up with. I received assistance from a few users on Facebook groups. { :global prevstatus; :global status [:ip route get value-name=active [:ip route find comment="3. Recursive lookup for Virgin connection (Via WAN routing table)"]] :if ( "$s...
by ukzerosniper
Sun Oct 28, 2018 3:54 pm
Forum: Scripting
Topic: Alert on AS Route becomes inactive
Replies: 1
Views: 555

Alert on AS Route becomes inactive

Hi Guys, I am trying to generate alerts for when certain routes become inactive. I have two WANs, one of them is an LTE with limited data. Therefore I want to know when it's in use so that I can investigate. I have used the script below to successfully detect my WAN outage by running the script on a...
by ukzerosniper
Sun Oct 28, 2018 2:35 pm
Forum: Scripting
Topic: Send email when gateway failover
Replies: 6
Views: 4036

Re: Send email when gateway failover

:if ([/ping gatewayip count=4]=0) do={ :log info \ "Gateway down" /tool e-mail send to="youremail" subject="Gateway DOWN" body="MAIL ROUTER" from=routeremailaddress server=emailserveripaddress } Hey, How would we actually use this script to email? Does it create a schedule or something? Thanks in a...
by ukzerosniper
Sat Oct 27, 2018 6:14 pm
Forum: General
Topic: Passthrough lte and slave interface.
Replies: 3
Views: 778

Re: Passthrough lte and slave interface.

Hi Guys,

Can anyone explain the best way to configure the RBSXTR in a passthrough configuration?

I would like to have a DHCP client on my 2011 which receives the public IP from the ISP.

Thanks guys.
by ukzerosniper
Fri Oct 19, 2018 2:22 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 23322

v6 RC and v7 BETA

I see this forum is called the V6 RC and v7 BETA.

Where can I download a v7 BETA?

Thanks guys.
by ukzerosniper
Fri Oct 19, 2018 12:50 pm
Forum: Forwarding Protocols
Topic: BGP Prefix Count vs Route LIst load times
Replies: 2
Views: 1104

BGP Prefix Count vs Route LIst load times

Hi Guys, I know this has been covered a million times in different ways but I am still unclear so Id like to ask some direct questions to help get a better understanding. 1. When I fire up a peer in my MikroTik router, it downloads 713613 Prefixs in around 20 seconds. I see this under Routing > BGP ...
by ukzerosniper
Mon Oct 01, 2018 8:12 pm
Forum: Wireless Networking
Topic: What should be the LHG60 Target RSSI
Replies: 1
Views: 280

What should be the LHG60 Target RSSI

Hi Guys,

We are deploying the LHG60, can someone tell me what our target RSSI should be? How do we know when we have achieved the best signal strength?
by ukzerosniper
Fri Jul 27, 2018 11:45 am
Forum: General
Topic: GNS3 odd behavior
Replies: 4
Views: 664

Re: GNS3 odd behavior

Hey, thats some good information so far.

Today I have been using CHR 6.42.6 in GNS3. I am also seeing odd DHCP behavior, sometimes it works as expected, others it doesn't. Ill test on all interfaces and see what happens.
by ukzerosniper
Tue Jul 24, 2018 4:59 pm
Forum: Virtualization
Topic: CHR 6.42.6+GNS3 = No RoMON
Replies: 5
Views: 1960

CHR 6.42.6+GNS3 = No RoMON

Hi Guys,

I cannot get RoMON to work in CHR 6.42.6 when running in GNS3.

I can connect to the RoMON server without issue, but it cannot connect to the other routers.

Has anyone else experienced this and been able to resolve it?

Thanks.
by ukzerosniper
Sat Jun 09, 2018 3:07 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: ROS 7 Beta
Replies: 42
Views: 11728

ROS 7 Beta

Hi Guys,

Where / how can I download the v7 Beta?

Is there a changelog to see the features that have been done / are being worked on?

Thanks guys.
by ukzerosniper
Sat Jun 09, 2018 2:13 pm
Forum: General
Topic: General QOS Script
Replies: 10
Views: 8531

Re: General QOS Script

Does this only provide QOS on outbound traffic? What about inbound traffic? Thanks. You can use this script to setup the basic QoS based on DSCP. It works well and honors the DSCP set by the application you use. Make sure you set the WAN interface name and the *upload* bandwidth. #Set interface here...
by ukzerosniper
Tue Nov 07, 2017 11:52 pm
Forum: General
Topic: CAPsMAN Bug (I think)
Replies: 2
Views: 315

Re: CAPsMAN Bug (I think)

Sorry, its a hAP AC lite. Ill edit the OP for clarity. Thanks for point that out.
by ukzerosniper
Tue Nov 07, 2017 10:10 pm
Forum: General
Topic: CAPsMAN Bug (I think)
Replies: 2
Views: 315

CAPsMAN Bug (I think)

I have an RB2011 and a hAP AC lite. I have setup CAPsMAN on the RB2011. The hAP AC lite is a CAP. I created 2 sets of channels, 1 for 2.4 and 1 for 5 named "2.4GHz" and "5GHz" respectivly. The 2.4GHz channels I added a number of frequency's and set the extension to Ce. The 5GHz channels I also added...
by ukzerosniper
Tue Nov 07, 2017 9:59 pm
Forum: General
Topic: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration
Replies: 4
Views: 1202

Re: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration

The problem seems to be that I was using 00:00:00:00:00:00 as the radio MACs for more than one radio type.

It doesnt seem to work. As soon as I added specific radio MACs it behaved exactly as expected.
by ukzerosniper
Tue Nov 07, 2017 9:58 pm
Forum: General
Topic: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration
Replies: 4
Views: 1202

Re: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration

The problem seems to be that I was using 00:00:00:00:00:00 as the radio MACs for more than one radio type.

It doesnt seem to work. As soon as I added specific radio MACs it behaved exactly as expected.
by ukzerosniper
Mon Nov 06, 2017 8:53 pm
Forum: General
Topic: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration
Replies: 4
Views: 1202

Re: CAPsMAN cant provision 5GHz SSID after 2.4GHz configuration

@normis could you comment? Any help received would be massively appreciated.

Thanks guys
by ukzerosniper
Mon Nov 06, 2017 2:13 pm
Forum: General
Topic: Limit options in router OS
Replies: 1
Views: 288

Limit options in router OS

Hi Guys,

Can anyone tell me how we customise webfig to only allow users to access a few options.

Also, is it possible to limit winbox in the same way?