Community discussions

MUM Europe 2020

Search found 36 matches

by javierc
Thu May 31, 2018 11:34 pm
Forum: Beginner Basics
Topic: Missing options for settings interface wireless
Replies: 2
Views: 546

Re: Missing options for settings interface wireless

I konw the tab option but the problem is the option not exists and I not know the sustitute commands.

Regards
by javierc
Fri May 11, 2018 6:15 pm
Forum: Beginner Basics
Topic: Missing options for settings interface wireless
Replies: 2
Views: 546

Missing options for settings interface wireless

With new versions not exist any options for the settings for wireless. Wich is the comand substitute for this now with new versions? /interface wireless set 0 band=2ghz-b/g/n country=spain disabled=no ht-rxchains=0,1 ht-txchains=\ 0,1 tx-power=17 tx-power-mode=all-rates-fixed mode=ap-bridge \ wirele...
by javierc
Fri May 11, 2018 6:11 pm
Forum: Beginner Basics
Topic: MASTER PORT setting missing
Replies: 6
Views: 26425

Re: MASTER PORT setting missing

Master port no longer exists as of 6.40. This was due to confusion between master port and bridge, they do the same thing but in different ways in the background. The new way to do master port is to add interfaces to a bridge. See /interfaces bridge and /interfaces bridge port. Please about this pr...
by javierc
Mon Sep 25, 2017 2:44 pm
Forum: General
Topic: Movistar ISP problem with new firmware version since 6.33.1 on upgrade Alcatel-Lucent ISP ONT
Replies: 1
Views: 443

Movistar ISP problem with new firmware version since 6.33.1 on upgrade Alcatel-Lucent ISP ONT

Hi I was using the setting from Malosa for ISB Movistar to use my MIkrotik RB95 mikrotik rb951g-2hnd a lot of time, but this week I think Movistar updated the ONT Alcatel-Lucent so not work with firmwares versions after this 2015 version ( versions 6.40.3, 6.38.7 to 6.33.2) In the attachemet you can...
by javierc
Mon Jun 13, 2016 5:39 am
Forum: Wireless Networking
Topic: rb951G-2HnD PoE
Replies: 7
Views: 8391

Re: rb951G-2HnD PoE

You need poe injector - as link above.  Or poe switch http://routerboard.com/RB260GSP
Hi, wich is the part naumber and where can I buy this POE Adapter for RB951G in Spair or web page international?
Regards
by javierc
Fri Jun 03, 2016 12:59 am
Forum: Scripting
Topic: external editor syntax highlighting
Replies: 39
Views: 43922

Re: external editor syntax highlighting

When I said "open it in the whole terminal window" I meant it. You can't open the script in an external program, and have syntax highlighting there... Well, not natively at least. There are 3rd party add-ons for various editors in this topic , though they are - by virtue of not being in sync with a...
by javierc
Thu Jun 02, 2016 1:29 am
Forum: Scripting
Topic: external editor syntax highlighting
Replies: 39
Views: 43922

Re: external editor syntax highlighting

I wonder why the syntax check (and debugging) is not already implmented in ROS/WinBox... Syntax highliting and check is kind of implemented in RouterOS already. You just need to call the "edit" command on a script to open it in the whole terminal window, where you have that. The syntax check stops ...
by javierc
Wed Jun 01, 2016 11:23 pm
Forum: General
Topic: Force change of IP public in script
Replies: 4
Views: 900

Re: Force change of IP public in script

Almost certainly you cannot do anything but disconnect/reconnect (disable/enable pppoe client) until you get what you want. The ISP is in control over what address you receive. You can try making a special ppp profile where you specify local-address and see if the ISP's PPPoE server will accept thi...
by javierc
Tue May 31, 2016 12:50 am
Forum: General
Topic: Force change of IP public in script
Replies: 4
Views: 900

Force change of IP public in script

Hi how can I refresh (change) the public IP from script? No I disable and enable ppp interface but may be exist better way.

Regards
by javierc
Tue May 31, 2016 12:48 am
Forum: General
Topic: Problem with Nat Loopback for port 80, not see the web pages
Replies: 9
Views: 1840

Re: Problem with Nat Loopback for port 80, not see the web pages

Nothing obvious comes to mind. What kind of slow is it? Does it take long time before it connects, or do you mean transfer speed, or something else?
Hi, I have a wordpress blog In mi house. Not is optimized now and it´s slow, but is more slow into my network thant from internet.

Regards
by javierc
Mon May 30, 2016 2:22 pm
Forum: General
Topic: How to identify error with Catch run-time errors?
Replies: 1
Views: 457

Re: How to identify error with Catch run-time errors?

Hi, normally other lenguages have properties or functions to identify the text error. Os this way for catch errors, when you are writing code for any script is very difficult found the error, and many times is needed deactivate al least to know the error becouse with this catch error you only know a...
by javierc
Sun May 29, 2016 5:07 am
Forum: General
Topic: Scripting Mikrotik how passing variables for reference to functions
Replies: 0
Views: 387

Scripting Mikrotik how passing variables for reference to functions

Hi, I read in the Manual:Scripting about functions and functions in files. So I was using with files with script environment, but I have a problem, I need change the value of two variables that I have This is the sample of the Mikrotik help Caller File named CallmyScript :global myVar "world" :globa...
by javierc
Sat May 07, 2016 2:15 pm
Forum: General
Topic: Problem with Nat Loopback for port 80, not see the web pages
Replies: 9
Views: 1840

Re: Problem with Nat Loopback for port 80, not see the web pages

Hi, Nat Loopback Is working, but the access to the wordpress blog that I have in my network is very slow if I connect from my network and more fast out of my net by internet.

Wich can be the problem?

Regards
by javierc
Mon May 02, 2016 7:02 pm
Forum: General
Topic: How to identify error with Catch run-time errors?
Replies: 1
Views: 457

How to identify error with Catch run-time errors?

Hi, I have testing this code and it works, but the problem with large code is not can show wich is the error or the point of error: :do { :put [:resolve www.example.com]; } on-error={ :put "resolver failed"}; :put "lala" output: resolver failed lala This is from http://wiki.mikrotik.com/wiki/Manual:...
by javierc
Mon Apr 18, 2016 1:33 am
Forum: General
Topic: Problem with Nat Loopback for port 80, not see the web pages
Replies: 9
Views: 1840

Re: Problem with Nat Loopback for port 80, not see the web pages

Thanks for the detailed explanations certainly help me to learn. I have a server with more image and video service that works each for a given port. I had configured as the last rule that I wrote at first but I not know any problem with that. As the port 80 is a special case becouse is used for many...
by javierc
Mon Apr 18, 2016 12:33 am
Forum: General
Topic: Problem with Nat Loopback for port 80, not see the web pages
Replies: 9
Views: 1840

Re: Problem with Nat Loopback for port 80, not see the web pages

In the last rule, replace "in-interface=pppoe-out1" with "dst-address-type=local". Great Sob, it´s working. Is needed to put in all rules where I have services to need loopback? I only had problem with port 80 http serer. Thank you very much, I will be eternally grateful, Yo have solved many proble...
by javierc
Sun Apr 17, 2016 6:08 pm
Forum: General
Topic: Problem with Nat Loopback for port 80, not see the web pages
Replies: 9
Views: 1840

Problem with Nat Loopback for port 80, not see the web pages

Hi, I have mi router 951G-2HnD with settings for have Nat Loopback to can use my domain name with noip host from my internal network and all ports are workging except the port 80. I need this to can work with my wordpress blog and other services running in the NAS in my network with dinamique ip. I ...
by javierc
Thu Jul 09, 2015 10:04 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

javierc, open a ticket linking to this post, and send the supout file to support@mikrotik.com including the ticket #
I not know how open a ticket, where is the link or the information to do it?

Thaks
by javierc
Wed Jul 08, 2015 10:25 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

javierc, please send us your supout.rif file and if possible, remote access to your device. Maybe we can see how to optimize your setup.
Hi , how can I send the supout.rif to you?

Regards
by javierc
Mon Jul 06, 2015 1:11 am
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

The numbers are for connection tracking off, so no nat etc. What I wrote above is still true, the device is probably too slow but you probably knew that before your first post here. Hi, at any time I wanted to generate controversy as you have wanted to indicate, but I bother certain types of review...
by javierc
Sun Jul 05, 2015 11:09 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

http://routerboard.com/RB951G-2HnD You're welcome. And FYI Mikrotik routers are primarily for enterprise users. Which is the feature for maximum bandwith for pppoe? At least you can see mode bridging and routing and talk about 25 filter rules, I have 9 filters rules and 39 nat not active when do th...
by javierc
Sun Jul 05, 2015 9:28 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

The router is exactly as fast as advertised. . Ok, great, al least, how many post are needed for someone to recognize that the router does not give more of themselves? Finaly to have use the magic word, but you invert the words... "as fast as advertised" or the same not is more faster or is more sl...
by javierc
Sun Jul 05, 2015 7:49 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

And stop trolling. The one is trolling here are you and the persons that not have respect for me and the persons that we are asking to Mikrotik salling our router not can´t give the needed service: Trolling is: "a troll is someone who exists to hurt people, cause harm, and break a bunch of stuff be...
by javierc
Sun Jul 05, 2015 1:25 am
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

This afirmation is false, RB951G and RB850 are more slow than Comtrend VG-8050 from Movistar. You job for Mikrotik? Please say any that can help to all person that we have write in the post that Mikrotik is more slow that the Movistar's router, and not try to lie to the people, the Mikrotik can be m...
by javierc
Sun Jul 05, 2015 12:03 am
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

1. I have two router RB951G and one RB751G, not is question about choose between buy a router or use the router of the provider. 2. My cpu usage is only 3% when I do the test, the test is done with ethernet cable and I receive 100% sure more of 300 MB. 3. With the provider's router Comtrend vg-8050 ...
by javierc
Sat Jul 04, 2015 8:21 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

I can't understand this answer, is incredible for me not receve solutions and have to read this thinks... My router is in my house not is profesional use, in forums in Spain all proole talk about this, I would like can use all the bandwith that I pay to my provider. I not need all bandwith, you need...
by javierc
Sat Jul 04, 2015 4:54 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

I was happy with my two mikrotik, she thought it was good, and a year they have only served to me, as soon as I got more speed the router not can to process the information, is that the problem was that the cpu is too slow, I am very disappointed. I have looked to sell it to exchange for 800gx2 is t...
by javierc
Sat Jul 04, 2015 2:56 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

You would read the post, I have two routers with 6.29.1 version and with fasttrack I have worst results
by javierc
Tue Jun 16, 2015 12:37 pm
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Re: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

The cpu used normaly is very low, between 0 and 5 %, only is high when I do the speed test, then the cpu can be 100%, but if enable fasttrack then the result off speed test is 10-20 Mb worst. I am technical computer specialist, testing the router do with only a PC and wired, not wifi, and under the ...
by javierc
Tue Jun 16, 2015 1:11 am
Forum: General
Topic: Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst
Replies: 71
Views: 12216

Problem with router with new ISP bandwith Movistar in Spain to 300 Mb for download fasttrack work wosrst

Hi, I'm testing the router RB951G with the new ISP bandwidth Movistar in Spain to 300 Mb and you can not get the maximum 300 MB. The maximum obtained is far about 260 Mb. We tried FastTrack but the result is very bad that we lost about 15 or 20 Mb, is this normal? With FastTrack not it be better? Th...
by javierc
Mon Nov 04, 2013 8:21 am
Forum: General
Topic: 6.5 released!
Replies: 185
Views: 70063

Re: 6.5 released! bug dns update process

Hi, I have updated with this 6.5 version from 6.1 version becouse all versions after 6.1 had the problem that I put in the post in the link http://forum.mikrotik.com/viewtopic.php?f=1&t=75434&p=380295#p380295 That I say in that post, I think this sentence in script language fails when previosIP is b...
by javierc
Sat Aug 10, 2013 7:39 pm
Forum: Beginner Basics
Topic: How to remove log messages?
Replies: 6
Views: 18837

Re: How to remove log messages?

Hola, muchas gracias por tu post, me ha sido de gran ayuda. Me gustaría guardar el log de una semana, calculo que con unas 10000 líneas me valdría, pero no sé si esto saturaría la memoria del router, ¿sabéis cuál es un máximo razonable? He leído que el máximo eran 100, pero si le pones 10000 y luego...
by javierc
Sat Aug 03, 2013 7:50 pm
Forum: General
Topic: RB951G-2HnD 6.2 final release bugs
Replies: 4
Views: 2263

RB951G-2HnD 6.2 final release bugs

Hi, I have found the next issues with the 6.2 final release: 1. If with ip lan/an 192.168.47.1/24 I add in ip address in "address list" with the ip 192.168.1.2, network 192.168.1.0 for any interface (i use PPPoE but fail with all) then if I press in Quick set the button "apply", then the ip 192.168....
by javierc
Sat Aug 03, 2013 6:26 am
Forum: General
Topic: 6.2 Bug - Switch Type "Unknown" for Switch 1 on RB2011
Replies: 18
Views: 5173

Re: 6.2 Bug - Switch Type Unknown for Switch 1 on RB2011/RB9

Hi, this problem persists with the latest version downloaded today in RB951G-2HnD too.

Regards