Community discussions

MUM Europe 2020

Search found 7 matches

by amongdota
Sun Nov 29, 2015 3:55 am
Forum: Wireless Networking
Topic: disconnected extensive data loss
Replies: 4
Views: 5330

Re: disconnected extensive data loss

you have some advanced and HT tab settings different from default

why you have changed it??

are you using omnidirectional antenna??

please check the ccq of the disconnecting clients enabling the ccq column on registration table
what is the default setting for that tab?
by amongdota
Mon Nov 23, 2015 3:38 am
Forum: Wireless Networking
Topic: disconnected extensive data loss
Replies: 4
Views: 5330

disconnected extensive data loss

http://s28.postimg.org/9uolvx58t/Screenshot_3.jpg i have this problem, sory icant write smart english, perhaps this screenshoot explain my problem, my main problem is disconnected extensive data loss, x86 mikrotik ----> groove ))) (((( client station http://s24.postimg.org/u5r0ibcw5/Screenshot_2.jp...
by amongdota
Sun Nov 01, 2015 6:36 am
Forum: Wireless Networking
Topic: Groove A-52HPn, extensive data loss
Replies: 26
Views: 10362

Re: Groove A-52HPn, extensive data loss

i got this problem too,
My friends who are already very familiar with the grove, there are about 40 groeve in his hand,
he suggested replacing with bullet m2hp
this will resolve the problems and sleep soundly
by amongdota
Sun Aug 02, 2015 4:39 am
Forum: General
Topic: Web server on mikrotik
Replies: 40
Views: 40730

Re: Web server on mikrotik

I am also looking for a way to be able to keep at least one html page. what is the reason I think that Mikrotik can handle it. 1. All hotspot clients can access the html page under the folder hotspot. 2. we can create a custom page in a web proxy (error page). What is my purpose? I just wish there w...
by amongdota
Fri May 29, 2015 7:00 am
Forum: Scripting
Topic: help: how to set hotspot userprofile PHP
Replies: 0
Views: 536

help: how to set hotspot userprofile PHP

what wrong with my code??
$API->comm("/ip/hotspot/user/profile/set =.id=*5 =name=lana");
i try this also
$API->write("/ip/hotspot/user/profile/set",false);
$API->write('=name=lana', false);
$API->write('=.id=*5');
by amongdota
Thu Aug 22, 2013 12:53 pm
Forum: General
Topic: API in Visual Basic 6 working fine!
Replies: 32
Views: 22629

Re: API in Visual Basic 6 working fine!


thanks..
anyway i have new problem.
what command to enable user?
hmm,,
so this api just can do 1 line command?
no u can change a line white space, and read about api query here http://wiki.mikrotik.com/wiki/API#Query_word
by amongdota
Thu Aug 22, 2013 12:31 pm
Forum: General
Topic: API in Visual Basic 6 working fine!
Replies: 32
Views: 22629

Re: API in Visual Basic 6 working fine!

Thanx lucho512 good job The script is working fine for me, the API is enabled and I can log in the router. When I click SEND, I can see the same results. The probleme is when I click again on SEND, I get the OLD result + the new one. I cleared the text field before clicking SEND (txtout.text=""), bu...