Community discussions

MikroTik App

Search found 20 matches

by davidnvega
Fri Jan 03, 2020 7:01 pm
Forum: RouterOS v7 BETA
Topic: How many ways to use IPv6
Replies: 5
Views: 3756

Re: How many ways to use IPv6

/ipv6 address add from-pool=xxx interface=bridge1 address=::1 you can specify the lower 64 bits in the address, like address=::1, and this way the upper 64bits will be automatically filled out by the autoconfig routine from the pool that was dynamically created. if you don't set the address - e.g. ...
by davidnvega
Thu Nov 07, 2019 2:30 pm
Forum: Forwarding Protocols
Topic: Route OSPF error: Discarding packets
Replies: 11
Views: 7327

Re: Route OSPF error: Discarding packets

Then you have a routing loop, or you have multiple interfaces connected to the same routers and on all of them OSPF is set up.
Is this an error?? To a have two routers connected with two differents interface for backup??
by davidnvega
Fri Dec 09, 2016 8:03 pm
Forum: General
Topic: Problem sending multi-line command file via SSH
Replies: 8
Views: 4591

Re: Problem sending multi-line command file via SSH

Currently this is how ssh input is processed. Each line is treated as completely separate scripts that is why you get error when trying to send
/ip firewall mangle
add chain=whatever blah blah
Probably in the future it will be changed.
That still being a problem?? Thanks!
by davidnvega
Mon Nov 02, 2015 3:56 am
Forum: The Dude
Topic: Dude - Email notification through Gmail on Windows - via mailsend.
Replies: 37
Views: 24824

Re: Email notification through Gmail on Windows - via mailsend.

Related solutions: Send mail via server which require SMTP authentication Email notification through Gmail on Windows - via blat. Requirements: 1. Mailsend 3. Dude server on windows machine 4. Gmail account Setup instruction: 1. Download mailsend , rename it to mailsend.exe and place it in to: C:\P...
by davidnvega
Sat Jul 25, 2015 11:59 pm
Forum: General
Topic: Feature request for v7.x
Replies: 280
Views: 74459

Re: Feature request for v7.x

I need Skins for Winbox, just like Webfig. And a Test Button, for apply changes during X seconds.
by davidnvega
Tue Jun 30, 2015 5:45 am
Forum: Announcements
Topic: Manual Improvements
Replies: 94
Views: 22610

Re: Manual Improvements

It would be nice to be open to edit for more users in different languages for each article.
by davidnvega
Wed Jun 24, 2015 6:48 pm
Forum: General
Topic: anyone knows to block "TOR browser" in mikrotik?
Replies: 27
Views: 10911

Re: anyone knows to block "TOR browser" in mikrotik?

Yes, that article has some useful information, and is exactly the solution you want, except that the address list must be very out of date indeed - the author states that they are using ROS version 3.x Here's a site that claims to have a constantly-updated list of tor nodes. https://www.dan.me.uk/t...
by davidnvega
Thu Feb 26, 2015 7:45 pm
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2727

Re: [BUG] SSH client does not works from background script

Someone remembers what was the last version where this worked without problem?
by davidnvega
Thu Feb 26, 2015 5:01 pm
Forum: General
Topic: SSH Private Keys DSA
Replies: 6
Views: 1873

Re: SSH Private Keys DSA

I have an issue with the SSH private keys in routeros 6.4, im trying to do a login without password to a ubnt-nanostation i have already created the dsa public and private key and copy the public key to the nanostation,i can do the ssh login without password from a linux box, the problem is on the ...
by davidnvega
Thu Feb 26, 2015 3:38 am
Forum: Beginner Basics
Topic: Router with IP Camera & DVR
Replies: 5
Views: 2599

Re: Router with IP Camera & DVR

Hi, I have another problem with Port Forwarding. I have Static IP on Mikrotik Router, OS version : 6.27 , Rb951G-2HnD port forwarding is working fine and DVR Authentication page will be loaded from remote side (Outside), but when I enter User/Pass, shows me " Authentication Failed " when I try to c...
by davidnvega
Sat Feb 21, 2015 12:00 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 144095

Re: Winbox 3 RC

I didn't read all replies above. But i think i can give some suggestions. First of all it is awesome how you improved Winbox in a few months. Congratulations! * When i open Winbox it's great to have to input a master password, but it's available the last sesion saved with the password i had set. Any...
by davidnvega
Thu Feb 19, 2015 1:20 am
Forum: General
Topic: I need help
Replies: 2
Views: 596

Re: I need help

Hello, Tonight I wanted to set up DMZ on my Mikrotik router, I found on the internet this command: /ip fi n a ch=dstnat pr=tcp dst-p=1-65535 ac=dst-nat to-a=192.168.1.131 to-p=1-65535 (192.168.1.131 is IP address of my PC) I run this command in the terminal and from that moment my internet does not...
by davidnvega
Thu Feb 19, 2015 1:10 am
Forum: Beginner Basics
Topic: Router with IP Camera & DVR
Replies: 5
Views: 2599

Re: Router with IP Camera & DVR

1. Do the IP's I choose need to be in the same range as the router? Lets use the default: 192.168.88.1 that's printed on the box. Would I need to set the camera for example 192.168.88.22 and the DVR 192.168.88.15 and the gateway would be 192.168.88.?? Yes, the IPs that you choose need to be in the ...
by davidnvega
Wed Feb 18, 2015 3:19 pm
Forum: General
Topic: Failover - Connection Tracking
Replies: 0
Views: 512

Failover - Connection Tracking

Hi, I'm having issues with recursive routing failover setting. When an ISP fails the router stops to receive a pong and sets next routes with highest cost as active. That's alright. The problem is that when there is a failure in an ISP, all devices in LAN can access to some web sites, but they can't...
by davidnvega
Wed Feb 18, 2015 1:16 am
Forum: General
Topic: Connection tracking - timeout values
Replies: 13
Views: 21800

Re: Connection tracking - timeout values

Black = RouterOS Blue = Linux (if your value are right) Green = My opinion. tcp-close-wait-timeout=10s | close-wait timeout = 60s When is closed, is closed and is still closed, why wait more than 10 seconds? tcp-established-timeout=1d | established timeout = 5 days 5 days??? One single connection? ...
by davidnvega
Fri Jan 09, 2015 2:50 pm
Forum: Beginner Basics
Topic: Queues with connection mark?
Replies: 1
Views: 788

Re: Queues with connection mark?

Yes you have to do some changes, but something of that you already have could be useful. Queues applies to packets marks not to connection marks, but you can use your connection marks to use less cpu. Now you have to create packets mark using old connection marks to have a better performance.
by davidnvega
Fri Jan 09, 2015 2:42 pm
Forum: Beginner Basics
Topic: RB + Ubiquiti
Replies: 2
Views: 880

Re: RB + Ubiquiti

You can manage users creating a hotspot, then you can use userman package as radius server.

Good Luck!
by davidnvega
Fri Jan 09, 2015 2:14 pm
Forum: General
Topic: IP Cloud - Specific WAN
Replies: 0
Views: 532

IP Cloud - Specific WAN

Hi everyone,

I have a RB with 2 WANs. I was trying to force IP/Cloud update to go out to a specific wan. Looking with Torch i found that it use a specific IP address. The IP i have found is 81.198.87.240.

I have created a static route to do it. Someone found a better way to do it?

Regards
by davidnvega
Fri Jan 09, 2015 2:04 pm
Forum: Beginner Basics
Topic: Port Forward
Replies: 1
Views: 644

Re: Port Forward

Hi, sorry for my english. If i understood correctly you should use redirect action.

You have to use something like:

/ip firewall nat
add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=80

It should works.