Community discussions

MikroTik App

Search found 9 matches

by cal361
Thu Jul 12, 2007 3:58 pm
Forum: Wireless Networking
Topic: Atheros client re-association problem revisited
Replies: 65
Views: 7637

Re: Atheros client re-association problem revisited

I am not using NSTREME, but am using 10mhz channels and that has helped us out alot as alot of 802.11 stuff gets ignored because I am listening to 10mhz channels instead of 20mhz. Also, if you look at my post history you will see that I had tons of problems for a while. Most of the problem was clien...
by cal361
Mon Jul 02, 2007 1:02 am
Forum: Wireless Networking
Topic: setting XR2 to 20db = 1W power??
Replies: 1
Views: 825

Re: setting XR2 to 20db = 1W power??

It's not so much a matter of what they allow as it is what you have done. I am pretty sure the XR2 has a simple linear amp in it. Overdrive the card, you overdrive the amp.
by cal361
Fri Jun 29, 2007 7:17 am
Forum: Wireless Networking
Topic: misteriously happends randomply... SOLVED!
Replies: 5
Views: 1054

Re: misteriously happends randomply... SOLVED!

I am having a simliar problem on a PtMP system running XR2s to Compex 802.11g clients in 10mhz channels. So far turning off "The Dude" helped the problem. However, I have seen a few clients recieved signal at the AP drop by 10db on occasion still. I am pretty sure the volume of traffic being lower s...
by cal361
Sun Jun 24, 2007 5:10 pm
Forum: General
Topic: N-Streme PtMP
Replies: 15
Views: 2936

Re: N-Streme PtMP

I don't know that it is a chipset limitation like many people say. There are other firmwares in the world using polling mechanisms with Atheros cards and do so quite nicely.
by cal361
Tue Jun 19, 2007 3:14 pm
Forum: Wireless Networking
Topic: Signal level drop
Replies: 6
Views: 1048

Re: Signal level drop

Have you changed the mini-pci radio? Omni's tend to not handle static discharge well and the radio may become damaged and show just about what you describe.
by cal361
Sun Jun 17, 2007 12:11 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16244

Re: SR2 re-associate problem

I guess they are afraid to come out and say..'Yes our card or our software has a bug and it gets choked by to many prism cards attempting to connect to it'

I have similar problems and no Prism cards, so I don't think prism cards are the key, I could be wrong.
by cal361
Sat Jun 16, 2007 6:11 am
Forum: Wireless Networking
Topic: RB532a + 2 SR2 whit CCQ problem
Replies: 9
Views: 1316

Re: RB532a + 2 SR2 whit CCQ problem

I've tried ack-timeouts and all, so far no luck for me. Good luck to you sir.
by cal361
Sat Jun 16, 2007 2:10 am
Forum: Wireless Networking
Topic: RB532a + 2 SR2 whit CCQ problem
Replies: 9
Views: 1316

Re: RB532a + 2 SR2 whit CCQ problem

I am running an XR2 on my AP and running into the same problem. I think I will change the card out and see what happens.
by cal361
Tue Jan 30, 2007 2:01 am
Forum: Wireless Networking
Topic: Notice: dont use NMP 8602 cards, please
Replies: 18
Views: 6483

Not to argue, but I use these cards daily as backhauls on a few of my most important links. The only trouble I've had with them is if I use a 12v power supply on a Routerboard. I have only used these cards on RB112 and RB532 so I have no experience with MiniPCI to PCI adapters.