Community discussions

Search found 33 matches

by Nevon
Fri Oct 18, 2019 1:14 pm
Forum: Announcements
Topic: Winbox v3.20 released!
Replies: 17
Views: 2394

Re: Winbox v3.20 released!

Drag and drop doesnt work for my.. when I try to upload firmware.. upload button in files doesnt do anything more then hang winbox. How far aways are we from a real winbox app for macOS? Parallels isnt an option.. to slow to start.. and resourses. Is their anyway to get rid of terminal when winbox i...
by Nevon
Thu Oct 17, 2019 5:02 pm
Forum: Announcements
Topic: Winbox v3.20 released!
Replies: 17
Views: 2394

Re: Winbox v3.20 released!

What is "cata"?
Yes Macos Catalina..
Winbox is already working in macOS catalina.
Are you planing to release a real macos app?.. or is this what we have to live with?.. the old winbottler was ok.. maybe I have done somthing wrong.. but its disturbing with the terminal in the background.
by Nevon
Thu Oct 17, 2019 9:52 am
Forum: Forwarding Protocols
Topic: Multiple VRF share same NAT DHCP-WAN possible?
Replies: 0
Views: 67

Multiple VRF share same NAT DHCP-WAN possible?

Is it possible that a Mikrotik router can handle VRFs that could share DHCP-WAN NAT?
by Nevon
Wed Oct 16, 2019 9:51 pm
Forum: Announcements
Topic: Winbox v3.20 released!
Replies: 17
Views: 2394

Re: Winbox v3.20 released!

What is "cata"?
Yes Macos Catalina..
by Nevon
Wed Oct 16, 2019 4:12 pm
Forum: Announcements
Topic: Winbox v3.20 released!
Replies: 17
Views: 2394

Re: Winbox v3.20 released!

Will their ever be a workin winbox in cata? Dont feel that Im a fan of this terminal thing..
by Nevon
Thu Oct 10, 2019 8:58 pm
Forum: General
Topic: MacOS Catalina, iOS, Catalyst, SwiftUI & Wine
Replies: 81
Views: 9906

Re: MacOS Catalina, iOS, Catalyst, SwiftUI & Wine

We are aware and are working on all of that.
Waiting.... ^^
by Nevon
Tue Oct 08, 2019 12:52 pm
Forum: General
Topic: Winbox 64bit Version
Replies: 80
Views: 11324

Re: Winbox 64bit Version

+1 for a winbox for macOS and 64.

Thanks!
by Nevon
Tue Feb 26, 2019 9:45 pm
Forum: General
Topic: l2tp 20% Packet Loss
Replies: 4
Views: 2154

Re: l2tp 20% Packet Loss

Im having the same problem today.. its working fine with SSTP tunnel but with L2TP ill get 20% packet loss.
It started a year ago.. no news!?
by Nevon
Tue Sep 11, 2018 10:12 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 28847

Re: v6.43 [current] is released!

IPsec.. I have two CCR1009 where I have L2TP/Ipsec tunnel between them. Sins 6.42.7 I have problem that I have almost 10% packet loss.. when I ping if I ping the other side of the tunnel. I have 0% loss if I ping Internet IP outside the tunnel. Both of the CCR have other L2TP/Ipsec tunnels to other ...
by Nevon
Sat Sep 01, 2018 12:51 am
Forum: General
Topic: WAP LTE Passtrough loses IP address after a day or two
Replies: 1
Views: 304

WAP LTE Passtrough loses IP address after a day or two

Have 3-4 WAP LTE Kit at different customers and all of them are set up to passthrough public ip-address to customers router. Everything works fine until day 2-3 when the router loses the DHCP lease and get no new.. If i reboot the WAP LTE it will work fine for a day or two again.. what have I done w...
by Nevon
Sat Jun 16, 2018 10:44 am
Forum: Scripting
Topic: Force Netwatch thru WAN1?
Replies: 2
Views: 508

Force Netwatch thru WAN1?

I try to setup a dual ISP failover with netwatch as the "checker" of internet on WAN1. WAN1 and WAN2 is DHCP-client. My config is: /interface ethernet set [ find default-name=ether1 ] comment=WAN1 set [ find default-name=ether2 ] comment=WAN2 /ip dhcp-client add comment=WAN1 dhcp-options=hostname,cl...
by Nevon
Thu Mar 15, 2018 4:03 pm
Forum: General
Topic: Remove a connection via script
Replies: 10
Views: 2210

Re: Remove a connection via script

Someone who has an working script for a failover script that deletes SIP connection back and forward?

Thanks
by Nevon
Tue Oct 17, 2017 9:43 pm
Forum: General
Topic: Random webpages stop workin...
Replies: 1
Views: 469

Random webpages stop workin...

This morning we got a problem at work. We started to get 403 error on some websites.
I can't ping those sites..

I have tried to reset the CCR and inactivate all FW rules. Nothing helps. If I change the router to another Mikrotik it works great.

Help plz.
by Nevon
Tue Mar 21, 2017 7:47 am
Forum: Forwarding Protocols
Topic: MPLS BGP VPNV4 Mgmt returns on global VRF not mgmt?
Replies: 0
Views: 223

MPLS BGP VPNV4 Mgmt returns on global VRF not mgmt?

I have two mikrotik connected with OSPF/BGP and separate BGP/VPNV4 peer to RS-server for mgmt and MPLS LDP between.
Everything is workin correct to the first one. But nr two inte the chain is returning MGMT traffic on global "main" VRF.

Help plz. :)
Thanks Markus
by Nevon
Tue Jun 28, 2016 4:47 pm
Forum: General
Topic: RB912UAG 4G/LTE
Replies: 4
Views: 806

Re: RB912UAG 4G/LTE

Please provide model of lte card. 

Upgrade to 6.35.4 and enable lte logging 
/sy logging add topics=lte
Paste log output here. 
Now I got this error..
lte1: rcvd +CME ERROR: 1
by Nevon
Tue Jun 28, 2016 4:34 pm
Forum: General
Topic: RB912UAG 4G/LTE
Replies: 4
Views: 806

Re: RB912UAG 4G/LTE

Please provide model of lte card.  Upgrade to 6.35.4 and enable lte logging  /sy logging add topics=lte Paste log output  here.  Model of card is  Huawei ME909u-521 It has worked but two weeks after they changed to telenor from tele2 in sweden it stoped. but they have 4 more of this kit that still ...
by Nevon
Tue Jun 28, 2016 4:28 pm
Forum: General
Topic: RB912UAG 4G/LTE
Replies: 4
Views: 806

Re: RB912UAG 4G/LTE

Please provide model of lte card.  Upgrade to 6.35.4 and enable lte logging  /sy logging add topics=lte Paste log output  here.  00:07:20 lte,async lte1: sent AT E0 V1 00:07:20 lte,async lte1: rcvd OK 00:07:20 lte,async lte1: sent AT+CFUN=7 00:07:20 lte,event ^ECCLIST: "112","911" 00:07:20 lte,even...
by Nevon
Tue Jun 28, 2016 10:38 am
Forum: General
Topic: RB912UAG 4G/LTE
Replies: 4
Views: 806

RB912UAG 4G/LTE

I have a problem.
A customer to me bought 5 of these and now after some months one of the stopped connecting with the LTE. They have Telenor as operator.
If I take the samt SIM card and place in in SXT LTE it connects. I have changed the LTE card in 912 but no luck.
Someone who has any idé!?
by Nevon
Mon Jun 27, 2016 10:29 pm
Forum: Forwarding Protocols
Topic: BGP VPN6
Replies: 1
Views: 564

BGP VPN6

When will we see vpn6 in BGP?
by Nevon
Wed Apr 06, 2016 9:05 pm
Forum: General
Topic: Problems on CRS226
Replies: 11
Views: 2134

Re: Problems on CRS226

Hello, dan5 As I understand the problems with your CRS226 appear when they have a bridging configuration. We are aware of such problems and the new RouterOS v6.33 release will contain fixes for them. v6.33 will be released very soon. In case any problems remain in the new version, please write an e...
by Nevon
Tue Oct 06, 2015 9:57 pm
Forum: General
Topic: Feature request: BGP4-MIB (RFC 4273)
Replies: 32
Views: 5604

Re: Feature request: BGP4-MIB (RFC 4273)

+1
Hi

Can you give us an estimated date? This year? Next year? In 5 Years?
Many of us needs to plan future networks and it would be great to know when things "will work" (BGP MIB, IPv6 Recursive Gateway lookup, BGP Multicore, ...)

Thanks and regards
Patrick
by Nevon
Tue Mar 31, 2015 8:15 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154889

Re: RouterOS v7.0 beta1 - when?

Would like to know as last post.. Mikrotik.. are we talking 4 weeks or 4 years?
Please lets us know any information..

/Markus
by Nevon
Tue Oct 07, 2014 6:31 pm
Forum: Forwarding Protocols
Topic: ospf-v3 linknets roots BGP IPV6 unreachable
Replies: 4
Views: 1300

Re: ospf-v3 linknets roots BGP IPV6 unreachable

Ah saw that now.. thanks.. then we are looking forward for routerOS7 then... soon... very soon..
by Nevon
Mon Oct 06, 2014 6:40 pm
Forum: Forwarding Protocols
Topic: ospf-v3 linknets roots BGP IPV6 unreachable
Replies: 4
Views: 1300

ospf-v3 linknets roots BGP IPV6 unreachable

All ipv6 routes that I got from BGP ipv6 is unreachable.
Seems that It cant use roots from OSPF-v3... or?
by Nevon
Wed Feb 05, 2014 8:47 am
Forum: General
Topic: Reverse Path Filtering - Interface?
Replies: 2
Views: 768

Reverse Path Filtering - Interface?

I have found rp-filter in "IP/Settings" but I want to add rp-filter on specified interfaces not the whole mikrotik is that possible?

//Markus
by Nevon
Sun Sep 29, 2013 9:16 am
Forum: Forwarding Protocols
Topic: CCR 1036 BGP fail to load full table
Replies: 11
Views: 3733

Re: CCR 1036 BGP fail to load full table

Assuming this is not another CCR bug, it sounds like you have a slow BGP peer on your hands. This is not unique to RouterOS and can be caused by one of several things: 1. TCP communication issues 2. Missing information in BGP updates that requires resending 3. Intentional due to router policy - usu...
by Nevon
Sun Sep 29, 2013 8:40 am
Forum: Forwarding Protocols
Topic: CCR 1036 BGP fail to load full table
Replies: 11
Views: 3733

Re: CCR 1036 BGP fail to load full table

Assuming this is not another CCR bug, it sounds like you have a slow BGP peer on your hands. This is not unique to RouterOS and can be caused by one of several things: 1. TCP communication issues 2. Missing information in BGP updates that requires resending 3. Intentional due to router policy - usu...
by Nevon
Sun Sep 29, 2013 8:03 am
Forum: Forwarding Protocols
Topic: CCR 1036 BGP fail to load full table
Replies: 11
Views: 3733

Re: CCR 1036 BGP fail to load full table

What ros are you using? Its working well in my ccr and 6.4
we are useing 6.4
by Nevon
Sat Sep 28, 2013 6:25 pm
Forum: Forwarding Protocols
Topic: CCR 1036 BGP fail to load full table
Replies: 11
Views: 3733

CCR 1036 BGP fail to load full table

We are trying to make our new CCR 1036 with two peers load a full table but after some secounds it stops.. the CPU goes to 100% on one core and after.. a secound or two it goes down to 0% and it loads only 4.000-10.000 prefix. It has now been online for 17h and has still only got 40.000prefix. What ...
by Nevon
Mon Sep 23, 2013 9:37 am
Forum: Forwarding Protocols
Topic: Mikrotik CCR with OSPF and BGP ove OSPF
Replies: 0
Views: 560

Mikrotik CCR with OSPF and BGP ove OSPF

Im trying to add BGP over the "loopback" bridges on two CCR.
I can ping the loopback interfaces from R1 to R2 och R2 to R1.

But when I add BGP to the loopbacks it wont connect. But if I change on R1 so that it should connect to the local interfacce it connects back from loopback...

Whats wrong?
by Nevon
Mon Sep 09, 2013 2:01 pm
Forum: Beginner Basics
Topic: CCR with 2 WAN and 1 PPTP
Replies: 1
Views: 746

CCR with 2 WAN and 1 PPTP

I have one CCR with failover with two ISP.
This CCR is connected as a PPTP-client to a PPTP-server.

When one of the ISP goes down the PPTP tunnel doesnt time-out or it takes some time.. and time to reconnect.. how do I solve that easiest?
Script or does CCR have any solution for that?

//Markus
by Nevon
Thu Sep 05, 2013 6:18 pm
Forum: General
Topic: Multiply WAN routing problem.
Replies: 1
Views: 455

Multiply WAN routing problem.

I have a CCR with two ISP failover config.
ISP 1 is prio och ISP2 is failover.

My problem: When I connect with VPN/PPTP I want my traffic to only use ISP2 interface.

How?
by Nevon
Thu Sep 05, 2013 6:12 pm
Forum: General
Topic: Multiply WAN routing problem?
Replies: 1
Views: 417

Multiply WAN routing problem?

I have a CCR with two ISP failover.

ISP 1 is prio and ISP 2 is failover.
My problem is:
When I connect with VPN/PPTP I want my traffic to always use ISP 2 the failover interface.

How do I solve this?

//