Community discussions

MikroTik App

Search found 64 matches

by timmay2
Sun Sep 13, 2020 12:03 pm
Forum: Wireless Networking
Topic: Mikrotik LTE-A and 5G
Replies: 2
Views: 287

Mikrotik LTE-A and 5G

Seriously want Mikrotik to up their game with LTE-A adding a Cat20 product and introduce 5G. Or at least a board with M.2 slot and SIM with Gigabit Ethernet with support for 5G modules.

Why is Mikrotik not doing this?

What other products can I look at?
by timmay2
Sun Sep 13, 2020 11:55 am
Forum: Wireless Networking
Topic: wAP 60Gx3 clients keep disconnecting
Replies: 3
Views: 268

Re: wAP 60Gx3 clients keep disconnecting

I pulled mine out of my network as they never worked reliably. Was sad about it as I liked that headline that I could say it was a Gigabit link. I've had to replace with a Ubiquiti LTU sector. Either switch to the Wireless Wire 60deg sector AP or bin Wireless Wire all-together. This reminds me I nee...
by timmay2
Fri Jul 03, 2020 7:56 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

YAY it is working after updating the firmware on the LM960. Upgraded from 32.00.114 to 32.00.115 https://ucba1e575f95b11cf4e9c394e186.previews.dropboxusercontent.com/p/thumb/AA0RUuQJgPuHFxKteQaj2galpBfkE6t7IPT1p-sewojlH2qq4VMExPAOQtdpM4jTgfprs7vgplH2efyFWCY-0YomgDE2rHN7aquqXJEgb6K3ayeXxktXZKihnlHinp...
by timmay2
Fri Jul 03, 2020 11:48 am
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

I'm not fussed about public IP as I won't have a SIM that offers that. I just need internets to work!

Ok maybe time to get a Pi and a Sixfab 4G base HAT.

I'd much rather get this working in a Mikrotik LHG-LTE as that is a nice high gain antenna without cable loss unlike other set-ups would be.
by timmay2
Fri Jul 03, 2020 11:08 am
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

Hmm so frustrating, it has signal, it's registered but just not connecting. [admin@MikroTik] > interface lte at-chat lte1 input="AT#ACTIVEFW=1,1" output: OK [admin@MikroTik] > interface lte at-chat lte1 input="AT#GETFW" output: HOST FIRMWARE : 32.00.005_1 SLOT STATUS CARRIER VERSION TMCFG CNV 1 Acti...
by timmay2
Thu Jul 02, 2020 11:41 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

Ah that's a pain. So I might not be able to use this in the LHG... Perhaps I can use in a wAP LTE and get MHF4 to SMA pigtails for an external 4x4 MIMO antenna. Anyway I now have the modem showing up in the Mikrotik (after using a USB mini-PCIe adapter) and PuTTY to issue AT command to get back to t...
by timmay2
Wed Jul 01, 2020 9:42 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

Thanks!

I have ordered a USB to miniPCIe adapter.

Perhaps you can confirm if I will have issues not having 4x4 MIMO antenna connected as I'm trying to use this in an LHG-LTE? I need to be able to get CA on bands 1,3,7,20 (4CA). MHF4 to u.FL pigtails on their way...
by timmay2
Tue Jun 30, 2020 10:24 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

Yes. I also tried RouterOS 7 beta8. And have since made it worse by trying to change to MBIM mode, but now unable to change back. Any idea on how I fix this? system serial-terminal usb1 channel=6 no longer works and let interface doesn't show. I have reverted back to 6.47 and same issue. I have isol...
by timmay2
Mon Jun 29, 2020 8:41 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 9501

Re: Someone knows if it is compatible telit lm960 with mikrotik?

Hi All Can someone help? Thought I'd done all the right steps, the LM960 shows up as an LTE interface (lte1). However it is "not searching". How do I resolved this? > interface lte info lte1 pin-status: ok registration-status: not searching functionality: full manufacturer: Telit model: LM960A18 rev...
by timmay2
Mon Sep 30, 2019 1:06 pm
Forum: General
Topic: hAP AC lite will not net boot
Replies: 1
Views: 445

hAP AC lite will not net boot

Hi All I'm having issues trying to get a hAP AC to net boot! Does this product support net boor? I have tried multiple times to get and with multiple different versions of netinstall but it never shows up in the device list. I am pressing the reset button while powering on and releasing when the usr...
by timmay2
Mon Sep 30, 2019 11:26 am
Forum: General
Topic: Custom QuickSet scenarios
Replies: 3
Views: 1208

Re: Custom QuickSet scenarios

I have a client that is looking for mass configuration of Mikrotik routers. I was looking at using netinstall to update the firmware and apply a configuration scrip. However it would be awesome if there could be a custom QuicSset as there will be some changes required on each router. Basically each ...
by timmay2
Thu Sep 26, 2019 3:03 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 156
Views: 49266

Re: Future of LTE products, user feedback requested

Hi everyone I'm looking for an LTE modem that will be compatible with Mikrotik routerboards (RBM11G). I need 3CA LTE-A suppot including L-Band (Band 32) and all the usual bands in the UK (B1,B3, B7, B20) I am looking at the Telit LM960 and would like to know if others have used this modem in the RBM...
by timmay2
Tue Feb 02, 2016 6:15 am
Forum: General
Topic: RB260GSP is it giga POE OUT?
Replies: 15
Views: 6394

Re: RB260GSP is it giga POE OUT?

Gbit poe to ubnt ac rockets and powerbeam ac's? Need to know if that works! Don't want to have to use netonix! Can't use toughswitch they just can't do a good throughput!
by timmay2
Wed Dec 23, 2015 11:16 pm
Forum: RouterBOARD hardware
Topic: hEX PoE lite with VDSL modem
Replies: 8
Views: 2084

Re: hEX PoE lite with VDSL modem

Maybe a better solution would be VDSL modem in an SFP and then in the future g.fast modem in an SFP. There must be a better solution than a pile of VDSL modems with a pile of power supplies and lots of Ethernet cables. I want the option to have up-to 10 VDSL modems bonded. An no a leased line isn't ...
by timmay2
Thu Nov 05, 2015 7:21 pm
Forum: RouterBOARD hardware
Topic: hEX PoE lite with VDSL modem
Replies: 8
Views: 2084

hEX PoE lite with VDSL modem

I'l love to see a hEX PoE lite style router with built in VDSL modem (or even two VDSL modems that can be bonded) :-)

Any plans for such a device?

One other requirement, which is why I said like the hEX PoE lite is to have PoE out (1 Amp) on at least one port.
by timmay2
Tue Mar 24, 2015 12:27 pm
Forum: RouterBOARD hardware
Topic: LTE-Advanced (mini-pcie) modem support?
Replies: 1
Views: 1800

LTE-Advanced (mini-pcie) modem support?

Hi

Is there going to be a router board that will support a LTE-A modem such as the Sierra Wireless MC7455 and MC7430? Or perhaps a Routerboard with an embedded that supports 300Mbps LTE-A (or even 450Mbps LTE-A!?)

Regards,
by timmay2
Fri Jan 09, 2015 5:53 pm
Forum: Scripting
Topic: Script needed to send log data by HTTP POST (or GET)
Replies: 3
Views: 3172

Re: Script needed to send log data by HTTP POST (or GET)

Hi

You could adapt my gps-to-url script to do this. It's on GitHub:- https://github.com/timmay2/mikrotik-gps/

Rgds,
Tim
by timmay2
Fri Jan 09, 2015 12:40 am
Forum: RouterBOARD hardware
Topic: RB912 died?
Replies: 3
Views: 906

Re: RB912 died?

Didn't work. When I short the reset contact and power on all LED's come on. LAN act flashes but I don't see it in Netinstall.
by timmay2
Thu Jan 08, 2015 12:11 pm
Forum: RouterBOARD hardware
Topic: RB912 died?
Replies: 3
Views: 906

Re: RB912 died?

Ok so you're saying that the board might be ok and I just need to re-install the OS? I'll give it a go this evening when I get home. Fingers crossed it'll work.
by timmay2
Wed Jan 07, 2015 10:50 pm
Forum: RouterBOARD hardware
Topic: RB912 died?
Replies: 3
Views: 906

RB912 died?

Hi

I have a RB912 that has stopped working. It no longer boots, no beeps when powered and LD307 stays on. I have tried resetting but that doesn't appear to work.

Can anyone help?
by timmay2
Fri Jan 02, 2015 1:12 pm
Forum: Scripting
Topic: Automatic APN setting script
Replies: 0
Views: 1112

Automatic APN setting script

Hi Has anyone tried to build a script to automatically set modem (lte1) APN settings by looking up the IMSI of the inserted SIM and then using that to look up the APN, Username and Password for that carrier from a file? I think the biggest challenge will be getting the IMSI as this is not possible t...
by timmay2
Fri Jan 02, 2015 12:22 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Thanks again everyone! I've decided to use this as an opportunity to use GitHub to share and collaborate on the code for this. I've expanded on the GPS to e-mail script (http://wiki.mikrotik.com/wiki/GPS_text_file_converter_to_Google_Earth/Maps) to add some more information and expect to add even mo...
by timmay2
Wed Dec 31, 2014 4:34 pm
Forum: RouterBOARD hardware
Topic: LTE-A mini-PCIe modems
Replies: 4
Views: 1433

Re: LTE-A mini-PCIe modems

Yes. In the UK EE have some 300Mbps LTE-A already and have been testing 450Mbps (triple carrier) LTE-A (although due to only having 15Mhz in one band it will be limited to 410Mbps). Current data pans from EE (for business) go up-to 128GB/m. Yes you can burn the allowance quickly but being able to bu...
by timmay2
Tue Dec 30, 2014 6:51 pm
Forum: RouterBOARD hardware
Topic: LTE-A mini-PCIe modems
Replies: 4
Views: 1433

Re: LTE-A mini-PCIe modems

I asked because I'd looked at the list already. Which basically limits it to the MC7710 (or in the US MC7700). The MC7710 is the modem I already have used but it is only up-to 100Mbps which is slower than new phones.
by timmay2
Sun Dec 28, 2014 5:30 pm
Forum: RouterBOARD hardware
Topic: LTE-A mini-PCIe modems
Replies: 4
Views: 1433

LTE-A mini-PCIe modems

Hi

Does anyone know of any LTE-A 300Mbps (800,1800,2600Mhz) mini-PCIe modems that work with Mikrotik Routerboards?

Thanks,
by timmay2
Wed Dec 24, 2014 1:47 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Progress :-D

"Hello,

we were able to fix it, but the fix will be included only in RouterOS v6.25rc
as we will try to release v6.24 tomorrow.

Regards,
Uldis"

Thanks again Uldis!
by timmay2
Sat Dec 13, 2014 2:21 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

May be I will contact support... Looking back at this it seems that it could simply be the conversion from decimal to Degrees, Minutes, Seconds that is not working correctly. I just used http://www.gonmad.co.uk/nmea.php to convert the NMEA data to a latitude and longitude. Unfortunately that website...
by timmay2
Tue Oct 07, 2014 1:00 am
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

Hi mrle I did get the GPS to output from the MC7710 working however I've had problems with no longitude "longitude: none" and incorrect location. As I have the "longitude: none" issue with another USB GPS receiver which works fine connected to my laptop I suspect something is up with the GPS package...
by timmay2
Tue Oct 07, 2014 12:50 am
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

I've basically given up on testing the MC7710 until I have an answer as to why the GPS package isn't showing the longitude using a known to be working (when connected to my laptop) USB GPS receiver. If the GPS is faulty on the MC7710 I'll swap it for another at work as they don't use the GPS anyway ...
by timmay2
Sat Sep 20, 2014 9:11 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

No such luck... AT!CUSTOM="GPSSEL",0 ERROR AT!CUSTOM="PRLREGION",01 ERROR and.. [admin@timmay2_4] > system package print detail where name="gps" Flags: X - disabled 0 name="gps" version="6.19" build-time=aug/26/2014 14:05:51 scheduled="" Seems to be the right version. I have also tried taking it out...
by timmay2
Fri Sep 19, 2014 10:40 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Hi gerardnorton I still have the same issue, no longitude. system gps monitor date-and-time: sep/19/2014 19:25:38 latitude: N 51 16' 42.240'' longitude: none altitude: 17.200001m speed: 0.000000 km/h destination-bearing: none true-bearing: 308.100006 deg. True magnetic-bearing: 308.100006 deg. Mag v...
by timmay2
Fri Sep 19, 2014 3:11 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Ah Ha! ATI Manufacturer: Sierra Wireless, Incorporated Model: MC7710 Revision: SWI9200X_03.00.08.02AP R3715 CARMD-EN-10526 2011/11/14 18:42:43 IMEI: 358178041537111 IMEI SV: 7 FSN: CCQ2513221510 3GPP Release 8 +GCAP: +CGSM,+DS,+ES So the modem I borrowed from work was one I'd not updated yet :( I'll...
by timmay2
Thu Sep 18, 2014 1:15 am
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Hi gerardnorton Thanks! That did work and I can get GPS data from the MC7710. However I still have the same issue. There is no longitude. > system gps monitor date-and-time: sep/17/2014 22:11:22 latitude: N 51 16' 42.318'' longitude: none altitude: 12.100000m speed: 0.000000 km/h destination-bearing...
by timmay2
Sat Sep 13, 2014 12:48 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 10697

Re: Sierra Wireless MC7710 GPS with RouterOS 6.5

Hi mmv Can you explain how you do the below please. Enable autotracking AT!GPSAUTOSTART=1, 1, 255, 1000, 1 Switch back on DirectIP mode install gps package and bound it to channel 0 then mikrotik automaticaly send to NMEA port magic sequence echo \$GPS_START >/dev/ttyUSB2 and after it you can access...
by timmay2
Fri Sep 12, 2014 7:14 pm
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

Hi gerardnorton

I never got the GPS working with the MC7710... didn't see the post you liked to before.

I'll test again this weekend if I get a chance.
by timmay2
Fri Sep 12, 2014 3:49 pm
Forum: RouterBOARD hardware
Topic: RB953GS-5HnT
Replies: 13
Views: 3550

Re: RB953GS-5HnT

Hi Normis

Good to hear more products are coming.

Are you also able to answer my questions on another thread? - http://forum.mikrotik.com/viewtopic.php?f=2&t=78617

Regards,
Tim
by timmay2
Thu Sep 11, 2014 1:49 am
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

So the USB GPS receive I ordered arrived some time ago... only recently had a chance to have a look. It almost works BUT there is an issue with "system gps monitor" not showing the longitude. system gps monitor date-and-time: sep/10/2014 22:36:36 latitude: N 51 **' **.***'' longitude: none altitude:...
by timmay2
Mon Aug 18, 2014 12:36 pm
Forum: RouterBOARD hardware
Topic: RB953GS-5HnT
Replies: 13
Views: 3550

Re: RB953GS-5HnT

Is it possible for 802.11n devices to work with 802.11ac router on 5Ghz without any additional cards? Yes an AP that is 802.11ac will fall back to 802.11n for client devices that only support 802.11n. (unless set not to, if there is the option for that). However as this routerboard is 5Ghz only it ...
by timmay2
Sat Aug 16, 2014 11:22 am
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

I've now ordered a separate USB GPS receiver to see if that'll work with the Mikrotik. As there are no GPS devices listed on the supported hardware page I just picked a random one on ebay. Fingers crossed that it'll work when it arrives.
by timmay2
Mon Aug 11, 2014 7:01 pm
Forum: RouterBOARD hardware
Topic: RB953GS-5HnT
Replies: 13
Views: 3550

Re: RB953GS-5HnT

Hi

But the reason I'm interested in this board is because it has two mini-PCIe slots each with a SIM slot. Therefore I can use 2 LTE modems.

I want to have 2.4GHz Wi-Fi or dual band 2.4GHz and 5GHz. It is not possible to use only 5Ghz Wi-Fi as not every device will support this.

Thanks,
by timmay2
Sat Aug 02, 2014 3:38 pm
Forum: Beginner Basics
Topic: Route and interface over PPTP VPN to get to the internet
Replies: 1
Views: 681

Re: Route and interface over PPTP VPN to get to the internet

Ok that's embarrassing I suddenly realised what I needed to do and it looks like it works. Added a static route for the VPN server IP address with default route "lte1" (my wan interface) with route distance 1. Added a default route for the VPN with a distance of 2. Increased the default route distan...
by timmay2
Sat Aug 02, 2014 11:34 am
Forum: Beginner Basics
Topic: Route and interface over PPTP VPN to get to the internet
Replies: 1
Views: 681

Route and interface over PPTP VPN to get to the internet

Hi

This should be simple but I'm failing to find the answer.

I want to route ALL LAN (ether1) traffic over a PPTP VPN. NOT just some intranets.

How do I do this?
by timmay2
Tue Jul 29, 2014 10:22 pm
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

I have checked and I am able to get a GPS fix using the same MC7710 in a USB adapter connected to my PC. So nothing wrong with the modem or GPS antenna ... so this still doesn't work on the Mikrotik :-(
by timmay2
Tue Jul 29, 2014 2:04 pm
Forum: RouterBOARD hardware
Topic: RB953GS-5HnT
Replies: 13
Views: 3550

RB953GS-5HnT

Is there going to be a version of the RB953GS-5HnT with 2.4Ghz wireless?

Also I'd have no need for the SFP ports so a cut down version without these might be good if this reduces the cost a bit.
by timmay2
Thu Jul 24, 2014 9:43 pm
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

Not working... [admin@timmay2_1] > system gps edit export get monitor print set [admin@timmay2_1] > system gps set enabled=yes port=usb1 [admin@timmay2_1] > system gps print enabled: yes port: usb1 channel: 0 set-system-time: yes [admin@timmay2_1] > system gps monitor date-and-time: nov/30/1999 00:0...
by timmay2
Thu Jul 24, 2014 2:05 am
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

Thanks!

I'll give this a try next time I've got a GPS antenna to hand.
by timmay2
Mon Jul 21, 2014 10:47 pm
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 4180

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

Has anyone got GPS working on the MC7710 yet?
by timmay2
Tue Apr 22, 2014 9:12 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Use SWI9200M_3.5-Release8-SWI9200X_03.05.24.00, this is what I used an I know this works. Although RouterOS 5.25+ should work I'd recommend using the latest, 6.12. If you can not get it to work in the mikrotik then test that it works in a PC/Laptop with a WWAN mini-pcie slot, which I assume you have...
by timmay2
Tue Apr 22, 2014 11:54 am
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Because you need to use the DirectIP (DIP) firmware.
by timmay2
Sat Dec 07, 2013 5:51 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Upgrade to v6.4, and make a supout.rif file with the card inside. Then send to support@mikrotik.com Maybe we can add support For any one interested I did manage to get the Huawei EM820U working. It was really simple when I realised that this card required a ppp connection and not a DHCP client like...
by timmay2
Tue Dec 03, 2013 2:11 am
Forum: RouterBOARD hardware
Topic: Sierra Wireless MC8775 - how to upgrade firmware?
Replies: 9
Views: 6099

Re: Sierra Wireless MC8775 - how to upgrade firmware?

Hi Bomber67 Do I need an adapter, like http://www.ebay.com/itm/New-3G-WLAN-Wireless-WIFI-TV-FM-Mini-PCI-e-USB-Adapter-card-sim-slot-/271167923360?pt=US_Internal_Network_Cards&hash=item3f22de24a0 ? I did get a USB to Mini-PCIe adapter as well which only arrived yesterday. This worked well and I was a...
by timmay2
Tue Nov 19, 2013 1:26 am
Forum: General
Topic: Mikrotik compatible Sierra Wireless MC7710 3G/LTE mini-PCIe
Replies: 0
Views: 822

Mikrotik compatible Sierra Wireless MC7710 3G/LTE mini-PCIe

Hi All I have one spare Sierra Wireless MC7710 pre-loaded with the DirectIP firmware version (03.05.24.00) compatible with Mikrotik RouterBoards. If anyone is interested in purchasing it then please contact me by e-mail: tdhiggs at gmail dot com I can also install the necessary firmware if you alrea...
by timmay2
Sat Nov 09, 2013 3:32 pm
Forum: RouterBOARD hardware
Topic: Sierra Wireless MC8775 - how to upgrade firmware?
Replies: 9
Views: 6099

Re: Sierra Wireless MC8775 - how to upgrade firmware?

Hi Bomber67 I did manage to get my MC7710 working. My laptop a Dell Studio 1555 was able to do the required firmware flash. I guess I was lucky that the driver I found did work in my laptop. The RB912UAG-2HPnD I used needed a setting changed to power up the mini-PCIe slot instead of the USB port (bo...
by timmay2
Sat Nov 09, 2013 3:10 pm
Forum: RouterBOARD hardware
Topic: Modem signal LED's
Replies: 4
Views: 1653

Re: Modem signal LED's

Hi

Thanks but just seem to be more posts from people with the same problem and no 'real' working solution.

Regards,
Tim
by timmay2
Tue Oct 08, 2013 9:33 pm
Forum: RouterBOARD hardware
Topic: Modem signal LED's
Replies: 4
Views: 1653

Modem signal LED's

Hi

Does anyone know how to get the LED's to show modem signal on a RB912 routerboard.

I'm using a Sierra Wireless MC7710.

I see there is the option to set the LED's to "modem signal" but then I'm unable to select the "lte" interface and the LED's don't work.

Regards,
Tim
by timmay2
Thu Sep 26, 2013 11:40 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Hi

I seem to have it working now. Not quite sure what I done, but it works...

Now to work on a 'nice' standard config for this set-up.
by timmay2
Thu Sep 26, 2013 12:40 am
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Ok so I have the MC7710 connecting now, however can not actually browse the internet. However if I ping bbc.co.uk it will return the IP address (212.58.253.67) but the ping will time out. https://dl.dropboxusercontent.com/u/28466011/3gconnectednoping.png The IP I have been allocated is also the same...
by timmay2
Wed Sep 25, 2013 9:43 pm
Forum: RouterBOARD hardware
Topic: mini-PCIe slot not working???
Replies: 2
Views: 1801

Re: mini-PCIe slot not working???

Ah ha!

"Hello,

Please go into the System Routerboard USB section and choose the type Mini-pcie and
then the modem should be recognized.

Regards,
Uldis"

Thanks Uldis! This fixed it and LTE modem on the mini-PCIe slot was detected.
by timmay2
Tue Sep 24, 2013 8:38 pm
Forum: RouterBOARD hardware
Topic: Sierra Wireless MC8775 - how to upgrade firmware?
Replies: 9
Views: 6099

Re: Sierra Wireless MC8775 - how to upgrade firmware?

Mikrotik are not being helpful when it comes to 3G/4G support, after all the claims and number of boards that have "3G support" I would have expected a lot better! You'll need the MC7710 card in a PC/Laptop with a mini-PCIe card slot. I managed to get the firmware to update after manually installing...
by timmay2
Tue Sep 24, 2013 1:19 am
Forum: RouterBOARD hardware
Topic: mini-PCIe slot not working???
Replies: 2
Views: 1801

mini-PCIe slot not working???

Hi Can someone confirm to me if there is a problem with a mini-PCIe slot on my Mikrotik routerboard? Am I right in thinking that the device in the slot should show when issuing "system resource usb print" even if the cards firmware is not the correct version? I have tried two different mini-PCIe car...
by timmay2
Mon Sep 23, 2013 11:19 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Hi

Still no luck with either. I've also updated the MC7710 to the latest fw:- MC7710 FW 3.5.24.0 (QMI)

See attached supout.rif file.

I'd really like to get both cards working as the Huawei one is a lot cheaper but the Sierra Wireless one offers DC-HSPA and 4G.

Kind Regards,
Tim
by timmay2
Wed Sep 18, 2013 12:09 am
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

I also ordered a Sierra Wireless MC7710 3G/4G mini-PCIe card to try as well. Unfortunately this also doesn't work :-(
by timmay2
Mon Sep 16, 2013 9:26 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

Re: RB912UAG-2HPnD + Huawei EM820U

Hi normis

I have sent an e-mail as requested with the supout.rif file attached.

Regards,
Tim
by timmay2
Sat Sep 14, 2013 2:25 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5494

RB912UAG-2HPnD + Huawei EM820U

Hi

Looks like I might have bought the wrong mini-PCIe 3G card. I bought a Huawei EM820U but it seems that this is not supported however the EM820W is. Can someone please confirm if it is possible to get the EM820U working or not and if so how so.

Thanks,
Tim