Community discussions

MikroTik App

Search found 15 matches

by florianmulatz
Wed Apr 13, 2016 5:47 pm
Forum: Forwarding Protocols
Topic: VLAN's over EOIP
Replies: 1
Views: 952

VLAN's over EOIP

Hey Guys, I've tried to find the right topics for me already but I haven't found them in this forum so I'll ask you directly :) I'm wondering how to configure the mentioned configuration in title. I've some sites which I want to get into the same L2-BC-Domain as my main router in our headquarter. I'...
by florianmulatz
Mon Apr 13, 2015 8:59 pm
Forum: General
Topic: Assign DHCP Address to Roadwarrior-Client
Replies: 6
Views: 1733

Re: Assign DHCP Address to Roadwarrior-Client

*bump*

:)

BTW: recognized another problem - can ping the gw through the established vpn but no other resources... (same when i switch of the firewall - so couldn't be that :))

thx for every idea
by florianmulatz
Sat Apr 11, 2015 8:26 pm
Forum: General
Topic: Assign DHCP Address to Roadwarrior-Client
Replies: 6
Views: 1733

Re: Assign DHCP Address to Roadwarrior-Client

Hey, thanks for the hint. Tried it this way (to assign the ppp-profile to the "LAN" bridge) but then i get following message in the routeros log 19:17:45 l2tp,ppp,info <l2tp-admin.test>: terminating... - could not determine local IP address Any other ideas? My very first idea was also - as you told ...
by florianmulatz
Sat Apr 11, 2015 8:51 am
Forum: General
Topic: Assign DHCP Address to Roadwarrior-Client
Replies: 6
Views: 1733

Assign DHCP Address to Roadwarrior-Client

Hey Guys, I've a simple roadwarrior (ipsec over l2tp) configuration on one of my customers MikroTiks and the customer want's to assign the vpn-clients addresses through his windows dhcp server which is responisble for that in the whole network. (Of course it's working on lan, wifi connected networks...
by florianmulatz
Mon Feb 10, 2014 11:36 am
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Thanks for helping @ all!
by florianmulatz
Fri Feb 07, 2014 1:59 pm
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Hey Surfertim,

Seems, that _that_ was really the trick. Specified the OUTSIDE interface for the masquerading as Out.Interface - all is working like before.
But the same rule (without the specified out-interface) worked before with 6.7 (i've skipped 6.8 )

BR
by florianmulatz
Fri Feb 07, 2014 1:33 pm
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat action=src-nat to-addresses=193.33.123.123 src-address=192.168.2.99 dst-address-type="" 1 chain=srcnat action=src-nat to-addresses=193.33.123.124 src-address=10.255.255.4 dst-address-type="" 2 chain=srcnat action=src-nat to-addresses=193....
by florianmulatz
Fri Feb 07, 2014 7:20 am
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Hey Surfertim,

No, that's one of the problems ... it does NOT! When i do no SRC-NAT for my mailrelay it replys with the INSIDE-IP from the router?
Little bit confusing hm?

BR
by florianmulatz
Thu Feb 06, 2014 3:17 pm
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Hey,

Yes, in sum i have assigned 3 public ip's to the outside interface.
In normal the masquerading is working right - but when I have to ensure that the package is sent out on the same IP it comes in (for example my mailrelay) then I have to use SRC-NAT.
by florianmulatz
Thu Feb 06, 2014 10:55 am
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

I'm using an x86-Version (placed on an esxi) /ip firewall nat add action=src-nat chain=srcnat dst-address-type="" src-address=192.168.2.99 to-addresses=193.33.11x.xxx add action=src-nat chain=srcnat dst-address-list=!no-nat dst-address-type=! src-address=192.168.2.0/24 to-addresses=193.33.11x.xxx ad...
by florianmulatz
Thu Feb 06, 2014 10:24 am
Forum: General
Topic: basic NAT function fail after upgrade to latest ROS 6.9
Replies: 18
Views: 3365

Re: basic NAT function fail after upgrade to latest ROS 6.9

Hey Guys,

Similar Problem on my side. Upgrade to 6.9 Masquerading stopped working.

Have some SRC-NAT Rules before the last masquerading rules - any time a activate the masquerading rule - src-nat stops working.
Masquerading disabled - all ok

BR
by florianmulatz
Sat Oct 12, 2013 7:45 pm
Forum: General
Topic: strange wlan-problems (6.4)
Replies: 4
Views: 1529

Re: strange wlan-problems (6.4)

Hey Guys,

So upgrade to 6.5 solved the problem without changing anything at the config.

Kind regards
by florianmulatz
Fri Oct 11, 2013 4:35 pm
Forum: General
Topic: strange wlan-problems (6.4)
Replies: 4
Views: 1529

Re: strange wlan-problems (6.4)

when the notebook is connected i see following signal strengh in screenshot (attachment).

Regards
by florianmulatz
Fri Oct 11, 2013 3:09 pm
Forum: General
Topic: strange wlan-problems (6.4)
Replies: 4
Views: 1529

Re: strange wlan-problems (6.4)

Hey,

First: Thanks for reply.

I'm not shure if i understood this correctly. You mean to check signal levels exactly at this moment when my notebook is connected?

Kind Regards
by florianmulatz
Fri Oct 11, 2013 6:45 am
Forum: General
Topic: strange wlan-problems (6.4)
Replies: 4
Views: 1529

strange wlan-problems (6.4)

Hey Guys, Maybe you can give me some hints on my very very strange wifi-problem. Since a few days i'm no longer able to connect to my mikrotik-wifi with my dell notebook. All other devices we have in our apartment works well (iPhone, iPad ...) I always get some very strange error messages in logging...