Community discussions

MUM Europe 2020

Search found 42 matches

by Mitak
Mon Nov 20, 2006 3:14 pm
Forum: General
Topic: 2 ISP Problem
Replies: 2
Views: 914

Load Balancing in wiki

by Mitak
Fri Oct 13, 2006 10:07 pm
Forum: General
Topic: QoS for three network rannges
Replies: 6
Views: 3225

your place is

by Mitak
Thu Oct 12, 2006 9:46 am
Forum: General
Topic: IP Selection from IP Pool
Replies: 2
Views: 2157

Re: IP Selection from IP Pool

Hi there, we have a scenario with a PPPoE Server that uses a IP Pool to give out IP's for the Clients. The "problem" is that it should not give the Client the same Address every time but it should give another one. We're using this scenario for end users to give them a DSL like internet connection ...
by Mitak
Thu Oct 12, 2006 9:38 am
Forum: General
Topic: Bridge and NAT in the same MT box
Replies: 2
Views: 2681

address-list

Use address-list, add client`s public addresses to the list, and exclude them from the NAT rule.
by Mitak
Thu Oct 12, 2006 9:32 am
Forum: General
Topic: masquerade or src-nat to-addresses ??
Replies: 8
Views: 87948

Re: another example...

And another example - if you have two /or more/ private networks, and want to src-nat them to different src-address: chain=srcnat out-interface=internet src-address=192.168.1.0/24 action=src-nat to-addresses=xx.xx.xx.xx to-ports=0-65535 chain=srcnat out-interface=internet src-address=192.168.2.0/24...
by Mitak
Wed Oct 11, 2006 12:34 pm
Forum: General
Topic: masquerade or src-nat to-addresses ??
Replies: 8
Views: 87948

another example...

And another example - if you have two /or more/ private networks, and want to src-nat them to different src-address: chain=srcnat out-interface=internet src-address=192.168.1.0/24 action=src-nat to-addresses=xx.xx.xx.xx to-ports=0-65535 chain=srcnat out-interface=internet src-address=192.168.2.0/24 ...
by Mitak
Mon Jun 26, 2006 2:27 pm
Forum: General
Topic: Mangle + NAT + Policy Routing
Replies: 4
Views: 3494

use address list

use address-list :) 1-st add all ip addressess you want to mark to the address list: /ip firewall address-list add list=list1 address=192.168.1.51 disabled=no /ip firewall address-list add list=list1 address=192.168.1.52 disabled=no . . . /ip firewall address-list add list=list1 address=192.168.1.10...
by Mitak
Mon Jun 26, 2006 1:47 pm
Forum: General
Topic: Mangle + NAT + Policy Routing
Replies: 4
Views: 3494

/ ip firewall mangle add chain=prerouting src-address=192.168.1.150 dst-address=213.206.94.83 action=mark-connection new-connection-mark=dip_kav passthrough=yes add chain=prerouting connection-mark=dip_kav action=mark-routing new-routing-mark=dip_kav passthrough=no / ip route add dst-address=0.0.0....
by Mitak
Fri Jun 23, 2006 12:45 pm
Forum: General
Topic: Suggestion for the new version
Replies: 4
Views: 2073

Suggestion for the new version

It`s will be nice if MikroTik ask the administrator to confirm any important actions - disable interface, delete a firewall rule, default gateway change...., like as the "/system reset" confirmation - with yes/no.
by Mitak
Wed Jun 21, 2006 10:38 am
Forum: General
Topic: Access Time
Replies: 5
Views: 1285

Scheduler

there is not a reason to not work... but if you want - try do do this with a scheduler
by Mitak
Wed Jun 21, 2006 7:36 am
Forum: General
Topic: Offtopic: MUM in Bulgaria?
Replies: 10
Views: 1853

:)

Why not in Plovdiv :)
by Mitak
Tue Jun 20, 2006 9:33 am
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3665

bridge

What exactly is the problem?
When /in which situation/ it appears?
by Mitak
Tue Jun 20, 2006 8:45 am
Forum: General
Topic: Offtopic: Problem with mikrotik accounting server?
Replies: 5
Views: 1008

new account

This is a new account, registeret yesterday...
I have logged in with a success just one time - after the registration....


Hm... now i`m logged in at training.mikrotik.com without any problems... but still can`t login in the mikrotik main page...
by Mitak
Tue Jun 20, 2006 8:36 am
Forum: General
Topic: Offtopic: Problem with mikrotik accounting server?
Replies: 5
Views: 1008

hm...

Strange.
MikroTik account server is down, please come back later.
by Mitak
Tue Jun 20, 2006 8:24 am
Forum: Wireless Networking
Topic: 60mbit Over 9km
Replies: 33
Views: 6658

...

There is ~40mbit Over ~65km, with nstreme-dual :)


http://www.mikrotik.com/3index.php#nstrm
by Mitak
Tue Jun 20, 2006 8:10 am
Forum: General
Topic: Case sensitivity of built-in RADIUS server
Replies: 7
Views: 3475

radiusd.conf

For freeradius: My /etc/freeradius/radiusd.conf # Whether or not we want to treat "user" the same # as "USER", or "User". Some systems have problems # with case sensitivity, so this should be set to # 'no' to enable the comparisons of the key attribute # to be case insensitive. case_sensitive = yes ...
by Mitak
Tue Jun 20, 2006 7:59 am
Forum: General
Topic: Offtopic: Problem with mikrotik accounting server?
Replies: 5
Views: 1008

Offtopic: Problem with mikrotik accounting server?

I can`t use my username/password to login.
When i request the password, i have receved to my e-mail the same username/password which i try to use for Mikrotik Accounting server.

Anybody with the same problem?

(username: mitak2)
by Mitak
Sat Jun 17, 2006 9:09 am
Forum: General
Topic: Redirect P2P to another gateway?
Replies: 13
Views: 3516

Routing mark will be enovght.
by Mitak
Fri Jun 16, 2006 12:27 am
Forum: General
Topic: v2.9.26 released..
Replies: 25
Views: 4616

reinstall

I think taht when you reinstall /or upgrade/ MT your license key & configuration will be NOT touched?
by Mitak
Thu Jun 15, 2006 5:17 pm
Forum: General
Topic: Mikrotik mirror in Bulgaria
Replies: 0
Views: 561

Mikrotik mirror in Bulgaria

Can I make a mirror of Mikrotik software in Bulgaria?
If you have rsync will be good, if not - i can download the files manualy :)

Just for info - how much space is needed for this?
The mirror will be hosted in one of the biggest ISPs in Bulgaria.
by Mitak
Thu Jun 15, 2006 4:41 pm
Forum: General
Topic: Offtopic: MUM in Bulgaria?
Replies: 10
Views: 1853

:)

Sounds nice, there are many folks from non-EU contries that would like to come and to get VISA is much easier ;)

Cheers...
Visa is not required for all eu citizens.
For others - i think the visa is no more than 20 euro.

p.s. Bulgaria will be EU member from 01.01.2007
by Mitak
Thu Jun 15, 2006 1:12 pm
Forum: General
Topic: assignment of 5 public ip provided by my isp
Replies: 8
Views: 1871

--

If you have real IP addresses for the clients, why you`re using nat?
Can`t you just assign them a real IP?
by Mitak
Thu Jun 15, 2006 11:30 am
Forum: General
Topic: Offtopic: MUM in Bulgaria?
Replies: 10
Views: 1853

conference room will be not a problem :)

The conference room will be not a problem. http://www.tu-plovdiv.bg/en/location.php - Building 4. (Technical University of Plovdiv, i will talk with the rector of the university, to be absoulutley shure about the room using) There is a hall with capacyty ~300 peoples. And some nice hotels - http://w...
by Mitak
Thu Jun 15, 2006 11:05 am
Forum: General
Topic: Offtopic: MUM in Bulgaria?
Replies: 10
Views: 1853

Offtopic: MUM in Bulgaria?

I have not found thread where to post this...
MUM in Bulgaria - why not? It will be very nice :)
by Mitak
Thu Jun 15, 2006 10:28 am
Forum: General
Topic: Who no Pay don´t Surf !
Replies: 11
Views: 2340

examples...

Example from: http://www.mikrotik.com/docs/ros/2.8/appex/scripting1.content Convert all dynamic arp entryes to static: :foreach i in [/ip arp find dynamic=yes interface=ether1] do={ /ip arp add copy-from=$i } And just another good script: In this example, we will monitor IP address on the ether1 int...
by Mitak
Thu Jun 15, 2006 10:07 am
Forum: General
Topic: How many writes to flash will kill it?
Replies: 36
Views: 16281

offtopic

sometimes those die sooner :)
like my avatar :) This is (or was?) 540MB Seagate....
by Mitak
Thu Jun 15, 2006 10:04 am
Forum: General
Topic: Shaping with more connections
Replies: 10
Views: 1986

wiki.mikrotik.com

See this wiki for an example:


http://wiki.mikrotik.com/wiki/PCQ_Examples


I think this will help you. If not, just post here again :)
by Mitak
Thu Jun 15, 2006 9:54 am
Forum: General
Topic: Shaping with more connections
Replies: 10
Views: 1986

--

You want to shape only FTP connections ftom WAN to LAN & LAN to WAN, or all connections?
by Mitak
Thu Jun 15, 2006 9:39 am
Forum: General
Topic: Who no Pay don´t Surf !
Replies: 11
Views: 2340

redirect to google :)

/ip firewall nat add chain=dstnat src-address=192.168.0.50 protocol=tcp action=dst-nat to-addresses=216.239.57.99 to-ports=80

This will redirect the client to google, or to your webserver - just replace the google`s IP.
by Mitak
Thu Jun 15, 2006 9:28 am
Forum: General
Topic: How many writes to flash will kill it?
Replies: 36
Views: 16281

80GB HDD for MT :)

I have not a compact flash drive, and my mikrotik is installed on.... 80GB Seagate drive :)
by Mitak
Thu Jun 15, 2006 12:09 am
Forum: General
Topic: Shaping with more connections
Replies: 10
Views: 1986

Re: :o)

:o) OK It's work, but I have second problem with this solution :shock: I use (shaping) FTP -> 1. client from LAN to WAN a need limit 1500Kbs 2. client from WAN to LAN a need limit 512Kbs => DLS line type Thanks for help. I will answer you tomorow... tonight (it`s 00:08 now) i`m drunk, it`s possibly...
by Mitak
Wed Jun 14, 2006 12:24 am
Forum: General
Topic: 2 isp
Replies: 14
Views: 3202

try this

thank you, but
somewhere there is still a problem

here it is the configuration now:

thank you once again
hm... try:
/ip firewall mangle

set 1 passthrough=yes
set 4 passthrough=yes
by Mitak
Tue Jun 13, 2006 2:53 pm
Forum: General
Topic: Total bandwith
Replies: 3
Views: 1007

wiki.mikrotik.com :)

by Mitak
Tue Jun 13, 2006 2:11 pm
Forum: Scripting
Topic: Attention.... Intruder Detected...
Replies: 4
Views: 1866

wiki.mikrotik.com :)

by Mitak
Mon Jun 12, 2006 10:37 pm
Forum: General
Topic: 2 isp
Replies: 14
Views: 3202

try with this

/ip firewall mangle Mark isp1 connection: add chain=prerouting src-address-list=isp1 action=mark-connection new-connection-mark=isp1_conn passthrough=yes Mark isp1 packets: add chain=prerouting connection-mark=isp1_conn action=mark-packet new-packet-mark=isp1_p do same for isp2: add chain=prerouting...
by Mitak
Mon Jun 12, 2006 10:55 am
Forum: General
Topic: Shaping with more connections
Replies: 10
Views: 1986

huh

10x, it`s fixed :)
by Mitak
Mon Jun 12, 2006 10:52 am
Forum: General
Topic: Bandwidth control for one or two ports only
Replies: 2
Views: 881

edonkey limit

The very simple way to do this is with just one simple queue: /queue simple add name=ppp limit-at=256000/256000 max-limit=256000/256000 total-max-limit=256000 p2p=edonkey You can change the up/down rates - just play with tx/rx limits :) (if you want to limit all p2p connections, just replace "p2p=ed...
by Mitak
Mon Jun 12, 2006 10:36 am
Forum: General
Topic: Shaping with more connections
Replies: 10
Views: 1986

shapers

Mark HTTP packets: /ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark=http passthrough=yes add chain=prerouting connection-mark=http action=mark-packet new-packet-mark=http_p passthrough=yes Mark SMTP packets: add chain=prerouting protocol=tc...
by Mitak
Mon Jun 12, 2006 9:35 am
Forum: General
Topic: /queue simple
Replies: 1
Views: 681

try with this

/queue simple add name=limit-all target-address=192.168.0.0/24 max-limit=1024000

or any value for TX other tnah 0 /zero/
by Mitak
Wed Jun 07, 2006 12:06 pm
Forum: General
Topic: load balancing for my dual adsl
Replies: 124
Views: 26834

simple load balancing

example: 1-st ISP gateway: 192.168.0.1 2-nd ISP gateway: 192.168.2.1 /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1,192.168.2.1 2:1 balancing: /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1,192.168.0.1,192.168.2.1 2 connections will be routed via 192.168.0.1, and the next one - via...