Community discussions

Search found 17 matches

by StNick
Wed Apr 10, 2019 11:53 pm
Forum: General
Topic: Cannot connect PPPoE after disconnect
Replies: 1
Views: 196

Cannot connect PPPoE after disconnect

I use my Mikrotik RB3011UiAS to connect to my fibre ISP here in New Zealand. A few months ago, I noticed that after updating my router, my internet connection did not come back after the reboot. I contacted the ISP who insisted that everything was 100% fine their end and that they could see me attem...
by StNick
Wed Apr 10, 2019 11:50 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 22521

Re: v6 RC and v7 BETA

OK, please forgive my ignorance, but what are the main advantages for v7 over v6 that are expected to reach the final builds?

That's a serious question, not a troll attempt.
Personally, I'm hoping for proper IKEv2/IPSEC or OpenVPN support so that I can connect to NordVPN.
by StNick
Tue Jan 19, 2016 9:37 am
Forum: General
Topic: PBR - Ensure traffic leaves the same interface it arrives on
Replies: 10
Views: 3725

Re: PBR - Ensure traffic leaves the same interface it arrives on

In the routing block, the path will be: Routing Decision, [Output], [Postrouting], IPSec Decision (no), (J) Thank you for the explanation. I've taken a look and tried to make sense of it, but this could be above my pay-grade. I'm not sure how you ended up at "J" in your example I've quoted. I would...
by StNick
Mon Jan 18, 2016 6:37 pm
Forum: General
Topic: PBR - Ensure traffic leaves the same interface it arrives on
Replies: 10
Views: 3725

Re: PBR - Ensure traffic leaves the same interface it arrives on

Just wanted to thank both dog (for the solution) and jayd2k for providing his working rules. This helped me sort out a similar problem where my LTE connection was my default route, but I wanted to be able to come in via my ADSL interface. I had to add an extra mangle rule on the output chain to allo...
by StNick
Sat Jul 04, 2015 2:55 pm
Forum: General
Topic: USB 3G modem issues
Replies: 5
Views: 2371

Re: USB 3G modem issues

Thank you, Jandrik for the detailed post on how to get the MF667 working! I really appreciate the time you took to help others with the same problem (such as myself).

All working 100% now!
by StNick
Tue Jun 02, 2015 4:03 pm
Forum: General
Topic: Advice for setting up VMWare network with RouterOS firewall
Replies: 0
Views: 420

Advice for setting up VMWare network with RouterOS firewall

Hi, I have a server with OVH running VMWare ESXi and four additional IPs. My intention was to create four VMs, one of them being a RouterOS machine. The other three VMs would sit behind RouterOS and it would do all the routing and firewalling via NAT. I set up RouterOS with 5 ethernet interfaces: 1-...
by StNick
Tue Mar 17, 2015 3:44 pm
Forum: Beginner Basics
Topic: 2 WAN in same subnet with same gateway
Replies: 4
Views: 6319

Re: 2 WAN in same subnet with same gateway

/ip route add dst-address=0.0.0.0/0 gateway=89.34.140.x%Internet add dst-address=0.0.0.0/0 gateway=89.34.140.x%Internet1 Don't edit it with Winbox after this. I want to thank you for this post! I have been scratching my head for hours trying to find a way to force a route to be "reachable" via a sp...
by StNick
Tue Oct 15, 2013 12:05 pm
Forum: Wireless Networking
Topic: RB951Ui-2HnD: Poor WLAN performance in domestic environment
Replies: 4
Views: 3049

Re: RB951Ui-2HnD: Poor WLAN performance in domestic environm

I just logged in to post a thread asking for "general wifi" tips and tricks on my RB951G-2HnD myself, so rather than posting a duplicate, I hope you don't mind me hijacking yours! :P I've noticed that my wifi signal (essentially serving two Android phones) is perfect throughout my house, with the ex...
by StNick
Wed Oct 09, 2013 12:03 am
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

Well, kmok1's solution appears to be working perfectly. I added another similar rule using netmask 24 though, as I was being hit hard by 199.223.126.xxx and since no individual IP was using more than 30 connections, it wasn't being picked up. I wish I knew why this was happening. I've never had to d...
by StNick
Tue Oct 08, 2013 2:07 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

I discovered the same issue two weeks ago. I followed through on some IP addresses, most were not running a name service. Therefore I felt that those were DNS amplification attacks. I implemented this code into my routers. /ip firewall filter add action=drop chain=input comment="Detect & drop DNS a...
by StNick
Tue Oct 08, 2013 10:16 am
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

Thanks so much for the replies everyone, this has been a good learning experience for me. I've made the changes that webpagetech suggested. As a matter of fact, the rules were there already from the default configuration and I only had to make a couple of changes. However, I am not sure if this "con...
by StNick
Mon Oct 07, 2013 11:48 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

I would also set up a connection state firewall to protect you LAN if you have not already. something along the lines of. /ip firewall address-list add address=172.16.0.0/24 list=list-inside-lan /ip firewall filter add chain=forward connection-state=established add chain=forward connection-state=re...
by StNick
Mon Oct 07, 2013 10:00 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

Thanks guys. I use Google's DNS servers, but it *was* set to allow remote requests. I have now disabled that setting, so lets see how it goes from here... Fingers crossed. Edit: Okay, when I disable that setting, I can't resolve anything from any of the devices on my network. (Sorry guys, I really a...
by StNick
Mon Oct 07, 2013 8:40 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

Well, it obviously had nothing to do with the service ports considering it just happened again this evening.

Here's a screenshot of the Torch results. Any ideas?

https://dl.dropboxusercontent.com/u/666 ... ssians.jpg
by StNick
Mon Oct 07, 2013 4:52 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

Re: DDoS attack?

Sure, what is the best way for me to export them and paste here?

I just took a look and noticed that all of my "Service Ports" (the default ones) were enabled, even though I have no need for any. I have disabled them now. Is that likely to be a hole that I've just plugged?
by StNick
Mon Oct 07, 2013 12:38 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 4918

DDoS attack?

Hi there, I have a RB951G-2HnD at home which dials my 10mbps ADSL via PPPoE. Over the last month or so, I have experienced what I can only assume is some "attack" of sorts, and I am not smart enough to understand how or why it is happening. It has happened about six times now. Basically what happens...
by StNick
Wed Oct 02, 2013 10:18 am
Forum: General
Topic: ChangeIP
Replies: 16
Views: 2836

Re: ChangeIP

Same problem here. ChangeIP is a Dynamic DNS provider. There is a script available here which allows us to update our DNS via RouterOS. However, at the end of September, ChangeIP did a massive upgrade of their systems, and it appears to have broken the script. Log reports "Authentication Failure", b...