Community discussions

MikroTik App

Search found 11 matches

by eyegeegeewhy
Tue Sep 01, 2015 12:06 pm
Forum: General
Topic: High upload from wan side
Replies: 3
Views: 1282

Re: High upload from wan side

I`m facing a problem with high upload from wan side, all costumers are disconnected but still have that upload from different ip`s any idea? Have you checked if you have an open DNS server running on the router. I had a constant upload that I couldn't figure out where it was coming from, turned out...
by eyegeegeewhy
Tue Dec 16, 2014 2:32 pm
Forum: General
Topic: Bruteforce ssh prevention
Replies: 3
Views: 1198

Re: Bruteforce ssh prevention

I could never get this working either
by eyegeegeewhy
Wed Sep 03, 2014 11:54 am
Forum: General
Topic: Script behaves differently under 6.19 than 6.18
Replies: 1
Views: 965

Re: Script behaves differently under 6.19 than 6.18

Hmm I thought I could replicate this but i cant. Please ignore
by eyegeegeewhy
Tue Sep 02, 2014 6:22 pm
Forum: General
Topic: Script behaves differently under 6.19 than 6.18
Replies: 1
Views: 965

Script behaves differently under 6.19 than 6.18

Hi I have a script on my CRS that updates my firewall rules every 15 minutes. The script checks if my dynamic IP on ether1 has changed since last run and if so it swaps any rules that have my old IP in its dst-address to have my new IP in its dst-address . On 6.19 this script has now started updatin...
by eyegeegeewhy
Wed Jan 08, 2014 11:51 am
Forum: General
Topic: Reducing power usage of "125-24G-1S-2HnD-IN"
Replies: 0
Views: 469

Reducing power usage of "125-24G-1S-2HnD-IN"

Does any one know the power usage of the "125-24G-1S-2HnD-IN". This data appears to be missing from the routerboard page. Also what can be done to reduce the power usage of a mikrotik device. Would disabling empty interfaces in the software make any difference? I think i read that it has three switc...
by eyegeegeewhy
Thu Dec 12, 2013 11:35 pm
Forum: General
Topic: 6.6 to 6.7 CRS very slow LAN speed
Replies: 41
Views: 11511

Re: 6.6 to 6.7 CRS very slow LAN speed

I have performed a 'system reset configuration' and if I let the router come back up without any settings i can see that the TX traffic on the incorrect port is no longer there. As soon as i try and run my import script or backup to restore my config the error returns and the import script fails wit...
by eyegeegeewhy
Wed Dec 11, 2013 9:06 pm
Forum: General
Topic: CRS125-24G-1S Network Device Anomaly
Replies: 1
Views: 1223

Re: CRS125-24G-1S Network Device Anomaly

hi

You might want to keep an eye on this thread

http://forum.mikrotik.com/viewtopic.php?f=2&t=79759
by eyegeegeewhy
Wed Dec 11, 2013 6:54 pm
Forum: General
Topic: 6.6 to 6.7 CRS very slow LAN speed
Replies: 41
Views: 11511

Re: 6.6 to 6.7 CRS very slow LAN speed

I retested this with 6.8rc1 and its still the same no fix.

Image
by eyegeegeewhy
Wed Dec 11, 2013 12:12 am
Forum: General
Topic: 6.6 to 6.7 CRS very slow LAN speed
Replies: 41
Views: 11511

Re: 6.6 to 6.7 CRS very slow LAN speed

Apologies for bumping this a second time but i unplugged the cable from ether19 and the speed shot back up again. Its like the every port is only going as fast as the slowest link? When i did unplug ether19 winbox still reports its rate as 10mb even with it unplugged.
by eyegeegeewhy
Wed Dec 11, 2013 12:05 am
Forum: General
Topic: 6.6 to 6.7 CRS very slow LAN speed
Replies: 41
Views: 11511

Re: 6.6 to 6.7 CRS very slow LAN speed

This screenshot shows me pushing a file over my gigabit network from a PC on ether2 to a server on ether8. You can see that both have negotiated at 1Gbps , what's strange is the reported traffic on ether19 as the computer on that is on standby and there should be no traffic going to it. https://dl.d...
by eyegeegeewhy
Tue Dec 10, 2013 4:22 am
Forum: General
Topic: 6.6 to 6.7 CRS very slow LAN speed
Replies: 41
Views: 11511

6.6 to 6.7 CRS very slow LAN speed

Hi I have recently upgraded my CRS "CRS125-24G-1S-2HnD-IN" from 6.6 to 6.7 I am now no longer able to achieve the speeds i was getting earlier on my LAN. A windows to windows file transfer only achieves 3.5MiB where as i would have usually get nearer 100MiB. What is the easiest way of getting back t...