Community discussions

Search found 55 matches

by omberli
Sun Feb 24, 2019 11:54 pm
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Re: Apple can't see wlan

nichky: Here is the export. Have changed the keys and ssid in the export file. # feb/24/2019 22:43:41 by RouterOS 6.42.6 # software id = R5WC-9DBR # # model = 951G-2HnD # serial number = 4F43041E5438 /interface wireless security-profiles set [ find default=yes ] authentication-types="" eap-methods=p...
by omberli
Sun Feb 24, 2019 4:08 pm
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Re: Apple can't see wlan

Thanks for all the info and suggestions.... Some further results / observations: - Changed wifi channel to 2412. Still same result: Virtual net with WPA shows up, and main net with WPA/WPA2 does not show up and can't be reached on the Mac - Customer's Mac is a 10+ year old iMac (21.5") - Running WPA...
by omberli
Fri Feb 22, 2019 12:28 am
Forum: General
Topic: Firmware upgrade needed?
Replies: 4
Views: 501

Re: Firmware upgrade needed?

Thanks.
Good to know :-)
by omberli
Thu Feb 21, 2019 4:32 pm
Forum: General
Topic: Firmware upgrade needed?
Replies: 4
Views: 501

Firmware upgrade needed?

I'm setting up a new (out of the box) SXTsq-5HPnD. It had router OS version 6.40.4 and firmware version 3.41. There is no suggestion to upgrade the firmware. After upgrading routerOS to 6.42.6 the information in (Winbox) System/Routerboard suggests upgrading to firmware 6.42.6. It seems like the fir...
by omberli
Thu Feb 21, 2019 3:09 pm
Forum: General
Topic: Downgrading RouterOS
Replies: 3
Views: 300

Re: Downgrading RouterOS

After reading the Netinstall info it seems like it is not a tool to use in the current situation. The SXT unit is connected in a remote WAN, and a complete reinstall could make it very hard to reach it and configure it. Tried again to upgrade by putting a .npk file into the files and do a reboot. Th...
by omberli
Thu Feb 21, 2019 1:15 pm
Forum: General
Topic: Downgrading RouterOS
Replies: 3
Views: 300

Downgrading RouterOS

Have a SXT 5HPnD that seems to have stability issues. This showed up some time ago, after upgrading routerOS from 6.42.6 to 6.43.4. To sort out if it is the RouterOS version, I have tried to downgrade to 6.42.6, but it doesn't seem to work. Have done it many times before on other hardware, by upload...
by omberli
Tue Feb 12, 2019 7:00 pm
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Re: Apple can't see wlan

Have done an export of the configuration and replaced some characters in the WPA/WPA2 keys. The AP is currently running with the normal wlan interface as well as a virtual ap. Normally the WPA/WPA2 key is applied to the main interface. When this is done, the Mac can't see the ssid. The Mac can see t...
by omberli
Tue Feb 12, 2019 3:23 pm
Forum: Wireless Networking
Topic: SXT connection problems
Replies: 0
Views: 265

SXT connection problems

Have a RB411GL access point running nv2 in the 5GHz band, with 2 clients connecting to it. It is set to 5GHz/A with a 20MHz channel width, and so are the clients. No problems for a very long time. Then added a third client and set it to 5GHz/A/N and 20/40 Ce. After this one of the initial client sta...
by omberli
Tue Feb 12, 2019 12:52 pm
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Re: Apple can't see wlan

After some more investigations, it seems like the encryption on the access point and on the Mac is the problem. What I found is: 1. The (quite old) Mac seems to have only WPA encryption. 2. If running the AP without any encryption, the Mac connects fine 3. If running the AP with just WPA encryption,...
by omberli
Wed Feb 06, 2019 11:30 am
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Re: Apple can't see wlan

After some more investigations, it seems like the encryption on the access point and on the Mac may be the problem. What I found is: 1. The (rather old) Mac seems to have only WPA encryption. 2. If running the AP without any encryption, the Mac connects fine 3. If running the AP with just WPA encryp...
by omberli
Wed Jan 30, 2019 12:38 am
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 988

Apple can't see wlan

Have a customer who has been running a Mac - connected to wifi on a RB951. Has worked well for a long time. When trying to connect to his wlan recently he couldn't see his wlan, but detected a couple of near-by networks. I did a lot of checking and found that I could log on from my windows PC, from ...
by omberli
Mon Jan 21, 2019 4:37 pm
Forum: General
Topic: Router OS v. 6.42.6 available?
Replies: 4
Views: 395

Re: Router OS v. 6.42.6 available?

Thanks!
Downoaded and will be installed soon.
:-)
by omberli
Mon Jan 21, 2019 12:01 am
Forum: General
Topic: Router OS v. 6.42.6 available?
Replies: 4
Views: 395

Re: Router OS v. 6.42.6 available?

Thanks.
I didn't see it because I didn't scroll past the long term entries.
-O
by omberli
Sun Jan 20, 2019 7:06 pm
Forum: General
Topic: Router OS v. 6.42.6 available?
Replies: 4
Views: 395

Router OS v. 6.42.6 available?

Have several Mikrotik units - indoor and outdoor that have been running without problems for a long time. After upgrading from Router OS 6.42.6 to 6.43.8 several problems are showing up. These include radar detection issues on some outdoor units and group key issues on indoor units. Tried to go back...
by omberli
Fri Jan 18, 2019 5:08 pm
Forum: Wireless Networking
Topic: Link stopped working after upgrade
Replies: 2
Views: 280

Re: Link stopped working after upgrade

After some more investigation, it seems like the radar detection is the problem. Have tried an older version, 6.42.11, and it performs the same way. Going back to 6.42.9, however doesn't seem to have this problem. Probably because the AP is allowed to select a non-radar frequency??? I've seen severa...
by omberli
Thu Jan 17, 2019 11:25 am
Forum: Wireless Networking
Topic: Link stopped working after upgrade
Replies: 2
Views: 280

Link stopped working after upgrade

I have a network with approx 30 Mikrotik units and am in the process of upgrading OS and firmware to latest version (from 6.42.6 to 6.43,8). After upgrading a 922UAGS-5HPacD and a 911G-5HPacD that provides a 6km link using the nv2 prodocol, the units don't connect anymore. I "think" this happened wh...
by omberli
Wed Dec 19, 2018 6:47 pm
Forum: Beginner Basics
Topic: Router doesn't show in Winbox "Neighbors" list [SOLVED]
Replies: 5
Views: 1149

Re: Router doesn't show in Winbox "Neighbors" list [SOLVED]

Thanks for clarifying! Is it possible - in Winbox - to create and maintain these interface lists. I can see them defined in the default config script, but prefer to make configurations in a graphical interface.. ... Also found the lists in Winbox. Sorry for not checking well before posting.. :-( Any...
by omberli
Wed Dec 19, 2018 4:36 pm
Forum: Beginner Basics
Topic: Router doesn't show in Winbox "Neighbors" list [SOLVED]
Replies: 5
Views: 1149

Re: Router doesn't show in Winbox "Neighbors" list [SOLVED]

Thanks for the response! Only the LAN interface was enabled. Tried to change it to "All", but then only ether1 showed up in the list (from my LAN connection). Is this correct? However - this made the router show up in Winbox Neighbors on the WAN side. Additional note: It seems like Mikrotik has star...
by omberli
Tue Dec 18, 2018 6:53 pm
Forum: Beginner Basics
Topic: Router doesn't show in Winbox "Neighbors" list [SOLVED]
Replies: 5
Views: 1149

Router doesn't show in Winbox "Neighbors" list [SOLVED]

On two different occations I've experienced that Mikrotik units connected to a WAN network (with Ether1) does not show when refreshing the Neighbors list in Winbox. If I enter the unit's IP-address, I'm able to connect to it and manage it. Units are hAP ac lite and 951-2n. Both have RouterOS 6.43.7....
by omberli
Sat Nov 24, 2018 1:33 pm
Forum: Beginner Basics
Topic: Synchronization timeout disconnect
Replies: 0
Views: 264

Synchronization timeout disconnect

Have an AccessPoint and two clients, running nv2 in the 5GHz band (5GHz-A). One of the clients has started to get frequent disconnections, and the log shows "synchronization timeout". After the disconnect, the client re-connects. The problems started about a week ago. Previously it has been working ...
by omberli
Mon Nov 19, 2018 5:59 pm
Forum: The Dude
Topic: Newbie Dude installation
Replies: 4
Views: 1060

Re: Newbie Dude installation

Thanks! Have ordered a cAP ac that will run The Dude. It also seems like it will run on a x86 hardware. Does this mean that it could run on a PC (without Windows OS)? Is the CD image on the download page actually something that could be installed on a "clean" PC or perhaps on a virtual machine under...
by omberli
Mon Nov 19, 2018 9:16 am
Forum: Beginner Basics
Topic: User access to RouterBoard
Replies: 11
Views: 1102

Re: User access to RouterBoard

Thanks!
Yes, I'm aware of the risks related to using a web-based tool.
Have blocked all access to port 80 from the outside and also allowed the www service from addresses within the LAN. Hope this will be ok.

-Olaf-
by omberli
Mon Nov 19, 2018 12:23 am
Forum: The Dude
Topic: Newbie Dude installation
Replies: 4
Views: 1060

Newbie Dude installation

I'm trying to figure out how to set up The Dude in order to simplify my administration of 50+ Mikrotik units. Have downloaded the server (npk) and client software. Client software is installed on a win7 PC and starts ok (I think). On the server side, I uploaded the npk file to my Mikrotik unit (have...
by omberli
Sun Nov 18, 2018 1:47 pm
Forum: Beginner Basics
Topic: User access to RouterBoard
Replies: 11
Views: 1102

Re: User access to RouterBoard

Solved the problem.
Had messed up groups/users and Webfig profile.

Thanks for the help!
by omberli
Sat Nov 10, 2018 7:09 pm
Forum: Beginner Basics
Topic: User access to RouterBoard
Replies: 11
Views: 1102

Re: User access to RouterBoard

Thanks for the interesting info about Webfig. Have tried to set up a new skin and have disabled access to several things. Have kept mainly the wireless settings, the logs and system (for upgrading software). Then added a new user and a new (limited) group and assigned the new skin to this user. When...
by omberli
Wed Nov 07, 2018 1:12 pm
Forum: Beginner Basics
Topic: User access to RouterBoard
Replies: 11
Views: 1102

Re: User access to RouterBoard

Thanks for good suggestions!
Haven't looked into Webfig yet, but will do soon.

If setting up Webfig with new skin on a router - is there a way to export or copy it to another unit - maybe with a (slightly) different configuration?''
by omberli
Wed Nov 07, 2018 12:29 am
Forum: Beginner Basics
Topic: User access to RouterBoard
Replies: 11
Views: 1102

User access to RouterBoard

Have just installed a hAP lite at a customer's site (a small fitness center). Customer asked to get access to the unit in order to change the WPA2 key when needed (they are offering wifi access their members). I'm hesitant to give them full admin access. Looked at the user setting, but didn't find a...
by omberli
Fri Nov 02, 2018 7:42 pm
Forum: Beginner Basics
Topic: Setting up a bridge with firewall
Replies: 1
Views: 286

Setting up a bridge with firewall

Is it possible to set up a Mikrotik unit, like RB951 or RB433, as a bridge and have it act as a firewall? Have tried to find some simple description (using Winbox) here, but it seems quite complex or hard to understand. My scenario is this: I'm sharing a 100Mbit fiber Internet connection among some ...
by omberli
Thu Nov 01, 2018 12:00 pm
Forum: Beginner Basics
Topic: "Strange" traffic from router
Replies: 5
Views: 1371

Re: "Strange" traffic from router

Thanks!

Good that this was only a test setup (and I didn' check the OS version).
All other Mikrotiks in my system are on OS 6.42 or higher.
Changing all passwords now...
-O-
by omberli
Thu Nov 01, 2018 11:38 am
Forum: Beginner Basics
Topic: "Strange" traffic from router
Replies: 5
Views: 1371

Re: "Strange" traffic from router

Thanks for the info. Did an export from the router and have included it below. Seems like some strange stuff in there - things I've never entered, like the /ip socks access Also, at the end of the config - the /system scheduler. There was also a file on the router - 7wmp0b4swouv - that I have no kno...
by omberli
Thu Nov 01, 2018 12:11 am
Forum: Beginner Basics
Topic: "Strange" traffic from router
Replies: 5
Views: 1371

"Strange" traffic from router

I'm setting up a RB951-2n as a router with Ether1 as the WAN port and each of the other Ethernet ports as separate LANS (i.e. Ether2 is 192.168.2.0/24, Ether3 is 192.168.3.0/24 and so on). Separate DHCP servers are defined for each ethernet port. Have configured NAT and set up standard firewall rule...
by omberli
Sat Oct 20, 2018 1:19 am
Forum: Beginner Basics
Topic: Change wifi password by batch file / script
Replies: 1
Views: 470

Change wifi password by batch file / script

I'm setting up a customer's wifi system with one or two access points. They want to change the wifi password once every month, They want to do this by running a batch file or a simple script - maybe enter the new password as a parameter. Is this possible in RouterOS (maybe with winbox?)

oberli
by omberli
Wed Jun 13, 2018 10:44 am
Forum: Beginner Basics
Topic: Sending email from Tools/Netwatch [SOLVED]
Replies: 5
Views: 2301

Re: Sending email from Tools/Netwatch [SOLVED]

Thanks. Problem solved after changing the policies and setting the right login info for our mailserver. Another thing related to this..: If monitoring 25-30 access points / clients in this way (running the script on one of them) - how will this affect the performance of the monitoring unit? Is it a ...
by omberli
Tue Jun 12, 2018 7:44 pm
Forum: Beginner Basics
Topic: Sending email from Tools/Netwatch [SOLVED]
Replies: 5
Views: 2301

Sending email from Tools/Netwatch [SOLVED]

Trying to set up a simple system to monitor my network (approx 30 Mikrotik APs and clients). Found an article at https://mikrotik.com/testdocs/ros/2.9/tools/netwatch.php that describes how to use Netwatch to do this. Set up Netwatch for a couple of units, and it reports correctly if the unit is up o...
by omberli
Tue Jun 12, 2018 7:31 pm
Forum: Beginner Basics
Topic: Updated the firmware in hap ac lite, now i can't see it in WinBox
Replies: 6
Views: 753

Re: Updated the firmware in hap ac lite, now i can't see it in WinBox

I had a similar experience when upgrading to 6.42.3. Most of my approx. 30 units came online and worked as expected, but 3 units didn't respond to winbox. (All other services, like telnet etc. are disabled.). Two of these device turned up in Winbox after approx 2 hours, while the third showed up aft...
by omberli
Tue Jun 05, 2018 7:35 pm
Forum: Beginner Basics
Topic: Mikrotik bridge infected by conficker? [SOLVED]
Replies: 9
Views: 1385

Re: Mikrotik bridge infected by conficker? [SOLVED]

short update:
After more than 6 hours after the software upgrade, the Sextant mentioned above, suddenly became accessible from winbox.
Don't know why it waited so long after the software upgrade. Did a routerboard firmware upgrade afterwards, and it worked normally.

-Olaf-
by omberli
Tue Jun 05, 2018 4:02 pm
Forum: Beginner Basics
Topic: Mikrotik bridge infected by conficker? [SOLVED]
Replies: 9
Views: 1385

Re: Mikrotik bridge infected by conficker? [SOLVED]

Had this issue with 3 units so far. Two of them (one RB SXT G-HPnD r2 and one RB SXT 5HPnD) came to live after approx. 4 hours and seems to work normally now. The third, a Sextant, RB711-5HnD is still not accessible, but passes traffic normally. Have tried MAC login and MAC ping from wireless and Et...
by omberli
Tue Jun 05, 2018 2:15 pm
Forum: Beginner Basics
Topic: Mikrotik bridge infected by conficker? [SOLVED]
Replies: 9
Views: 1385

Re: Mikrotik bridge infected by conficker? [SOLVED]

Normis. Can't tell why I have been running the old version. Wasn't aware that there have been issues with the old version, and the units have just worked well..... I have now upgraded almost all my 30 units to the latest software, and also upgraded to the latest firmware. The process has been going ...
by omberli
Tue Jun 05, 2018 11:02 am
Forum: Beginner Basics
Topic: Mikrotik bridge infected by conficker? [SOLVED]
Replies: 9
Views: 1385

Re: Mikrotik bridge infected by conficker? [SOLVED]

macsrve, Yes, I'm sure that it is not a customer's PC that is causing this.... Config is like this: customer PCs --- router/NAT --- Mikrotik bridge --- another Mikrotik bridge --- Internet Customer's PCs show with a different IP (the one on the NAT router) than the IP of the Mikrotik bridges. -Olaf-
by omberli
Sat Jun 02, 2018 10:09 am
Forum: Beginner Basics
Topic: Mikrotik bridge infected by conficker? [SOLVED]
Replies: 9
Views: 1385

Mikrotik bridge infected by conficker? [SOLVED]

Have received notes from my ISP that some of my Mikrotik units seems to be infected by Conficker. All the reported IP addresses are Mikrotiks running as wireless clients in bridge mode . Connected to these bridges are Mikrotik routers with different IP-addresses that are NOT reported. All units are ...
by omberli
Mon Oct 05, 2015 6:34 pm
Forum: Beginner Basics
Topic: RB433 Ethernet port stops responding
Replies: 0
Views: 358

RB433 Ethernet port stops responding

Hi I have a RB433 configured as a station bridge - connecting via nv2 to another 433 ap bridge. Wireless works fine. At random intervals, the Ether1 port (the only one in use) stops responding. Wireless is still ok. All ports (including wlan) on the board are linked together in a bridge, and the bri...
by omberli
Wed May 27, 2015 4:02 pm
Forum: Wireless Networking
Topic: Unstable WDS setup
Replies: 7
Views: 1020

Re: Unstable WDS setup

Sure. That would obviously be a better solution.
However - customer is quite cost sensitive :(
by omberli
Wed May 27, 2015 3:25 pm
Forum: Wireless Networking
Topic: Unstable WDS setup
Replies: 7
Views: 1020

Re: Unstable WDS setup

Thanks for your response. Makes sense to stick to only one standard :) I've not done a coplete spectral scan, but have used a tool called Network Stumbler. It sees only WLAN systems - not other devices. Only a couple of access points showed up (this is far out in the countryside). Found a channel wi...
by omberli
Wed May 27, 2015 1:09 pm
Forum: Wireless Networking
Topic: Unstable WDS setup
Replies: 7
Views: 1020

Re: Unstable WDS setup

Thanks for the response.
Sure, it seems like the WDS-link is quite sensitive to signal strength.
What seems strange, however, is that 802.11 /bgn seems less stable or more sensitive to high signal levels than 802.11 /bg. Is this correct - in other words - would it be smart to avoid the /n ?
by omberli
Mon May 25, 2015 12:27 pm
Forum: Wireless Networking
Topic: Unstable WDS setup
Replies: 7
Views: 1020

Unstable WDS setup

I'm setting up 2 SXTs to cover the area between 2 buildings approx 60 meters apart. There should also be a link between the buildings. Configured the units as ap bridge and set up dynamic WDS. Mode was 802.11 /bgn. The wds link was established, but disconnected after just a few seconds. Found that s...
by omberli
Sat Mar 29, 2014 12:42 am
Forum: RouterBOARD hardware
Topic: PoE output on RB433?
Replies: 5
Views: 1307

Re: PoE output on RB433?

You're probably right.
Both boards with PoE "output" had been in use for some time...
by omberli
Fri Mar 28, 2014 8:01 pm
Forum: RouterBOARD hardware
Topic: PoE output on RB433?
Replies: 5
Views: 1307

Re: PoE output on RB433?

My understanding is that the RB433 doesn't have PoE output.
What I've seen today is that it obviously did on that particular board.
I also tested on a couple of 433s in my lab. One seemed to have PoE output, the other didn't-
Strange...?
by omberli
Fri Mar 28, 2014 6:16 pm
Forum: RouterBOARD hardware
Topic: PoE output on RB433?
Replies: 5
Views: 1307

PoE output on RB433?

I have an installation with one RB433 and one RB411 - both powered by "local power" (not PoE). The boards are connected with a CAT5E cable between port 1 on the 433 and the single Ethernet port on the 411. While doing some maintenance on the 411 system I disconnected the local power adapter and foun...
by omberli
Thu Mar 20, 2014 8:38 am
Forum: Wireless Networking
Topic: Wireless network for short time rent-out offices
Replies: 4
Views: 1752

Re: Wireless network for short time rent-out offices

Thanks for the feedback. rextended: The supplier is heavily into Mikrotik and know it very well. They also recommended UBNT over Mikrotik in this scenario. It was supposed to be more stable in noisy environment. DimitriiP: My concern is what I've also seen on this forum, that Mikrotik may have some ...
by omberli
Wed Mar 19, 2014 4:23 pm
Forum: Wireless Networking
Topic: Wireless network for short time rent-out offices
Replies: 4
Views: 1752

Wireless network for short time rent-out offices

I'm about to set up a wireless (+wired) network for approx 25 small offices where a number of persons / different companies will need Internet access. My first idea was to set up 2 Mikrotik APs (951 or similar) and a WDS connection between them. One AP will actually cover all the rooms, but it seems...
by omberli
Sun Mar 16, 2014 6:47 pm
Forum: Wireless Networking
Topic: Ubiquiti vs Mikrotik
Replies: 75
Views: 59867

Re: Ubiquiti vs Mikrotik

I've been using Mikrotik for several years without any problems. Longest link is 6km. Very stable in rain, snow and fog. Using it also indoor and like the WDS and virtual AP functions. Also using UBNT in a few installations (Nano Station and Pico station). Also works really well. Only things I'm mis...
by omberli
Tue Dec 24, 2013 11:27 am
Forum: General
Topic: Bandwidth limit on Ethernet port
Replies: 5
Views: 16570

Re: Bandwidth limit on Ethernet port

Update. Finally got this BW limitation working! The article at http://wiki.mikrotik.com/wiki/TransparentTrafficShaper#Bridge was very helpful. Didn't have to set up more than a single, simple queue, so the mangle commands were not needed. The main issue, I think, is that I didn't find the "use firew...
by omberli
Sat Dec 14, 2013 5:36 pm
Forum: General
Topic: Bandwidth limit on Ethernet port
Replies: 5
Views: 16570

Re: Bandwidth limit on Ethernet port

Am a bit confused. Had some contact with our Mikrotik distributor. They told me that BW control in a bridge isn't possible. The answer here seems to indicate that it IS possible...? Could someone tell me what to do in order to get BW control in a Mikrotik bridge (Ethernet - Ethernet). If not possibl...
by omberli
Tue Dec 10, 2013 9:57 pm
Forum: General
Topic: Bandwidth limit on Ethernet port
Replies: 5
Views: 16570

Re: Bandwidth limit on Ethernet port

Thanks. Tried to enable firewall (filter in the Bridge menu?) (Using Router OS 6.5). Set up a rule "forward" and had ether1 as In and ether2 as Out interfaces (testing on a 433 board). Still full bandwidth through the bridge. Am a bit confused about the diffeent interfaces in this config - bridge, e...
by omberli
Tue Dec 10, 2013 6:23 pm
Forum: General
Topic: Bandwidth limit on Ethernet port
Replies: 5
Views: 16570

Bandwidth limit on Ethernet port

I'm trying to figure a routerboard (433 or 751) as a bridge that I want to use to limit bandwidth on the Ethernet port(s). I have (by using Winbox) to set one of the Ethernet interfaces to a max bw (Rx/Tx), but still full bandwidth on all ports (All ports are bridged together). Have also tried to cr...