Community discussions

MikroTik App

Search found 8 matches

by mje
Fri Feb 21, 2020 1:24 pm
Forum: General
Topic: Using the Loopback address for Software Upgrade/Checking for updates
Replies: 5
Views: 1470

Re: Using the Loopback address for Software Upgrade/Checking for updates

> Have you tried a source NAT rule to the Mikrotik FTP server? Nope. NAT - Network Address Translation - isn't that restricted to IPv4 addresses? Any chance you could make a suggestion on what that would look like, please? (If going to 2a02:610:7501:1000::196 then appear to come from 2001:42a0:1000:...
by mje
Thu Feb 20, 2020 6:57 pm
Forum: General
Topic: Using the Loopback address for Software Upgrade/Checking for updates
Replies: 5
Views: 1470

Re: Using the Loopback address for Software Upgrade/Checking for updates

How do you use it for Ping? That works...... ping 2a02:610:7501:1000::196 src-address=2001:.... From Winbox - click on Advanced settings. Does "Traceroute" have that capability too? That works...... /tool> traceroute 2a02:610:7501:1000::196 src-address=2001:.... From Winbox - options are available (...
by mje
Thu Feb 20, 2020 6:08 pm
Forum: General
Topic: Using the Loopback address for Software Upgrade/Checking for updates
Replies: 5
Views: 1470

Using the Loopback address for Software Upgrade/Checking for updates

I have a CCR1072 running tile-6.45.8. I have IPv6 on the Router. If I traceroute to 2a02:610:7501:1000::196 - it does not work - as it immediately uses the IPv6 address of my local Exchange Point (IXP). How can I get the Mikrotik to use the Loopback address - which is in my block of IP's - which can...
by mje
Thu Mar 13, 2014 2:05 pm
Forum: RouterBOARD hardware
Topic: RB2011 series router overview video
Replies: 13
Views: 9087

Re: RB2011 series router overview video

I've been playing with the RB2011UiAS-2HnD-IN..... My "lab" tests included copying a 11Gb file (a HD Movie) from a RAM filesystem (tmpfs) on one Linux box to a Linux Laptop with another RAM file system (both being bigger than 12Gb, both machines with Gigabit ports. The devices between these machines...
by mje
Thu Nov 07, 2013 11:59 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1036979

Re: CLOUD CORE ROUTER

6.6 has not solved my problems. I even removed auto-detection and set the copper speed to 100Mb - which is all my Cisco can do at the moment. The Optic seemed stable but the bouncing copper killed that - then the CCR started rebooting.... Left just the Optic plugged in - and now at home - I find it ...
by mje
Thu Nov 07, 2013 11:47 pm
Forum: General
Topic: CCR 1036 interface restart when passing > 460mbit/s
Replies: 7
Views: 2151

Re: CCR 1036 interface restart when passing > 460mbit/s

Followup... Loaded 6.6 The Optic worked just fine once auto-negotiate was switched off. ie Telling the Optic that can only run at 1Gb to run at 1Gb... hmmm Got the same results - ports disable then return. System got worse - and started rebooting every minute or so. Left just the Optic plugged in - ...
by mje
Wed Nov 06, 2013 7:34 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1036979

Re: CLOUD CORE ROUTER

Where can I get a copy of 6.6 (Fixed)?
I'm suffering from ports that keep resetting.
Loosing my hair.
by mje
Wed Nov 06, 2013 1:27 pm
Forum: General
Topic: CCR 1036 interface restart when passing > 460mbit/s
Replies: 7
Views: 2151

Re: CCR 1036 interface restart when passing > 460mbit/s

Seems I have similar woes... 1036CCR, 12G. 4SFP. V6.5 Set up a (copper only) bridge group and after adding a Cisco 7206 (100Mb copper), noticed that every few seconds the link light went out for a second or two. Unplugging the Cisco "sorted" the problem - but doesn't obviously help me. Whilst doing ...