Community discussions

MikroTik App

Search found 8 matches

by rtfmjoey
Sat Jan 10, 2015 9:50 am
Forum: Forwarding Protocols
Topic: Firewall as external relay
Replies: 0
Views: 448

Firewall as external relay

Hi, Is it possible to route an incoming external connection to an external address? I have a VPS that needs to connect to a service on port 82 somewhere on the internet. The only problem is that only my home ip is allowed to that service. I know I kan fix this using a VPN tunnel, but it would be alo...
by rtfmjoey
Sun Oct 05, 2014 8:49 pm
Forum: General
Topic: DHCP/PXE Arch type
Replies: 6
Views: 2545

DHCP/PXE Arch type

Hi, I have a legacy PXE (pxelinux) server in my network wich works just fine, but now I want to add the possibility to pxe boot the EFI install for Windows 8, whilst keeping the legacy pxe environment. Booting efi via pxe is simply done by setting another bootfile in the DHCP option, but on some DHC...
by rtfmjoey
Mon Feb 03, 2014 12:46 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 82003

Re: 6.9 released!

Just upgraded my RB2011 Upgrade solved some WiFi stability problems for me! But..... -LCD is STILL missing from webfig, -PoE on port 10 is missing -The quick set doesn't show anything anymore WinBox shows everything quite nicely... make sure you upgrade the firmware also (/system RouterBOARD upgrad...
by rtfmjoey
Mon Feb 03, 2014 7:45 am
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 82003

Re: 6.9 released!

Just upgraded my RB2011

Upgrade solved some WiFi stability problems for me!

But.....

-LCD is STILL missing from webfig,
-PoE on port 10 is missing
-The quick set doesn't show anything anymore


WinBox shows everything quite nicely...
by rtfmjoey
Wed Jan 15, 2014 6:51 pm
Forum: Wireless Networking
Topic: [RB2011] Wifi - Wan fast, Wifi - Lan slow
Replies: 1
Views: 2133

Re: [RB2011] Wifi - Wan fast, Wifi - Lan slow

I've come to the conclusion that the problem is with the wifi card in my laptop; when I transfer some files through SCP the speed is 60-70mb, so the WiFi practically maxes out. For some reason the problem still resides for SMB, but no longer for http... I'm going to downgrade the drivers and see if ...
by rtfmjoey
Wed Jan 15, 2014 9:02 am
Forum: Wireless Networking
Topic: [RB2011] Wifi - Wan fast, Wifi - Lan slow
Replies: 1
Views: 2133

[RB2011] Wifi - Wan fast, Wifi - Lan slow

Hi, I recently installed a RB2011UiAS-2HND-in (the new model with the PoE on port 10), and aside from the LCD bug it's a great device, except for one issue. Setup: Ros 6.7 WAN on port 1 LAN on port 3-5 BRIDGE with ether3-5 and WiFi NAS connected on ether3 My cable provider gives me a 60mb/6mb connec...
by rtfmjoey
Tue Nov 05, 2013 4:44 pm
Forum: General
Topic: VAP on vlan bypassing bridge
Replies: 1
Views: 877

Re: VAP on vlan bypassing bridge

Had some time to test yesterday; If i disable the bridge traffic stops form vap to vlan and vice versa. This means that the bridge is working, but the traffic is just not showing and counted in the bridge. Some Googling led me to some posts mentioning this, but only in early (<3) ROS versions. The m...
by rtfmjoey
Mon Nov 04, 2013 5:58 pm
Forum: General
Topic: VAP on vlan bypassing bridge
Replies: 1
Views: 877

VAP on vlan bypassing bridge

Hi, I recently purchased two MikroTik routers for a SOHO setup; Router A: RB2011UAS-2HnD-IN (main router) Router B: RB751U-2HnD (configured as AP) On router A I created the following: ether1 --- ISP modem vap-private --- bridge-rtr-private --- VLAN0040 --- Ether2 (tagged) vap-public --- bridge-rtr-p...