Community discussions

Search found 108 matches

by whitbread
Fri Apr 19, 2019 8:01 pm
Forum: General
Topic: DNS Failover
Replies: 8
Views: 1344

Re: DNS Failover

you need a good script to do what u want.
by whitbread
Wed Apr 03, 2019 4:58 pm
Forum: Wireless Networking
Topic: Single SSID multiple passwords
Replies: 8
Views: 776

Re: Single SSID multiple passwords

just follow the link in #3. I use it in the same way for my untrusted iot devices. It is not a solution for a guest network imo.
by whitbread
Fri Mar 22, 2019 12:39 am
Forum: RouterBOARD hardware
Topic: HAP AC vs HAP AC2
Replies: 7
Views: 1601

Re: HAP AC vs HAP AC2

If you need an affordable router go for the hap ac2, if you need a good wireless device think about it twice. I cannot recommend anythink really apart from the good old rb2011 for your 2G network. I use my hap ac2 primarily as a router, moved the 2G network back to my rb2011 and all my 5G devices co...
by whitbread
Thu Feb 28, 2019 12:45 am
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154715

Re: RouterOS v7.0 beta1 - when?

Sry Mikrotik - your public relations behaviour is a total desaster when it comes to this topic. This is a user forum. So I don‘t expect u guys to do the right thing nor do I expect that u even know the truth. We all know that here and there especially software projects might end in a desaster. In co...
by whitbread
Fri Feb 22, 2019 11:19 pm
Forum: Wireless Networking
Topic: hAP ac² superchannel
Replies: 5
Views: 709

Re: hAP ac² superchannel

Well - try to look at your postal address first. ;-)
by whitbread
Tue Feb 12, 2019 11:10 pm
Forum: Announcements
Topic: v6.42.12 [long-term] is released!
Replies: 27
Views: 6527

Re: v6.42.12 [long-term] is released!

This is the end Mikrotik! Regulation got u by the balls. With antenna gain and TX limitation there is no way to use Mikrotik wireless devices anymore unless u stick to a version prior to these awful changes. Even if I would tend to see the root of these changes outside of Mikrotik the devices are cr...
by whitbread
Mon Jan 21, 2019 12:27 am
Forum: Beginner Basics
Topic: Whatsapp group mikrotik
Replies: 21
Views: 3344

Re: Whatsapp group mikrotik

This in fact is ridiculous! You can add all details on your profile nobody should ever use like FB and G. but you cannot add a way to communicate one2one other than your homepage. In combination with the deactivated message service a situation to think about. Btw - I would rather give away an email ...
by whitbread
Sat Jan 19, 2019 6:20 pm
Forum: Beginner Basics
Topic: Whatsapp group mikrotik
Replies: 21
Views: 3344

Re: Whatsapp group mikrotik

100% disagree.
Go buy Cisco or Huawei products if you want to share your data to foreign ‚services‘.
This is a forum to help people solving their technical problems; if you want a dating service use a social network.
by whitbread
Fri Jan 11, 2019 1:18 am
Forum: Announcements
Topic: v6.42.11 [long-term] is released!
Replies: 42
Views: 9015

Re: v6.42.11 [long-term] is released!

Sry the actual approach is bulshit! Iam willing to comply with regulations in all areas except power. So we need a manual power setting to override. I live in an area without any neighbor wireless networks - so no big deal here. Otherwise the people are using no country setting in the future leading...
by whitbread
Tue Jan 08, 2019 8:17 am
Forum: General
Topic: Mikrotik breaking Wi-Fi Calling?
Replies: 19
Views: 1452

Re: Mikrotik breaking Wi-Fi Calling?

Use a router for routing and a switch for switching. If using one device only go for a decent router. A router can do switching with ease, a switch cannot do routing decently.
by whitbread
Sat Dec 15, 2018 10:42 pm
Forum: General
Topic: Problem with CAPsMAN, wired Yamaha receiver with Spotify Connect and Spotify iOS app on mobile device
Replies: 3
Views: 700

Re: Problem with CAPsMAN, wired Yamaha receiver with Spotify Connect and Spotify iOS app on mobile device

What kinda mobile device u r using?
How u connect to musiccast devices?
More details on your network (vlans, devices, subnets, etc,) plz
by whitbread
Wed Nov 21, 2018 6:46 pm
Forum: General
Topic: Why blacklist burteforcers VS just dropping the ports/service?
Replies: 7
Views: 623

Re: Why blacklist burteforcers VS just dropping the ports/service?

If some1 probes your router on unused well known ports you do not want him to be able to evaluate if an exploit is working on another used port. True - you can use blacklists for this either.
by whitbread
Sun Nov 11, 2018 12:17 pm
Forum: General
Topic: Killing the Mikrotik Cloud?
Replies: 4
Views: 787

Re: Killing the Mikrotik Cloud?

turn off internet detection
by whitbread
Sun Oct 28, 2018 10:02 pm
Forum: General
Topic: CRS125 poor throughput & low cpu load [SOLVED]
Replies: 41
Views: 2400

Re: CRS125 poor throughput & low cpu load [SOLVED]

Not sure what u are (not) doing with ur devices, but my rb2011´s are maxed out at about 35MBit with my configuration. So I would tend to think about adding a hap ac2 or similar as a router and you should be happy.
by whitbread
Tue Oct 23, 2018 9:12 am
Forum: RouterBOARD hardware
Topic: Upgrade recommentation from RB951G-2HnD [SOLVED]
Replies: 6
Views: 1734

Re: Upgrade recommentation from RB951G-2HnD [SOLVED]

I have 951Gˋs running as well plus a new hap ac2. As long as you can use FP routing you are happy. When it comes to vlan aware bridging the new hap ac2 makes u happy. It is a really nice and fast router and I am happy with the wireless as well. The 4011 is for those who need all cpu based routing or...
by whitbread
Tue Oct 23, 2018 12:31 am
Forum: General
Topic: CRS125 poor throughput & low cpu load [SOLVED]
Replies: 41
Views: 2400

Re: CRS125 poor throughput & low cpu load [SOLVED]

Well - the CRS is a switch...

Use a router for routing!
by whitbread
Fri Oct 19, 2018 9:08 am
Forum: General
Topic: /ip dns servers= (cache) - how are multiple servers used?
Replies: 18
Views: 1805

Re: /ip dns servers= (cache) - how are multiple servers used?

I gave up and use only 1 (virtual) IP in my DNS config. That does the trick.
by whitbread
Wed Oct 03, 2018 12:05 pm
Forum: General
Topic: Bonding with four slave interfaces and specific requirements for activation order
Replies: 5
Views: 350

Re: Bonding with four slave interfaces and specific requirements for activation order

Thx for your explanation.
To cut it short I need to use routing technologies rather than bonding. Gonna work it out...
by whitbread
Tue Oct 02, 2018 4:24 pm
Forum: General
Topic: Bonding with four slave interfaces and specific requirements for activation order
Replies: 5
Views: 350

Re: Bonding with four slave interfaces and specific requirements for activation order

Thx for answering. Well, I try to explain my setup: two redundant gateway router serve two redundant lan router; they are physically connected by a single switch and traffic is forced through a single transparent proxy. If the switch fails traffic should flow through direct connection; if the proxy ...
by whitbread
Mon Oct 01, 2018 10:04 pm
Forum: General
Topic: Bonding with four slave interfaces and specific requirements for activation order
Replies: 5
Views: 350

Bonding with four slave interfaces and specific requirements for activation order

I need to implement a active/backup szenario over 4 interfaces, which need to be activated in a specific order. So let us assume vlan10 will be the default connection. vlan11 will be the next interface to become active if available, followed by the interfaces vlan210 and vlan211. Can this be achieve...
by whitbread
Wed Sep 26, 2018 11:46 pm
Forum: RouterBOARD hardware
Topic: Hardware offload on sfp port in hEX S mmips
Replies: 11
Views: 1535

Re: Hardware offload on sfp port in hEX S mmips

Well, it is a fact, that a lot of new devices due to hardware design are not much good for the new way of how bridging in combination with vlans or bonding is impemented. Unfortunately the devices do not scale very will with cores; a fast cpu is more important than numerous cores. Thus the one and o...
by whitbread
Tue Sep 18, 2018 3:56 pm
Forum: General
Topic: restore back to identical devices never works :(
Replies: 28
Views: 1743

Re: restore back to identical devices never works :(

Same issue with my rb2011-uias's. Tried to duplicate the one in production to my lab.
After restore rb started into secondary partition. Tried again with no success and gave up.
by whitbread
Mon Sep 17, 2018 12:39 pm
Forum: General
Topic: Really simple question about RB3011UiAS-RM
Replies: 6
Views: 501

Re: Really simple question about RB3011UiAS-RM

Best advice is to buy two devices. Always use seperate ap and router/switch.
by whitbread
Fri Sep 14, 2018 4:13 pm
Forum: Wireless Networking
Topic: A survey about WiFi social captive portal
Replies: 1
Views: 325

Re: A survey about WiFi social captive portal

Sry oo is on my blacklist...
by whitbread
Fri Sep 14, 2018 2:28 pm
Forum: General
Topic: VLAN, Bridge, HW Offload and Trunk Ports [SOLVED]
Replies: 12
Views: 1684

Re: VLAN, Bridge, HW Offload and Trunk Ports [SOLVED]

if you want to use hw offloading, put every port in coresponding bridge, configure each port in switch chip as secure including switch chip. Every VLAN that needs to reach the router must be configured in switch vlan.

leave one port extra for management until everything works!
by whitbread
Fri Sep 14, 2018 2:18 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 28769

Re: v6.43 [current] is released!

So bad you cannot use switch chip together with bridges anymore :( You can definitely use VLANs in "hybrid" mode ... do the VLAN filtering on switch chip (/interface ethernet switch) and "new bridge" (without using bridge vlan functionality) with individual ports as members. Not sure if I understan...
by whitbread
Thu Sep 13, 2018 9:59 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 28769

Re: v6.43 [current] is released!

*) bridge - improved performance when bridge VLAN filtering is used without hardware offloading; Just testet 6.43 on a hap ac2 - everything went smooth so far. As I am struggling for the best way to deal with my setup I did performance tests anyway. Just wanted to let you know that there is a perfo...
by whitbread
Mon Sep 10, 2018 1:07 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70408

Re: RB4011

Maybe specs are meant to increase sales on RB3011... ;-)

From my perspective it is the better option as I don't see any decent performance upgrade with multicore. hap ac2 is doing only slightly faster than rb2011 in my environment (far away from wire-speed).
by whitbread
Mon Sep 10, 2018 12:18 am
Forum: RouterBOARD hardware
Topic: RB4011 - Poll - ONE thing you'd change
Replies: 15
Views: 4161

Re: RB4011 - Poll - ONE thing you'd change

Whatever we request it is too late I guess...
by whitbread
Mon Sep 03, 2018 9:25 am
Forum: General
Topic: Chinese IP Cameras
Replies: 9
Views: 861

Re: Chinese IP Cameras

Do not forget to route them through anonymous proxy or gateway.

Or use onvif cameras together with your nas and stop those cameras' outbound communication at all.

Btw - same applies for all IoT devices (including Win10 computers)!
by whitbread
Wed Jul 18, 2018 10:10 pm
Forum: Wireless Networking
Topic: poor range of 5Ghz, comparing to 2,4Ghz
Replies: 6
Views: 1137

Re: poor range of 5Ghz, comparing to 2,4Ghz

It always depends on your needs and environment. I have no noise on 2G at all but my @pple devices do not accept 40MHz on 2G, so I had to use at least one 5G AP and choose the wAPac. It is doing nice without walls but just a single wall at 10m distance does not work at all - good to have 2G for thes...
by whitbread
Mon Jul 16, 2018 11:34 pm
Forum: Wireless Networking
Topic: poor range of 5Ghz, comparing to 2,4Ghz
Replies: 6
Views: 1137

Re: poor range of 5Ghz, comparing to 2,4Ghz

From my perspective 5GHz is totally useless if you want to serve more than a single room in your house.
by whitbread
Sun Jul 15, 2018 1:17 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD - poor wireless performance
Replies: 6
Views: 1645

Re: RB2011UiAS-2HnD - poor wireless performance

If CPU is not limiting by being used by bandwidth test, then I would start playing with the following values: - Band: my suggestion would be G/N only - Channel Width: must be 20/40 to achieve good results - power: if distance is low, high power is reducing bandwidth (use status -> ccq to determine o...
by whitbread
Sat Jul 14, 2018 10:16 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD - poor wireless performance
Replies: 6
Views: 1645

Re: RB2011UiAS-2HnD - DO NOT USE RB's bandwidth test on device to be measured!

You must not use RB as Traffic Generator itself when trying to measure wireless performance on the same device as this uses up CPU.

So you are measuring the measuring performance instead of the wireless or whatsoever performance.
by whitbread
Thu Jun 21, 2018 7:58 am
Forum: Wireless Networking
Topic: My 5GHz is unused, is there some error?
Replies: 7
Views: 903

Re: My 5GHz is unused, is there some error?

Same issue here - I am not convinced of 5G at all! Reason is - from my not amateur perspective - that wap ac 2G power is higher than 5G power and furthermore 2G makes it so much better through walls than 5G. In fact 5G is working only in sight distance at my home. As soon as any walls come into play...
by whitbread
Tue May 01, 2018 9:21 pm
Forum: Beginner Basics
Topic: Setup DNS for local domains
Replies: 21
Views: 13307

Re: Setup DNS for local domains

I cannot use Mikrotik DNS for my internal nets either. Wether this is caused by missing knowledge or missing functionality may be concluded by others. I solved the issue by using the built-in DNS-Server of my NAS, leaving Mikrotik to take care of the public DNS-Servers only.
by whitbread
Thu Apr 26, 2018 10:08 am
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 45579

Re: v6.42.1 [current]

No significant change in disk usage nor disk writes on RB2011, Upgraded from 6.41 to 6.42.1
by whitbread
Tue Apr 24, 2018 8:41 pm
Forum: Announcements
Topic: Advisory: Vulnerability exploiting the Winbox port [SOLVED]
Replies: 204
Views: 161324

Re: Advisory: Vulnerability exploiting the Winbox port

I have a home-based installation with my small business running behind. I do have another firewall from another vendor between my wan and my lan. I wasn't hit by this bug despite the fact that winbox port was open. This might be just lucky as I blacklist any IP trying famous "attack ports" and the c...
by whitbread
Tue Apr 24, 2018 4:05 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 45579

Re: v6.42.1 [current]

Can we move this double reboot discussion to a separate thread plz...
by whitbread
Mon Apr 23, 2018 12:05 pm
Forum: Beginner Basics
Topic: Disallow unknown logins from internet access
Replies: 8
Views: 755

Re: Disallow unknown logins from internet access

You can restrict access per user to IP(-ranges). So you may allow access only to a restricted user only.

I would tend to think about using port knocking - easy to configure and use and pretty safe if you use a good port combination.
by whitbread
Sat Feb 24, 2018 10:39 am
Forum: RouterBOARD hardware
Topic: HAP AC random reboots
Replies: 3
Views: 928

Re: HAP AC random reboots

Are you using IPSec?
by whitbread
Wed Jan 31, 2018 12:15 pm
Forum: General
Topic: "ARP" Security on CRS and RB2011 using HW offloading
Replies: 3
Views: 403

Re: "ARP" Security on CRS and RB2011 using HW offloading

Thx for your answer - it explains the connection between router and device A, but what about the connection between device A and B? Where is ARP needed or where can I set ARP to reply-only to enhance security? I try to draw it here: device A (edge port; vlan10) vlan10 interface - Bridge10 \ / CRS (t...
by whitbread
Tue Jan 30, 2018 3:10 pm
Forum: General
Topic: Having trouble past 6.41
Replies: 10
Views: 729

Re: Having trouble past 6.41

If you want to isolate clients on the switching chip (which is my understanding of what you want to do) you need to use the port isolation feature on CRS switches. For routerboard devices I have no idea how to resolve this though...
by whitbread
Tue Jan 30, 2018 12:57 pm
Forum: General
Topic: "ARP" Security on CRS and RB2011 using HW offloading
Replies: 3
Views: 403

"ARP" Security on CRS and RB2011 using HW offloading

My network is built primarily by a CRS125 working as a switch only, a LAN firewall and a gateway router (both RB2011's). The routers are connected thru trunked ports as I am using numerous VLAN's. All devices are on version 6.41 and I am using the new hardware offloading, both on CRS and on RB2011s....
by whitbread
Wed Jan 10, 2018 12:02 am
Forum: Beginner Basics
Topic: CRS125, ROS 6.41, VLANs
Replies: 13
Views: 2358

Re: CRS125, ROS 6.41, VLANs

Just RTFM - it is not that difficult:

Use single bridge with HW-offloading and keep VLAN filtering disabled. Now go to the switch menu and configure your VLAN's as before.
by whitbread
Thu Jan 04, 2018 7:42 pm
Forum: Wireless Networking
Topic: wAP ac - 2GHz / 5GHz roaming
Replies: 5
Views: 990

Re: wAP ac - 2GHz / 5GHz roaming

I think I am stuck between the desired and the posibble. To cut it short: The only reason I was in need for 5GHz is the Apple TV - due to Apple's policy to reject using 40MHz channel width on 2GHz. I live in a pretty calm environment and don't have problems with noise. So the wAPac resides in my liv...
by whitbread
Wed Jan 03, 2018 11:51 pm
Forum: Wireless Networking
Topic: wAP ac - 2GHz / 5GHz roaming
Replies: 5
Views: 990

Re: wAP ac - 2GHz / 5GHz roaming

Hmm - you mean I should use same SSID but different password? That won't help really. I am in the need of a high performance PtP link (wAP ac to RB951G) to another building. I know that my indoor clients would be better served with something like 17db only. That is why I started to use the wAP ac: I...
by whitbread
Tue Jan 02, 2018 12:27 am
Forum: General
Topic: Choose Two Different WAN for Facebook and Youtube
Replies: 4
Views: 1391

Re: Choose Two Different WAN for Facebook and Youtube

I would recommend using a proxy server configured by proxy.pac. This would give you the opportunity to route by source IP - everything coming from proxy goes WAN2, everything else WAN1.
by whitbread
Mon Jan 01, 2018 10:00 am
Forum: Wireless Networking
Topic: wAP ac - 2GHz / 5GHz roaming
Replies: 5
Views: 990

wAP ac - 2GHz / 5GHz roaming

I have replaced a RB951Ui-2HnD with wAP ac. The device is working as AP bridge on 2GHz and as AP on 5GHz. It is configured as CAP. As the station is placed behind some obstacles I need to use full power on 2GHz. Most clients are Apple devices which are pretty slow on 2GHz as they refuse to use 40MHz...
by whitbread
Sun Dec 17, 2017 9:52 pm
Forum: RouterBOARD hardware
Topic: RB3011 port flopping - bad design
Replies: 57
Views: 13015

Re: RB3011 port flopping - bad design

wtf - the longer you read about experience with new devices the longer you tend to keep good old RB2011's, but with every second power failure I loose one ot those either.
by whitbread
Sun Nov 19, 2017 8:11 am
Forum: General
Topic: Customers suggestions to RouterOS' IPv6 module
Replies: 6
Views: 691

Re: Customers suggestions to RouterOS' IPv6 module

IMHO IPv6 is a dead concept.

Either IPv8 comes to life or I will die before being forced to use IPv6...
by whitbread
Tue Nov 14, 2017 9:40 pm
Forum: Wireless Networking
Topic: RB951G-2HnD - Apple devices not connecting
Replies: 12
Views: 3748

Re: RB951G-2HnD - Apple devices not connecting

Do you have access lists in place? Try without restricting signal on @pple devices.
by whitbread
Thu Nov 09, 2017 4:20 pm
Forum: General
Topic: winbox on iphone
Replies: 12
Views: 38194

Re: winbox on iphone

price is unreasonable though !
by whitbread
Thu Nov 09, 2017 3:50 pm
Forum: Wireless Networking
Topic: RB951G-2HnD - Apple devices not connecting
Replies: 12
Views: 3748

Re: RB951G-2HnD - Apple devices not connecting

From my experience (especially newer) @pple devices do not work very well on 2GHz. Unfortunately there are no adequate follow up devices to the famous RB951G/Ui-2HnD. My experience matches your description. Wrong password message is quite annoying - simply just don't type in new one. Actually having...
by whitbread
Tue Nov 07, 2017 8:12 pm
Forum: Scripting
Topic: DNS Trouble
Replies: 1
Views: 318

Re: DNS Trouble

I just finished a script for DNS failover using 'resolve' function. Cannot access it actually, but this is what did: 1. Define DNS servers to check 2. Use do / on error construct to check if resolve delivers a result 3. Use first DNS server with successful resolving as system DNS and as DNS server b...
by whitbread
Wed Nov 01, 2017 7:37 am
Forum: Beginner Basics
Topic: hap AC external HDD question
Replies: 12
Views: 2594

Re: hap AC external HDD question

MikroTik Sales might kill me for that answer: If you are done with consumer grade routers you should be done with consumer related demands for a router as well. The hap ac is a really good router with a lot of feaures in networking including access to an external hdd. The latter ist not meant to ser...
by whitbread
Mon Oct 30, 2017 11:29 pm
Forum: Wireless Networking
Topic: VLANS over wireless link
Replies: 4
Views: 637

Re: VLANS over wireless link

I can confirm it works as described above.

Another option is to use EOIP - the only way for me since I started using CapsMan on my AP's.
by whitbread
Mon Oct 30, 2017 9:24 am
Forum: General
Topic: My IPv6 Triage List for ROS
Replies: 48
Views: 5481

Re: My IPv6 Triage List for ROS

IMHO ipv6 is a dead concept.

I will either see ipvx (x>6) or die before ipv4 will be shut down. So it is not worth the effort. :wink:
by whitbread
Sat Oct 21, 2017 8:15 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 123584

Re: v6.41rc [release candidate] is released! New bridge implementation!

I am still curious which devices will support HW-offloading when VLAN-Filtering is enabled. I understand, that most devices need to run inter VLAN switching via CPU, but currently all my devices (RB2011 et. al.) don't do HW-offloading at all. Is this a software limitation of the current RC developme...
by whitbread
Fri Oct 13, 2017 6:36 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 123584

Re: v6.41rc [release candidate] is released! New bridge implementation!

imho it is actually only good for a LAN router not for a router with direct uplink.

What I do like actually is that it gives information about the ports open via MAC. :D
by whitbread
Fri Oct 13, 2017 11:06 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 123584

Re: v6.41rc [release candidate] is released! New bridge implementation!

Oh boy - you are right: RTFM! The bridge itself is kind of an interface. Now everything works. But I am still curious if I choose the correct way to work with untagged i.e. PVID1-traffic. Both trunk ports have PVID1. The whole configuration works only if I set both trunk ports as tagged in bridge vl...
by whitbread
Thu Oct 12, 2017 2:52 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 123584

Re: v6.41rc [release candidate] is released! New bridge implementation!

I am stuck with new bridge implementation using VLAN's either. What I want to accomplish is to pass tagged traffic through the router while reaching the router through the same VLAN. I am using RB2011's and a RB951G with v.6.41RC44. R1 is connected via cable to R2. R2 is connected via wireless bridg...
by whitbread
Sat Sep 30, 2017 12:26 am
Forum: General
Topic: Latest RC: hw-offload and VLANs
Replies: 1
Views: 641

Re: Latest RC: hw-offload and VLANs

switch chip is history.

Main setting will be the Bridge Port VLAN setting. For tagged ports u need Bridge VLAN setting.
Actually for most devices hw-offload does not work when VLAN is enabled on a Bridge.

For details plz refer to the manual (wiki).
by whitbread
Fri Sep 29, 2017 10:42 am
Forum: General
Topic: Why I am not using WinBox!
Replies: 24
Views: 2569

Re: Why I am not using WinBox!

You don't seriously recommend using Windows 10 ?!?
by whitbread
Fri Sep 22, 2017 4:11 pm
Forum: General
Topic: Thuốc Chữa Bệnh Tiểu Đường Tuýp 2 Mới Nhất Và Tốt Nhất Hiện Nay
Replies: 4
Views: 1184

Re: What is your SSID or Wireless Network Name?

I keept it simple naming it "WLAN"...
by whitbread
Mon Sep 18, 2017 10:42 am
Forum: RouterBOARD hardware
Topic: hEX nand size ONLY 16MB !!!!
Replies: 61
Views: 16957

Re: hEX nand size ONLY 16MB !!!!

I won't buy any new Mikrotik with 16MB storage size!

Reasons are not hard to find:
- 2nd partition as a backup for config changes and / or updates
- local backup and config exports to store for a cpl of days
- updates without any problems (I know it works usually but not always)
by whitbread
Fri Sep 08, 2017 2:31 pm
Forum: General
Topic: S-85DLC05D vs S-35LC20D
Replies: 3
Views: 523

Re: S-85DLC05D vs S-35LC20D

Thx for explanation.

I have a strange situation: I have two transceivers with a 85DLC05D sticker on it, but one shows up as a 35LC20D using 850nm?!?
by whitbread
Fri Sep 08, 2017 1:19 pm
Forum: General
Topic: S-85DLC05D vs S-35LC20D
Replies: 3
Views: 523

S-85DLC05D vs S-35LC20D

I want to connect two RB2011UiAS RM via SFP. Actually they are only centimeters apart, but this may change in the future. New distance will be beyond 50m though. As this is my first contact with fiber I need to ask some essential questions: Can you connect a S-85DLC05D to a S-35LC20D? Which cable ha...
by whitbread
Mon Aug 21, 2017 10:24 pm
Forum: Beginner Basics
Topic: Master-Slave vs Same Bridge
Replies: 7
Views: 1985

Re: Master-Slave vs Same Bridge

Yep - in default config eth1 is WAN interface, thus blocks incoming traffic.
by whitbread
Mon Aug 21, 2017 10:21 pm
Forum: General
Topic: How to block all websites except one
Replies: 25
Views: 29314

Re: How to block all websites except one

cutting a long story short, you cannot 'redirect' https with ROS. U have to use a proxy which supports https, Mikrotik doesnt...
by whitbread
Mon Aug 21, 2017 10:18 pm
Forum: Wireless Networking
Topic: router was rebooted whitout proper shutdown by watchdog
Replies: 23
Views: 17146

Re: router was rebooted whitout proper shutdown by watchdog

As I have the same issue with 6.40.1 (see version thread) I would recommend to go back to 6.39.2 which works fine.

Sending supout ist certainly highly appreciated.
by whitbread
Sun Aug 20, 2017 11:18 am
Forum: Announcements
Topic: v6.40.1 [current]
Replies: 74
Views: 23067

Re: v6.40.1 [current]

One of my RB2011UiAS-RM's runs into kernel failure every couple of hours - back to 6.39.2 - no more reboot's occured.
by whitbread
Sat Aug 19, 2017 11:50 am
Forum: Beginner Basics
Topic: Master-Slave vs Same Bridge
Replies: 7
Views: 1985

Re: Master-Slave vs Same Bridge

But take into mind, that from next release on (currently RC channel) there will be no more difference...
by whitbread
Mon Aug 14, 2017 12:46 pm
Forum: Scripting
Topic: Ad-blocking by static DNS (just don't do it)
Replies: 13
Views: 37718

Re: Ad-blocking in DNS

my experience is that external services like OPENDNS dont't really block the stuff I would rate as evil. So go for DNS blocking on your router or proxy with blocking rules.
by whitbread
Mon Aug 14, 2017 12:42 pm
Forum: Beginner Basics
Topic: Why is there no PDF available that covers all (RB2011)
Replies: 5
Views: 1289

Re: Why is there no PDF available that covers all (RB2011)

books are 'offline' - I like that idea :-)
by whitbread
Sat Aug 12, 2017 11:20 pm
Forum: RouterBOARD hardware
Topic: Less than 2000 Mbps on 10GB link
Replies: 15
Views: 3729

Re: Less than 2000 Mbps on 10GB link

Think about higher MTU
by whitbread
Fri Aug 11, 2017 6:14 pm
Forum: General
Topic: a virus scanner on the router board
Replies: 14
Views: 5559

Re: a virus scanner on the router board

Just regularly update your OS - and never believe in snake oil aka virus scanner!
by whitbread
Wed May 31, 2017 9:27 am
Forum: Beginner Basics
Topic: Whatsapp group mikrotik
Replies: 21
Views: 3344

Re: Whatsapp group mikrotik

lol - I use my MikroTik to block WA
by whitbread
Fri May 05, 2017 6:07 pm
Forum: General
Topic: [Possible virus/bug] Terminal, User and many other settings became unavailable (Terminal not allowed (9))
Replies: 9
Views: 2407

Re: [Possible virus/bug] Terminal, User and many other settings became unavailable (Terminal not allowed (9))

Another good idea is to restrict access to services by ip (/ip service). Making services only available from local ip ranges / subnets will help against those attacks and btw did help vs. the current exploit either.
by whitbread
Tue Apr 04, 2017 11:01 am
Forum: General
Topic: Skype blocked after firmware update
Replies: 9
Views: 1228

Re: Skype blocked after firmware update

Blocking Skype is the way to go btw.
by whitbread
Sat Feb 11, 2017 2:59 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 574
Views: 417867

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

RB2011UiAS and RB951G show same results with ~380 Mbps

Funny thing is my RB951Ui shows ~470Mbps
by whitbread
Thu Oct 27, 2016 11:48 am
Forum: Announcements
Topic: Winbox 3.7 released!
Replies: 63
Views: 111397

Re: Winbox 3.7 released!

Probably not a problem of winbox. I am running 3.7 daily with many opened devices simultaneously for few weeks without any crash. Win 7 ultimate 64bit. Certainly a winbox problem as all versions until 3.4 were running like charme. Didn't say it is not working on all Win 7 64bit installtions though ...
by whitbread
Mon Oct 24, 2016 12:24 pm
Forum: Announcements
Topic: Winbox 3.7 released!
Replies: 63
Views: 111397

Re: Winbox 3.7 released!

Winbox 3.7 crashes repeatedly on my Win7 64bit. Not even able to kill the process; have to do a full reboot to solve the problem. Winbox 3.4 works stable though. As ROS 6.37.1 does not work with prior versions of Winbox is there a way to get hold of a ROS 6.36 version for my problem router hap lite ...
by whitbread
Wed Aug 03, 2016 11:31 am
Forum: General
Topic: Strange behaviour using wireless bridge with discrete AP
Replies: 3
Views: 536

Re: Strange behaviour using wireless bridge with discrete AP

no answer yet...

holiday season?

wrong question?

other reason?
by whitbread
Mon Jul 25, 2016 11:40 am
Forum: General
Topic: Strange behaviour using wireless bridge with discrete AP
Replies: 3
Views: 536

Re: Strange behaviour using wireless bridge with discrete AP

Nobody around able to give me a hint?
by whitbread
Fri Jul 22, 2016 1:20 am
Forum: RouterBOARD hardware
Topic: hAP ac (and some other new rotuers) too small flash
Replies: 53
Views: 12969

Re: hAP ac (and some other new rotuers) too small flash

We switched from NAND to SPI FLASH, which have proven to be more reliable. We may use bigger size SPI FLASH in future, but since it is enough for RouterOS basic functionality, we use the best available size at the moment.  This is at least an answer even though I don't like it. I agree with you tha...
by whitbread
Fri Jul 22, 2016 12:55 am
Forum: General
Topic: Strange behaviour using wireless bridge with discrete AP
Replies: 3
Views: 536

Strange behaviour using wireless bridge with discrete AP

My Setup is as follows: Notebook - 951G(1) - Wireless Bridge - 951G(2) - NAS If I connect the NB via cable to (1) I reach throughput of app. 14MB/s, Notebook - AP - 951G(1) - Wireless Bridge - 951G(2) - NAS but as soon as I connect another AP (RB751U or Airport Express) via cable my throughput drop...
by whitbread
Thu Jul 21, 2016 2:35 pm
Forum: RouterBOARD hardware
Topic: hAP ac (and some other new rotuers) too small flash
Replies: 53
Views: 12969

Re: hAP ac (and some other new rotuers) too small flash

What I am missing in the whole discussion is the reason / motivation of MikrotTik to stick to 16MB... I use many RB751U's and a lot of RB951's (U/G) and have always 2 partitions in place. I tried a RB941-2nD and this is a nightmare! So I still resist to buy any of the newer models with 16MB. I would...
by whitbread
Mon Apr 04, 2016 2:27 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 105660

Re: v6.35rc [release candidate] is released, new wireless package!

No problem for me apart from the naming. I am a SOHO user only and nobody else than me is relying on my infrastructure.
by whitbread
Mon Apr 04, 2016 11:08 am
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 105660

Re: v6.35rc [release candidate] is released, new wireless package!

Sure but RC is not Test; so a bricked unit is not be expected usually...

If something is not working you rather expect to downgrade to your last working version and not to start from scratch.
by whitbread
Mon Mar 21, 2016 9:58 am
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 105660

Re: v6.35rc [release candidate] is released, new wireless package!

My RB951UI constantly reboots every 10 to 11 hrs (watchdog enabled) due to lost connection to RB951G connected directly via ethernet. Both on RC32. No memory or cpu issue according to graphs. supout sent.
by whitbread
Tue Jan 19, 2016 11:49 am
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 134317

Re: HAP AC

I would rather tend to deinstall packages not needed; this frees up lots of memory and storage.

16 MB is not sufficient for all packages. I can accept that on hap lite but not on hap ac lite...
by whitbread
Sat Jan 09, 2016 4:12 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD stops responding spontaneously
Replies: 42
Views: 12060

Re: RB2011UAS-2HnD stops responding spontaneously

Solved this issue finally! (tested on version 6.32.1)
...
it was solved by turning the ip cache feature back on.
...
I can confirm, that enabling /ip settings route-cache works on RB750GL, RB951G-2HnD both on Rel. 6.34rc34 :D
by whitbread
Tue Jan 05, 2016 1:05 pm
Forum: Beginner Basics
Topic: OVPN - disconnected <could not connect> - Privaroria.net
Replies: 3
Views: 1038

Re: OVPN - disconnected <could not connect> - Privaroria.net

MikroTik does not support OVPN on UDP Ports; your VPN-Provider expects UDP though.
by whitbread
Mon Jan 04, 2016 1:00 pm
Forum: General
Topic: Routerboard crash: interfaces dissapear
Replies: 1
Views: 753

Routerboard crash: interfaces dissapear

I have a weird behaviour: I am using a RB750GL and a hAP lite both running on v6.33.3 stable. Both are used as PPPoE router and are interconnected thru EOIP / IPSEC. When changing a comment on a firewall rule in WinBox suddenly all interfaces dissapear except the ether-interfaces, cpu goes up to 100...
by whitbread
Mon Dec 28, 2015 10:55 am
Forum: Beginner Basics
Topic: Policy based routing - what's wrong?
Replies: 4
Views: 1756

Re: Policy based routing - what's wrong?

Thx for your help so far - I am still testing...
by whitbread
Fri Dec 18, 2015 5:10 pm
Forum: General
Topic: L2TP IPSec VPN must reboot to reconnect
Replies: 6
Views: 1836

Re: L2TP IPSec VPN must reboot to reconnect

I had same issues with L2TP / IPSec; using EOIP / IPSec now and doing a reboot every 4 hrs...

Tested ROS 6.33.3 and 6.34rc19
by whitbread
Tue Dec 15, 2015 12:40 pm
Forum: Beginner Basics
Topic: Policy based routing - what's wrong?
Replies: 4
Views: 1756

Re: Policy based routing - what's wrong?

Did I do anything wrong or nobody around to help?
by whitbread
Tue Dec 15, 2015 12:39 pm
Forum: General
Topic: IP Cloud Service inactive but calling home?
Replies: 12
Views: 1757

IP Cloud Service inactive but calling home?

I have a RB751U-2HnD running RouterOS 6.33.3.

IP Cloud is inactive
 /ip cloud print
  ddns-enabled: no
  update-time: no
but I see connections to 81.198.87.240:15252 - why this?!?
by whitbread
Fri Dec 04, 2015 1:42 pm
Forum: Beginner Basics
Topic: Policy based routing - what's wrong?
Replies: 4
Views: 1756

Policy based routing - what's wrong?

What I try to accomlish is policy based routing based on source IP. I followed http://wiki.mikrotik.com/wiki/Testwiki/IP_routing#Dynamic_routing Using " Set up routing policy using ip route rule " works fine, but I always get into timeout errors when using " Set up routing policy using ip firewall m...
by whitbread
Wed Nov 18, 2015 9:52 pm
Forum: Announcements
Topic: 6.33 version released!
Replies: 140
Views: 34192

Re: 6.33 version released!

Strange behaviour here - action timed out: When changing interfaces the following appears after a long while: 2015-11 Mikrotik Winbox Error Could not change interface.JPG Same issue in the console: 2015-11 Mikrotik Console Error Could not change interface.JPG Supout.rif already provided to Support.
by whitbread
Tue Feb 03, 2015 11:29 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 123817

Re: Winbox 3 RC

IP menu - Web Proxy - Access - ...Crashed! :?
Windows 7 x64
+1
by whitbread
Tue Feb 03, 2015 11:26 pm
Forum: General
Topic: X-Forwarded-For
Replies: 3
Views: 1455

Re: X-Forwarded-For

Isn't the Anonymous checkbox in Web-proxy meant to do this?!?
by whitbread
Fri Jan 30, 2015 6:11 pm
Forum: Beginner Basics
Topic: IPSec over EOIP Problem
Replies: 1
Views: 599

Re: IPSec over EOIP Problem

Nobody?!?

... or did I do something wrong?
by whitbread
Thu Jan 22, 2015 7:20 pm
Forum: Beginner Basics
Topic: IPSec over EOIP Problem
Replies: 1
Views: 599

IPSec over EOIP Problem

Goal: I have a scenario where I want to split traffic coming from clients connected to Router B (station) with destination clients connected to Router A (AP). I have two subnets numbered #1 (172.16.1.0) and #3 (172.16.3.0) connected to Router B. I have the same two subnets connected to Router A. Th...
by whitbread
Mon Nov 11, 2013 10:12 am
Forum: RouterBOARD hardware
Topic: RB750GL - no connection at all
Replies: 1
Views: 545

Re: RB750GL - no connection at all

Nobody any clue?!? :?
by whitbread
Fri Nov 08, 2013 10:10 pm
Forum: RouterBOARD hardware
Topic: RB750GL - no connection at all
Replies: 1
Views: 545

RB750GL - no connection at all

Hi, I have a RB 750GL which worked once. Since days now I do not get any connection at all. What I tried to solve the problem: - reset the configuration by using the reset button and finally the reset jumper hole I am not sure if I did it correctly because I do not understand when to release the res...