Community discussions

MikroTik App

Search found 24 matches

by dmayan
Wed May 13, 2020 1:39 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28756

Re: CCR1072 watchdog reboot

This is so hilarious. New 1072 @1000mhz , 6.45.8 with routerboard upgraded ( CRASHED RIGHT AS I'm WRITING THIS ), dual PSUs from different Eaton Online UPS. Things I did: - Changed both PSUs. - Changed all SFPs modules (As Mikrotik support blamed them after sending the autosupout) - Disabled watchdo...
by dmayan
Tue May 05, 2020 3:10 am
Forum: General
Topic: Winbox Font Size
Replies: 21
Views: 7538

Re: Winbox Font Size

How you dare to discuss something with Mikrotik devs???? Everything they do is perfect!! /s

Stop this shitshow please, Mikrotik is going down the sink hole
by dmayan
Mon Oct 21, 2019 3:58 pm
Forum: Forwarding Protocols
Topic: BGP advertisements print doesn't match what's really published
Replies: 4
Views: 2140

Re: BGP advertisements print doesn't match what's really published

Hi SRI !! Yes, the FNA are receiving the prefixes that I see in the packets capture. This became supicious when I began to see prefixes in the FNAs that were not in the advertisements. This is not summarization as the FNA receive more prefixes than the declared by ROS. Here is the only filter affect...
by dmayan
Wed Oct 16, 2019 2:43 pm
Forum: General
Topic: Winbox 3.20 x64 still with bugs from YEARS AGO
Replies: 9
Views: 1428

Re: Winbox 3.20 x64 still with bugs from YEARS AGO

Yup, I started a new session and the bug still occurs, however, I tried on another CCR with even more advertisements and it didn't. There should be an option to disable this. Even on my border BGP CCR I can show all the routes without problem, so I don't think there is a performance issue. With MK d...
by dmayan
Tue Oct 15, 2019 10:08 pm
Forum: General
Topic: Winbox 3.20 x64 still with bugs from YEARS AGO
Replies: 9
Views: 1428

Re: Winbox 3.20 x64 still with bugs from YEARS AGO

Thanks, I will try with other CCR on different versions to see how it works.
Maybe its a problem with any of your devices! Using the same version and versions before with more than 100 Advertisement with no problem! Trying now there is no problem too!
by dmayan
Tue Oct 15, 2019 9:44 pm
Forum: General
Topic: Winbox 3.20 x64 still with bugs from YEARS AGO
Replies: 9
Views: 1428

Re: Winbox 3.2 x64 still with bugs from YEARS AGO

Your post is not helpful. And yes, I´m referring to 3.20
Current is 3.20. And it's different from 3.2, people should finally learn that version numbers are something different than decimal numbers. :)
by dmayan
Tue Oct 15, 2019 8:29 pm
Forum: General
Topic: Winbox 3.20 x64 still with bugs from YEARS AGO
Replies: 9
Views: 1428

Winbox 3.20 x64 still with bugs from YEARS AGO

Mikrotik, please fix this one, I have only 60 advertisements and I get this, this bug is present as long I can recall and is SUPER ANNOYING ...

Image

thanks
by dmayan
Thu Oct 03, 2019 5:03 pm
Forum: Forwarding Protocols
Topic: BGP advertisements print doesn't match what's really published
Replies: 4
Views: 2140

Re: BGP advertisements print doesn't match what's really published

Care to post the code of your filter ... i.e how are you controlling what you are advertising ? Hi Faisali, Filters have nothing to do here. The problem is the router shows one thing on bgp/advertisements, and a is advertising a different thing, as the Wireshark capture on the BGP traffic shows. th...
by dmayan
Tue Sep 24, 2019 3:10 am
Forum: General
Topic: EoIP interface do not accept IPv6 address
Replies: 4
Views: 1683

Re: EoIP interface do not accept IPv6 address

Man I'm such an as****ole, didn't see that and I am MTCINE {FACEPALM}

Sorry for the rant...
by dmayan
Tue Sep 24, 2019 2:19 am
Forum: General
Topic: EoIP interface do not accept IPv6 address
Replies: 4
Views: 1683

Re: EoIP interface do not accept IPv6 address

My god. We are in 2019 and we can't use IPv6 addressing on EoIP tunnels....

But we have kid-control and torrent (In v7)

Keep up the good work Mikrotik!!
by dmayan
Fri Sep 20, 2019 4:05 pm
Forum: Forwarding Protocols
Topic: BGP advertisements print doesn't match what's really published
Replies: 4
Views: 2140

BGP advertisements print doesn't match what's really published

Hi, When printing the advertisements to our FNA cluster, I can see this: [dmayan.r@CORE-CACHES] > /rou bgp advertisements print FNA.IPv6 PEER PREFIX NEXTHOP AS-PATH ORIGIN LOCAL-PREF FNA.IPv6 2803:5440:ca::/64 2803:5440:fac... igp FNA.IPv6 2803:5440:face::/48 2803:5440:fac... igp FNA.IPv6 2803:5440:...
by dmayan
Wed Apr 10, 2019 4:53 pm
Forum: The User Manager
Topic: User Manager - Actual Profile is Missing for Hotspot User Error
Replies: 5
Views: 3049

Re: User Manager - Actual Profile is Missing for Hotspot User Error

Same thing happening to me on 6.42.12, CHR

All my users lose their profiles and can't login.

Regards
by dmayan
Sat Mar 30, 2019 3:47 pm
Forum: General
Topic: UKNOF 43 CVE
Replies: 223
Views: 47198

Re: UKNOF 43 CVE

We will never see it. Mikrotik is more concerned at improving Kids Control and other useless features than working on a better platform for IPv6 and BGP multi threading for the CCR series. We have nine CCR1072 that can't receive full tables because they literally froze processing them. Already think...
by dmayan
Mon Dec 03, 2018 7:32 pm
Forum: Virtualization
Topic: The CPU has been disabled by the guest operating system
Replies: 32
Views: 9565

Re: The CPU has been disabled by the guest operating system

Same problem here on 6.42.9

1 gbps of traffic. ESXI 6.7 with vCenter.

2 Cores and 512mb of RAM

Any words from Mikrotik?

thanks
by dmayan
Mon Dec 03, 2018 6:59 pm
Forum: Virtualization
Topic: CHR kernel crash when heavy traffic
Replies: 8
Views: 3816

Re: CHR kernel crash when heavy traffic

I'm having the same problem on CHR 6.42.9

Image

1 gbps of traffic. Running on ESXI 6.7

Any words from Mikrotik?
by dmayan
Fri Jun 22, 2018 11:13 pm
Forum: Forwarding Protocols
Topic: [SOLVED] VPLS MTU problems on almost directly connected RBs
Replies: 4
Views: 2354

Re: VPLS MTU problems on almost directly connected RBs

Well, doing further checkings, we found that the Netonixs are not honoring the displayed MTU. Connecting only via the Arista, the tunnel began to work as expected.

We are getting in touch with Netonix to see how we can solve the issue.

Many thanks!
by dmayan
Fri Jun 22, 2018 10:18 pm
Forum: Forwarding Protocols
Topic: ❗❓ MPLS MTU Problem , more than 1500 byte get packet fragmentation error
Replies: 10
Views: 2414

Re: ❗❓ MPLS MTU Problem , more than 1500 byte get packet fragmentation error

Hola Chechito,

Yes, I have both routers with 1600 MPLS MTU

Gracias
by dmayan
Fri Jun 22, 2018 8:47 pm
Forum: Forwarding Protocols
Topic: ❗❓ MPLS MTU Problem , more than 1500 byte get packet fragmentation error
Replies: 10
Views: 2414

Re: ❗❓ MPLS MTU Problem , more than 1500 byte get packet fragmentation error

Sorry for digging on this thread. Is this problem solved? I have the same problem on my network.

thanks
by dmayan
Fri Jun 22, 2018 8:05 pm
Forum: Forwarding Protocols
Topic: [SOLVED] VPLS MTU problems on almost directly connected RBs
Replies: 4
Views: 2354

Re: VPLS MTU problems on almost directly connected RBs

Hi, Yes. I can ping the CCR with no-fragment on 1500 packet size, and both switches, without problems (Outside of the VPLS tunnel) ##ARISTA [dmayan@HQ] > /ping 10.20.22.249 size=1500 do-not-fragment SEQ HOST SIZE TTL TIME STATUS 0 10.20.22.249 1500 61 2ms 1 10.20.22.249 1500 61 1ms 2 10.20.22.249 15...
by dmayan
Fri Jun 22, 2018 4:57 pm
Forum: Forwarding Protocols
Topic: [SOLVED] VPLS MTU problems on almost directly connected RBs
Replies: 4
Views: 2354

[SOLVED] VPLS MTU problems on almost directly connected RBs

Hi, I have a lab setup as follow: CCR1072 <==10gB (MTU 9212)==> ARISTA 7050S <==LACP (MTU 9212)==> NETONIX WS-12-250-DC <==GBE (MTU 4074)==> RB2011 I'm connecting the RB2011 to the CCR via VPLS for testing purposes and I get all packets over 1488 bytes dropped, inside the tunnel. [dmayan@HQ] > /ping...
by dmayan
Tue Oct 10, 2017 2:35 am
Forum: General
Topic: Huge performance drop with mangle + queue tree rules, CPU 50% max
Replies: 22
Views: 5921

Re: Huge performance drop with mangle + queue tree rules, CPU 50% max

Same problem here. RB951G Mangle rules + Queue (limiting at 30mbits) = 20mbits/sec on a 45mbit/sec link No rules and no queues = 45 mbits/sec In no case I see more than 40% CPU usage. The worst... I work at a ISP where we have CCR1072 as core routers and 5 queue tree rules absolutely destroy our tra...
by dmayan
Fri Nov 22, 2013 5:36 pm
Forum: General
Topic: Hotspot trial time limit, without any authentication
Replies: 2
Views: 930

Re: Hotspot trial time limit, without any authentication

Figured it with two scripts (my first scripts!) First: Add registered MAC that exceded the uptime to the access list ACL: :foreach i in=[/interface wireless registration-table find] do={ :if ([/interface wireless registration-table get $i interface]="wlan2") do={ :if ([/interface wireless registrati...
by dmayan
Wed Nov 13, 2013 7:16 pm
Forum: General
Topic: Hotspot trial time limit, without any authentication
Replies: 2
Views: 930

Re: Hotspot trial time limit, without any authentication

Somebody?


Enviado desde mi iPhone 5
by dmayan
Sun Nov 10, 2013 9:34 pm
Forum: General
Topic: Hotspot trial time limit, without any authentication
Replies: 2
Views: 930

Hotspot trial time limit, without any authentication

Hi people, I need to setup a Hotspot in a restaurant, free for every customer, but limited to 1 hour per day, per MAC. I tried using the trial feature, with a modified login.html so it redirects to the trial, but I noticed some mobile phones (like Blackberry), doesn't work well with that code. I sea...