Community discussions

MikroTik App

Search found 11 matches

by macak
Sun Mar 03, 2024 9:38 am
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 670
Views: 205495

Re: v7.14 [stable] is released!

Updated/upgraded inplace (no netinstall) from 13.5 to 14 1. RB 450Gx4 (capsman) + OVPN Server + two Internet interfaces (just ethernet and PPPoE to Orange.pl) + config for Orange TV + VLANS (quite complcated config). 2. CAP AX (x3) (caps) 3. HAP AX2 standalone + OVPN client (max speed close to AP is...
by macak
Sat Aug 05, 2023 11:00 pm
Forum: Announcements
Topic: v7.11rc is released!
Replies: 195
Views: 50362

Re: v7.11rc is released!

I'm after update 7.11rc2 on prod ;-). Relax - It's home network so no huge risk. Generally rc candidate - looks stable with one note: Quick explanation about my config. Few vlans, capsman, caps ax, two providers and TV@ separated vlan... OVPN between Mikrotiks and Android devices. Hardware 3x CAPS A...
by macak
Tue Jun 27, 2023 10:24 pm
Forum: Announcements
Topic: v7.10, 7.10.1 and more [stable] are released!
Replies: 366
Views: 132235

Re: v7.10 [stable] is released!

Hi. I updated to 7.10.1. and revert to 7.9.1 (again). OVPN connects but on Android device looks like no route to hosts behind VPN (routers are pulled from Mikrotik). Probably at the weekend i will spend more time on testing it. My configuration is lite bit complicated, so maybe it's case only connct...
by macak
Mon Jun 19, 2023 11:30 pm
Forum: Announcements
Topic: v7.10, 7.10.1 and more [stable] are released!
Replies: 366
Views: 132235

Re: v7.10 [stable] is released!

After the upgrade to v7.10 (stable). The ovpn client will no longer emerge into the the ip/address table. Also there will be a missing entry in the routing table, i.e. there is no gateway. Due to this, the router is no longer able to exchange ip packets between the network and the ovpn client. . I ...
by macak
Fri Jun 16, 2023 7:10 pm
Forum: Announcements
Topic: v7.10, 7.10.1 and more [stable] are released!
Replies: 366
Views: 132235

Re: v7.10 [stable] is released!

Android OpenVPN Connect is fail to connect.

From logs: disconnected <poll error>.

Note - mikrotik to mikrotik connected without problems. I don't test too much that connection is stable.
Downgraded to 7.9.1 - I can connect from Android again.

Please fix it.
by macak
Wed Jun 07, 2023 11:29 pm
Forum: Announcements
Topic: v7.9.2 [stable] is released!
Replies: 72
Views: 26846

Re: v7.9.2 [stable] is released!

Hello, I'm still on 7.9.1 I have same issue with WiFi wave2 + CAPSMAN. (CAP AX as AP)., wireless,info EE:EE:EE:EE:EE:EE@cap-wifi4 disconnected, key handshake timeout, signal strength -64 re-provisioning - does't fix a problem. restart router - does't fix a problem change security parameters - doses'...
by macak
Sat Mar 11, 2023 9:07 pm
Forum: Announcements
Topic: v7.8 [stable] is released!
Replies: 425
Views: 142542

Re: v7.8 [stable] is released!

Hi Guys, I updated 7.7 -> 7.8 Devices: 450Gx4, HAP AX2, HAP, HAP2, mAP lite (x 2). In my case OPENVPN / UDP works near without issues. Between 440Gx4 and HAP AX2 few (about 3) TB transferred and verified. Speed was about 100Mbps, max of link in my case. There is one issue (and probably fix for You)....
by macak
Sun Nov 05, 2017 9:19 pm
Forum: Announcements
Topic: RouterOS (v6.39.3, v6.40.4, v6.41rc) NOT affected by WPA2 vulnerabilities
Replies: 58
Views: 151186

Re: RouterOS (v6.39.3, v6.40.4, v6.41rc) NOT affected by WPA2 vulnerabilities

Hello friends Looks like MTU of OVPN server was changed after update. Symptoms: @ router (mikrotik) to router (mikrotik) VPN tunnel. 1. Ping host behind vpn works on small packet about 1300 2. Ping x.x.x.x. -l2000 dosen't work (windows) After change MTU from 1400 to 1500 (only server side) everythin...
by macak
Mon Apr 06, 2015 10:09 pm
Forum: General
Topic: OpenVPN doesn't work after client update.
Replies: 4
Views: 9230

Re: OpenVPN doesn't work after client update.

Hello again, Few holidays bank and I'm found the solution of this issue using google :-). The problem: newer clients are changed TLS. Workaround is described here: http://code.google.com/p/ics-openvpn/wiki/FAQ look at part: Connections fails with SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure ...
by macak
Tue Feb 03, 2015 5:13 am
Forum: General
Topic: OpenVPN doesn't work after client update.
Replies: 4
Views: 9230

OpenVPN doesn't work after client update.

Hello, After update openssl client from version OpenVPN Connect Release notes for 1.1.13 build 53 to OpenVPN Connect Release notes for 1.1.14 build 56 there are release info http://openvpn.net/index.php/component/content/article/119-faq-openvpn-client/533-connect-android-release-notes.html there is ...
by macak
Mon Nov 11, 2013 11:31 am
Forum: General
Topic: after upgrade to 6.3 cannot generate certificate-request
Replies: 33
Views: 34501

Re: after upgrade to 6.3 cannot generate certificate-request

Unfortunetley not documented change, and still doesn't work. ROS = 6.6 on RB2011. and you get template wit common name lala /certificate template add name=myTempl common-name=lala key-size=1024 and you get template with common name and key size... and so on. And I recieved: [admin@MikroTik] > /certi...